<!DOCTYPE html>
<html lang="en" data-uri="www.vulture.com/pages/ciyy2vpo302azjey6fvfhxegr@published" data-layout-uri="www.vulture.com/components/layout/instances/article@published">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no">

    
    <!-- data-editable="head" -->
      <!-- data-uri="www.vulture.com/components/clay-meta-title/instances/ciyy2vpo902b1jey6123q375x@published" -->
  <title>Seth Meyers Can’t Help Noticing Democrats Aren’t Doing Much</title>
<meta property="og:title" content="Seth Meyers Is One Motivational Speech Away From Giving Up on Democrats for Good">
<meta name="twitter:title" content="Seth Meyers Can’t Help Noticing Democrats Aren’t Doing Much">
<!-- data-uri="www.vulture.com/components/clay-meta-url/instances/ciyy2vpob02b2jey60au9sd8r@published" -->
<link rel="canonical" href="http://www.vulture.com/2017/02/seth-meyers-notices-that-the-democrats-arent-doing-much.html">
<meta property="og:url" content="http://www.vulture.com/2017/02/seth-meyers-notices-that-the-democrats-arent-doing-much.html">
<!-- data-uri="www.vulture.com/components/clay-meta-description/instances/ciyy2vpoc02b3jey6jh75a192@published" -->
<meta name="description" content="Seth Meyers is thisclose to rattling the helmets of every Democrat in Congress.">
<meta name="twitter:description" content="Seth Meyers is thisclose to rattling the helmets of every Democrat in Congress.">
<meta property="og:description" content="Seth Meyers is thisclose to rattling the helmets of every Democrat in Congress.">
<!-- data-uri="www.vulture.com/components/meta-image/instances/ciyy2vpod02b4jey6ox4dpnew@published" -->
<meta content="http://pixel.nymag.com/imgs/daily/vulture/2017/02/08/08-seth-meyers.w600.h315.2x.JPG" name="twitter:image">
<meta property="og:image" content="http://pixel.nymag.com/imgs/daily/vulture/2017/02/08/08-seth-meyers.w1200.h630.JPG">
<meta name="twitter:card" content="summary_large_image">
<!-- data-uri="www.vulture.com/components/clay-meta-keywords/instances/ciyy2vpoe02b5jey6qaqj3irk@published" -->
<meta name="keywords" content="donald trump, seth meyers, a closer look, late night with seth meyers, last night on late night">
<meta name="news_keywords" content="donald trump, seth meyers, a closer look, late night with seth meyers, last night on late night">
<meta property="article:tag" content="donald trump, seth meyers, a closer look, late night with seth meyers, last night on late night">
<!-- data-uri="www.vulture.com/components/meta-authors/instances/ciyy2vpof02b6jey6ozusmmuv@published" -->
<meta name="author" content="Karen Brill">
  
  

    <!-- data-editable-end -->
    <!-- data-editable="headLayout" -->
      <!-- data-uri="www.vulture.com/components/clay-meta-site/instances/article@published" -->
<meta name="twitter:site" content="@vulture">
<meta property="article:publisher" content="https://www.facebook.com/Vulture">
<meta property="fb:app_id" content="158902697551841">
<meta property="og:site_name" content="Vulture">
<meta property="og:type" content="article">
<!-- data-uri="www.vulture.com/components/meta-icons/instances/vulture@published" -->

<meta name="apple-mobile-web-app-title" content="Vulture">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//cache.nymag.com/media/vulture/icon.76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//cache.nymag.com/media/vulture/icon.120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//cache.nymag.com/media/vulture/icon.152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="//cache.nymag.com/media/vulture/icon.180x180.png">

<link rel="mask-icon" sizes="any" href="//cache.nymag.com/media/vulture/mask.svg" color="#00bcf1">

<link rel="icon" sizes="196x196" href="//cache.nymag.com/media/vulture/icon.196x196.png">

<meta name="application-name" content="Vulture">
<meta name="msapplication-TileColor" content="#00bcf1">
<meta name="msapplication-TileImage" content="//cache.nymag.com/media/vulture/icon.144x144.png">

<link rel="icon" type="image/svg+xml" href="//cache.nymag.com/media/vulture/icon.svg">

<link rel="shortcut icon" type="image/x-icon" href="//cache.nymag.com/media/vulture/favicon.ico">
<!-- data-uri="www.vulture.com/components/clay-typekit/instances/vulture@published" -->
<script type="text/javascript">
  (function() {
    /* Pulls in Typekit font. Runs both in edit and published modes
     * so fonts appear correctly in both. */
    var tk = document.createElement('script'),
      s = document.getElementsByTagName('script')[0];
    tk.setAttribute('src', 'http://fonts.nymag.com/ajl3knu.js');
    tk.setAttribute('async', true);
    tk.setAttribute('type', 'text/javascript');
    tk.onload = tk.onreadystatechange = function() {
      var rs = this.readyState;

      if (rs && rs != 'complete' && rs != 'loaded') return;
      try { Typekit.load(); } catch (e) {}
    };
    s.parentNode.insertBefore(tk, s);
  })();
</script>

    <!-- data-editable-end -->
  <style>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</style></head>
  <body class="layout">
    <section class="top" data-editable="top"><nav data-uri="www.vulture.com/components/global-nav/instances/social-off@published" class="global-nav">
  <div class="global-nav-inner">
    <a href="//nymag.com/">NYMag.com</a>
    <a href="//nymag.com/daily/intelligencer/">Daily Intelligencer</a>
    <a href="//www.vulture.com">Vulture</a>
    <a href="//nymag.com/thecut/">The Cut</a>
    <a href="//nymag.com/scienceofus/">Science of Us</a>
    <a href="//nymag.com/selectall/">Select All</a>
    <a href="//www.grubstreet.com/">Grub Street</a>
    <a href="//nymag.com/strategist">The Strategist</a>
      <aside class="log-in-nav">
        <section class="unknown">
          <button class="log-in">Log In</button>
          <button class="reg">Register</button>
        </section>
        <section class="known">
          <button class="username"></button>
          <div class="dropdown">
            <a href="http://my.nymag.com/username/account/" title="Update your account settings">My Account</a>
            <a href="http://my.nymag.com/username/profile/" title="View your profile">My Profile</a>
            <a href="http://my.nymag.com/username/comments/" title="See your comments">My Comments</a>
            <a href="http://my.nymag.com/username/reader-reviews/" title="See your reviews">My Reviews</a>
            <a href="http://my.nymag.com/username/friends/" title="View your friends list">My Friends</a>
            <button class="log-out" title="Sign out of your account">Sign Out</button>
          </div>
        </section>
      </aside>
      <div class="social">
        <p>FOLLOW:</p>
        <a href="https://www.facebook.com/Vulture" class="facebook">Facebook</a>
        <a href="https://twitter.com/vulture" class="twitter">Twitter</a>
        <a href="https://www.instagram.com/vulture" class="instagram">Instagram</a>
      </div>
  </div>
</nav>
</section>
    <header class="page-header" data-editable="pageHeader"><div data-uri="www.vulture.com/components/vulture-header/instances/article@published" class="vulture-header ">
  <div class="vulture-header-content">
    <div class="logo-wrap">
      <a class="logo" href="//www.vulture.com">
          <span class="site-name">Vulture</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="360" height="86" viewBox="0 0 360 86" preserveAspectRatio="xMinYMin meet"><path d="M94.234 9.615c-1.376-.375-2.77-.708-4.11-1.066-.706-.197-1.548-.51-2.216-.415-1.002.137-1.42 1.097-1.892 2.222-2.738 6.587-5.19 13.436-7.885 19.767-1.7-6.413-3.99-15.186-5.75-22.152-.28-1.118-.44-2.242-.902-3.133-1.04-1.99-3.577-2.215-6.082-2.883-1.39-.37-3.94-1.22-5.34-1.066-1.643.935-.417 3.054.083 4.61.185.57.243 1.123.41 1.647.19.582.403 1.12.578 1.648 1.215 3.73 1.97 6.812 3.12 10.294.992 3 2.046 6.3 2.96 9.307.077.256.296.724.326.824.64 2.13 1.257 4.513 2.053 6.838.802 2.335 1.474 4.946 2.3 7.163l.165.408c1.014 3.216 2.06 6.097 3.04 9.234.345 1.102.827 2.706 1.807 2.712.81.004 1.443-1.26 1.81-2.14 1.222-2.94 2.31-6.005 3.45-8.654 4.56-10.563 8.73-20.584 13.226-31.042.41-.958.966-2.275.49-3.213-.25-.494-.896-.702-1.642-.91l.002-.002zM301.006 47.74c.043-1.66-.04-3.11-1.23-3.95-1.192-.353-2.596-.19-3.94-.08-2.705.202-4.812.188-7.644.407-1.312.09-2.697.257-3.938 0-.312-.988-.29-2.614-.245-4.04.02-.75-.23-3.122.404-3.625.48-.38 2.442-.417 3.288-.496 1-.086 1.802-.077 2.548-.165 2.855-.327 5.34-.373 7.563-.733.64-.517 1.256-.97 1.48-1.734.228-.773.095-1.78.08-2.553-.017-.84.105-1.87.08-2.965-.036-1.478.114-3.833-.985-4.614-.77-.545-2.408-.266-3.61-.08-2.853.448-5.273.823-8.056 1.233h-.9c-.71.104-1.354.412-1.728.084-.27-.235-.237-1.04-.24-1.484-.02-.625 0-1.367 0-1.893-.008-1.257-.23-2.658.08-3.214.33-.603 2.618-.817 3.61-.987 1.563-.27 2.752-.47 3.94-.665 1.813-.292 3.812-.674 5.75-.986.685-.11 1.46-.17 1.978-.41 1.512-.706 1.8-2.63 1.723-4.7-.02-.74 0-1.495 0-2.14 0-1.58.02-3.082-.244-4.86-.274-.213-.5-.48-.65-.82-.7-.152-1.3-.297-1.813-.165-1.02.27-2.37.59-3.205.82h-.487c-.788.158-1.44.433-2.137.584-4.87 1.056-9.972 2.126-14.867 3.292-1.032.245-2.27.39-2.795.736-1.64 1.082-1.065 4.793-1.065 7.004l.083 18.612c0 3.462-.14 7.235-.084 10.958.026 2.122.024 4.144.082 6.745.04 1.85-.144 4.645 1.062 5.353 1.092.644 4.638.245 6.57.245 2.35 0 3.97-.062 5.672 0 2.508.104 6.576.062 9.28.082 2.103.02 3.67.206 4.353-1.484.226-.525.204-1.367.245-2.216.075-1.46-.043-3.3-.002-5.104h-.004v.003h-.005zM126.19 16.127c-1.388-.202-3.32-.71-4.108-.083-.708.56-.63 1.996-.657 3.126-.16 6.367-.213 12.105-.493 18.53-.062 1.433-.086 2.602-.328 3.793-.43 2.09-1.047 3.542-2.467 4.444-2.96 1.886-6.434.258-7.72-2.065-1.72-3.073-1.293-7.453-1.152-11.69.144-4.36.263-8.107.494-12.848.09-1.895.42-4.667-.33-5.68-.515-.692-1.814-.858-3.12-1.157-1.546-.348-2.86-.84-3.946-.66l-.74.66c-.345 2.177-.394 4.427-.494 6.673-.21 4.837-.49 9.39-.573 13.75-.045 2.298-.293 4.5-.247 6.427.222 9.076 3.45 15.88 11.994 17.043 4.842.666 9.104-.576 11.83-2.632 2.833-2.137 4.63-5.563 5.34-9.396.37-2 .394-4.362.493-6.832.195-4.947.168-8.872.246-13.914.028-1.79.546-5.33-.327-6.427-.61-.764-2.256-.86-3.698-1.068h.002v.005zM264.94 50.86c-1.934-4.07-4.11-8.2-5.75-12.02 2.568-2.688 4.8-6.376 5.34-11.12.546-4.8-.35-9.864-3.285-12.766-1.854-1.832-4.726-2.98-8.464-2.963-2.323.007-4.592.504-6.896.987-.943.198-2.062.478-3.203.742-1.704.4-3.594.602-4.103 2.14-.19.57-.098 1.374-.082 2.305.13 9.778.27 18.474.406 28.33.02 1.256.083 2.997.083 4.855 0 1.906-.228 4.028.82 4.696.633.403 2.856.27 3.618.244.577-.018 1.19.076 1.725.083.467.006 1.08.087 1.562-.083 1.41-.5 1.25-2.312 1.23-4.198-.03-2.94-.146-6.692-.082-9.466.76.098 2.24-.397 3.035-.083.413.162.685.832.98 1.57 1.34 3.196 2.575 6.048 3.862 9.225.52 1.286 1.135 2.64 2.303 2.955 1.097.306 2.84.085 4.188.085.713 0 3.293.316 3.944-.33.96-.953.024-2.273-.41-3.207-.26-.555-.513-1.335-.818-1.98zm-17.25-20.34c-.08-2.757-.16-5.13-.167-7.578 2.578-1.02 5.758-.86 6.98.99 1.41 2.124.523 6.1-.898 7.574-.816.844-2.184 1.463-4.026 1.647-.556.053-1.194.193-1.56-.082-.46-.33-.305-1.534-.33-2.55zm-18.73-3.62c-.056-1.447.067-3.81 0-5.44-.056-1.275.19-4.318-.575-5.104-.338-.345-.916-.382-1.727-.33a86.39 86.39 0 0 0-3.368.33c-1.106.128-2.3.27-2.794.827-.855.962-.438 3.23-.408 5.434.025 1.994-.016 4.454 0 6.175.03 3.43.37 8.403.082 12.105-.234 3.012-1.31 5.385-3.53 6.345-1.562.68-3.77.55-5.096-.08-1.485-.713-2.47-2.072-3.038-3.793-1.016-3.06-.457-9.123-.492-12.438-.02-1.913-.084-4.102-.084-6.587 0-1.82.45-5.226-.74-6.012-.654-.433-2.61-.18-4.104-.084-1.587.11-3.158.11-3.78.745-.81.827-.57 3.26-.57 5.187 0 5.582-.06 11.268 0 16.47.077 7.615 2.49 12.126 7.395 14.574 5.08 2.543 12.77 2.246 17.17-.896 2.246-1.61 3.81-3.834 4.77-6.754.878-2.68 1.105-6.308 1.064-9.965-.04-3.672-.04-7.394-.168-10.705V26.9h-.005zm-66.05 21.5c-.626-1.224-2.514-.916-4.024-.988-2.252-.125-4.76-.107-6.902-.17-1.08-.035-2.17.035-3.122-.333-.135-4.555-.05-9.05.082-14.246.102-3.984-.008-6.677.083-10.625.022-1.046.21-2.275-.247-2.966-.626-.954-2.13-.95-3.614-1.076l-1.89-.166c-.643-.053-1.352-.226-1.89-.162-2.013.23-1.523 2.948-1.562 5.35-.076 4.773-.246 9.448-.246 14.5 0 4.4-.065 8.865-.166 13.998-.027 1.438-.198 3.377.494 4.033.803.77 4.148.494 5.505.494 5.364 0 9.297.193 14.54.166 1.864-.008 2.887-.12 3.12-1.888.19-1.402.075-2.613.085-3.797.01-.87.03-1.6-.246-2.13v.003zm28.754-29.075c-.62-.51-2.822-.38-3.78-.33a267.2 267.2 0 0 1-7.065.245c-5.044.1-9.797-.068-14.62 0-1.314.017-3.68-.406-4.436.496-.638.754-.3 2.65-.328 3.457-.034.89-.302 3.057.164 3.79.613.967 2.293.818 3.694.822l3.124-.08c.66.023 1.177.086 1.56.08.533-.006 1.652-.022 1.972.33.365.406.156 2.332.162 3.462.043 6.923-.082 10.432-.082 17.38 0 2.143-.464 5.92.493 6.827.734.71 2.424.494 3.78.494 1.367 0 3.34.252 4.19-.168 1.386-.673.98-4.224.98-6.503 0-6.48.11-12.944.084-18.037-.008-1.1-.134-2.305.162-3.458.8-.37 1.625-.297 2.383-.33.834-.033 1.707.008 2.793 0 1.285-.007 3.926.2 4.77-.572.645-.597.57-2.367.57-3.958 0-1.4.256-3.27-.572-3.952v.005z"/><path fill="#D8D8D8" d="M192.613 68.844l-.824-.025 1.764 4.38.438-.02.68-.06.202-.04-1.596-4.18-.67-.06.003.003zM178.965 57.79l-.633.004-.647.007h-.05l1.82 15.19.496.006.85.01-1.486-15.21-.348-.005zm3.94 10.918a6.259 6.259 0 0 1-.73-.095 1.326 1.326 0 0 1-.19-.4 2.005 2.005 0 0 1-.06-.398l.01-.38.016-.38a55.26 55.26 0 0 0-.046-1.73l-.07-1.796-.078-1.778-.02-.798-.44-2.835a1.302 1.302 0 0 0-.627-.243l-.33-.047-.406-.018-.37-.008 2.69 15.23 1.33.02h.016l-.67-4.337-.017-.01h-.01zM172.66 57.95a.942.942 0 0 0-.54.362c-.12.164-.184.377-.22.586-.04.224-.048.457-.054.694-.008.228-.014.438-.043.634l-.075.502-.604 12.244h1.34l1.083-15.152-.456.046c-.163.025-.31.042-.43.084zm2.254-.156l-.667.002-.45.02.107 15.157h1.34l.23-15.177h-.167l-.393-.006v.004zm2.143.01l-.59.005-.378-.008-.37-.004.962 15.177.94.006.4.003-.626-15.182h-.34zm13.33 10.985l-.254-.006-.25.004h-.695l1.52 4.4.48.013.543.01.336.004-1.43-4.422-.25-.003h.002zm-20.918-.103l-.598.023h-.088l-.45 4.263h1.344l.56-4.37-.237.052-.532.037v-.004zm18.24.097h-1.104l1.254 4.344.385.005.974.018-1.166-4.362h-.346v-.005zm-2.408-.006l-.228-.005-.704-.01-.327-.01 1.004 4.307.94.02.407.012-.906-4.312-.184-.005v.002zm16.084-3.81c.195.56.4 1.138.613 1.736l.674 1.873.476 1.316 2.147 3.398c.195.056.412.095.666.14l.866.088-5.73-9.395.286.844zm-45.514-7.21l-1.5 2.978 1.596-.006h.08l1.57-2.974h-1.747zm2.438 2.96l1.39-2.956h-.42l-1.31-.003-1.327 2.972 1.163-.008.505-.004zm-4.572-2.96l-1.676 2.983.182-.002 1.508-.002 1.75-2.98-1.764.003zm-6.68.01L135.47 73.473l.585-.014c.3-.006.583-.027.87-.05l11.942-15.64h-1.812.003zm20.028 10.96l-.485.013-.38.008-.684 4.222h.06l1.283.004.785-4.254h-.15l-.428.007zM145.5 57.768l-.473-.008h-.294l-12.61 15.816.564-.02.644-.02.256-.005 12.977-15.767H145.5v.006zm19.09 10.963l-.388-.007-.46-.02-.103-.003-.93 4.24.35.002.844.013h.154l1.02-4.213-.12-.007-.37-.003zm-2.942-.043l-.11-.002h-.115l-.113-.002h-.262l-1.182 4.29h.1l.383-.006.375-.01.404-.008h.096l1.27-4.264h-.85zm-3.277.152l-1.32 3.98c.168.046.357.072.568.092.23.025.48.048.748.06l1.51-4.258-.697.035a6.306 6.306 0 0 0-.807.1v-.01zm.68-8.12c.426 0 .85 0 1.245-.015l.243-.02 1.188-2.874-.395-.02c-.36-.02-.77-.027-1.236-.027h-.07l-1.15 2.957h.178zm80.937-2c.117.15.287.3.47.46l.562.482.52.464.48.443.436.41.39.374.632.586 24.02 14.68 1.027.103.724.062-29.42-18.4c-.01.095.05.22.157.334zm53.192 10.16l3.91 2.217 1.565.886 19.312 8.685.574.045 1.036.094-28.47-13.083c.692.38 1.38.768 2.073 1.155zm-25.1-8.96l-.054-.164-.07-.174-.068-.168-.048-.152-.022-.188-1.98-.938-.265-.022-.59-.026-.612-.01h-.6l-.394.01 4.75 2.22-.05-.384h.003v-.006zm-67.38 1.534c-.057.234-.07.48-.064.734l7.895 11.41.065.003 1.36.035-8.78-13.148c-.225.3-.39.615-.474.967zm56.908-.832l.113.802.003.01 29.32 15.27c.253-.078.48-.16.688-.25l.19-.084-30.378-16.18.067.432zm15.372 10.322c-.036.148-.148.26-.34.36-.105.052-.23.104-.378.145l10.873 5.897.195-.015c.38-.035.736-.065 1.08-.104l-11.434-6.337.003.055zm59.19 4.547l-.76-.05 21.203 8.296 1 .094.37.04-20.77-8.31-1.042-.07zm23.077 6.25c-.59-.264-1.18-.52-1.77-.773l-1.756-.77-.75-.326-.78-.335-.8-.34-.39-.178-5.774-2.24c-.39-.107-.77-.22-1.16-.318a21.43 21.43 0 0 0-2.204-.42l-.008-.003 16.746 6.33-1.35-.626zM275.004 58.47c.07.134.257.288.498.453.24.17.545.35.855.522l.898.516 1.105.64.97.55 46.627 20.235.328.025 1.25.11-52.495-23.273c-.082.054-.088.136-.036.224zm35.025 3.857c-.054-.11-.19-.218-.385-.353a9.753 9.753 0 0 0-.75-.393l-.98-.436-1.11-.48-1.038-.452-.98-.437-.92-.396-.48-.19-1.294-.486-.16-.05a13.127 13.127 0 0 0-1.104-.264 20.529 20.529 0 0 0-1.034-.146 25.378 25.378 0 0 0-1.03-.057l-.575-.02 11.82 4.333c.04-.057.052-.113.02-.173zm-166.2-4.58l-.674-.004-.8.003-13.55 15.812c.186.06.416.084.71.105l.078.003.08.004.082.002h.084l.307-.006L144.2 57.752l-.37-.004zM288.875 74.18l-18.333-9.396c-.58-.16-1.157-.304-1.725-.437l-.125-.522-10.952-5.606-.06.012a.646.646 0 0 0-.28.23.497.497 0 0 0-.08.286l.034.31.02.134 31.684 15.89a1.61 1.61 0 0 0-.104-.73l-.077-.174zm-76.248-12.936a5.91 5.91 0 0 1 .948-.23l.234-.038-3.04-3.15-.772.04c-.34.022-.676.042-1.006.077l3.366 3.404.27-.103zm-.65-3.476l-.69.035 3.26 3.092.252-.012.727-.042.768-.013.02.004-3.15-3.077-1.18.018h-.006zm1.973 11.087l-.353-.73-.324-.665c-.185-.37-.446-.812-.73-1.272a31.43 31.43 0 0 1-.83-1.41c-.115-.223-.22-.424-.31-.642l-4.962-5.868c-.56.1-1.075.194-1.556.312l9.25 10.646-.182-.37zm-10.39-9.88l-.5.202 11.78 14.535.337-.022.3-.066c.23-.07.368-.188.446-.326L204.473 58.7c-.325.086-.633.17-.91.275zm-1.934 1.04l-.123.124L211.69 73.7l.244.003.9.027.288.002-10.446-14.38a4.97 4.97 0 0 0-1.05.66zM243.6 73.52l-.257-.295-18.32-14.397-1-.208a37.774 37.774 0 0 0-1.627-.28l21.535 16.53.14-.058c.154-.11.15-.3.054-.53-.103-.226-.294-.493-.52-.76h-.005zm5.315-6.533l2.25 2.096 11.05 7.052.61.073 1.162.096-16.973-11.076 1.9 1.76zm-10.14 1.232l-1.063-1.183-1.063-1.183-1.034-1.14-.465-.48-4.787-3.584c-.312-.155-.615-.313-.945-.442a17.74 17.74 0 0 0-1.652-.62 17.769 17.769 0 0 0-1.377-.405l12.435 9.088-.05-.05zM216.63 57.81l-.3-.007 4.102 3.487.316.07c.553.147 1.055.33 1.514.52.46.206.875.437 1.246.683.374.252.7.52.986.812.355.357.697.764 1.025 1.17.332.426.65.872.965 1.312l.923 1.357.01.008 8.812 7.502 1.1.06.47.024-19.368-16.898c-.6-.032-1.197-.083-1.806-.102h.002v.003zm2.582.165l-.032-.002 20.996 16.943.754.025.8.037-20.272-16.766c-.73-.09-1.48-.17-2.246-.234zm-66.733-.207h-.927l-1.85 2.98h.77l.937-.003 1.925-2.983-.857.002v.004zM115.4 73.214c.357-.27.685-.59.983-.915.296-.32.562-.654.81-.96l.125-.155-2.814 2.547c.315-.137.618-.31.893-.517h.002v-.002zm-.38-11.023a2.386 2.386 0 0 1-.463.895l-.31.354-.373.374-.423.406-.463.453 9.137-6.575-.213-.047c-.437-.09-.927-.165-1.447-.234l-5.434 4a.86.86 0 0 1-.007.377h-.002zm184.35.293l1.17.02-10.886-4.357h-.297c-.77 0-1.48.004-2.094.01h-.054l10.977 4.296 1.18.032zM139.647 72.947c.206-.09.37-.202.5-.313.134-.127.235-.252.322-.39.085-.14.155-.273.222-.416l.205-.414c.27-.493.53-.95.78-1.363l.73-1.21.7-1.157c.228-.396.458-.798.69-1.23.3-.558.585-1.093.865-1.587.238-.438.472-.854.704-1.25l-6.503 9.583c.29-.068.56-.147.784-.25zM95.687 61.11a36.1 36.1 0 0 0-4.504 2.378c-.305.186-.603.39-.9.59l-.9.64-.603.445 8.384-4.65c-.496.2-.998.382-1.475.598zm197.16 1.307l.354-.03.38-.015.403-.01h.72l-10.177-4.21-.78-.004-1.022-.008-.68-.002 11.092 4.483-.29-.202zM75.893 59.854l.568-.75.24-.334-19.217 8.967 1.308-.483c-.328.392-.68.795-1.043 1.21l17.788-8.128.356-.482zM195.28 70.396a3.36 3.36 0 0 0-.19-.56 1.328 1.328 0 0 0-.31-.45l-.183-.145.812 1.76-.004-.01-.135-.602v.004h.005v.005h.003zm110.425-7.787l.634.016.28.016-11.578-4.48h-.79l-1.7-.01 11.688 4.425 1.465.03zm-200.913-.81c.44-.147.943-.275 1.48-.41.402-.09.828-.17 1.262-.25l5.784-3.63-.16.005-.7.026c-.493.02-.973.04-1.45.068l-6.96 4.476.744-.28v-.007zm58.12-2.765l.087-.317c.02-.1.024-.218.012-.336-.012-.146-.083-.245-.214-.33-.13-.083-.32-.15-.566-.185l-.206-.03-.936 2.81.29-.03c.324-.05.598-.127.8-.228l.21-.148.135-.177.086-.2.064-.206.11-.308.122-.315.004-.004zm-13.584-1.266l-2.084 3.07.673-.054c.278-.02.56-.025.84-.033l.266-.003 2.103-2.982-1.798.002zm61.776 4.61c.068-.16.17-.306.31-.44.104-.116.247-.226.397-.315l-3.274-3.643-.372.047c-.452.04-.878.106-1.29.173l4.168 4.48a.932.932 0 0 1 .064-.305zm68.136 5.252c-.492-.193-.99-.395-1.497-.58l6.98 3.37a34.65 34.65 0 0 0-2.187-1.25 40.825 40.825 0 0 0-3.296-1.54zm-9.883 4.113c-.334-.002-.687-.01-1.04-.02l-.16-.02L278.26 77.4c.52.02 1.043.025 1.553.03l-9.903-5.698-.554.01v.002zm47.82 2.73c-.478-.06-.89-.128-1.157-.21a6.466 6.466 0 0 1-.786-.312c-.27-.116-.56-.265-.853-.414l-.895-.486-.944-.498-.437-.23-.49-.242-.505-.247-.48-.252-.377-.194-.397-.214-.297-.195-30.062-12.862-.906-.02-1.062-.013H277l57.376 24.038 1.507.125-17.997-7.702-.704-.074v.004h-.004v-.003zm7.875.55l-1.518-.102h-.005l19.66 7.955 1.42.13-19.246-7.963-.313-.022zm-56.678-12.942l-.085-.67-6.748-3.33-.426-.01-.684-.012-.664-.003h-.435l-.18.004 9.28 4.486-.06-.463zm-3.47 9.334l-.07-.062-22.21-13.312h-.07l-.456-.003h-.625l-.578.017-.412.01 32.42 19.027 1.707.123-9.676-5.797-.024-.002h-.006zm-33.79.876c.175.272.348.544.538.804.195.258.412.493.676.694.265.214.574.395.958.53.144.04.31.09.487.12l-3.16-2.91c.18.252.346.51.503.763h-.003zM214.03 57.74l-.31.004 3.46 3.11.46.022c.226.016.444.02.668.05l.646.07.285.055-3.548-3.272c-.554-.013-1.11-.034-1.66-.036zm43.032 16.826l.365.3c.126.097.265.19.41.272l.193.076-1.02-.693.05.047zM109.73 60.848c.59-.046 1.174-.074 1.73-.07l.19.012 4.976-3.27c-.48-.022-.973-.025-1.487-.025h-.598l-5.044 3.393.23-.032v-.008zm31.504-3.08l-.795.047c-.237.025-.434.06-.58.09l-.15.056-2.29 2.497-.04.05c-.317.44-.63.862-.95 1.282l-.97 1.28-1.018 1.312a62.246 62.246 0 0 0-1.182 1.54c-.39.518-.774 1.055-1.16 1.58l-1.19 1.646-.364.502 11.227-11.896-.538.013v.003zM82.32 76.158c.443-.04.86-.104 1.247-.17l.44-.09 5.62-3.52 1.875-1.507c.68-.53 1.327-1.045 1.96-1.544l1.845-1.438 1.456-1.138-14.672 9.424.23-.02v.004zm24.547-18.14l-30.31 18.647 1.375-.126.342-.03 31.25-18.782c-.917.073-1.8.17-2.657.294v-.006zm-5.494 1.093L76.24 73.94l-.772.55c-.43.31-.853.617-1.26.933-.41.315-.802.64-1.17.955l.137.09.066.103 31.637-18.235c-1.22.214-2.385.48-3.503.777zM60.05 78.08h.012l6.15-3.27.812-1.276-8.657 4.707 1.68-.16h.002zm-7.735.73l.833-.085.132-.012 15.512-7.934.87-1.356-18.067 9.448.72-.066v.002zm61.172-17.86c.2.028.39.082.57.13l.38.14 5.118-3.507a29.563 29.563 0 0 0-1.785-.145l-.094-.002-4.706 3.306.517.077zm135.868-1.968a7.24 7.24 0 0 0-.62-.41 5.079 5.079 0 0 0-.772-.313l-.128-.034 1.797.98-.277-.225zm-139.072 15.37c.447-.014.887-.047 1.313-.078l12.298-10.3.328-.376c.204-.23.4-.455.58-.68.18-.23.34-.432.48-.645a4.02 4.02 0 0 0 .327-.57c.135-.322.195-.623.2-.907l-15.8 13.572.272-.016zm13.088-15.924l-.48-.14-18.054 13.97-.543.504-.513.473c-.174.162-.34.324-.47.48-.13.154-.22.31-.24.434-.02.123.026.23.174.31l.167.057 20.83-15.73a6.526 6.526 0 0 0-.87-.354h.002v-.006zm2.148 1.366c-.162-.237-.4-.453-.696-.67l-18.994 15.48.848-.038.744-.053 18.22-14.478-.12-.24zm176.674 5.813l-1.184-.027-.672-.037 13.354 5.402 1.957.11.082.005-13.153-5.443-.383-.01zm26.237 5.99l.187-.073c.125-.09.043-.24-.184-.414l-.124-.084-12.835-4.96c-.694-.046-1.392-.065-2.097-.1l-.188-.012 15.023 5.685.217-.04v-.005zm-7.21-.22l1.783.105-14.172-5.662-.06-.002c-.7-.028-1.436-.062-2.187-.082l14.402 5.623.235.015zm-56.9-4.456c.48.064.94.136 1.363.218l.81.168-8.62-4.766-.004.114-.09.13c-.045.044-.107.062-.2.073l-.148.025-.178.018-.188.004h-.207l-.294-.002-.11-.002 7.333 3.975.53.055v-.01zM49.387 77.59l-.274.327 22.094-10.874.902-1.402-21.887 11.013c-.28.31-.562.616-.836.937zm210.015-10.897l.12-.04.157-.015.183-.01.21-.004.266.007.276.013.28.008.187.01-6.672-3.835h-.155l-.052.004-.66-.505-7.455-4.293h-.19l-.2.007h-.374l-.38.003-.388.01-.4.005h-.246l15.434 8.688.057-.052zm-182.88-9.03c-.245 0-.525.035-.823.083-.3.062-.616.136-.936.22-.32.09-.646.18-.96.28l-.89.295-1.922.63-46.095 20.76 1.048-.395c.458-.185.918-.36 1.387-.54l6.122-2.293L76.66 57.68l-.14-.015zM54.53 71.97l-.953 1.015 19.845-9.403.904-1.427L54.9 71.57l-.37.396.002.005zm-24.296.57c-1.414.45-2.785.915-4.146 1.36l-2.657.89-20.834 8.74 1.183-.104.042-.002 27.153-11.13-.74.245zm28.21-9.302l-2.167.723-2.217.73c-.742.232-1.477.48-2.212.72l-1.117.37-38.89 16.9.12-.01 1.257-.13L59.455 62.9l-1.01.34v-.004z"/></svg>
      </a>
      <span class="tagline" aria-label="Devouring Culture">
          <svg xmlns="http://www.w3.org/2000/svg" width="90" height="50" viewBox="0 0 90 50" preserveAspectRatio="xMinYMin meet"><path fill="#1ABBEE" d="M16.846 7.59s2.2-5.702 11.01-6.864C38.09-.624 41.92 5.013 41.92 5.013S46.452-.93 57.17.345c8.842 1.053 9.53 5.59 9.53 5.59s3.508-1.352 8.687 1.202c6.727 3.31 1.846 9.948 1.846 9.948s12.45.487 12.274 10.103c-.15 8.396-7.542 10.998-7.542 10.998s-.307 4.866-7.938 6.58c-7.623 1.707-13.84-3.35-13.84-3.35s.22 6.977-10.888 8.19c-13.38 1.468-15.96-5.173-15.96-5.173s-4.202 5.713-11.21 4.312c-5.417-1.082-6.636-4.786-6.636-4.786S4.662 44.69 1.13 35.91c-3.53-8.777 4.953-15.366 4.953-15.366S.253 12.74 6.407 8.1c5.218-3.935 10.44-.51 10.44-.51z"/><path d="M22.433 14.342c-.28-.366-1.185-.69-1.468-.35-.664.795-1.06 5.562-1.06 5.562.218.156 4.107-3.138 2.528-5.212zm30.957-1.667c-.085-.36-1.358-.424-1.758.073-.313.394-.753 2.643-.753 2.643.125.11 2.63-2.206 2.51-2.713zm-14.972 6.482c.51.214 1.195-1.122 1.596-2.958.312-1.42.458-3.538.002-3.676-.442-.135-1.308 1.604-1.667 3.045-.358 1.427-.454 3.366.066 3.586zm26.44 5.995c-.05-.49-2.14-.654-3.017.09-.65.557-2.192 3.673-2.192 3.673.133.13 5.28-3.08 5.21-3.763zm11.177-7.13s3.583-6.537-2.373-10.133c-4.652-2.81-9.95.28-9.95.28l1.76-1.577c-.713-1.414-1.825-3.812-8.73-4.634C48.81 1.02 44.28 4.42 42.735 5.872c.512.69 1.173 3.07 1.173 3.07-.776-1.363-1.303-1.992-1.303-1.992s-4.34-5.793-12.815-4.88c-6.725.718-9.977 4.224-11.463 6.445.976.874 1.437 2.395 1.437 2.395S14.207 5.766 7.8 9.508C2.555 12.572 7.262 20.5 7.262 20.5S.442 25.77 3.92 34.84c3.416 8.924 15.91 7.053 15.91 7.053l-2.328 1.354s2.35 3.315 6.332 3.812c5.74.712 7.116-1.87 8.866-3.6l.177-2.66s3.323 7.65 16.063 6.47c10.816-1 10.277-8.765 10.277-8.765s5.93 6.145 14.983 3.986c8.992-2.14 5.714-10.562 5.714-10.562l2.05 4.096c2.23-1.113 5.233-5.13 5.206-10.01-.043-7.784-11.135-7.992-11.135-7.992zm-8.803-7.502c.427-.374.97-.398 1.367-.333.533.088 1.19.407 1.552.827.345.4.45.847.447 1.445 0 .612-.205 1.683-.38 2.2-.094.29-.196.41-.49.355-.772-.15-1.055-.71-1.013-1.47.03-.582.163-1.396-.05-1.483-.42-.168-1.466 1.534-2.206 3.418-.63 1.605-.87 3.625-.392 3.896.39.223 1.543-1.816 1.527-1.842-.062-.088-1.02-.39-1.068-1.32-.02-.3.114-.378.347-.443.477-.13 1.282-.29 1.714-.353.404-.056.618.028.777.333.115.213.217.475.283.674.137.396.105.652-.063 1.084-.6 1.52-1.287 2.665-1.984 3.256-.452.38-.966.495-1.48.37a3.158 3.158 0 0 1-1.302-.648c-.29-.246-.602-.724-.717-1.233-.526-2.374 1.09-6.943 3.13-8.735zm-7.175-.135c.37.123.764.308 1.15.532.312.183.424.425.443.963.03.863.14 4.502.14 4.502.015-.002 1.058-4.165 1.44-5.65.102-.39.29-.474.605-.358.312.114.48.18.866.478.308.23.294.494.188.87-.626 2.216-1.852 6.3-2.28 8.743-.06.35-.27.475-.55.38a3.964 3.964 0 0 1-.832-.408c-.24-.153-.423-.45-.5-.82-.23-1.11-.494-4.626-.494-4.626-.023 0-1.113 4.26-1.32 5.518-.06.35-.163.407-.448.298-.278-.105-.636-.277-.876-.497-.232-.218-.277-.444-.207-.896.21-1.403 1.443-6.403 2.037-8.634.106-.404.347-.494.643-.394zm-3.01.04c.314.112.768.38 1.023.605.295.25.326.407.224.776-.57 2.003-1.76 6.354-2.194 8.684-.065.354-.172.412-.46.314a3.013 3.013 0 0 1-.862-.478c-.256-.21-.305-.42-.24-.884.25-1.82 1.365-6.672 1.908-8.67.106-.388.286-.455.602-.346zm-7.73.984c1.317-.905 3.95-1.73 4.843-.56.36.472.693 1.083.814 2 .12.9-.23 1.645-.757 2.26-.536.63-2.116 1.526-2.183 1.77-.078.287 1.23 2.05 1.777 2.76.224.29.17.455-.01.642-.217.22-.35.25-.567.328-.25.09-.575.09-.966-.313-.522-.546-1.938-2.807-1.938-2.807-.068.012-.474 2.005-.65 2.918-.067.33-.168.396-.45.31-.285-.087-.555-.206-.75-.363-.258-.207-.3-.435-.25-.867.16-1.434 1.506-5.003 1.315-6.514-.024-.172-.278-.537-.37-.786-.147-.39-.14-.583.146-.78zm-5.598-.275c.1-.375.284-.434.595-.32.3.11.637.3.873.534.29.29.353.617.227 1.04-.652 2.204-1.766 6.383-.97 6.67.95.35 2.02-5.513 2.514-8.12.077-.398.27-.47.586-.37.313.1.71.33.97.545.293.24.305.37.234.732-.79 4.312-1.522 7.486-2.752 8.505-.428.354-.837.42-1.383.387a2.32 2.32 0 0 1-1.316-.52c-.27-.217-.52-.577-.69-1.037-.64-1.736.33-5.32 1.11-8.047zm-12.7.222c.32-.02.563.02.85.126.344.126.508.394.53.84.06 1.294.4 5.73.4 5.73.05.006 1.543-4.686 2.3-6.782.11-.31.332-.385.605-.26.273.12.534.275.758.507.225.232.24.45.13.876-.47 1.827-1.896 6.133-2.802 8.196-.19.44-.416.53-.826.39s-.755-.32-1.14-.563c-.417-.265-.608-.815-.657-1.185-.262-2.052-.583-4.682-.533-7.39.007-.342.073-.467.384-.486zm-6.37 7.994c.15-1.295 1.24-4.664 1.013-5.84l-.418-.937c-.075-.284 0-.35.217-.426.948-.34 2.765-.706 4.045-.845.292-.032.477.116.567.38.104.302.18.535.223.825.045.316-.038.447-.34.496-.638.107-1.934.195-2.186.444-.215.216-.51 2.03-.49 2.05.036.037.69-.127 1.07-.165.305-.03.483.037.615.31.134.284.232.552.298.838.073.32.007.42-.29.504-.68.19-1.92.348-2.154.606-.157.176-.293 1.34-.284 1.35.065.06 1.063-.237 1.65-.312.302-.04.497.025.622.297.136.302.227.57.283.858.06.317.003.43-.297.514-.783.22-1.68.457-2.42.71-.51.182-.71.05-.888-.118-.177-.17-.352-.32-.594-.6-.184-.216-.294-.53-.246-.94zm-6.574.127c.245-1.485 1.06-4.21.875-5.285-.023-.142-.283-.462-.393-.687-.155-.326-.158-.52.143-.718 1.35-.902 4.273-1.68 5.405.79 1 2.192.05 6.13-3.866 7.87-.368.165-.68.172-.997-.054a8.003 8.003 0 0 1-.84-.708c-.302-.28-.45-.457-.327-1.208zm1.085 9.557c-1.146-.244-1.52-.844-1.513-1.922 0-.78.38-1.854-.117-2.048-.657-.25-2.534 2.89-3.4 5.04-.927 2.31-1.316 4.97-.55 5.247.418.148.966-.282 1.888-1.357.624-.73 1.458-.968 2.277-.685.67.232.536.776.164 1.54-.428.874-1.095 1.702-1.63 2.23-.564.56-1.567.896-2.42.83a5.194 5.194 0 0 1-2.185-.688c-.476-.27-1.05-.834-1.266-1.51-1-3.11 1.543-9.57 4.544-12.357.786-.732 1.575-.91 2.24-.864.98.064 2.19.52 2.78 1.024.663.57.786 1.208.75 2.01-.044.92-.373 2.257-.7 3.003-.163.366-.288.63-.862.507zm6.014 7.81c-.697.535-1.344.647-2.222.626a3.793 3.793 0 0 1-2.103-.71c-.43-.31-.817-.827-1.037-1.504-.834-2.556 1.856-8.04 3.186-12 .18-.544.47-.625.98-.454.49.162 1.036.435 1.41.78.46.42.536.9.276 1.522-1.347 3.24-4.13 9.513-2.888 9.916 1.483.483 4.644-8.27 5.523-12.024.134-.57.448-.667.96-.52a5.53 5.53 0 0 1 1.58.778c.47.346.475.535.325 1.064-1.758 6.22-3.995 11.002-5.992 12.528zm11.07-12.766c-1.037 2.5-4.268 9.74-4.268 9.74.077.07 1.654-.314 2.566-.41.493-.056.758.024.905.48.143.45.21.9.26 1.335.055.482.055.63-.54.782-1.262.324-2.68.685-3.85 1.074-.89.3-1.124.06-1.404-.21-.278-.26-.568-.505-.933-.943-.267-.327-.393-.788-.236-1.388.753-2.864 3.412-8.84 4.525-11.856.2-.54.495-.61.99-.465.514.15 1.25.426 1.7.777.45.357.5.56.283 1.08zm2.103-12.74c.384-.387 1.008-.6 1.46-.547.59.07 1.21.316 1.553.66.407.403.59.875.66 1.46.243 2.1-.263 5.496-1.71 7.21-.485.573-1.048.73-1.723.65-.442-.056-.977-.233-1.35-.5-.287-.207-.616-.613-.778-1.074-.75-2.143.042-6.01 1.89-7.858zM39.493 36.6c-.115.47-.263.563-.738.444-.478-.12-.998-.324-1.41-.604-.407-.28-.453-.618-.304-1.256.557-2.377 3.87-9.89 3.87-9.89-.046-.046-1.13.206-1.48.298-.48.125-.694.077-.965-.354-.266-.424-.466-1.194-.576-1.618-.115-.448.027-.546.392-.638 2.13-.522 5.677-.913 7.83-.955.535-.01.738.126.906.34.326.428.527.988.58 1.456.05.466-.017.6-.576.655-.752.075-2.227.05-2.568.283-1.638 1.123-4.09 8.325-4.96 11.84zm10.516-.496c-.74.524-1.407.643-2.31.627a3.809 3.809 0 0 1-2.14-.675c-.427-.295-.804-.802-.988-1.466-.69-2.5 2.704-7.94 4.243-11.77.21-.525.508-.6 1.027-.428.497.164 1.047.438 1.418.78.453.413.505.877.19 1.482-1.607 3.128-5.062 9.306-3.81 9.694 1.493.464 5.595-8.108 6.647-11.7.154-.546.478-.63 1.01-.483a5.86 5.86 0 0 1 1.596.772c.47.34.463.52.28 1.022C55 29.914 52.13 34.613 50.01 36.105zm13.137-.638c-.39.306-.604.355-.99.478-.434.14-1.002.17-1.613-.337-.837-.687-2.617-3.73-2.617-3.73-.132-.004-1.396 2.816-1.77 4.075-.14.45-.3.553-.768.452-.48-.095-.927-.237-1.247-.443-.41-.263-.46-.58-.3-1.187.54-2.016 4.313-7.068 4.395-9.235.006-.222-.323-.75-.427-1.1-.153-.544-.116-.81.397-1.07 2.374-1.21 6.917-2.184 8.324-.635.565.626 1.04 1.426.98 2.653-.06 1.202-.944 2.215-2.083 3.065-1.16.873-4.188 2.065-4.395 2.51-.185.397 1.428 2.75 2.233 3.647.332.37.21.595-.118.86zm13.74-11.05c-1.128.093-3.3.076-3.888.45-.5.312-1.92 2.926-1.92 2.926l1.886-.176c.53-.027.798.073.845.47.05.42.04.813-.026 1.23-.076.458-.254.608-.805.72-1.257.26-3.33.397-3.95.824-.426.294-1.17 1.977-1.17 1.977.07.07 1.877-.326 2.89-.438.524-.056.81.04.9.43.104.433.155.81.16 1.212.007.444-.107.598-.626.727-1.358.323-2.88.673-4.11 1.046-.853.256-1.192.075-1.472-.165-.28-.234-.557-.45-.898-.86-.256-.307-.352-.77-.117-1.37.74-1.92 4.792-6.84 4.833-8.642.006-.26-.35-1.018-.413-1.392-.07-.414.06-.496.44-.586 1.66-.377 4.796-.677 7.025-.73.512-.013.832.2.96.563.142.41.22.736.21 1.13-.017.432-.215.604-.754.652z" fill="#fff"/></svg>
      </span>
    </div>

    <div class="nav-wrap">
      <nav class="category-nav" aria-label="Vulture Sections">
        <ul class="category-nav-list">
          <li class="category-nav-list-item"><a class="category-nav-link" href="/tv/">TV</a></li>
          <li class="category-nav-list-item"><a class="category-nav-link" href="/movies/">Movies</a></li>
          <li class="category-nav-list-item"><a class="category-nav-link" href="/music/">Music</a></li>
          <li class="category-nav-list-item"><a class="category-nav-link" href="/streaming/">
            <span class="plus" aria-label="Plus"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.356 11.144" preserveAspectRatio="xMinYMin meet"><title>Plus</title><path d="M17.817 9.678C15.16 9.77 2.964 10.795.26 10.99c-.168-.54.478-1.456.915-1.736.36-.235 1.234-.28 1.79-.36 1.63-.234 13.553-1.01 15.022-1.168 1.084-.21.94 1.894-.17 1.952zM2.41 7c-.066.23-.15.283-.38.217a2.035 2.035 0 0 1-.646-.3c-.183-.144-.215-.294-.15-.594.203-.993.777-2.886 1.266-4.44a4.712 4.712 0 0 1-.248-.542c-.11-.263-.084-.393.145-.524C3.455.218 5.497-.294 6.144.5c.26.325.496.73.575 1.35.073.607-.24 1.077-.646 1.515-.646.725-1.95 1.425-3.086 1.762-.218.647-.41 1.28-.58 1.874zm3.055-5.274c-.046-.235-.66-.248-1.34.065-.194.52-.41 1.14-.64 1.8 1.327-.49 2.045-1.43 1.98-1.86zM7.37 7.113c-.443.13-.54.02-.678-.118-.143-.144-.26-.248-.444-.463-.13-.163-.195-.38-.13-.66C6.43 4.534 7.285 1.8 7.868.355c.11-.26.246-.294.475-.216.235.074.574.21.777.39.203.17.23.265.132.513a99.75 99.75 0 0 0-1.574 4.525c.425-.085.79-.13 1.234-.163.234-.02.365.02.45.233.085.218.13.427.163.64.033.237.033.3-.26.368-.615.136-1.306.293-1.894.463zM11.21.51c.098-.26.235-.292.477-.2.23.084.477.215.646.39.216.204.248.433.13.726-.594 1.52-1.697 4.395-1.076 4.604.73.248 1.848-3.78 2.33-5.57.08-.267.23-.312.464-.234.24.08.53.235.73.393.216.164.216.26.15.504-.79 2.938-1.482 5.105-2.507 5.81-.36.25-.68.295-1.11.27-.41-.02-.757-.17-1.012-.366-.2-.15-.39-.398-.495-.725-.43-1.238.544-3.725 1.28-5.606zm4.152 4.865c.64.562 1.254.744 1.52.51.314-.262-.81-.94-1.383-1.6-.4-.464-.587-1.176-.24-1.966.313-.71.973-1.52 1.62-1.92.247-.15.66-.317 1.11-.15.345.13.73.38.94.61.3.332.28.705.234.992-.065.496-.346 1.338-.574 1.782-.11.202-.215.248-.41.163-.55-.235-.797-.574-.706-1.006.085-.39.41-1.206.28-1.27-.228-.13-1.618 1.29-1.037 2.082.64.842 2.03 1.39 1.52 2.376-.235.464-.758 1.22-1.848 1.24-.714.02-1.406-.333-2.014-1.2-.312-.444-.268-.608-.064-.713.354-.177.825-.13 1.046.064z" fill="#00BDF2"/></svg></span>
            What to Stream
          </a></li>
        </ul>
      </nav>

      <div class="buttons-wrap">
        <div class="vulture-search">
          <div data-uri="www.vulture.com/components/search/instances/global@published" class="search" data-placeholder-text="Search">
            
            <form class="search-form" name="search" method="get" action="http://www.vulture.com/search.html">
              <label for="searchQuery_wCeLB9YQ" class="search-query-label">Search</label>
              <input type="text" id="searchQuery_wCeLB9YQ" name="q" class="search-query" placeholder="Search" />
          
              <button class="close-button" type="button" aria-label="Close">
                <svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50" preserveAspectRatio="xMinYMin meet"><path d="M36.2 15.2l-.8-.8c-.4-.4-1.2-.4-1.6 0L25.2 23l-8.9-9c-.4-.4-1.2-.4-1.6 0l-.8.8c-.4.4-.4 1.2 0 1.6l8.9 8.9-8.5 8.5c-.4.4-.4 1.2 0 1.6l.8.8c.4.4 1.2.4 1.6 0l8.5-8.5 8.1 8.1c.4.4 1.2.4 1.6 0l.8-.8c.4-.4.4-1.2 0-1.6l-8.1-8.1 8.5-8.5c.5-.4.5-1.1.1-1.6z"/></svg>
              </button>
          
              <button class="submit-button" type="submit" aria-label="Search">
                <svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" viewBox="0 0 64 64" preserveAspectRatio="xMinYMin meet"><path d="M61.826 55.683L45.184 39.041c6.514-9.426 5.598-22.469-2.786-30.848a24.038 24.038 0 0 0-17.11-7.087c-6.464 0-12.54 2.516-17.11 7.085-9.434 9.434-9.434 24.782 0 34.217 4.571 4.569 10.646 7.087 17.11 7.087 4.986 0 9.736-1.514 13.75-4.298l16.636 16.634c.851.851 1.965 1.274 3.077 1.274s2.226-.425 3.075-1.274a4.343 4.343 0 0 0 0-6.148zM13.451 37.135c-6.526-6.527-6.526-17.144 0-23.67a16.637 16.637 0 0 1 11.837-4.901c4.469 0 8.674 1.742 11.836 4.903 6.525 6.525 6.525 17.141 0 23.668a16.632 16.632 0 0 1-11.836 4.901 16.63 16.63 0 0 1-11.837-4.901z" fill="#888"/></svg>
              </button>
            </form>
          
            <button class="expand-button" type="button" aria-label="Search">
              <svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" viewBox="0 0 64 64" preserveAspectRatio="xMinYMin meet"><path d="M61.826 55.683L45.184 39.041c6.514-9.426 5.598-22.469-2.786-30.848a24.038 24.038 0 0 0-17.11-7.087c-6.464 0-12.54 2.516-17.11 7.085-9.434 9.434-9.434 24.782 0 34.217 4.571 4.569 10.646 7.087 17.11 7.087 4.986 0 9.736-1.514 13.75-4.298l16.636 16.634c.851.851 1.965 1.274 3.077 1.274s2.226-.425 3.075-1.274a4.343 4.343 0 0 0 0-6.148zM13.451 37.135c-6.526-6.527-6.526-17.144 0-23.67a16.637 16.637 0 0 1 11.837-4.901c4.469 0 8.674 1.742 11.836 4.903 6.525 6.525 6.525 17.141 0 23.668a16.632 16.632 0 0 1-11.836 4.901 16.63 16.63 0 0 1-11.837-4.901z" fill="#888"/></svg>
            </button>
          </div>
          
        </div>

        <button class="dropdown-button" aria-label="Toggle menu">
          <svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" viewBox="0 0 64 64" preserveAspectRatio="xMinYMin meet"><path d="M3.583 15.761h56.803c1.425 0 2.581-2.45 2.581-3.88 0-1.427-1.156-3.881-2.581-3.881H3.583C2.156 8 1 10.454 1 11.881c0 1.43 1.156 3.88 2.583 3.88zm56.803 12.933H3.583C2.156 28.694 1 31.148 1 32.573c0 1.432 1.156 3.881 2.583 3.881h56.803c1.425 0 2.581-2.449 2.581-3.881 0-1.425-1.156-3.879-2.581-3.879zm0 20.694H3.583C2.156 49.388 1 51.84 1 53.27c0 1.427 1.156 3.877 2.583 3.877h56.803c1.425 0 2.581-2.45 2.581-3.877 0-1.43-1.156-3.882-2.581-3.882z" fill-rule="evenodd" clip-rule="evenodd" fill="#888"/></svg>
        </button>
      </div>
      
      <div class="hot-topics-wrap">
          <h2 class="hot-topics-heading">Hot Topics:</h2>
            <div class="hot-topic-image">
              <a href="http://www.vulture.com/news/the-young-pope/" aria-label="The Young Pope"><img src="http://pixel.nymag.com/imgs/daily/vulture/2017/01/17/17-young-pope.w35.h38.png" alt=""></a>
            </div>
          <ul class="hot-topic-list">
              <li class="hot-topic-list-item"><a href="http://www.vulture.com/news/the-young-pope/" class="hot-topic-link">The Young Pope</a></li>
              <li class="hot-topic-list-item"><a href="http://www.vulture.com/news/100-jokes/" class="hot-topic-link">100 More Jokes That Shaped Comedy</a></li>
              <li class="hot-topic-list-item"><a href="http://www.vulture.com/news/oscars-2017/" class="hot-topic-link">Oscars</a></li>
              <li class="hot-topic-list-item"><a href="http://www.vulture.com/news/donald-trump/" class="hot-topic-link">Donald Trump</a></li>
          </ul>
      </div>
        
      <div class="dropdown">
        <div class="dropdown-section">
          <h2 class="dropdown-header">Sections</h2>
          <a class="dropdown-link" href="//www.vulture.com">Home</a>
          <a class="dropdown-link" href="/tv/">TV</a>
          <a class="dropdown-link" href="/movies/">Movies</a>
          <a class="dropdown-link" href="/music/">Music</a>
          <a class="dropdown-link" href="/streaming/">What to Stream</a>
        </div>
        <div class="dropdown-section">
          <h2 class="dropdown-header">Hot Topics</h2>
            <a href="http://www.vulture.com/news/the-young-pope/" class="dropdown-link blue">The Young Pope</a>
            <a href="http://www.vulture.com/news/100-jokes/" class="dropdown-link blue">100 More Jokes That Shaped Comedy</a>
            <a href="http://www.vulture.com/news/oscars-2017/" class="dropdown-link blue">Oscars</a>
            <a href="http://www.vulture.com/news/donald-trump/" class="dropdown-link blue">Donald Trump</a>
        </div>
        <div class="dropdown-section">
          <h2 class="dropdown-header">Vulture's Network</h2>
          <a class="dropdown-link" href="//nymag.com/" title="NYMag" data-track="NYMag">NYMag.com</a>
          <a class="dropdown-link" href="//nymag.com/daily/intelligencer/" title="Daily Intelligencer" data-track="Daily Intelligencer">Daily Intelligencer</a>
          <a class="dropdown-link" href="//www.vulture.com" title="Vulture" data-track="Vulture">Vulture</a>
          <a class="dropdown-link" href="//nymag.com/scienceofus/" title="Science of Us" data-track="Science of Us">Science of Us</a>
          <a class="dropdown-link" href="//www.grubstreet.com/" title="Grub Street" data-track="Grubstreet">Grub Street</a>
          <a class="dropdown-link" href="//bedfordandbowery.com/" title="Bedford &amp; Bowery" data-track="Bedford &amp; Bowery">Bedford &amp; Bowery</a>
        </div>
        <div class="dropdown-section">
          <div class="social">
            <a class="follow facebook" data-handle="vulture" data-uri="www.vulture.com/components/follow/instances/facebook@published">Like Us</a>
            
            <a class="follow twitter" data-handle="@vulture" data-uri="www.vulture.com/components/follow/instances/twitter@published">Follow Us</a>
            
            <a class="follow instagram" data-handle="vulture" data-uri="www.vulture.com/components/follow/instances/instagram@published">Follow Us</a>
            
          </div>
        </div>
        <span class="end" tabindex="0"></span>
      </div>
    </div>
  </div>
</div>
</header>
    <section class="ad-splash" data-editable="adSplash"><div data-uri="www.vulture.com/components/ad/instances/topLeaderboardDesktopArticle@published" data-placeholder="settings"
  
  class="ad vp-1024-plus  "
  data-name="/4088/nym.vulture"
  data-sizes="728x90,970x90,1024x90,970x250"
  data-label="TopLeaderboard"
  id="ad-cid-dq2ZAJHd">
  <style>
    @media (min-width: 1024px)  {
      .ad.vp-1024-plus {
        display: block;
      }
    }
  </style>
</div>
<div data-uri="www.vulture.com/components/ad/instances/topLeaderboardTabletArticle@published" data-placeholder="settings"
  
  class="ad vp-728-1024  "
  data-name="/4088/nym.vulture"
  data-sizes="728x90"
  data-label="TabletLeaderboard"
  id="ad-cid-JmNIy48r">
  <style>
    @media (min-width: 728px) and (max-width: 1023.9px) {
      .ad.vp-728-1024 {
        display: block;
      }
    }
  </style>
</div>
<div data-uri="www.vulture.com/components/ad/instances/topLeaderboardMobileLandscapeArticle@published" data-placeholder="settings"
  
  class="ad vp-480-728  "
  data-name="/4088/vulture_mobile"
  data-sizes="468x60,480x60"
  data-label="TopLeaderboard"
  id="ad-cid-gBHIwJ35">
  <style>
    @media (min-width: 480px) and (max-width: 727.9px) {
      .ad.vp-480-728 {
        display: block;
      }
    }
  </style>
</div>
<aside  data-uri="www.vulture.com/components/interstitial/instances/article@published" class="interstitial" data-component="interstitial" data-placeholder="settings">
  <section>
    <span class="readout">Ad will collapse in
      <span class="seconds"></span> seconds&hellip;
    </span>
    <button class="interstitial-button" type="button">CLOSE</button>
   <div data-uri="www.vulture.com/components/ad/instances/interstitialBillboard@published" data-placeholder="settings"
  
  class="ad vp-1024-plus  "
  data-name="/4088/nym.vulture"
  data-sizes="970x251"
  data-label="interstitialBillboard"
  id="ad-cid-3uX81tk2">
  <style>
    @media (min-width: 1024px)  {
      .ad.vp-1024-plus {
        display: block;
      }
    }
  </style>
</div>


  </section>

</aside>
<div
  data-uri="www.vulture.com/components/ad-recirc/instances/article@published"
  class="ad-recirc"
  data-placeholder="component"
  data-component="most-popular"
  data-delay="3.5"
  data-until-component="tags"
  data-disable-recirc="">
    <div class="ad-wrapper">
      <div data-uri="www.vulture.com/components/ad/instances/topLeaderboardMobileArticle@published" data-placeholder="settings"
        
        class="ad vp-0-480  "
        data-name="/4088/vulture_mobile"
        data-sizes="320x50,320x100,320x101"
        data-label="TopLeaderboard"
        id="ad-cid-c2rehSns">
        <style>
          @media (min-width: 0px) and (max-width: 479.9px) {
            .ad.vp-0-480 {
              display: block;
            }
          }
        </style>
      </div>
      
    </div>
  <section class="ad-recirc-item">
    <h2 class="ad-recirc-title">Popular on Vulture</h2>
    <a class="ad-recirc-link"></a>
</div>
<div data-uri="www.vulture.com/components/ad/instances/outOfPageArticle@published" data-placeholder="settings"
  
  class="ad vp-0-plus  "
  data-name="/4088/nym.vulture"
  data-sizes=""
  data-label="outOfPage"
  id="ad-cid-wAzZnt7q">
  <style>
    @media (min-width: 0px)  {
      .ad.vp-0-plus {
        display: block;
      }
    }
  </style>
</div>
</section>
    <section class="middle" data-editable="middle"></section>
    <section class="splash-header" data-editable="splashHeader"></section>
    <section class="wrapper">
      <section class="minor" data-editable="minor"></section>
      <section class="main" data-editable="main"><article role="main" data-uri="www.vulture.com/components/article/instances/ciyy2vpoz02bjjey674e6zg3t@published" class="article" itemscope itemtype="http://schema.org/Article" data-content-channel="TV" data-crosspost="" data-type="News-Aggregation" data-syndication="original">
  <header class="article-header">
    
    <meta itemprop="url" content="http://www.vulture.com/2017/02/seth-meyers-notices-that-the-democrats-arent-doing-much.html" />
    <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
      <meta itemprop="name" content="Vulture" />
      <meta itemprop="sameAs" content="http://www.vulture.com" />
      <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://www.vulture.com/media/sites/vulture/logo.w600.h60.png" />
        <meta itemprop="height" content="60" />
        <meta itemprop="width" content="600" />
      </div>
    </div><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://pixel.nymag.com/imgs/daily/vulture/2017/02/08/08-seth-meyers.w710.h473.2x.JPG" />
        <meta itemprop="height" content="946" />
        <meta itemprop="width" content="1420" />
      </div><nav class="rubric-wrap">
      <a class="rubric rubric-last-night-on-late-night"
            href="//www.vulture.com/tags/last-night-on-late-night/"
            itemprop=&quot;articleSection&quot;>last night on late night</a></nav>
    <time class="article-timestamp" datetime="2017-02-09T03:32:12-05:00" itemprop="datePublished" data-editable="date"><span class="article-date large-width-date">February 9, 2017</span>
        <span class="article-date small-width-date">02/09/2017</span>
        <span class="article-time">3:32 a.m.</span></time>

    
    <h1 class="headline-primary" data-editable="topHeadline" itemprop="headline">Seth Meyers Is About One Last Ditch Motivational Speech Away From Giving Up on the Democrats for Good</h1>
    

    <span data-editable="authors" class="by-authors"><span>By </span>
        <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="//nymag.com/author/Karen%20Brill/" rel="author" class="article-author">
              <span>Karen Brill</span>
              <meta itemprop="name" content="Karen Brill"/>
              <link itemprop="sameAs" href="//nymag.com/author/Karen%20Brill/"/>
            </a>
            </span>
      </span>
    <aside data-uri="www.vulture.com/components/clay-share/instances/ciyy2vpoy02b8jey66lcxysxf@published" class="clay-share vertical">
  <p class="share-title">Share</p>

    <a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.vulture.com/2017/02/seth-meyers-notices-that-the-democrats-arent-doing-much.html%3Fmid%3Dfb-share-vulture" class="share-link facebook" title="Share on Facebook">
      <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><title>Facebook icon</title><path fill-rule="evenodd" clip-rule="evenodd" fill="#3E5C9B" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4H5.4c-3 0-5.4-2.4-5.4-5.4V5.4C0 2.4 2.4 0 5.4 0zm14 28v-9.2h4l.6-3.3h-4.6v-2.4c0-1.1.3-1.8 2-1.8H24V8.2c-.4 0-1.1-.2-2.6-.2-3.1 0-5.7 1.8-5.7 5v2.5H12v3.3h3.7V28h3.7z"/></svg>Share</a>

    <a target="_blank" href="https://twitter.com/share?text=Seth%20Meyers%20Can%E2%80%99t%20Help%20Noticing%20Democrats%20Aren%E2%80%99t%20Doing%20Much&amp;url=http://www.vulture.com/2017/02/seth-meyers-notices-that-the-democrats-arent-doing-much.html%3Fmid%3Dtwitter-share-vulture&amp;via=vulture" class="share-link twitter" title="Share on Twitter">
      <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><title>Twitter icon</title><path fill-rule="evenodd" clip-rule="evenodd" fill="#28A9E1" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4H5.4c-3 0-5.4-2.4-5.4-5.4V5.4C0 2.4 2.4 0 5.4 0z"/><path fill="#fff" d="M28.2 12.3c-.7.3-1.4.5-2.2.6.8-.5 1.4-1.2 1.7-2.1-.7.4-1.5.7-2.4.9-.7-.7-1.7-1.2-2.8-1.2-2.1 0-3.8 1.7-3.8 3.8 0 .3 0 .6.1.9-3.1-.2-5.9-1.7-7.8-3.9-.3.6-.5 1.2-.5 1.9 0 1.3.7 2.5 1.7 3.1-.6 0-1.2-.2-1.7-.5 0 1.8 1.3 3.3 3 3.7-.3.1-.6.1-1 .1-.2 0-.5 0-.7-.1.5 1.5 1.9 2.6 3.5 2.6-1.3 1-2.9 1.6-4.7 1.6-.3 0-.6 0-.9-.1 1.7 1.1 3.6 1.7 5.8 1.7 6.9 0 10.7-5.7 10.7-10.7v-.5c.8-.4 1.5-1 2-1.8z"/></svg>Tweet</a>


    <a target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vulture.com%2F2017%2F02%2Fseth-meyers-notices-that-the-democrats-arent-doing-much.html" class="share-link gplus" title="Share on Google Plus">
      <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><title>Google Plus icon</title><path fill-rule="evenodd" clip-rule="evenodd" fill="#DD4B39" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4H5.4c-3 0-5.4-2.4-5.4-5.4V5.4C0 2.4 2.4 0 5.4 0z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#fff" d="M18.3 19.9l-.9-.7-.4-.4c-.2-.2-.2-.4-.2-.7 0-.3.1-.5.2-.7.1-.2.3-.4.4-.5l.8-.7c.2-.2.4-.5.6-.8.4-.6.6-1.3.6-2.2 0-.5-.1-1-.2-1.3-.1-.4-.3-.7-.5-1l-.6-.8c-.2-.2-.4-.3-.6-.4h1.6l1.6-.9h-5.2c-.7 0-1.4.1-2.2.2-.6 0-1.4.4-2.1 1-1.1 1-1.6 2.2-1.6 3.5 0 1.1.4 2 1.1 2.8.7.9 1.8 1.3 3.2 1.3.3 0 .5 0 .8-.1 0 .1-.1.3-.2.4-.1.2-.1.3-.1.6 0 .4.1.7.3 1 .1.3.3.5.5.8-.6 0-1.4.1-2.3.2-.9.2-1.8.5-2.7 1-.8.4-1.3 1-1.6 1.6-.3.6-.4 1.1-.4 1.6 0 1 .5 1.8 1.4 2.6.9.8 2.3 1.2 4.1 1.2 2.2 0 3.8-.6 5-1.6 1.1-1 1.7-2.1 1.7-3.4 0-.9-.2-1.6-.6-2.2-.4-.4-.9-.9-1.5-1.4zm-3.2-3c-.5 0-1-.2-1.4-.5-.4-.3-.8-.7-1-1.2-.6-1-.8-2-.8-3 0-.7.2-1.4.6-1.9.5-.6 1.1-.8 1.8-.9.5 0 1 .2 1.4.5.4.3.7.7 1 1.2.5 1 .8 2.1.8 3.1 0 .2 0 .5-.1.9-.1.3-.2.7-.4 1-.7.5-1.2.8-1.9.8zm2.7 9.7c-.6.5-1.6.8-2.8.8-1.4 0-2.4-.3-3.2-.9-.8-.6-1.2-1.4-1.2-2.3 0-.5.1-.9.3-1.2.2-.3.4-.6.6-.8.2-.2.5-.4.7-.5.2-.1.4-.2.6-.2.6-.2 1.1-.3 1.7-.4.5-.1.9-.1 1-.1h.6c1 .7 1.7 1.3 2.1 1.7.4.5.6 1.1.6 1.7-.1 1-.4 1.7-1 2.2zm8.4-10.1v-4h-2v4h-4v2h4v4h2v-4h4v-2h-4z"/></svg>Share</a>

    <a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.vulture.com%2F2017%2F02%2Fseth-meyers-notices-that-the-democrats-arent-doing-much.html&amp;description=Seth%20Meyers%20Is%20One%20Motivational%20Speech%20Away%20From%20Giving%20Up%20on%20Democrats%20for%20Good&amp;media=http:" class="share-link pinterest" title="Pin it on Pintrest">
      <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><title>Pinterest icon</title><path fill-rule="evenodd" clip-rule="evenodd" fill="#CC2127" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4H5.4c-3 0-5.4-2.4-5.4-5.4V5.4C0 2.4 2.4 0 5.4 0zm13.1 9.3c-5.3 0-8 3.8-8 7 0 1.9.7 3.6 2.3 4.3.3.1.5 0 .6-.3.1-.2.2-.7.2-.9.1-.3 0-.4-.2-.6-.4-.5-.7-1.2-.7-2.2 0-2.8 2.1-5.4 5.5-5.4 3 0 4.7 1.8 4.7 4.3 0 3.2-1.4 6-3.5 6-1.2 0-2-1-1.8-2.2.3-1.4 1-2.9 1-4 0-.9-.5-1.7-1.5-1.7-1.2 0-2.2 1.2-2.2 2.9 0 1.1.4 1.8.4 1.8s-1.2 5.2-1.4 6.1c-.4 1.8-.1 4 0 4.3 0 .1.2.2.3.1.1-.1 1.5-1.9 2-3.7.1-.5.8-3.1.8-3.1.4.7 1.5 1.4 2.7 1.4 3.6 0 6-3.3 6-7.7-.1-3.4-3-6.4-7.2-6.4z"/></svg>Pin It</a>


    <a href="mailto:?subject=Seth%20Meyers%20Is%20One%20Motivational%20Speech%20Away%20From%20Giving%20Up%20on%20Democrats%20for%20Good&amp;body=I%20saw%20this%20on%20Vulture%20and%20thought%20you%20might%20be%20interested...%0A%0ASeth%20Meyers%20Is%20One%20Motivational%20Speech%20Away%20From%20Giving%20Up%20on%20Democrats%20for%20Good%0ASeth%20Meyers%20is%20thisclose%20to%20rattling%20the%20helmets%20of%20every%20Democrat%20in%20Congress.%0Ahttp%3A%2F%2Fwww.vulture.com%2F2017%2F02%2Fseth-meyers-notices-that-the-democrats-arent-doing-much.html%3Fmid%3Demailshare%5Fvulture" class="share-link email" title="Share via email">
      <svg xmlns="http://www.w3.org/2000/svg" width="21" height="16" viewBox="0 0 21 16" preserveAspectRatio="xMinYMin meet"><title>Email icon</title><path d="M20.1.6H.9l9.6 9.3L20.1.6zm.9 15.1V1.4L10.5 11.6 0 1.4v14.3l5.7-7.5 1 .9-5.9 7.7h19.4l-5.9-7.6 1-.9 5.7 7.4z"/></svg>Email</a>

    <a href="#comments" class="share-link comment" title="View Comments">
      <svg xmlns="http://www.w3.org/2000/svg" width="17" height="18" viewBox="0 0 17 18" preserveAspectRatio="xMinYMin meet"><title>Comment icon</title><path d="M15.1.9H2.2C1.3.9.7 1.6.7 2.5v9.3c0 .8.6 1.5 1.5 1.5h2.3l4.2 4.6v-4.6h6.4c.9 0 1.6-.6 1.6-1.5V2.5c0-.9-.7-1.6-1.6-1.6z" fill="#FFE400"/></svg>Comment</a>

    <a href="javascript:window.print();window.location.reload();" class="share-link print"  title="Print this article">
      <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><title>Print icon</title><path fill-rule="evenodd" clip-rule="evenodd" fill="#BCBCBC" d="M27.4 13.2V15c0 1.9-1.5 3.5-3.5 3.5H11.8c-1.9 0-3.5-1.5-3.5-3.5v-1.7c-1.9 0-3.5 1.5-3.5 3.5v6.9c0 1.9 1.5 3.5 3.5 3.5h19c1.9 0 3.5-1.5 3.5-3.5v-6.9c.1-2-1.5-3.6-3.4-3.6zm0 10.4h-3.5v-1.7h3.5v1.7zm-13.8-6.9h8.7c1.9 0 3.5-1.5 3.5-3.5v-1.7c0-1.9-1.5-3.5-3.5-3.5h-8.7c-1.9 0-3.5 1.5-3.5 3.5v1.7c0 1.9 1.6 3.5 3.5 3.5z"/></svg>
      <span>Print</span>
    </a>

  <button class="close"><svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50" preserveAspectRatio="xMinYMin meet"><path fill-rule="evenodd" clip-rule="evenodd" d="M36.2 15.2l-.8-.8c-.4-.4-1.2-.4-1.6 0L25.2 23l-8.9-9c-.4-.4-1.2-.4-1.6 0l-.8.8c-.4.4-.4 1.2 0 1.6l8.9 8.9-8.5 8.5c-.4.4-.4 1.2 0 1.6l.8.8c.4.4 1.2.4 1.6 0l8.5-8.5 8.1 8.1c.4.4 1.2.4 1.6 0l.8-.8c.4-.4.4-1.2 0-1.6l-8.1-8.1 8.5-8.5c.5-.4.5-1.1.1-1.6z"/></svg></button>
</aside>

  </header>

  <section class="body">
    <div class="article-content" data-editable="content" itemprop="articleBody">
      
        <aside class="video-component" data-uri="www.vulture.com/components/video/instances/ciyy3588x0253mvyepep4hec4@published" data-editable="url">
    <div class="iframe-wrapper">
        <iframe class="youtube-player" type="text/html" src="//www.youtube.com/embed/h2wcUGeHnT0?rel=0&enablejsapi=1" allowfullscreen frameborder="0"></iframe>
    </div>
</aside>
<p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/components/clay-paragraph/instances/ciyy2vpoz02bijey6loq4dw0n@published" data-word-count="97">It’d be going a touch far to call the Democrats their own worst enemies given, well, Donald Trump. But Seth Meyers makes a good argument for their taking the silver on Wednesday’s “A Closer Look” segment, pointing out that besides voicing their opposition to Donald Trump, the Democrats aren’t actually managing to do much to oppose Donald Trump. And nothing short of Eric Taylor individually rattling the helmets of each and every Democratic member of Congress until those heads are back in this game seems posed to do much good. Because Obama? Yeah, <a href="http://www.vulture.com/2017/02/richard-branson-takes-president-obama-kitesurfing.html" target="_blank">that boy is gone</a>.</p>

      
    </div>

    
    <nav class="tags" data-uri="www.vulture.com/components/tags/instances/ciyy2vpoy02b7jey6cedc39e5@published" data-editable="inlineTags"><h3 class="title">Tags:</h3>

    <a href="//www.vulture.com/tags/donald-trump/"
          class="tags-link"
          >donald trump</a><a href="//www.vulture.com/tags/seth-meyers/"
          class="tags-link"
          >seth meyers</a><a href="//www.vulture.com/tags/a-closer-look/"
          class="tags-link"
          >a closer look</a><a href="//www.vulture.com/tags/late-night-with-seth-meyers/"
          class="tags-link"
          >late night with seth meyers</a><a href="//www.vulture.com/tags/last-night-on-late-night/"
          class="tags-link"
          >last night on late night</a></nav>


    
    

    
    

    
    <aside data-uri="www.vulture.com/components/bottom-share/instances/ciyy2vpoy02b9jey6km6vn5qw@published" class="bottom-share" data-editable="services">
  <span
    data-uri="www.vulture.com/components/share-button/instances/ciyy2vpoy02bfjey6lwndtx50@published"
    data-placeholder="buttonText"
    class="share-button facebook">
    <a
      class="share-button-link"
      title="Share on Facebook"
      target="_blank"
      data-handle="Vulture"
      href="http://www.facebook.com/sharer/sharer.php?u=http://www.vulture.com/2017/02/seth-meyers-notices-that-the-democrats-arent-doing-much.html%3Fmid%3Dfb-share-vulture"
      
      ><span class="_share">Share </span><span class="_on">on </span><span class="_facebook">Facebook</span></a>
  </span>
  
  <span
    data-uri="www.vulture.com/components/share-button/instances/ciyy2vpoy02bgjey66mbvnfxi@published"
    data-placeholder="buttonText"
    class="share-button twitter">
    <a
      class="share-button-link"
      title="Tweet this Story"
      target="_blank"
      data-handle="vulture"
      
      href="https://twitter.com/share?text=Seth%20Meyers%20Is%20One%20Motivational%20Speech%20Away%20From%20Giving%20Up%20on%20Democrats%20for%20Good&amp;url=http://www.vulture.com/2017/02/seth-meyers-notices-that-the-democrats-arent-doing-much.html%3Fmid%3Dtwitter-share-vulture&amp;via=vulture"
      ><span class="_tweet">Tweet </span><span class="_this">this </span><span class="_story">Story</span></a>
  </span>
  
</aside>

  </section>
</article>
<section data-uri="www.vulture.com/components/prev-next/instances/ciyy2vpo902b0jey6tmbos75t@published" class="prev-next">
</section>
</section>
      <section class="tertiary" data-editable="tertiary"><div data-uri="www.vulture.com/components/ad/instances/rightColTablet@published" data-placeholder="settings"
  
  class="ad vp-728-1024  "
  data-name="/4088/nym.vulture"
  data-sizes="728x90"
  data-label="MidBanner"
  id="ad-cid-WpYOdCj6">
  <style>
    @media (min-width: 728px) and (max-width: 1023.9px) {
      .ad.vp-728-1024 {
        display: block;
      }
    }
  </style>
</div>
<div data-uri="www.vulture.com/components/ad/instances/rightColMobileLandscapeArticle@published" data-placeholder="settings"
  
  class="ad vp-480-728 bordered "
  data-name="/4088/vulture_mobile"
  data-sizes="468x60,480x60"
  data-label="colMobile"
  id="ad-cid-AdC7Dfs9">
  <style>
    @media (min-width: 480px) and (max-width: 727.9px) {
      .ad.vp-480-728 {
        display: block;
      }
    }
  </style>
</div>
<div data-uri="www.vulture.com/components/ad/instances/rightColMobileArticle@published" data-placeholder="settings"
  
  class="ad vp-0-480 bordered "
  data-name="/4088/vulture_mobile"
  data-sizes="320x50,320x100"
  data-label="colMobile"
  id="ad-cid-UZuzzNa9">
  <style>
    @media (min-width: 0px) and (max-width: 479.9px) {
      .ad.vp-0-480 {
        display: block;
      }
    }
  </style>
</div>
  <nav data-uri="www.vulture.com/components/top-stories-desktop/instances/vulture@published" class="top-stories-desktop">
    <h2 class="top-stories-desktop-title">Top Stories</h2><a class="article-link" href="http://nymag.com/thecut/2017/02/chris-evans-and-jenny-slate-have-broken-up.html">Chris Evans and Jenny Slate’s Breakup Proves That Love Is Shell</a><a class="article-link" href="http://www.vulture.com/2017/02/the-oa-season-two-netflix-renewal-exclusive.html">Netflix Renews <em>The OA</em> for a Second Season</a><a class="article-link" href="http://www.vulture.com/2017/02/beyonc-sued-over-formation-sample.html">Beyoncé Is Being Sued for Allegedly Using ‘Formation’ Sample Without Permission</a></nav>
<div data-uri="www.vulture.com/components/ad/instances/rightColDesktopArticle@published" data-placeholder="settings"
  
  class="ad vp-1024-plus  "
  data-name="/4088/nym.vulture"
  data-sizes="300x600,300x1050"
  data-label="RightColTopMPU"
  id="ad-cid-anX5iIR1">
  <style>
    @media (min-width: 1024px)  {
      .ad.vp-1024-plus {
        display: block;
      }
    }
  </style>
</div>
<aside data-uri="www.vulture.com/components/most-popular/instances/vulture@published" class="most-popular">
  <header class="most-popular-header">
    <h2 class="most-popular-title" data-editable="title">Most Viewed Stories</h2>
  </header><style>.most-popular-item .img-1 {
        background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2017/02/08/08-alec-baldwin.w710.h473.2x.jpg);
      }
      .most-popular-item .img-1:before {
        content: '1';
      }.most-popular-item .img-2 {
        background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2017/02/02/100jokes/100-jokes-1.w710.h473.2x.jpg);
      }
      .most-popular-item .img-2:before {
        content: '2';
      }.most-popular-item .img-3 {
        background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2017/02/07/07-jake-gyllenhaal.w710.h473.2x.jpg);
      }
      .most-popular-item .img-3:before {
        content: '3';
      }.most-popular-item .img-4 {
        background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2017/01/30/30-clouds-sils-maria.w710.h473.2x.jpg);
      }
      .most-popular-item .img-4:before {
        content: '4';
      }.most-popular-item .img-5 {
        background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2017/02/06/06-mccarthy-spicer.w710.h473.2x.jpg);
      }
      .most-popular-item .img-5:before {
        content: '5';
      }.most-popular-item .img-6 {
        background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2017/02/07/recaps/07-rhobh.w710.h473.2x.jpg);
      }
      .most-popular-item .img-6:before {
        content: '6';
      }.most-popular-item .img-7 {
        background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2017/02/07/07-oa-1.w710.h473.2x.jpg);
      }
      .most-popular-item .img-7:before {
        content: '7';
      }.most-popular-item .img-8 {
        background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2017/02/07/recaps/07-this-is-us.w710.h473.2x.jpg);
      }
      .most-popular-item .img-8:before {
        content: '8';
      }.most-popular-item .img-9 {
        background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2017/02/08/08-divergent.w710.h473.2x.jpg);
      }
      .most-popular-item .img-9:before {
        content: '9';
      }.most-popular-item .img-10 {
        background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2017/02/08/08-stranger-things-ew.w710.h473.2x.jpg);
      }
      .most-popular-item .img-10:before {
        content: '10';
      }</style>

  <section class="most-popular-items"><a href="http://www.vulture.com/2017/02/alec-baldwin-my-snl-episode-is-going-to-be-a-big-deal.html" class="most-popular-item">
          <span class="article-img img-1"></span>
          <div class="headline-wrapper">
            <span class="article-headline">Alec Baldwin Assures the Nation That His Upcoming <i>SNL</i> Episode Is Going to Be a &lsquo;Big Deal&rsquo;</span>
          </div>
        </a><a href="http://www.vulture.com/2017/02/100-more-jokes-shaped-modern-comedy-c-v-r.html" class="most-popular-item">
          <span class="article-img img-2"></span>
          <div class="headline-wrapper">
            <span class="article-headline">100 More Jokes That Shaped Modern Comedy</span>
          </div>
        </a><a href="http://www.vulture.com/2017/02/cary-fukunaga-filmed-jake-gyllenhaals-finishing-the-hat.html" class="most-popular-item">
          <span class="article-img img-3"></span>
          <div class="headline-wrapper">
            <span class="article-headline">Cary Fukunaga Made a Video of Jake Gyllenhaal Singing &lsquo;Finishing the Hat&rsquo; Where There Never Was One Before</span>
          </div>
        </a><a href="http://www.vulture.com/2017/01/whats-new-on-netflix-february-2017.html" class="most-popular-item">
          <span class="article-img img-4"></span>
          <div class="headline-wrapper">
            <span class="article-headline">What’s New on Netflix: February 2017</span>
          </div>
        </a><a href="http://www.vulture.com/2017/02/melissa-mccarthys-sean-spicer-was-a-classic-snl-impression.html" class="most-popular-item">
          <span class="article-img img-5"></span>
          <div class="headline-wrapper">
            <span class="article-headline">Melissa McCarthy&rsquo;s Sean Spicer Impression Is an Instant <em>SNL </em>Classic</span>
          </div>
        </a><aside data-uri="www.vulture.com/components/most-popular-promo/instances/what-to-stream-now@published" class="most-popular-promo">
  <a class="link header" href="http://www.vulture.com/streaming/">What to Stream <strong>Now</strong></a>
  <a class="link subhead" href="http://www.vulture.com/streaming/" data-editable="subheadText">See what&#39;s new and notable on Netflix, Amazon, Hulu, and HBO</a>
</aside>
<a href="http://www.vulture.com/2017/02/real-housewives-of-beverly-hills-recap-season-7-episode-10.html" class="most-popular-item">
          <span class="article-img img-6"></span>
          <div class="headline-wrapper">
            <span class="article-headline"><em>The Real Housewives of Beverly Hills</em> Recap: Walk of Shame</span>
          </div>
        </a><a href="http://www.vulture.com/2017/02/the-oa-season-two-netflix-renewal-exclusive.html" class="most-popular-item">
          <span class="article-img img-7"></span>
          <div class="headline-wrapper">
            <span class="article-headline">Netflix Renews <em>The OA</em> for a Second Season</span>
          </div>
        </a><a href="http://www.vulture.com/2017/02/this-is-us-recap-season-1-episode-14.html" class="most-popular-item">
          <span class="article-img img-8"></span>
          <div class="headline-wrapper">
            <span class="article-headline"><em>This Is Us</em> Recap: The Perfect Husband</span>
          </div>
        </a><a href="http://www.vulture.com/2017/02/shailene-woodley-exits-final-divergent-film-ascendant.html" class="most-popular-item">
          <span class="article-img img-9"></span>
          <div class="headline-wrapper">
            <span class="article-headline">Shailene Woodley Officially Diverges From <i>Divergent</i>&rsquo;s Final Film As It Heads to TV</span>
          </div>
        </a><a href="http://www.vulture.com/2017/02/see-a-first-look-at-stranger-things-season-2.html" class="most-popular-item">
          <span class="article-img img-10"></span>
          <div class="headline-wrapper">
            <span class="article-headline"><i>Stranger Things</i> Season Two Introduces a New Character, Eleven&rsquo;s Wig</span>
          </div>
        </a></section></aside>
<div data-uri="www.vulture.com/components/ad/instances/rightColDesktopSquareArticle@published" data-placeholder="settings"
  
  class="ad vp-1024-plus  "
  data-name="/4088/nym.vulture"
  data-sizes="300x250"
  data-label="RightColMidMPU"
  id="ad-cid-5pXRN2k9">
  <style>
    @media (min-width: 1024px)  {
      .ad.vp-1024-plus {
        display: block;
      }
    }
  </style>
</div>

<div
  data-uri="www.vulture.com/components/ad-repeat/instances/article@published"
  class="ad-repeat ad-repeat-v1TtMFrY"
  data-placeholder="gap"
  data-top-constraint="article"
  data-bottom-constraint="comments"
  data-gap="1200">
  <style>
    .ad-repeat-v1TtMFrY .ad {
      margin-top: 1200px;
    }
  </style>
    <div data-uri="www.vulture.com/components/ad/instances/rightColumnRepeating@published" data-placeholder="settings"
      
      class="ad vp-1024-plus  "
      data-name="/4088/nym.vulture"
      data-sizes="300x250"
      data-label="rightColumnRepeating"
      id="ad-cid-EvlqSl2X">
      <style>
        @media (min-width: 1024px)  {
          .ad.vp-1024-plus {
            display: block;
          }
        }
      </style>
    </div>
    
</div>
</section>
      <section class="primary" data-editable="primary"><div data-uri="www.vulture.com/components/clay-space/instances/video-promo-for-articles@published"  class="clay-space">
  
    
  
</div>
<section data-uri="www.vulture.com/components/taboola/instances/general@published" data-taboolaId="nymagazine-vulture" class="taboola" data-placeholder="taboolaId">
  <div id="taboola-below-article-thumbnails" class="taboola-thumbnails"></div>
  <div id="taboola-mobile-below-article-thumbnails" class="taboola-mobile"></div>
</section>
<section
  data-uri="www.vulture.com/components/comments/instances/vulture-article@published"
  class="comments"
  id="comments"
  data-placeholder="livefyreNetwork"
  data-livefyre-network="nymedia.fyre.co"
  data-livefyre-id="349269"
  data-trigger-distance="100"
  data-initial-visible="1"
  data-avatars="no"
  data-author-tag-link="http://www.vulture.com/insiders/">
  <div id="livefyre"></div>
</section>
</section>
      <section class="secondary" data-editable="secondary"><div data-uri="www.vulture.com/components/ad/instances/rightColTablet@published" data-placeholder="settings"
  
  class="ad vp-728-1024  "
  data-name="/4088/nym.vulture"
  data-sizes="728x90"
  data-label="MidBanner"
  id="ad-cid-EpnQmwAT">
  <style>
    @media (min-width: 728px) and (max-width: 1023.9px) {
      .ad.vp-728-1024 {
        display: block;
      }
    }
  </style>
</div>
<div data-uri="www.vulture.com/components/ad/instances/rightColMobileLandscapeArticle@published" data-placeholder="settings"
  
  class="ad vp-480-728 bordered "
  data-name="/4088/vulture_mobile"
  data-sizes="468x60,480x60"
  data-label="colMobile"
  id="ad-cid-HiW4Wpni">
  <style>
    @media (min-width: 480px) and (max-width: 727.9px) {
      .ad.vp-480-728 {
        display: block;
      }
    }
  </style>
</div>
<div data-uri="www.vulture.com/components/ad/instances/rightColMobileArticle@published" data-placeholder="settings"
  
  class="ad vp-0-480 bordered "
  data-name="/4088/vulture_mobile"
  data-sizes="320x50,320x100"
  data-label="colMobile"
  id="ad-cid-NkCmzMvJ">
  <style>
    @media (min-width: 0px) and (max-width: 479.9px) {
      .ad.vp-0-480 {
        display: block;
      }
    }
  </style>
</div>
<aside class="latest-news" data-uri="www.vulture.com/components/latest-news/instances/vulture@published">
    <header class="title-wrapper">
      <h2 class="title">Latest News from Vulture</h2>
    </header>


  <style>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</style>



    <a href="http://www.vulture.com/2017/02/seth-meyers-notices-that-the-democrats-arent-doing-much.html" class="bg-0 img" aria-label="Seth Meyers Is One Motivational Speech Away From Giving Up on Democrats for Good" data-link-text="Seth Meyers Is One Motivational Speech Away From Giving Up on Democrats for Good">
      <time datetime="2017-02-09T08:32:12.000Z">13 mins ago</time>
      <span class="headline">Seth Meyers Is One Motivational Speech Away From Giving Up on Democrats for Good</span>
        <p class="teaser">Seth Meyers is <i>thisclose</i> to rattling the helmets of every Democrat in Congress.</p>
    </a>


    <a href="http://www.vulture.com/2017/02/karlie-kloss-mistakes-tlc-song-for-a-destinys-child-song.html" class="bg-1 img" aria-label="Karlie Kloss Mistakes TLC’s ‘Waterfalls’ for a Destiny’s Child Song" data-link-text="Karlie Kloss Mistakes TLC’s ‘Waterfalls’ for a Destiny’s Child Song">
      <time datetime="2017-02-09T07:36:45.000Z">2:36 a.m.</time>
      <span class="headline">Karlie Kloss Mistakes TLC’s ‘Waterfalls’ for a Destiny’s Child Song</span>
        <p class="teaser">This from a self-proclaimed fan of the group.</p>
    </a>


    <a href="http://www.vulture.com/2017/02/justin-bartha-promises-youll-see-his-butt-on-the-good-fight.html" class="bg-2 img" aria-label="Justin Bartha Promises That His Butt Will Make an Appearance on The Good Fight" data-link-text="Justin Bartha Promises That His Butt Will Make an Appearance on The Good Fight">
      <time datetime="2017-02-09T07:21:07.000Z">2:21 a.m.</time>
      <span class="headline">Justin Bartha Promises That His Butt Will Make an Appearance on <i>The Good Fight</i></span>
        <p class="teaser">He advises tempering your expectations.</p>
    </a>


    <a href="http://www.vulture.com/2017/02/gather-ye-cats-the-house-from-grey-gardens-is-on-sale.html" class="bg-3 img" aria-label="Gather Ye Cats: The House From Grey Gardens Is on Sale" data-link-text="Gather Ye Cats: The House From Grey Gardens Is on Sale">
      <time datetime="2017-02-09T06:58:14.000Z">1:58 a.m.</time>
      <span class="headline">Gather Ye Cats: The House From <i>Grey Gardens</i> Is on Sale</span>
        <p class="teaser">Former squalor don’t come cheap.</p>
    </a>

      <!-- unable to render partial ad without a supplied context -->

    <a href="http://www.vulture.com/2017/02/george-lopez-calls-woman-objecting-to-racial-joke-a-b-tch.html" class="bg-4 img" aria-label="George Lopez Calls Woman Objecting to Interracial Marriage Joke a ‘B*tch’" data-link-text="George Lopez Calls Woman Objecting to Interracial Marriage Joke a ‘B*tch’">
      <time datetime="2017-02-09T05:52:35.000Z">12:52 a.m.</time>
      <span class="headline">George Lopez Calls Woman Objecting to Interracial Marriage Joke a ‘B*tch’</span>
        <p class="teaser">A heckler we can believe in?</p>
    </a>


    <a href="http://www.vulture.com/2017/02/americas-next-top-model-season-23-episode-10.html" class="bg-5 img" aria-label="America’s Next Top Model Recap: Get In Formation" data-link-text="America’s Next Top Model Recap: Get In Formation">
      <time datetime="2017-02-09T05:47:36.000Z">12:47 a.m.</time>
      <span class="headline"><em>America’s Next Top Model</em> Recap: Get In Formation</span>
        <p class="teaser">India has become the model to watch. Does she have this competition locked up?</p>
    </a>


    <a href="http://www.vulture.com/2017/02/scarlett-johansson-downplays-ghost-in-the-shell-whitewashing-controversy.html" class="bg-6 img" aria-label="ScarJo Talks Ghost in the Shell Whitewashing, Denies She’d Play Non-White Part" data-link-text="ScarJo Talks Ghost in the Shell Whitewashing, Denies She’d Play Non-White Part">
      <time datetime="2017-02-09T04:57:44.000Z">Yesterday at 11:57 p.m.</time>
      <span class="headline">ScarJo Talks <i>Ghost in the Shell</i> Whitewashing, Denies She’d Play Non-White Part</span>
        <p class="teaser">For ScarJo, the <i>Ghost in the Shell</i> talking point isn’t race, but gender.</p>
    </a>


    <a href="http://www.vulture.com/2017/02/legion-recap-season-1-episode-1.html" class="bg-7 img" aria-label="Legion Series Premiere Recap: Something New" data-link-text="Legion Series Premiere Recap: Something New">
      <time datetime="2017-02-09T04:31:01.000Z">Yesterday at 11:31 p.m.</time>
      <span class="headline"><em>Legion</em> Series Premiere Recap: Something New</span>
        <p class="teaser">“Chapter One” is a bold revitalization of the superhero story.</p>
    </a>


    <a href="http://www.vulture.com/2017/02/fx-legion-kitchen-scene-cgi.html" class="bg-8 img" aria-label="That Crazy Kitchen Explosion in Legion? It Wasn’t CGI." data-link-text="That Crazy Kitchen Explosion in Legion? It Wasn’t CGI.">
      <time datetime="2017-02-09T04:30:00.000Z">Yesterday at 11:30 p.m.</time>
      <span class="headline">That Crazy Kitchen Explosion in <i>Legion</i>? It Wasn’t CGI.</span>
        <p class="teaser">It was all practical effects.</p>
    </a>


    <a href="http://www.vulture.com/2017/02/a-director-told-debra-messing-her-nose-was-ruining-his-movie.html" class="bg-9 img" aria-label="A Director Once Called Cut to Tell Debra Messing Her Nose Was Ruining His Movie" data-link-text="A Director Once Called Cut to Tell Debra Messing Her Nose Was Ruining His Movie">
      <time datetime="2017-02-09T04:01:11.000Z">Yesterday at 11:01 p.m.</time>
      <span class="headline">A Director Once Called Cut to Tell Debra Messing Her Nose Was Ruining His Movie</span>
        <p class="teaser">“How quickly can we get a plastic surgeon in here?”</p>
    </a>
      <div data-uri="www.vulture.com/components/ad/instances/latestNewsDesktop@published" data-placeholder="settings"
        
        class="ad vp-1024-plus  "
        data-name="/4088/nym.vulture"
        data-sizes="300x250"
        data-label="latestNewsDesktop"
        id="ad-cid-3DFAqfj4">
        <style>
          @media (min-width: 1024px)  {
            .ad.vp-1024-plus {
              display: block;
            }
          }
        </style>
      </div>
      
      <div data-uri="www.vulture.com/components/ad/instances/latestNewsTablet@published" data-placeholder="settings"
        
        class="ad vp-600-1024  "
        data-name="/4088/nym.vulture"
        data-sizes="300x250"
        data-label="latestNewsTablet"
        id="ad-cid-CNg9A37l">
        <style>
          @media (min-width: 600px) and (max-width: 1023.9px) {
            .ad.vp-600-1024 {
              display: block;
            }
          }
        </style>
      </div>
      
      <div data-uri="www.vulture.com/components/ad/instances/latestNewsMobile@published" data-placeholder="settings"
        
        class="ad vp-0-600  "
        data-name="/4088/vulture_mobile"
        data-sizes="300x250"
        data-label="latestNewsMobile"
        id="ad-cid-cYrM6XMp">
        <style>
          @media (min-width: 0px) and (max-width: 599.9px) {
            .ad.vp-0-600 {
              display: block;
            }
          }
        </style>
      </div>
      


    <a href="http://www.vulture.com/2017/02/its-always-sunny-in-philadelphia-recap-season-12-episode-6.html" class="bg-10 img" aria-label="It’s Always Sunny in Philadelphia Recap: Out of the Closet" data-link-text="It’s Always Sunny in Philadelphia Recap: Out of the Closet">
      <time datetime="2017-02-09T03:30:05.000Z">Yesterday at 10:30 p.m.</time>
      <span class="headline"><em>It’s Always Sunny in Philadelphia</em> Recap: Out of the Closet</span>
        <p class="teaser">The closest that <em>It’s Always Sunny</em> will get to a Very Special Episode.</p>
    </a>


    <a href="http://www.vulture.com/2017/02/fleabags-phoebe-waller-bridge-in-talks-for-han-solo-movie.html" class="bg-11 img" aria-label="Fleabag’s Phoebe Waller-Bridge Might Go Unrecognized in Han Solo Movie" data-link-text="Fleabag’s Phoebe Waller-Bridge Might Go Unrecognized in Han Solo Movie">
      <time datetime="2017-02-09T03:12:20.000Z">Yesterday at 10:12 p.m.</time>
      <span class="headline"><i>Fleabag</i>’s Phoebe Waller-Bridge Might Go Unrecognized in Han Solo Movie</span>
        <p class="teaser">Sadly sans that distinctive lipstick.</p>
    </a>


    <a href="http://www.vulture.com/2017/02/the-100-recap-season-4-episode-2.html" class="bg-12 img" aria-label="The 100 Recap: What Would Jake Griffin Do?" data-link-text="The 100 Recap: What Would Jake Griffin Do?">
      <time datetime="2017-02-09T03:00:06.000Z">Yesterday at 10:00 p.m.</time>
      <span class="headline"><i>The 100</i> Recap: What Would Jake Griffin Do?</span>
        <p class="teaser">In “Heavy Lies the Crown,” Clarke prioritizes hope over the truth.</p>
    </a>


    <a href="http://www.vulture.com/2017/02/elizabeth-debicki-to-join-steve-mcqueens-widows.html" class="bg-13 img" aria-label="Elizabeth Debicki to Commit Armed Robbery in Steve McQueen’s Widows" data-link-text="Elizabeth Debicki to Commit Armed Robbery in Steve McQueen’s Widows">
      <time datetime="2017-02-09T01:36:02.000Z">Yesterday at 8:36 p.m.</time>
      <span class="headline">Elizabeth Debicki to Commit Armed Robbery in Steve McQueen’s <i>Widows</i></span>
        <p class="teaser">She will join Viola Davis and Cynthia Erivo in the crime drama.</p>
    </a>


    <a href="http://www.vulture.com/2017/02/lee-daniels-in-talks-to-direct-oprah-in-terms-of-endearment.html" class="bg-14 img" aria-label="Lee Daniels in Talks to Direct Oprah in Terms of Endearment Remake" data-link-text="Lee Daniels in Talks to Direct Oprah in Terms of Endearment Remake">
      <time datetime="2017-02-08T23:27:29.000Z">Yesterday at 6:27 p.m.</time>
      <span class="headline">Lee Daniels in Talks to Direct Oprah in <i>Terms of Endearment</i> Remake</span>
        <p class="teaser">The pair previously worked together on his film <i>The Butler</i> from 2013.</p>
    </a>


    <a href="http://www.vulture.com/2017/02/nicolas-winding-refn-series-for-amazon-too-old-to-die-young.html" class="bg-15 img" aria-label="Drive’s Nicolas Winding Refn Is Doing a Gritty Crime-Drama Series for Amazon" data-link-text="Drive’s Nicolas Winding Refn Is Doing a Gritty Crime-Drama Series for Amazon">
      <time datetime="2017-02-08T22:43:06.000Z">Yesterday at 5:43 p.m.</time>
      <span class="headline"><i>Drive’s</i> Nicolas Winding Refn Is Doing a Gritty Crime-Drama Series for Amazon</span>
        <p class="teaser"><i>Too Old to Die Young</i> will harken back to Refn’s early work on the <i>Pusher</i> trilogy.</p>
    </a>


    <a href="http://www.vulture.com/2017/02/alec-baldwin-my-snl-episode-is-going-to-be-a-big-deal.html" class="bg-16 img" aria-label="Alec Baldwin Tells the Nation His Upcoming SNL Episode Is Going to Be a Big Deal" data-link-text="Alec Baldwin Tells the Nation His Upcoming SNL Episode Is Going to Be a Big Deal">
      <time datetime="2017-02-08T22:39:11.000Z">Yesterday at 5:39 p.m.</time>
      <span class="headline">Alec Baldwin Tells the Nation His Upcoming <em>SNL</em> Episode Is Going to Be a Big Deal</span>
        <p class="teaser">No pressure.</p>
    </a>


    <a href="http://www.vulture.com/2017/02/allison-williams-imagines-using-her-middle-name-howell.html" class="bg-17 img" aria-label="Allison Williams Says Her Generic Name Stopped Her From Being Greta Gerwig" data-link-text="Allison Williams Says Her Generic Name Stopped Her From Being Greta Gerwig">
      <time datetime="2017-02-08T22:27:02.000Z">Yesterday at 5:27 p.m.</time>
      <span class="headline">Allison Williams Says Her Generic Name Stopped Her From Being Greta Gerwig</span>
        <p class="teaser">“I think if I’d used my middle name professionally — Howell Williams — I’d have a totally different career.”</p>
    </a>


    <a href="http://www.vulture.com/2017/02/spinal-tap-creators-file-a-massive-lawsuit-over-royalties.html" class="bg-18 img" aria-label="This Is Spinal Tap Director on Royalties Suit: I Hope ‘This Lawsuit Goes to 11’" data-link-text="This Is Spinal Tap Director on Royalties Suit: I Hope ‘This Lawsuit Goes to 11’">
      <time datetime="2017-02-08T22:02:27.000Z">Yesterday at 5:02 p.m.</time>
      <span class="headline"><em>This Is Spinal Tap</em> Director on Royalties Suit: I Hope ‘This Lawsuit Goes to 11’</span>
        <p class="teaser">The massive lawsuit was filed by Harry Shearer over lost royalties from the mockumentary.</p>
    </a>


    <a href="http://www.vulture.com/2017/02/mia-powa-music-video.html" class="bg-19 img" aria-label="M.I.A. Made Another Visually Arresting Feat of Music Video for ‘P.O.W.A.’" data-link-text="M.I.A. Made Another Visually Arresting Feat of Music Video for ‘P.O.W.A.’">
      <time datetime="2017-02-08T21:39:00.000Z">Yesterday at 4:39 p.m.</time>
      <span class="headline">M.I.A. Made Another Visually Arresting Feat of Music Video for ‘P.O.W.A.’</span>
        <p class="teaser">Give this all the awards.</p>
    </a>
</aside>
</section>
    </section>
    <footer class="bottom" data-editable="bottom"><div data-uri="www.vulture.com/components/ad/instances/bottomLeaderboardDesktopArticle@published" data-placeholder="settings"
  
  class="ad vp-1024-plus  "
  data-name="/4088/nym.vulture"
  data-sizes="728x90,728x91,970x90,970x91,1024x90,1024x91"
  data-label="BottomLeaderboard"
  id="ad-cid-VI4YJlZj">
  <style>
    @media (min-width: 1024px)  {
      .ad.vp-1024-plus {
        display: block;
      }
    }
  </style>
</div>
<footer data-uri="www.vulture.com/components/global-footer/instances/vulture@published" class="global-footer">

    <section class="vulture-links">
      <a class="vulture-link" href="//www.vulture.com/">Home</a>
      <a class="vulture-link" href="//www.vulture.com/tv/">TV</a>
      <a class="vulture-link" href="//www.vulture.com/movies/">Movies</a>
      <a class="vulture-link" href="//www.vulture.com/music/">Music</a>
      <a class="vulture-link" href="//www.vulture.com/books/">Books</a>
      <a class="vulture-link" href="//www.vulture.com/news/new-on-netflix/">New On Netflix</a>
    </section>


  <section data-editable="footerLinks" class="global-footer-links">
  </section>

    <section class="connect">
        <a href="//nymag.com/newsletters/" class="newsletters">
          <svg xmlns="http://www.w3.org/2000/svg" width="21" height="16" viewBox="0 0 21 16" preserveAspectRatio="xMinYMin meet"><path d="M20.1.6H.9l9.6 9.3L20.1.6zm.9 15.1V1.4L10.5 11.6 0 1.4v14.3l5.7-7.5 1 .9-5.9 7.7h19.4l-5.9-7.6 1-.9 5.7 7.4z"/></svg>
          <span>Newsletters</span>
        </a>
        <a href="//facebook.com/Vulture" class="facebook">
          <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><path fill-rule="evenodd" clip-rule="evenodd" fill="#3E5C9B" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4H5.4c-3 0-5.4-2.4-5.4-5.4V5.4C0 2.4 2.4 0 5.4 0z"/><path fill="#fff" d="M19.4 28v-9.2h4l.6-3.3h-4.6v-2.4c0-1.1.3-1.8 2-1.8H24V8.2c-.4 0-1.1-.2-2.6-.2-3.1 0-5.7 1.8-5.7 5v2.5H12v3.3h3.7V28h3.7z"/></svg>
          <span>Facebook</span>
        </a>
        <a href="//twitter.com/vulture" class="twitter">
          <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><path fill-rule="evenodd" clip-rule="evenodd" fill="#28A9E1" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4H5.4c-3 0-5.4-2.4-5.4-5.4V5.4C0 2.4 2.4 0 5.4 0z"/><path fill="#fff" d="M28.2 12.3c-.7.3-1.4.5-2.2.6.8-.5 1.4-1.2 1.7-2.1-.7.4-1.5.7-2.4.9-.7-.7-1.7-1.2-2.8-1.2-2.1 0-3.8 1.7-3.8 3.8 0 .3 0 .6.1.9-3.1-.2-5.9-1.7-7.8-3.9-.3.6-.5 1.2-.5 1.9 0 1.3.7 2.5 1.7 3.1-.6 0-1.2-.2-1.7-.5 0 1.8 1.3 3.3 3 3.7-.3.1-.6.1-1 .1-.2 0-.5 0-.7-.1.5 1.5 1.9 2.6 3.5 2.6-1.3 1-2.9 1.6-4.7 1.6-.3 0-.6 0-.9-.1 1.7 1.1 3.6 1.7 5.8 1.7 6.9 0 10.7-5.7 10.7-10.7v-.5c.8-.4 1.5-1 2-1.8z"/></svg>
          <span>Twitter</span>
        </a>
        <a href="//feeds.feedburner.com/nymag/vulture" class="rss">
          <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><path fill="#F6A303" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4H5.4c-3 0-5.4-2.4-5.4-5.4V5.4C0 2.4 2.4 0 5.4 0z"/><ellipse fill="#fff" cx="10.869" cy="25.673" rx="2.869" ry="2.9"/><path fill="#fff" d="M21.865 28.573h-4.063c0-5.473-4.389-9.909-9.802-9.909v-4.108c7.658 0 13.865 6.276 13.865 14.017zm2.869 0c0-9.343-7.492-16.917-16.734-16.917V7.427c11.553 0 20.918 9.468 20.918 21.146h-4.184z"/></svg>
          <span>RSS</span>
        </a>
        <a href="http://feedly.com/i/subscription%2Ffeed%2Fhttp%3A%2F%2Fnymag.com%2Fdaily%2Fentertainment%2Findex.xml" class="feedly">
          <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><path fill="#85C235" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4H5.4c-3 0-5.4-2.4-5.4-5.4V5.4C0 2.4 2.4 0 5.4 0z"/><path fill="#fff" d="M8.667 18.112l11.91-11.85h.526l2.509 2.452v.583l-11.15 11.15h-1.881l-1.914-1.808zm4.748 4.541l7.162-7.153h.526l2.509 2.452v.583l-6.402 6.453-1.881.188-1.914-1.997zm4.671 4.744l2.549-2.409h.525l2.51 2.451v.585l-1.79 1.708H20l-1.914-1.809z"/></svg>
          <span>Feedly</span>
        </a>
    </section>

  <section class="secondary-links">
    <a href="//nymag.com/newyork/privacy/">Privacy</a>
    <a href="//nymag.com/newyork/terms/">Terms</a>
    <a href="//www.vulture.com/sitemap/">Sitemap</a>
    <a href="//mediakit.nymag.com/">Media Kit</a>
    <a href="//nymag.com/newyork/privacy/#ad-choices" class="ad-choices">Ad Choices</a>
    <a href="//nymag.com/newyork/aboutus/">About Us</a>
    <a href="//nymag.com/contactus/">Contacts</a>
    <a href="//community.nymag.com/nymag">Feedback</a>
    <a href="//nymag.com/newyork/jobs/">We&rsquo;re Hiring!</a>
  </section>

  <section class="copyright">
    &copy; 2017, New York Media LLC.
    <a href="//nymag.com/newyork/aboutus/trademarks/">View all trademarks</a>
  </section>
</footer>
</footer>
    
    <div class="foot" data-editable="foot">  <style>
    @-webkit-keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}@keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}.clay-kiln-logo{background-color:hsla(0,0%,100%,.8);display:none;height:100vh;left:0;opacity:0;position:fixed;top:0;width:100vw;z-index:99999}.clay-kiln-logo.show{-webkit-animation:.2s ease forwards fadeInKilnLogo;animation:.2s ease forwards fadeInKilnLogo;display:block}.clay-kiln-logo svg{box-sizing:border-box;height:110px;left:calc(50vw - 155px);position:fixed;top:calc(50vh - 55px);width:310px}
  </style>
  <div class="clay-kiln-logo"><svg width="308" height="109" viewBox="0 0 308 109" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M119.973 97.014c-16.469 0-26.796-10.718-26.796-24.837v-46.663c0-14.117 10.327-24.835 26.796-24.835s25.751 10.718 25.751 24.835v8.757c0 1.831-1.57 3.398-3.399 3.398h-11.242c-1.831 0-3.398-1.567-3.398-3.398v-8.757c0-4.314-2.353-8.758-7.712-8.758-5.883 0-8.365 4.444-8.365 8.758v46.663c0 4.314 2.482 8.759 8.365 8.759 5.359 0 7.712-4.445 7.712-8.759v-8.757c0-1.829 1.567-3.399 3.398-3.399h11.242c1.829 0 3.399 1.57 3.399 3.399v8.757c0 14.119-9.282 24.837-25.751 24.837m70.261-1.569h-35.553c-1.831 0-3.398-1.57-3.398-3.398v-86.663c0-1.831 1.567-3.268 3.398-3.268h11.764a3.236 3.236 0 0 1 3.268 3.268v70.715c0 1.831 1.567 3.268 3.398 3.268h17.123c1.829 0 3.398 1.569 3.398 3.398v9.282c0 1.828-1.569 3.398-3.398 3.398m41.038-68.624c-.13-.916-.916-1.437-1.57-1.437-.653 0-1.437.521-1.437 1.437l-4.181 30.456c-.262 1.829.913 3.268 2.874 3.268h5.621c1.829 0 2.877-1.439 2.744-3.268l-4.051-30.456zm26.274 68.624h-11.896c-1.961 0-3.66-1.437-3.922-3.269l-2.745-14.77c-.391-1.829-2.09-3.398-3.922-3.398h-10.586c-1.961 0-3.66 1.569-3.922 3.398l-2.744 14.77c-.392 1.832-2.091 3.269-3.922 3.269h-11.894c-1.961 0-3.006-1.437-2.615-3.269l18.561-86.792c.391-1.831 2.09-3.268 4.051-3.268h15.556c1.829 0 3.66 1.437 4.052 3.268l18.56 86.792c.394 1.832-.783 3.269-2.612 3.269zm32.645-44.705c-.261.916-.653 2.223-.915 3.401-.13 1.175-.26 2.22-.26 3.136v34.77c0 1.828-1.439 3.398-3.4 3.398h-11.764c-1.829 0-3.398-1.57-3.398-3.398v-34.9c0-1.048-.13-2.223-.392-3.53-.13-1.046-.392-2.223-.783-3.007l-16.602-45.358c-.524-1.699.392-3.136 2.223-3.136h10.719c2.482 0 4.051 1.307 4.443 3.136l8.236 28.627c.26.916.913 1.308 1.437 1.308.654 0 1.175-.392 1.437-1.308l8.366-28.627c.524-1.829 1.831-3.136 4.314-3.136h10.85c1.959 0 2.874 1.437 2.221 3.136l-16.732 45.488" fill="#8F9081"/><g transform="translate(0 2)"><path d="M43.428 67.018c-.095.28-.251.78-.445 1.483a55.428 55.428 0 0 0-.928 3.95c-2.01 10.079-2.01 21.274 1.347 32.507a2.265 2.265 0 1 0 4.34-1.296c-3.123-10.444-3.123-20.917-1.242-30.325.268-1.365.56-2.58.85-3.627.102-.363.192-.677.275-.94l.09-.286a2.269 2.269 0 0 0-1.41-2.876 2.269 2.269 0 0 0-2.88 1.41h.003zm29.28 1.468a23.792 23.792 0 0 1 .364 1.222c.292 1.048.582 2.264.854 3.627 1.877 9.41 1.877 19.88-1.242 30.328a2.262 2.262 0 0 0 1.52 2.821 2.27 2.27 0 0 0 2.822-1.524c3.355-11.237 3.355-22.433 1.343-32.511a55.27 55.27 0 0 0-.927-3.95 27.541 27.541 0 0 0-.445-1.482 2.268 2.268 0 0 0-2.878-1.41 2.268 2.268 0 0 0-1.41 2.877v.002zm-67.792 2.317c.426-9.235 4.204-15 10.296-18.235 2.226-1.184 4.63-1.948 7.052-2.368a24.755 24.755 0 0 1 2.401-.293c.454-.03.79-.04.984-.04h-.003a2.267 2.267 0 0 0 .08-4.533h-.036c-.31 0-.761.01-1.335.05-.88.061-1.842.174-2.865.35-2.864.497-5.72 1.402-8.407 2.83-7.481 3.974-12.195 11.166-12.699 22.029a2.27 2.27 0 0 0 2.161 2.368 2.263 2.263 0 0 0 2.368-2.159h.002zm117.064-.208c-.504-10.864-5.214-18.056-12.698-22.03-2.686-1.427-5.54-2.334-8.403-2.83a28.462 28.462 0 0 0-2.867-.349 19.32 19.32 0 0 0-1.336-.05h-.034a2.266 2.266 0 1 0 .077 4.532c.193-.003.528.007.98.037.731.05 1.539.146 2.404.295 2.418.42 4.826 1.183 7.052 2.368 6.092 3.234 9.87 9 10.296 18.235a2.266 2.266 0 1 0 4.527-.21l.002.002z" fill="#BCBBAD"/><path d="M60.769 87.022c27.784 0 50.31-8.928 50.31-36.712-.001-27.786-26.935-50.31-50.311-50.31-23.377 0-50.31 22.524-50.31 50.31 0 27.785 22.524 36.712 50.31 36.712z" fill="#CECDC0"/><path d="M55.803 54.52c.33 2.158 2.177 3.772 4.366 3.772 2.191 0 4.04-1.617 4.366-3.778a.677.677 0 0 0-.571-.772.675.675 0 0 0-.772.567c-.229 1.503-1.512 2.625-3.023 2.625-1.511 0-2.792-1.12-3.022-2.62a.678.678 0 0 0-.773-.567.677.677 0 0 0-.57.772v.002z" fill="#9A998C"/><ellipse fill="#9A998C" cx="37.592" cy="39.248" rx="3.625" ry="5.665"/><ellipse fill="#9A998C" cx="82.928" cy="39.248" rx="3.625" ry="5.665"/><path d="M72.024 1.68c16.925 7.673 31.495 25.085 31.495 45.338 0 27.35-22.22 36.138-49.63 36.138-11.273 0-21.665-1.489-29.997-5.141 9.212 6.654 22.587 9.218 37.478 9.218 27.782 0 50.306-8.924 50.306-36.71 0-23.619-19.461-43.432-39.652-48.844" fill="#BCBBAD"/></g></g></svg></div>
  <script>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</script>

<span data-uri="www.vulture.com/components/affiliate-links/instances/vulture@published" class="affiliate-links"
   data-amazon="vulture-20"
   data-skimlinks="1025X1480950"
   data-excluded-hostnames="nymag.com, nymag.biz, nymetro.com, grubstreet.com, thecut.com, www.vulture.com, vulture.com, bedfordandbowery.com, vult.re, nym.ag, thecut.io, grb.st, shop-links.co, bam-x.com"
></span>

<div data-uri="www.vulture.com/components/omniture/instances/vulture-article@published" class="omniture"
  data-rsid="nymvulture"
  data-prop1="Vulture Article"
  data-prop2="Articles"
  data-prop6="Vulture:All:Article"
  data-prop12="Online"
  data-prop42="Entries"
></div>
<span data-uri="www.vulture.com/components/mixpanel/instances/vulture-article@published" class="mixpanel" data-site="vulture" data-layout-labels="article"></span>

<section class="public-login " data-uri="www.vulture.com/components/public-login/instances/no-name@published" data-view="">
  
    
    <div class="overlay-content">
      <header>
        <div class="heading"><svg xmlns="http://www.w3.org/2000/svg" width="360" height="86" viewBox="0 0 360 86" preserveAspectRatio="xMinYMin meet"><path d="M94.234 9.615c-1.376-.375-2.77-.708-4.11-1.066-.706-.197-1.548-.51-2.216-.415-1.002.137-1.42 1.097-1.892 2.222-2.738 6.587-5.19 13.436-7.885 19.767-1.7-6.413-3.99-15.186-5.75-22.152-.28-1.118-.44-2.242-.902-3.133-1.04-1.99-3.577-2.215-6.082-2.883-1.39-.37-3.94-1.22-5.34-1.066-1.643.935-.417 3.054.083 4.61.185.57.243 1.123.41 1.647.19.582.403 1.12.578 1.648 1.215 3.73 1.97 6.812 3.12 10.294.992 3 2.046 6.3 2.96 9.307.077.256.296.724.326.824.64 2.13 1.257 4.513 2.053 6.838.802 2.335 1.474 4.946 2.3 7.163l.165.408c1.014 3.216 2.06 6.097 3.04 9.234.345 1.102.827 2.706 1.807 2.712.81.004 1.443-1.26 1.81-2.14 1.222-2.94 2.31-6.005 3.45-8.654 4.56-10.563 8.73-20.584 13.226-31.042.41-.958.966-2.275.49-3.213-.25-.494-.896-.702-1.642-.91l.002-.002zM301.006 47.74c.043-1.66-.04-3.11-1.23-3.95-1.192-.353-2.596-.19-3.94-.08-2.705.202-4.812.188-7.644.407-1.312.09-2.697.257-3.938 0-.312-.988-.29-2.614-.245-4.04.02-.75-.23-3.122.404-3.625.48-.38 2.442-.417 3.288-.496 1-.086 1.802-.077 2.548-.165 2.855-.327 5.34-.373 7.563-.733.64-.517 1.256-.97 1.48-1.734.228-.773.095-1.78.08-2.553-.017-.84.105-1.87.08-2.965-.036-1.478.114-3.833-.985-4.614-.77-.545-2.408-.266-3.61-.08-2.853.448-5.273.823-8.056 1.233h-.9c-.71.104-1.354.412-1.728.084-.27-.235-.237-1.04-.24-1.484-.02-.625 0-1.367 0-1.893-.008-1.257-.23-2.658.08-3.214.33-.603 2.618-.817 3.61-.987 1.563-.27 2.752-.47 3.94-.665 1.813-.292 3.812-.674 5.75-.986.685-.11 1.46-.17 1.978-.41 1.512-.706 1.8-2.63 1.723-4.7-.02-.74 0-1.495 0-2.14 0-1.58.02-3.082-.244-4.86-.274-.213-.5-.48-.65-.82-.7-.152-1.3-.297-1.813-.165-1.02.27-2.37.59-3.205.82h-.487c-.788.158-1.44.433-2.137.584-4.87 1.056-9.972 2.126-14.867 3.292-1.032.245-2.27.39-2.795.736-1.64 1.082-1.065 4.793-1.065 7.004l.083 18.612c0 3.462-.14 7.235-.084 10.958.026 2.122.024 4.144.082 6.745.04 1.85-.144 4.645 1.062 5.353 1.092.644 4.638.245 6.57.245 2.35 0 3.97-.062 5.672 0 2.508.104 6.576.062 9.28.082 2.103.02 3.67.206 4.353-1.484.226-.525.204-1.367.245-2.216.075-1.46-.043-3.3-.002-5.104h-.004v.003h-.005zM126.19 16.127c-1.388-.202-3.32-.71-4.108-.083-.708.56-.63 1.996-.657 3.126-.16 6.367-.213 12.105-.493 18.53-.062 1.433-.086 2.602-.328 3.793-.43 2.09-1.047 3.542-2.467 4.444-2.96 1.886-6.434.258-7.72-2.065-1.72-3.073-1.293-7.453-1.152-11.69.144-4.36.263-8.107.494-12.848.09-1.895.42-4.667-.33-5.68-.515-.692-1.814-.858-3.12-1.157-1.546-.348-2.86-.84-3.946-.66l-.74.66c-.345 2.177-.394 4.427-.494 6.673-.21 4.837-.49 9.39-.573 13.75-.045 2.298-.293 4.5-.247 6.427.222 9.076 3.45 15.88 11.994 17.043 4.842.666 9.104-.576 11.83-2.632 2.833-2.137 4.63-5.563 5.34-9.396.37-2 .394-4.362.493-6.832.195-4.947.168-8.872.246-13.914.028-1.79.546-5.33-.327-6.427-.61-.764-2.256-.86-3.698-1.068h.002v.005zM264.94 50.86c-1.934-4.07-4.11-8.2-5.75-12.02 2.568-2.688 4.8-6.376 5.34-11.12.546-4.8-.35-9.864-3.285-12.766-1.854-1.832-4.726-2.98-8.464-2.963-2.323.007-4.592.504-6.896.987-.943.198-2.062.478-3.203.742-1.704.4-3.594.602-4.103 2.14-.19.57-.098 1.374-.082 2.305.13 9.778.27 18.474.406 28.33.02 1.256.083 2.997.083 4.855 0 1.906-.228 4.028.82 4.696.633.403 2.856.27 3.618.244.577-.018 1.19.076 1.725.083.467.006 1.08.087 1.562-.083 1.41-.5 1.25-2.312 1.23-4.198-.03-2.94-.146-6.692-.082-9.466.76.098 2.24-.397 3.035-.083.413.162.685.832.98 1.57 1.34 3.196 2.575 6.048 3.862 9.225.52 1.286 1.135 2.64 2.303 2.955 1.097.306 2.84.085 4.188.085.713 0 3.293.316 3.944-.33.96-.953.024-2.273-.41-3.207-.26-.555-.513-1.335-.818-1.98zm-17.25-20.34c-.08-2.757-.16-5.13-.167-7.578 2.578-1.02 5.758-.86 6.98.99 1.41 2.124.523 6.1-.898 7.574-.816.844-2.184 1.463-4.026 1.647-.556.053-1.194.193-1.56-.082-.46-.33-.305-1.534-.33-2.55zm-18.73-3.62c-.056-1.447.067-3.81 0-5.44-.056-1.275.19-4.318-.575-5.104-.338-.345-.916-.382-1.727-.33a86.39 86.39 0 0 0-3.368.33c-1.106.128-2.3.27-2.794.827-.855.962-.438 3.23-.408 5.434.025 1.994-.016 4.454 0 6.175.03 3.43.37 8.403.082 12.105-.234 3.012-1.31 5.385-3.53 6.345-1.562.68-3.77.55-5.096-.08-1.485-.713-2.47-2.072-3.038-3.793-1.016-3.06-.457-9.123-.492-12.438-.02-1.913-.084-4.102-.084-6.587 0-1.82.45-5.226-.74-6.012-.654-.433-2.61-.18-4.104-.084-1.587.11-3.158.11-3.78.745-.81.827-.57 3.26-.57 5.187 0 5.582-.06 11.268 0 16.47.077 7.615 2.49 12.126 7.395 14.574 5.08 2.543 12.77 2.246 17.17-.896 2.246-1.61 3.81-3.834 4.77-6.754.878-2.68 1.105-6.308 1.064-9.965-.04-3.672-.04-7.394-.168-10.705V26.9h-.005zm-66.05 21.5c-.626-1.224-2.514-.916-4.024-.988-2.252-.125-4.76-.107-6.902-.17-1.08-.035-2.17.035-3.122-.333-.135-4.555-.05-9.05.082-14.246.102-3.984-.008-6.677.083-10.625.022-1.046.21-2.275-.247-2.966-.626-.954-2.13-.95-3.614-1.076l-1.89-.166c-.643-.053-1.352-.226-1.89-.162-2.013.23-1.523 2.948-1.562 5.35-.076 4.773-.246 9.448-.246 14.5 0 4.4-.065 8.865-.166 13.998-.027 1.438-.198 3.377.494 4.033.803.77 4.148.494 5.505.494 5.364 0 9.297.193 14.54.166 1.864-.008 2.887-.12 3.12-1.888.19-1.402.075-2.613.085-3.797.01-.87.03-1.6-.246-2.13v.003zm28.754-29.075c-.62-.51-2.822-.38-3.78-.33a267.2 267.2 0 0 1-7.065.245c-5.044.1-9.797-.068-14.62 0-1.314.017-3.68-.406-4.436.496-.638.754-.3 2.65-.328 3.457-.034.89-.302 3.057.164 3.79.613.967 2.293.818 3.694.822l3.124-.08c.66.023 1.177.086 1.56.08.533-.006 1.652-.022 1.972.33.365.406.156 2.332.162 3.462.043 6.923-.082 10.432-.082 17.38 0 2.143-.464 5.92.493 6.827.734.71 2.424.494 3.78.494 1.367 0 3.34.252 4.19-.168 1.386-.673.98-4.224.98-6.503 0-6.48.11-12.944.084-18.037-.008-1.1-.134-2.305.162-3.458.8-.37 1.625-.297 2.383-.33.834-.033 1.707.008 2.793 0 1.285-.007 3.926.2 4.77-.572.645-.597.57-2.367.57-3.958 0-1.4.256-3.27-.572-3.952v.005z"/><path fill="#D8D8D8" d="M192.613 68.844l-.824-.025 1.764 4.38.438-.02.68-.06.202-.04-1.596-4.18-.67-.06.003.003zM178.965 57.79l-.633.004-.647.007h-.05l1.82 15.19.496.006.85.01-1.486-15.21-.348-.005zm3.94 10.918a6.259 6.259 0 0 1-.73-.095 1.326 1.326 0 0 1-.19-.4 2.005 2.005 0 0 1-.06-.398l.01-.38.016-.38a55.26 55.26 0 0 0-.046-1.73l-.07-1.796-.078-1.778-.02-.798-.44-2.835a1.302 1.302 0 0 0-.627-.243l-.33-.047-.406-.018-.37-.008 2.69 15.23 1.33.02h.016l-.67-4.337-.017-.01h-.01zM172.66 57.95a.942.942 0 0 0-.54.362c-.12.164-.184.377-.22.586-.04.224-.048.457-.054.694-.008.228-.014.438-.043.634l-.075.502-.604 12.244h1.34l1.083-15.152-.456.046c-.163.025-.31.042-.43.084zm2.254-.156l-.667.002-.45.02.107 15.157h1.34l.23-15.177h-.167l-.393-.006v.004zm2.143.01l-.59.005-.378-.008-.37-.004.962 15.177.94.006.4.003-.626-15.182h-.34zm13.33 10.985l-.254-.006-.25.004h-.695l1.52 4.4.48.013.543.01.336.004-1.43-4.422-.25-.003h.002zm-20.918-.103l-.598.023h-.088l-.45 4.263h1.344l.56-4.37-.237.052-.532.037v-.004zm18.24.097h-1.104l1.254 4.344.385.005.974.018-1.166-4.362h-.346v-.005zm-2.408-.006l-.228-.005-.704-.01-.327-.01 1.004 4.307.94.02.407.012-.906-4.312-.184-.005v.002zm16.084-3.81c.195.56.4 1.138.613 1.736l.674 1.873.476 1.316 2.147 3.398c.195.056.412.095.666.14l.866.088-5.73-9.395.286.844zm-45.514-7.21l-1.5 2.978 1.596-.006h.08l1.57-2.974h-1.747zm2.438 2.96l1.39-2.956h-.42l-1.31-.003-1.327 2.972 1.163-.008.505-.004zm-4.572-2.96l-1.676 2.983.182-.002 1.508-.002 1.75-2.98-1.764.003zm-6.68.01L135.47 73.473l.585-.014c.3-.006.583-.027.87-.05l11.942-15.64h-1.812.003zm20.028 10.96l-.485.013-.38.008-.684 4.222h.06l1.283.004.785-4.254h-.15l-.428.007zM145.5 57.768l-.473-.008h-.294l-12.61 15.816.564-.02.644-.02.256-.005 12.977-15.767H145.5v.006zm19.09 10.963l-.388-.007-.46-.02-.103-.003-.93 4.24.35.002.844.013h.154l1.02-4.213-.12-.007-.37-.003zm-2.942-.043l-.11-.002h-.115l-.113-.002h-.262l-1.182 4.29h.1l.383-.006.375-.01.404-.008h.096l1.27-4.264h-.85zm-3.277.152l-1.32 3.98c.168.046.357.072.568.092.23.025.48.048.748.06l1.51-4.258-.697.035a6.306 6.306 0 0 0-.807.1v-.01zm.68-8.12c.426 0 .85 0 1.245-.015l.243-.02 1.188-2.874-.395-.02c-.36-.02-.77-.027-1.236-.027h-.07l-1.15 2.957h.178zm80.937-2c.117.15.287.3.47.46l.562.482.52.464.48.443.436.41.39.374.632.586 24.02 14.68 1.027.103.724.062-29.42-18.4c-.01.095.05.22.157.334zm53.192 10.16l3.91 2.217 1.565.886 19.312 8.685.574.045 1.036.094-28.47-13.083c.692.38 1.38.768 2.073 1.155zm-25.1-8.96l-.054-.164-.07-.174-.068-.168-.048-.152-.022-.188-1.98-.938-.265-.022-.59-.026-.612-.01h-.6l-.394.01 4.75 2.22-.05-.384h.003v-.006zm-67.38 1.534c-.057.234-.07.48-.064.734l7.895 11.41.065.003 1.36.035-8.78-13.148c-.225.3-.39.615-.474.967zm56.908-.832l.113.802.003.01 29.32 15.27c.253-.078.48-.16.688-.25l.19-.084-30.378-16.18.067.432zm15.372 10.322c-.036.148-.148.26-.34.36-.105.052-.23.104-.378.145l10.873 5.897.195-.015c.38-.035.736-.065 1.08-.104l-11.434-6.337.003.055zm59.19 4.547l-.76-.05 21.203 8.296 1 .094.37.04-20.77-8.31-1.042-.07zm23.077 6.25c-.59-.264-1.18-.52-1.77-.773l-1.756-.77-.75-.326-.78-.335-.8-.34-.39-.178-5.774-2.24c-.39-.107-.77-.22-1.16-.318a21.43 21.43 0 0 0-2.204-.42l-.008-.003 16.746 6.33-1.35-.626zM275.004 58.47c.07.134.257.288.498.453.24.17.545.35.855.522l.898.516 1.105.64.97.55 46.627 20.235.328.025 1.25.11-52.495-23.273c-.082.054-.088.136-.036.224zm35.025 3.857c-.054-.11-.19-.218-.385-.353a9.753 9.753 0 0 0-.75-.393l-.98-.436-1.11-.48-1.038-.452-.98-.437-.92-.396-.48-.19-1.294-.486-.16-.05a13.127 13.127 0 0 0-1.104-.264 20.529 20.529 0 0 0-1.034-.146 25.378 25.378 0 0 0-1.03-.057l-.575-.02 11.82 4.333c.04-.057.052-.113.02-.173zm-166.2-4.58l-.674-.004-.8.003-13.55 15.812c.186.06.416.084.71.105l.078.003.08.004.082.002h.084l.307-.006L144.2 57.752l-.37-.004zM288.875 74.18l-18.333-9.396c-.58-.16-1.157-.304-1.725-.437l-.125-.522-10.952-5.606-.06.012a.646.646 0 0 0-.28.23.497.497 0 0 0-.08.286l.034.31.02.134 31.684 15.89a1.61 1.61 0 0 0-.104-.73l-.077-.174zm-76.248-12.936a5.91 5.91 0 0 1 .948-.23l.234-.038-3.04-3.15-.772.04c-.34.022-.676.042-1.006.077l3.366 3.404.27-.103zm-.65-3.476l-.69.035 3.26 3.092.252-.012.727-.042.768-.013.02.004-3.15-3.077-1.18.018h-.006zm1.973 11.087l-.353-.73-.324-.665c-.185-.37-.446-.812-.73-1.272a31.43 31.43 0 0 1-.83-1.41c-.115-.223-.22-.424-.31-.642l-4.962-5.868c-.56.1-1.075.194-1.556.312l9.25 10.646-.182-.37zm-10.39-9.88l-.5.202 11.78 14.535.337-.022.3-.066c.23-.07.368-.188.446-.326L204.473 58.7c-.325.086-.633.17-.91.275zm-1.934 1.04l-.123.124L211.69 73.7l.244.003.9.027.288.002-10.446-14.38a4.97 4.97 0 0 0-1.05.66zM243.6 73.52l-.257-.295-18.32-14.397-1-.208a37.774 37.774 0 0 0-1.627-.28l21.535 16.53.14-.058c.154-.11.15-.3.054-.53-.103-.226-.294-.493-.52-.76h-.005zm5.315-6.533l2.25 2.096 11.05 7.052.61.073 1.162.096-16.973-11.076 1.9 1.76zm-10.14 1.232l-1.063-1.183-1.063-1.183-1.034-1.14-.465-.48-4.787-3.584c-.312-.155-.615-.313-.945-.442a17.74 17.74 0 0 0-1.652-.62 17.769 17.769 0 0 0-1.377-.405l12.435 9.088-.05-.05zM216.63 57.81l-.3-.007 4.102 3.487.316.07c.553.147 1.055.33 1.514.52.46.206.875.437 1.246.683.374.252.7.52.986.812.355.357.697.764 1.025 1.17.332.426.65.872.965 1.312l.923 1.357.01.008 8.812 7.502 1.1.06.47.024-19.368-16.898c-.6-.032-1.197-.083-1.806-.102h.002v.003zm2.582.165l-.032-.002 20.996 16.943.754.025.8.037-20.272-16.766c-.73-.09-1.48-.17-2.246-.234zm-66.733-.207h-.927l-1.85 2.98h.77l.937-.003 1.925-2.983-.857.002v.004zM115.4 73.214c.357-.27.685-.59.983-.915.296-.32.562-.654.81-.96l.125-.155-2.814 2.547c.315-.137.618-.31.893-.517h.002v-.002zm-.38-11.023a2.386 2.386 0 0 1-.463.895l-.31.354-.373.374-.423.406-.463.453 9.137-6.575-.213-.047c-.437-.09-.927-.165-1.447-.234l-5.434 4a.86.86 0 0 1-.007.377h-.002zm184.35.293l1.17.02-10.886-4.357h-.297c-.77 0-1.48.004-2.094.01h-.054l10.977 4.296 1.18.032zM139.647 72.947c.206-.09.37-.202.5-.313.134-.127.235-.252.322-.39.085-.14.155-.273.222-.416l.205-.414c.27-.493.53-.95.78-1.363l.73-1.21.7-1.157c.228-.396.458-.798.69-1.23.3-.558.585-1.093.865-1.587.238-.438.472-.854.704-1.25l-6.503 9.583c.29-.068.56-.147.784-.25zM95.687 61.11a36.1 36.1 0 0 0-4.504 2.378c-.305.186-.603.39-.9.59l-.9.64-.603.445 8.384-4.65c-.496.2-.998.382-1.475.598zm197.16 1.307l.354-.03.38-.015.403-.01h.72l-10.177-4.21-.78-.004-1.022-.008-.68-.002 11.092 4.483-.29-.202zM75.893 59.854l.568-.75.24-.334-19.217 8.967 1.308-.483c-.328.392-.68.795-1.043 1.21l17.788-8.128.356-.482zM195.28 70.396a3.36 3.36 0 0 0-.19-.56 1.328 1.328 0 0 0-.31-.45l-.183-.145.812 1.76-.004-.01-.135-.602v.004h.005v.005h.003zm110.425-7.787l.634.016.28.016-11.578-4.48h-.79l-1.7-.01 11.688 4.425 1.465.03zm-200.913-.81c.44-.147.943-.275 1.48-.41.402-.09.828-.17 1.262-.25l5.784-3.63-.16.005-.7.026c-.493.02-.973.04-1.45.068l-6.96 4.476.744-.28v-.007zm58.12-2.765l.087-.317c.02-.1.024-.218.012-.336-.012-.146-.083-.245-.214-.33-.13-.083-.32-.15-.566-.185l-.206-.03-.936 2.81.29-.03c.324-.05.598-.127.8-.228l.21-.148.135-.177.086-.2.064-.206.11-.308.122-.315.004-.004zm-13.584-1.266l-2.084 3.07.673-.054c.278-.02.56-.025.84-.033l.266-.003 2.103-2.982-1.798.002zm61.776 4.61c.068-.16.17-.306.31-.44.104-.116.247-.226.397-.315l-3.274-3.643-.372.047c-.452.04-.878.106-1.29.173l4.168 4.48a.932.932 0 0 1 .064-.305zm68.136 5.252c-.492-.193-.99-.395-1.497-.58l6.98 3.37a34.65 34.65 0 0 0-2.187-1.25 40.825 40.825 0 0 0-3.296-1.54zm-9.883 4.113c-.334-.002-.687-.01-1.04-.02l-.16-.02L278.26 77.4c.52.02 1.043.025 1.553.03l-9.903-5.698-.554.01v.002zm47.82 2.73c-.478-.06-.89-.128-1.157-.21a6.466 6.466 0 0 1-.786-.312c-.27-.116-.56-.265-.853-.414l-.895-.486-.944-.498-.437-.23-.49-.242-.505-.247-.48-.252-.377-.194-.397-.214-.297-.195-30.062-12.862-.906-.02-1.062-.013H277l57.376 24.038 1.507.125-17.997-7.702-.704-.074v.004h-.004v-.003zm7.875.55l-1.518-.102h-.005l19.66 7.955 1.42.13-19.246-7.963-.313-.022zm-56.678-12.942l-.085-.67-6.748-3.33-.426-.01-.684-.012-.664-.003h-.435l-.18.004 9.28 4.486-.06-.463zm-3.47 9.334l-.07-.062-22.21-13.312h-.07l-.456-.003h-.625l-.578.017-.412.01 32.42 19.027 1.707.123-9.676-5.797-.024-.002h-.006zm-33.79.876c.175.272.348.544.538.804.195.258.412.493.676.694.265.214.574.395.958.53.144.04.31.09.487.12l-3.16-2.91c.18.252.346.51.503.763h-.003zM214.03 57.74l-.31.004 3.46 3.11.46.022c.226.016.444.02.668.05l.646.07.285.055-3.548-3.272c-.554-.013-1.11-.034-1.66-.036zm43.032 16.826l.365.3c.126.097.265.19.41.272l.193.076-1.02-.693.05.047zM109.73 60.848c.59-.046 1.174-.074 1.73-.07l.19.012 4.976-3.27c-.48-.022-.973-.025-1.487-.025h-.598l-5.044 3.393.23-.032v-.008zm31.504-3.08l-.795.047c-.237.025-.434.06-.58.09l-.15.056-2.29 2.497-.04.05c-.317.44-.63.862-.95 1.282l-.97 1.28-1.018 1.312a62.246 62.246 0 0 0-1.182 1.54c-.39.518-.774 1.055-1.16 1.58l-1.19 1.646-.364.502 11.227-11.896-.538.013v.003zM82.32 76.158c.443-.04.86-.104 1.247-.17l.44-.09 5.62-3.52 1.875-1.507c.68-.53 1.327-1.045 1.96-1.544l1.845-1.438 1.456-1.138-14.672 9.424.23-.02v.004zm24.547-18.14l-30.31 18.647 1.375-.126.342-.03 31.25-18.782c-.917.073-1.8.17-2.657.294v-.006zm-5.494 1.093L76.24 73.94l-.772.55c-.43.31-.853.617-1.26.933-.41.315-.802.64-1.17.955l.137.09.066.103 31.637-18.235c-1.22.214-2.385.48-3.503.777zM60.05 78.08h.012l6.15-3.27.812-1.276-8.657 4.707 1.68-.16h.002zm-7.735.73l.833-.085.132-.012 15.512-7.934.87-1.356-18.067 9.448.72-.066v.002zm61.172-17.86c.2.028.39.082.57.13l.38.14 5.118-3.507a29.563 29.563 0 0 0-1.785-.145l-.094-.002-4.706 3.306.517.077zm135.868-1.968a7.24 7.24 0 0 0-.62-.41 5.079 5.079 0 0 0-.772-.313l-.128-.034 1.797.98-.277-.225zm-139.072 15.37c.447-.014.887-.047 1.313-.078l12.298-10.3.328-.376c.204-.23.4-.455.58-.68.18-.23.34-.432.48-.645a4.02 4.02 0 0 0 .327-.57c.135-.322.195-.623.2-.907l-15.8 13.572.272-.016zm13.088-15.924l-.48-.14-18.054 13.97-.543.504-.513.473c-.174.162-.34.324-.47.48-.13.154-.22.31-.24.434-.02.123.026.23.174.31l.167.057 20.83-15.73a6.526 6.526 0 0 0-.87-.354h.002v-.006zm2.148 1.366c-.162-.237-.4-.453-.696-.67l-18.994 15.48.848-.038.744-.053 18.22-14.478-.12-.24zm176.674 5.813l-1.184-.027-.672-.037 13.354 5.402 1.957.11.082.005-13.153-5.443-.383-.01zm26.237 5.99l.187-.073c.125-.09.043-.24-.184-.414l-.124-.084-12.835-4.96c-.694-.046-1.392-.065-2.097-.1l-.188-.012 15.023 5.685.217-.04v-.005zm-7.21-.22l1.783.105-14.172-5.662-.06-.002c-.7-.028-1.436-.062-2.187-.082l14.402 5.623.235.015zm-56.9-4.456c.48.064.94.136 1.363.218l.81.168-8.62-4.766-.004.114-.09.13c-.045.044-.107.062-.2.073l-.148.025-.178.018-.188.004h-.207l-.294-.002-.11-.002 7.333 3.975.53.055v-.01zM49.387 77.59l-.274.327 22.094-10.874.902-1.402-21.887 11.013c-.28.31-.562.616-.836.937zm210.015-10.897l.12-.04.157-.015.183-.01.21-.004.266.007.276.013.28.008.187.01-6.672-3.835h-.155l-.052.004-.66-.505-7.455-4.293h-.19l-.2.007h-.374l-.38.003-.388.01-.4.005h-.246l15.434 8.688.057-.052zm-182.88-9.03c-.245 0-.525.035-.823.083-.3.062-.616.136-.936.22-.32.09-.646.18-.96.28l-.89.295-1.922.63-46.095 20.76 1.048-.395c.458-.185.918-.36 1.387-.54l6.122-2.293L76.66 57.68l-.14-.015zM54.53 71.97l-.953 1.015 19.845-9.403.904-1.427L54.9 71.57l-.37.396.002.005zm-24.296.57c-1.414.45-2.785.915-4.146 1.36l-2.657.89-20.834 8.74 1.183-.104.042-.002 27.153-11.13-.74.245zm28.21-9.302l-2.167.723-2.217.73c-.742.232-1.477.48-2.212.72l-1.117.37-38.89 16.9.12-.01 1.257-.13L59.455 62.9l-1.01.34v-.004z"/></svg></div>
        <ul>
          <li class="log-in-tab">LOG IN</li>
          <li class="register-tab">REGISTER</li>
        </ul>
        <button type="button" class="close" title="Close"></button>
      </header>
      
      <section class="log-in">
        <div class="heading">Social Account</div>
        <button type="button" class="facebook-connect">Facebook</button>
        <div class="heading divider">or</div>
        <form novalidate>
          <input name="id" type="text" placeholder="Username or Email Address" autocomplete="off" required="true">
          <input name="password" type="password" placeholder="Password" autocomplete="off" required="true">
          <input type="submit" value="Log In">
          <div class="more">
            <label class="remember-me">
              <input checked="checked" type="checkbox" value="true" name="remember-me">
              Remember Me
            </label>
            <a class="forgot" href="#">Forgot Password?</a>
          </div>
        </form>
      </section>

      <section class="register">
        <div class="heading">Sign up with a social account:</div>
        <button type="button" class="facebook-connect">Facebook</button>
        <p>Don’t worry. We will <em>never</em> post to your social media account without your permission.</p>
        <div class="heading">or create an account</div>
        <form novalidate>
          <input name="username" type="text" placeholder="Username">
          <input name="email" type="email" placeholder="Email Address">
          
          <input name="password" type="password" placeholder="Password" autocomplete="off">
          <input name="zip" type="text" placeholder="Zip Code">
          <fieldset class="gender">
            <div>
              <label><input type="radio" value="F" name="gender" title="Female">Female</label>
              <label><input type="radio" value="M" name="gender" title="Male">Male</label>
            </div>
          </fieldset>
          <label class="has-description">
            <input checked="checked" type="checkbox" name="mktNewsletter">
            <span>NYMag.com may email me about new site features and special offers.</span>
          </label>
          <label class="has-description">
            <input type="checkbox" name="termsPrivacy">
            <span>By creating an account, you agree with the <a href="http://nymag.com/newyork/terms/" target="_blank" title="Click to read the Terms of Service in a new window">Terms of Service</a> and <a href="http://nymag.com/newyork/privacy/" target="_blank" title="Click to read the Privacy Policy in a new window">Privacy Policy</a>.</span>
          </label>
          <input type="hidden" value="http://www.vulture.com" name="referer">
          <input type="submit" value="REGISTER" title="Register your new account">
        </form>
      </section>

      <section class="register-success">
        <p>We’ve sent a registration confirmation email to <span class="email"></span>.</p>
        <p>Please follow the instructions in the email within 48 hours to complete your registration.</p>
      </section>

      <section class="forgot">
        <div class="heading">Forgot Your Password?</div>
        <p>Enter your email address or username and we&rsquo;ll email instructions on how to reset your password.</p>
        <form novalidate>
          <input name="id" placeholder="Username or Email" type="text">
          <input type="hidden" value="http://www.vulture.com" name="referer">
          <input type="submit" value="Submit" title="Reset Your Password">
        </form>
      </section>

      <section class="forgot-sent-fb-user">
        <p>This username or email is associated with a Facebook account.</p>
        <div class="heading">Log in with your social account:</div>
        <button type="button" class="facebook-connect">Facebook</button>
      </section>

      <section class="forgot-sent-nym-user">
        <div class="heading">Check Your Inbox</div>
        <p>We&rsquo;ve sent you an email with instructions on how to reset your password.</p>
      </section>

      <section class="register-fb-account">
        <div class="heading">Choose a Username</div>
        <p>Your username will appear next to your comments.</p>
        <form novalidate>
          <input name="username" type="text" placeholder="Username">
          <input type="hidden" name="fbToken">
          <input type="hidden" name="fbUserId">
          <p>Email: <span class="email"></span></p>
          <input type="submit" value="Create Account" title="Create Account">
          <p class="subdued">
            By creating a NYMag.com account, you agree with the <a href="//nymag.com/newyork/terms/" target="_blank">Terms of Service</a> and
            <a href="//nymag.com/newyork/privacy/" target="_blank">Privacy Policy</a>.
          </p>
        </form>
      </section>

      <section class="link-fb-account">
        <p>You already have an account registered under <span class="email"></span>. You can link your Facebook account to your existing account.</p>
        <form novalidate>
          <input type="hidden" name="fbToken">
          <input type="hidden" name="fbUserId">
          <input type="submit" value="Yes, Link My Accounts">
        </form>
        <a href="#" class="no">No, Sign In</a>
      </section>

      <section class="activated">
        <div class="heading">Welcome! You are now a registered user of NYMag.com, TheCut.com, Vulture.com, ScienceOfUs.com and GrubStreet.com.</div>
        <p>Want more? Subscribe to our daily newsletters.</p>
        <form novalidate>
          <ul>
            <li class="di">
              <label><input type="checkbox" name="newsletterId" value="130">Daily Intelligencer</label>
              <p>Constant news updates on politics, business, media, and real estate.</p>
            </li>
            <li class="vulture">
              <label><input type="checkbox" name="newsletterId" value="40">Vulture</label>
              <p>Breaking news and analysis on all the latest TV, movies, music, books, theater, and art.</p>
            </li>
            <li class="thecut">
              <label><input type="checkbox" name="newsletterId" value="20">The Cut</label>
              <p>Get the latest fashion, beauty, and shopping news and recommendations.</p>
            </li>
          </ul>
          <input type="hidden" value="Registration" name="source">
          <input type="hidden" value="" name="email">
          <input type="submit" value="Subscribe Now!">
        </form>
        <a href="#" class="no">No Thanks</a>
      </section>

      <section class="activation-expired">
        <p>We're sorry. You must confirm your registration within 48 hours of submitting your registration request. Please <a href="#">register</a> again.</p>
      </section>

      <section class="activation-used">
        <p>You are already registered. Please <a href="#">log in</a>.</p>
      </section>

      <section class="password-reset">
        <div class="heading">Reset Your Password</div>
        <p>Enter a new password</p>
        <form novalidate>
          <input name="newP" type="password" placeholder="New Password" autocomplete="off">
          <input name="confirmNewP" type="password" placeholder="Confirm Password" autocomplete="off">
          <input name="oldP" type="hidden">
          <input name="id" type="hidden">
          <input type="submit" value="Change Password">
        </form>
      </section>

      <section class="password-reset-success">
        <p>Your password has been successfully changed.</p>
        <p>Please <a href="#">log in</a>.</p>
      </section>
    </div>
  
</section>
</div>
  <script type="text/javascript">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</script></body>
</html>
