  <!DOCTYPE html>
<html lang="en" data-uri="www.vulture.com/_pages/cjf8rzdtr006vcbyed44kf8br@published" data-layout-uri="www.vulture.com/_components/layout/instances/article@published">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no">

    <!-- data-editable="head" -->
      <!-- data-uri="www.vulture.com/_components/clay-meta-title/instances/cjf8rzdtv006xcbye1klgq5lf@published" -->
      <title>Good Girls Recap Season 1 Episode 5: Taking Care of Business</title>
    <meta property="og:title" content="Good Girls Recap: I Can’t Believe It’s Not Cash">
    <meta name="twitter:title" content="Good Girls Recap: I Can’t Believe It’s Not Cash">
    
    
    <!-- data-uri="www.vulture.com/_components/clay-meta-url/instances/cjf8rzdtx006ycbyek5c4c8cc@published" -->
    <link rel="canonical" href="http://www.vulture.com/2018/03/good-girls-recap-season-1-episode-5-taking-care-of-business.html">
    <meta property="og:url" content="http://www.vulture.com/2018/03/good-girls-recap-season-1-episode-5-taking-care-of-business.html">
      <meta property="article:published_time" content="2018-03-27T03:00:00.331Z">
    
      <!-- data-uri="www.vulture.com/_components/clay-meta-description/instances/cjf8rzdtx006zcbyekaqc2aem@published" -->
    <meta name="description" content="The girls are cardigan-deep in a money laundering scheme. A recap of NBC’s Good Girls season 1 episode 5 ‘Taking Care of Business’ starring Christina Hendricks, Retta, and Mae Whitman.">
    <meta name="twitter:description" content="The girls are cardigan-deep in a money laundering scheme."> 
    <meta property="og:description" content="The girls are cardigan-deep in a money laundering scheme.">
    
      <!-- data-uri="www.vulture.com/_components/meta-image/instances/cjf8rzdty0070cbye9gpweamq@published" -->
    <meta content="https://pixel.nymag.com/imgs/daily/vulture/2018/03/26/recaps/26-good-girls-105.w600.h315.2x.jpg" name="twitter:image">
    <meta property="og:image" content="https://pixel.nymag.com/imgs/daily/vulture/2018/03/26/recaps/26-good-girls-105.w1200.h630.jpg">
    <meta name="twitter:card" content="summary_large_image">
    
      <!-- data-uri="www.vulture.com/_components/clay-meta-keywords/instances/cjf8rzdty0071cbye3qo1uzee@published" -->
    <meta property="article:tag" content="tv, tv recaps, overnights, recaps, good girls, nbc">
    <meta property="sailthru.tags" content="tv, tv recaps, overnights, recaps, good girls, nbc">
    
      <!-- data-uri="www.vulture.com/_components/meta-authors/instances/cjf8rzdu10073cbyegkxfzdjs@published" -->
    <meta name="author" content="Jodi Walker">
      
      
    
      <!-- data-uri="www.vulture.com/_components/amp-relay/instances/cjf8rzdu00072cbyenhypas2n@published" -->
        <link rel="amphtml" href="//amp.vulture.com/2018/03/good-girls-recap-season-1-episode-5-taking-care-of-business.html">
        <script type="text/javascript">
          document.addEventListener("DOMContentLoaded", function(event) {
            var img = document.createElement('img');
            img.src = '//cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.vulture.com%2F2018%2F03%2Fgood-girls-recap-season-1-episode-5-taking-care-of-business.html';
            document.body.appendChild(img);
          });
        </script>
    
    <!-- data-editable-end -->
    <!-- data-editable="headLayout" -->
      <!-- data-uri="www.vulture.com/_components/clay-meta-site/instances/article@published" -->
    <meta name="twitter:site" content="@vulture">
    <meta property="article:publisher" content="https://www.facebook.com/Vulture">
    <meta property="fb:app_id" content="158902697551841">
    <meta property="og:site_name" content="Vulture">
    <meta property="og:type" content="article">
    <meta name="type" content="Article">
    <meta name="vertical" content="Vulture">
    
      <!-- data-uri="www.vulture.com/_components/meta-icons/instances/vulture@published" -->
    
    <meta name="apple-mobile-web-app-title" content="Vulture">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="//cache.nymag.com/media/vulture/icon.76x76.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="//cache.nymag.com/media/vulture/icon.120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="//cache.nymag.com/media/vulture/icon.152x152.png">
    <link rel="apple-touch-icon-precomposed" sizes="180x180" href="//cache.nymag.com/media/vulture/icon.180x180.png">
    
    <link rel="mask-icon" sizes="any" href="//cache.nymag.com/media/vulture/mask.svg" color="#00bcf1">
    
    <link rel="icon" sizes="196x196" href="//cache.nymag.com/media/vulture/icon.196x196.png">
    
    <meta name="application-name" content="Vulture">
    <meta name="msapplication-TileColor" content="#00bcf1">
    <meta name="msapplication-TileImage" content="//cache.nymag.com/media/vulture/icon.144x144.png">
    
    <link rel="icon" type="image/svg+xml" href="//cache.nymag.com/media/vulture/icon.svg">
    
    <link rel="shortcut icon" type="image/x-icon" href="//cache.nymag.com/media/vulture/favicon.ico">
    
      <!-- data-uri="www.vulture.com/_components/clay-typekit/instances/vulture@published" -->
    <script type="text/javascript">
      (function() {
        /* Pulls in Typekit font. Runs both in edit and published modes
         * so fonts appear correctly in both. */
        var tk = document.createElement('script'),
          s = document.getElementsByTagName('script')[0];
        tk.setAttribute('src', 'http://fonts.nymag.com/ajl3knu.js');
        tk.setAttribute('async', true);
        tk.setAttribute('type', 'text/javascript');
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
    
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(); } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s);
      })();
    </script>
    
    <!-- data-uri="www.vulture.com/_components/head-gtm/instances/general@published" -->
    <script class="head-gtm" data-gtm="">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</script>
    
      <!-- data-uri="www.vulture.com/_components/youtube-player-head/instances/cjeq5662h001b3i61rr8fffu1@published" -->
      <script>
        var nymYTApiReady = false;
    
        window.onYouTubeIframeAPIReady = function () {
          var nymEventYTApiReady = new Event('nym-youtube-event:youtube-api-ready');
    
          document.dispatchEvent(nymEventYTApiReady);
    
          nymYTApiReady = true;
        }
      </script>
    
      <script type="text/javascript" src="https://www.youtube.com/iframe_api"></script>
    
    <!-- data-editable-end -->
  <style>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</style></head>
  <body class="layout">
    <section class="top" data-editable="top" data-track-zone="top">  <nav data-uri="www.vulture.com/_components/global-nav/instances/social-off@published" class="global-nav" aria-label="New York Magazine sites" data-editable="navDetails">
  <div class="global-nav-inner">
    <ul class="global-nav-site-list">
      <li> <a href="http://nymag.com">NYMag.com</a> </li>
      <li class="dropdown-wrap">
        <div class="dropdown">
          <a class="nymag-dropdown" href="http://nymag.com/maglinks/global-04">New York Magazine</a>
          <div class="dropdown-content">
            <div class="dropdown-links">
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-01">Subscribe to the Magazine</a>
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-02">Give a Gift Subscription</a>
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-03">Buy Back Issues</a>
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-04">Current Issue Contents</a>
            </div>
              <a href="http://nymag.com/maglinks/global-01" class="img-link"><img class="img-data" src="https://images.nymag.com/current_issue.jpg" alt="Subscribe to New York Magazine" itemprop="contentUrl"></a>
          </div>
        </div>
      </li>
      <li> <a href="http://nymag.com/daily/intelligencer">Daily Intelligencer</a> </li>
      <li> <a href="http://www.vulture.com">Vulture</a> </li>
      <li> <a href="http://www.thecut.com">The Cut</a> </li>
      <li> <a href="http://nymag.com/selectall">Select All</a> </li>
      <li> <a href="http://www.grubstreet.com">Grub Street</a> </li>
      <li> <a href="http://nymag.com/strategist">The Strategist</a> </li>
    </ul>
    <div class="social">
      <p class="social-text">FOLLOW:</p>
      <a href="https://www.facebook.com/Vulture" class="facebook" aria-label="Facebook">
        <svg width="267" height="267" viewBox="0 0 267 267" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M252.163 266.895c8.134 0 14.73-6.596 14.73-14.73V14.73c0-8.136-6.596-14.73-14.73-14.73H14.73C6.593 0 0 6.594 0 14.73v237.435c0 8.134 6.593 14.73 14.73 14.73h237.433z" fill="#221F20"/><path d="M184.15 266.895V163.54h34.694l5.194-40.28H184.15V97.543c0-11.662 3.24-19.61 19.963-19.61l21.33-.01V41.9c-3.69-.49-16.35-1.587-31.08-1.587-30.754 0-51.807 18.772-51.807 53.245v29.705h-34.78v40.28h34.78v103.355h41.595z" fill="#FFF"/></g></svg>
</a>
      <a href="https://twitter.com/vulture" class="twitter" aria-label="Twitter">
        <svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16" preserveAspectRatio="xMinYMin meet"><path d="M19.2 2.3c-.7.3-1.4.5-2.2.6.8-.5 1.4-1.2 1.7-2.1-.7.4-1.5.7-2.4.9C15.6 1 14.6.5 13.5.5c-2.1 0-3.8 1.7-3.8 3.8 0 .3 0 .6.1.9C6.7 5 3.9 3.5 2 1.3c-.3.6-.5 1.2-.5 1.9 0 1.3.7 2.5 1.7 3.1-.6 0-1.2-.2-1.7-.5 0 1.8 1.3 3.3 3 3.7-.3.1-.6.1-1 .1-.2 0-.5 0-.7-.1.5 1.5 1.9 2.6 3.5 2.6-1.3 1-2.9 1.6-4.7 1.6-.3 0-.6 0-.9-.1 1.7 1.1 3.6 1.7 5.8 1.7 6.9 0 10.7-5.7 10.7-10.7v-.5c.8-.4 1.5-1 2-1.8z" fill="#28A9E1"/></svg>
</a>
      <a href="https://www.instagram.com/vulture" class="instagram" aria-label="Instagram">
        <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 36 36"><path fill="#333" d="M31.887 15.257H28.8c.173.857.345 1.886.345 2.743 0 6.17-4.97 11.143-11.143 11.143S6.857 24.17 6.857 18c0-1.03.17-1.886.344-2.743H4.117v15.257c0 .687.686 1.373 1.37 1.373h24.857c.686 0 1.37-.687 1.37-1.373.174 0 .174-15.257.174-15.257zm0-9.77c0-.688-.687-1.373-1.37-1.373H26.4c-.685 0-1.37.686-1.37 1.372V9.6c0 .687.686 1.37 1.37 1.37h4.115c.687 0 1.37-.685 1.37-1.37V5.486h.002zM18 10.97c-3.77 0-6.857 3.087-6.857 6.858S14.23 24.685 18 24.685s6.857-3.086 6.857-6.857c.172-3.6-2.914-6.857-6.857-6.857M31.887 36H4.117C1.886 36 0 34.114 0 31.886V4.114C0 1.884 1.887 0 4.115 0h27.77C34.115 0 36 1.886 36 4.114v27.77C36 34.114 34.286 36 31.887 36"/></svg></a>
    </div>
  </div>
</nav>

</section>
    <header class="page-header" data-editable="pageHeader" data-track-zone="page-header">  <div data-uri="www.vulture.com/_components/vulture-header/instances/article@published" class="vulture-header ">
  <div class="vulture-header-content">
    <div class="logo-wrap">
      <a class="logo" href="//www.vulture.com">
          <span class="site-name">Vulture</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="360" height="86" viewBox="0 0 360 86" preserveAspectRatio="xMinYMin meet"><path d="M94.234 9.615c-1.376-.375-2.77-.708-4.11-1.066-.706-.197-1.548-.51-2.216-.415-1.002.137-1.42 1.097-1.892 2.222-2.738 6.587-5.19 13.436-7.885 19.767-1.7-6.413-3.99-15.186-5.75-22.152-.28-1.118-.44-2.242-.902-3.133-1.04-1.99-3.577-2.215-6.082-2.883-1.39-.37-3.94-1.22-5.34-1.066-1.643.935-.417 3.054.083 4.61.185.57.243 1.123.41 1.647.19.582.403 1.12.578 1.648 1.215 3.73 1.97 6.812 3.12 10.294.992 3 2.046 6.3 2.96 9.307.077.256.296.724.326.824.64 2.13 1.257 4.513 2.053 6.838.802 2.335 1.474 4.946 2.3 7.163l.165.408c1.014 3.216 2.06 6.097 3.04 9.234.345 1.102.827 2.706 1.807 2.712.81.004 1.443-1.26 1.81-2.14 1.222-2.94 2.31-6.005 3.45-8.654 4.56-10.563 8.73-20.584 13.226-31.042.41-.958.966-2.275.49-3.213-.25-.494-.896-.702-1.642-.91l.002-.002zM301.006 47.74c.043-1.66-.04-3.11-1.23-3.95-1.192-.353-2.596-.19-3.94-.08-2.705.202-4.812.188-7.644.407-1.312.09-2.697.257-3.938 0-.312-.988-.29-2.614-.245-4.04.02-.75-.23-3.122.404-3.625.48-.38 2.442-.417 3.288-.496 1-.086 1.802-.077 2.548-.165 2.855-.327 5.34-.373 7.563-.733.64-.517 1.256-.97 1.48-1.734.228-.773.095-1.78.08-2.553-.017-.84.105-1.87.08-2.965-.036-1.478.114-3.833-.985-4.614-.77-.545-2.408-.266-3.61-.08-2.853.448-5.273.823-8.056 1.233h-.9c-.71.104-1.354.412-1.728.084-.27-.235-.237-1.04-.24-1.484-.02-.625 0-1.367 0-1.893-.008-1.257-.23-2.658.08-3.214.33-.603 2.618-.817 3.61-.987 1.563-.27 2.752-.47 3.94-.665 1.813-.292 3.812-.674 5.75-.986.685-.11 1.46-.17 1.978-.41 1.512-.706 1.8-2.63 1.723-4.7-.02-.74 0-1.495 0-2.14 0-1.58.02-3.082-.244-4.86-.274-.213-.5-.48-.65-.82-.7-.152-1.3-.297-1.813-.165-1.02.27-2.37.59-3.205.82h-.487c-.788.158-1.44.433-2.137.584-4.87 1.056-9.972 2.126-14.867 3.292-1.032.245-2.27.39-2.795.736-1.64 1.082-1.065 4.793-1.065 7.004l.083 18.612c0 3.462-.14 7.235-.084 10.958.026 2.122.024 4.144.082 6.745.04 1.85-.144 4.645 1.062 5.353 1.092.644 4.638.245 6.57.245 2.35 0 3.97-.062 5.672 0 2.508.104 6.576.062 9.28.082 2.103.02 3.67.206 4.353-1.484.226-.525.204-1.367.245-2.216.075-1.46-.043-3.3-.002-5.104h-.004v.003h-.005zM126.19 16.127c-1.388-.202-3.32-.71-4.108-.083-.708.56-.63 1.996-.657 3.126-.16 6.367-.213 12.105-.493 18.53-.062 1.433-.086 2.602-.328 3.793-.43 2.09-1.047 3.542-2.467 4.444-2.96 1.886-6.434.258-7.72-2.065-1.72-3.073-1.293-7.453-1.152-11.69.144-4.36.263-8.107.494-12.848.09-1.895.42-4.667-.33-5.68-.515-.692-1.814-.858-3.12-1.157-1.546-.348-2.86-.84-3.946-.66l-.74.66c-.345 2.177-.394 4.427-.494 6.673-.21 4.837-.49 9.39-.573 13.75-.045 2.298-.293 4.5-.247 6.427.222 9.076 3.45 15.88 11.994 17.043 4.842.666 9.104-.576 11.83-2.632 2.833-2.137 4.63-5.563 5.34-9.396.37-2 .394-4.362.493-6.832.195-4.947.168-8.872.246-13.914.028-1.79.546-5.33-.327-6.427-.61-.764-2.256-.86-3.698-1.068h.002v.005zM264.94 50.86c-1.934-4.07-4.11-8.2-5.75-12.02 2.568-2.688 4.8-6.376 5.34-11.12.546-4.8-.35-9.864-3.285-12.766-1.854-1.832-4.726-2.98-8.464-2.963-2.323.007-4.592.504-6.896.987-.943.198-2.062.478-3.203.742-1.704.4-3.594.602-4.103 2.14-.19.57-.098 1.374-.082 2.305.13 9.778.27 18.474.406 28.33.02 1.256.083 2.997.083 4.855 0 1.906-.228 4.028.82 4.696.633.403 2.856.27 3.618.244.577-.018 1.19.076 1.725.083.467.006 1.08.087 1.562-.083 1.41-.5 1.25-2.312 1.23-4.198-.03-2.94-.146-6.692-.082-9.466.76.098 2.24-.397 3.035-.083.413.162.685.832.98 1.57 1.34 3.196 2.575 6.048 3.862 9.225.52 1.286 1.135 2.64 2.303 2.955 1.097.306 2.84.085 4.188.085.713 0 3.293.316 3.944-.33.96-.953.024-2.273-.41-3.207-.26-.555-.513-1.335-.818-1.98zm-17.25-20.34c-.08-2.757-.16-5.13-.167-7.578 2.578-1.02 5.758-.86 6.98.99 1.41 2.124.523 6.1-.898 7.574-.816.844-2.184 1.463-4.026 1.647-.556.053-1.194.193-1.56-.082-.46-.33-.305-1.534-.33-2.55zm-18.73-3.62c-.056-1.447.067-3.81 0-5.44-.056-1.275.19-4.318-.575-5.104-.338-.345-.916-.382-1.727-.33a86.39 86.39 0 0 0-3.368.33c-1.106.128-2.3.27-2.794.827-.855.962-.438 3.23-.408 5.434.025 1.994-.016 4.454 0 6.175.03 3.43.37 8.403.082 12.105-.234 3.012-1.31 5.385-3.53 6.345-1.562.68-3.77.55-5.096-.08-1.485-.713-2.47-2.072-3.038-3.793-1.016-3.06-.457-9.123-.492-12.438-.02-1.913-.084-4.102-.084-6.587 0-1.82.45-5.226-.74-6.012-.654-.433-2.61-.18-4.104-.084-1.587.11-3.158.11-3.78.745-.81.827-.57 3.26-.57 5.187 0 5.582-.06 11.268 0 16.47.077 7.615 2.49 12.126 7.395 14.574 5.08 2.543 12.77 2.246 17.17-.896 2.246-1.61 3.81-3.834 4.77-6.754.878-2.68 1.105-6.308 1.064-9.965-.04-3.672-.04-7.394-.168-10.705V26.9h-.005zm-66.05 21.5c-.626-1.224-2.514-.916-4.024-.988-2.252-.125-4.76-.107-6.902-.17-1.08-.035-2.17.035-3.122-.333-.135-4.555-.05-9.05.082-14.246.102-3.984-.008-6.677.083-10.625.022-1.046.21-2.275-.247-2.966-.626-.954-2.13-.95-3.614-1.076l-1.89-.166c-.643-.053-1.352-.226-1.89-.162-2.013.23-1.523 2.948-1.562 5.35-.076 4.773-.246 9.448-.246 14.5 0 4.4-.065 8.865-.166 13.998-.027 1.438-.198 3.377.494 4.033.803.77 4.148.494 5.505.494 5.364 0 9.297.193 14.54.166 1.864-.008 2.887-.12 3.12-1.888.19-1.402.075-2.613.085-3.797.01-.87.03-1.6-.246-2.13v.003zm28.754-29.075c-.62-.51-2.822-.38-3.78-.33a267.2 267.2 0 0 1-7.065.245c-5.044.1-9.797-.068-14.62 0-1.314.017-3.68-.406-4.436.496-.638.754-.3 2.65-.328 3.457-.034.89-.302 3.057.164 3.79.613.967 2.293.818 3.694.822l3.124-.08c.66.023 1.177.086 1.56.08.533-.006 1.652-.022 1.972.33.365.406.156 2.332.162 3.462.043 6.923-.082 10.432-.082 17.38 0 2.143-.464 5.92.493 6.827.734.71 2.424.494 3.78.494 1.367 0 3.34.252 4.19-.168 1.386-.673.98-4.224.98-6.503 0-6.48.11-12.944.084-18.037-.008-1.1-.134-2.305.162-3.458.8-.37 1.625-.297 2.383-.33.834-.033 1.707.008 2.793 0 1.285-.007 3.926.2 4.77-.572.645-.597.57-2.367.57-3.958 0-1.4.256-3.27-.572-3.952v.005z"/><path fill="#D8D8D8" d="M192.613 68.844l-.824-.025 1.764 4.38.438-.02.68-.06.202-.04-1.596-4.18-.67-.06.003.003zM178.965 57.79l-.633.004-.647.007h-.05l1.82 15.19.496.006.85.01-1.486-15.21-.348-.005zm3.94 10.918a6.259 6.259 0 0 1-.73-.095 1.326 1.326 0 0 1-.19-.4 2.005 2.005 0 0 1-.06-.398l.01-.38.016-.38a55.26 55.26 0 0 0-.046-1.73l-.07-1.796-.078-1.778-.02-.798-.44-2.835a1.302 1.302 0 0 0-.627-.243l-.33-.047-.406-.018-.37-.008 2.69 15.23 1.33.02h.016l-.67-4.337-.017-.01h-.01zM172.66 57.95a.942.942 0 0 0-.54.362c-.12.164-.184.377-.22.586-.04.224-.048.457-.054.694-.008.228-.014.438-.043.634l-.075.502-.604 12.244h1.34l1.083-15.152-.456.046c-.163.025-.31.042-.43.084zm2.254-.156l-.667.002-.45.02.107 15.157h1.34l.23-15.177h-.167l-.393-.006v.004zm2.143.01l-.59.005-.378-.008-.37-.004.962 15.177.94.006.4.003-.626-15.182h-.34zm13.33 10.985l-.254-.006-.25.004h-.695l1.52 4.4.48.013.543.01.336.004-1.43-4.422-.25-.003h.002zm-20.918-.103l-.598.023h-.088l-.45 4.263h1.344l.56-4.37-.237.052-.532.037v-.004zm18.24.097h-1.104l1.254 4.344.385.005.974.018-1.166-4.362h-.346v-.005zm-2.408-.006l-.228-.005-.704-.01-.327-.01 1.004 4.307.94.02.407.012-.906-4.312-.184-.005v.002zm16.084-3.81c.195.56.4 1.138.613 1.736l.674 1.873.476 1.316 2.147 3.398c.195.056.412.095.666.14l.866.088-5.73-9.395.286.844zm-45.514-7.21l-1.5 2.978 1.596-.006h.08l1.57-2.974h-1.747zm2.438 2.96l1.39-2.956h-.42l-1.31-.003-1.327 2.972 1.163-.008.505-.004zm-4.572-2.96l-1.676 2.983.182-.002 1.508-.002 1.75-2.98-1.764.003zm-6.68.01L135.47 73.473l.585-.014c.3-.006.583-.027.87-.05l11.942-15.64h-1.812.003zm20.028 10.96l-.485.013-.38.008-.684 4.222h.06l1.283.004.785-4.254h-.15l-.428.007zM145.5 57.768l-.473-.008h-.294l-12.61 15.816.564-.02.644-.02.256-.005 12.977-15.767H145.5v.006zm19.09 10.963l-.388-.007-.46-.02-.103-.003-.93 4.24.35.002.844.013h.154l1.02-4.213-.12-.007-.37-.003zm-2.942-.043l-.11-.002h-.115l-.113-.002h-.262l-1.182 4.29h.1l.383-.006.375-.01.404-.008h.096l1.27-4.264h-.85zm-3.277.152l-1.32 3.98c.168.046.357.072.568.092.23.025.48.048.748.06l1.51-4.258-.697.035a6.306 6.306 0 0 0-.807.1v-.01zm.68-8.12c.426 0 .85 0 1.245-.015l.243-.02 1.188-2.874-.395-.02c-.36-.02-.77-.027-1.236-.027h-.07l-1.15 2.957h.178zm80.937-2c.117.15.287.3.47.46l.562.482.52.464.48.443.436.41.39.374.632.586 24.02 14.68 1.027.103.724.062-29.42-18.4c-.01.095.05.22.157.334zm53.192 10.16l3.91 2.217 1.565.886 19.312 8.685.574.045 1.036.094-28.47-13.083c.692.38 1.38.768 2.073 1.155zm-25.1-8.96l-.054-.164-.07-.174-.068-.168-.048-.152-.022-.188-1.98-.938-.265-.022-.59-.026-.612-.01h-.6l-.394.01 4.75 2.22-.05-.384h.003v-.006zm-67.38 1.534c-.057.234-.07.48-.064.734l7.895 11.41.065.003 1.36.035-8.78-13.148c-.225.3-.39.615-.474.967zm56.908-.832l.113.802.003.01 29.32 15.27c.253-.078.48-.16.688-.25l.19-.084-30.378-16.18.067.432zm15.372 10.322c-.036.148-.148.26-.34.36-.105.052-.23.104-.378.145l10.873 5.897.195-.015c.38-.035.736-.065 1.08-.104l-11.434-6.337.003.055zm59.19 4.547l-.76-.05 21.203 8.296 1 .094.37.04-20.77-8.31-1.042-.07zm23.077 6.25c-.59-.264-1.18-.52-1.77-.773l-1.756-.77-.75-.326-.78-.335-.8-.34-.39-.178-5.774-2.24c-.39-.107-.77-.22-1.16-.318a21.43 21.43 0 0 0-2.204-.42l-.008-.003 16.746 6.33-1.35-.626zM275.004 58.47c.07.134.257.288.498.453.24.17.545.35.855.522l.898.516 1.105.64.97.55 46.627 20.235.328.025 1.25.11-52.495-23.273c-.082.054-.088.136-.036.224zm35.025 3.857c-.054-.11-.19-.218-.385-.353a9.753 9.753 0 0 0-.75-.393l-.98-.436-1.11-.48-1.038-.452-.98-.437-.92-.396-.48-.19-1.294-.486-.16-.05a13.127 13.127 0 0 0-1.104-.264 20.529 20.529 0 0 0-1.034-.146 25.378 25.378 0 0 0-1.03-.057l-.575-.02 11.82 4.333c.04-.057.052-.113.02-.173zm-166.2-4.58l-.674-.004-.8.003-13.55 15.812c.186.06.416.084.71.105l.078.003.08.004.082.002h.084l.307-.006L144.2 57.752l-.37-.004zM288.875 74.18l-18.333-9.396c-.58-.16-1.157-.304-1.725-.437l-.125-.522-10.952-5.606-.06.012a.646.646 0 0 0-.28.23.497.497 0 0 0-.08.286l.034.31.02.134 31.684 15.89a1.61 1.61 0 0 0-.104-.73l-.077-.174zm-76.248-12.936a5.91 5.91 0 0 1 .948-.23l.234-.038-3.04-3.15-.772.04c-.34.022-.676.042-1.006.077l3.366 3.404.27-.103zm-.65-3.476l-.69.035 3.26 3.092.252-.012.727-.042.768-.013.02.004-3.15-3.077-1.18.018h-.006zm1.973 11.087l-.353-.73-.324-.665c-.185-.37-.446-.812-.73-1.272a31.43 31.43 0 0 1-.83-1.41c-.115-.223-.22-.424-.31-.642l-4.962-5.868c-.56.1-1.075.194-1.556.312l9.25 10.646-.182-.37zm-10.39-9.88l-.5.202 11.78 14.535.337-.022.3-.066c.23-.07.368-.188.446-.326L204.473 58.7c-.325.086-.633.17-.91.275zm-1.934 1.04l-.123.124L211.69 73.7l.244.003.9.027.288.002-10.446-14.38a4.97 4.97 0 0 0-1.05.66zM243.6 73.52l-.257-.295-18.32-14.397-1-.208a37.774 37.774 0 0 0-1.627-.28l21.535 16.53.14-.058c.154-.11.15-.3.054-.53-.103-.226-.294-.493-.52-.76h-.005zm5.315-6.533l2.25 2.096 11.05 7.052.61.073 1.162.096-16.973-11.076 1.9 1.76zm-10.14 1.232l-1.063-1.183-1.063-1.183-1.034-1.14-.465-.48-4.787-3.584c-.312-.155-.615-.313-.945-.442a17.74 17.74 0 0 0-1.652-.62 17.769 17.769 0 0 0-1.377-.405l12.435 9.088-.05-.05zM216.63 57.81l-.3-.007 4.102 3.487.316.07c.553.147 1.055.33 1.514.52.46.206.875.437 1.246.683.374.252.7.52.986.812.355.357.697.764 1.025 1.17.332.426.65.872.965 1.312l.923 1.357.01.008 8.812 7.502 1.1.06.47.024-19.368-16.898c-.6-.032-1.197-.083-1.806-.102h.002v.003zm2.582.165l-.032-.002 20.996 16.943.754.025.8.037-20.272-16.766c-.73-.09-1.48-.17-2.246-.234zm-66.733-.207h-.927l-1.85 2.98h.77l.937-.003 1.925-2.983-.857.002v.004zM115.4 73.214c.357-.27.685-.59.983-.915.296-.32.562-.654.81-.96l.125-.155-2.814 2.547c.315-.137.618-.31.893-.517h.002v-.002zm-.38-11.023a2.386 2.386 0 0 1-.463.895l-.31.354-.373.374-.423.406-.463.453 9.137-6.575-.213-.047c-.437-.09-.927-.165-1.447-.234l-5.434 4a.86.86 0 0 1-.007.377h-.002zm184.35.293l1.17.02-10.886-4.357h-.297c-.77 0-1.48.004-2.094.01h-.054l10.977 4.296 1.18.032zM139.647 72.947c.206-.09.37-.202.5-.313.134-.127.235-.252.322-.39.085-.14.155-.273.222-.416l.205-.414c.27-.493.53-.95.78-1.363l.73-1.21.7-1.157c.228-.396.458-.798.69-1.23.3-.558.585-1.093.865-1.587.238-.438.472-.854.704-1.25l-6.503 9.583c.29-.068.56-.147.784-.25zM95.687 61.11a36.1 36.1 0 0 0-4.504 2.378c-.305.186-.603.39-.9.59l-.9.64-.603.445 8.384-4.65c-.496.2-.998.382-1.475.598zm197.16 1.307l.354-.03.38-.015.403-.01h.72l-10.177-4.21-.78-.004-1.022-.008-.68-.002 11.092 4.483-.29-.202zM75.893 59.854l.568-.75.24-.334-19.217 8.967 1.308-.483c-.328.392-.68.795-1.043 1.21l17.788-8.128.356-.482zM195.28 70.396a3.36 3.36 0 0 0-.19-.56 1.328 1.328 0 0 0-.31-.45l-.183-.145.812 1.76-.004-.01-.135-.602v.004h.005v.005h.003zm110.425-7.787l.634.016.28.016-11.578-4.48h-.79l-1.7-.01 11.688 4.425 1.465.03zm-200.913-.81c.44-.147.943-.275 1.48-.41.402-.09.828-.17 1.262-.25l5.784-3.63-.16.005-.7.026c-.493.02-.973.04-1.45.068l-6.96 4.476.744-.28v-.007zm58.12-2.765l.087-.317c.02-.1.024-.218.012-.336-.012-.146-.083-.245-.214-.33-.13-.083-.32-.15-.566-.185l-.206-.03-.936 2.81.29-.03c.324-.05.598-.127.8-.228l.21-.148.135-.177.086-.2.064-.206.11-.308.122-.315.004-.004zm-13.584-1.266l-2.084 3.07.673-.054c.278-.02.56-.025.84-.033l.266-.003 2.103-2.982-1.798.002zm61.776 4.61c.068-.16.17-.306.31-.44.104-.116.247-.226.397-.315l-3.274-3.643-.372.047c-.452.04-.878.106-1.29.173l4.168 4.48a.932.932 0 0 1 .064-.305zm68.136 5.252c-.492-.193-.99-.395-1.497-.58l6.98 3.37a34.65 34.65 0 0 0-2.187-1.25 40.825 40.825 0 0 0-3.296-1.54zm-9.883 4.113c-.334-.002-.687-.01-1.04-.02l-.16-.02L278.26 77.4c.52.02 1.043.025 1.553.03l-9.903-5.698-.554.01v.002zm47.82 2.73c-.478-.06-.89-.128-1.157-.21a6.466 6.466 0 0 1-.786-.312c-.27-.116-.56-.265-.853-.414l-.895-.486-.944-.498-.437-.23-.49-.242-.505-.247-.48-.252-.377-.194-.397-.214-.297-.195-30.062-12.862-.906-.02-1.062-.013H277l57.376 24.038 1.507.125-17.997-7.702-.704-.074v.004h-.004v-.003zm7.875.55l-1.518-.102h-.005l19.66 7.955 1.42.13-19.246-7.963-.313-.022zm-56.678-12.942l-.085-.67-6.748-3.33-.426-.01-.684-.012-.664-.003h-.435l-.18.004 9.28 4.486-.06-.463zm-3.47 9.334l-.07-.062-22.21-13.312h-.07l-.456-.003h-.625l-.578.017-.412.01 32.42 19.027 1.707.123-9.676-5.797-.024-.002h-.006zm-33.79.876c.175.272.348.544.538.804.195.258.412.493.676.694.265.214.574.395.958.53.144.04.31.09.487.12l-3.16-2.91c.18.252.346.51.503.763h-.003zM214.03 57.74l-.31.004 3.46 3.11.46.022c.226.016.444.02.668.05l.646.07.285.055-3.548-3.272c-.554-.013-1.11-.034-1.66-.036zm43.032 16.826l.365.3c.126.097.265.19.41.272l.193.076-1.02-.693.05.047zM109.73 60.848c.59-.046 1.174-.074 1.73-.07l.19.012 4.976-3.27c-.48-.022-.973-.025-1.487-.025h-.598l-5.044 3.393.23-.032v-.008zm31.504-3.08l-.795.047c-.237.025-.434.06-.58.09l-.15.056-2.29 2.497-.04.05c-.317.44-.63.862-.95 1.282l-.97 1.28-1.018 1.312a62.246 62.246 0 0 0-1.182 1.54c-.39.518-.774 1.055-1.16 1.58l-1.19 1.646-.364.502 11.227-11.896-.538.013v.003zM82.32 76.158c.443-.04.86-.104 1.247-.17l.44-.09 5.62-3.52 1.875-1.507c.68-.53 1.327-1.045 1.96-1.544l1.845-1.438 1.456-1.138-14.672 9.424.23-.02v.004zm24.547-18.14l-30.31 18.647 1.375-.126.342-.03 31.25-18.782c-.917.073-1.8.17-2.657.294v-.006zm-5.494 1.093L76.24 73.94l-.772.55c-.43.31-.853.617-1.26.933-.41.315-.802.64-1.17.955l.137.09.066.103 31.637-18.235c-1.22.214-2.385.48-3.503.777zM60.05 78.08h.012l6.15-3.27.812-1.276-8.657 4.707 1.68-.16h.002zm-7.735.73l.833-.085.132-.012 15.512-7.934.87-1.356-18.067 9.448.72-.066v.002zm61.172-17.86c.2.028.39.082.57.13l.38.14 5.118-3.507a29.563 29.563 0 0 0-1.785-.145l-.094-.002-4.706 3.306.517.077zm135.868-1.968a7.24 7.24 0 0 0-.62-.41 5.079 5.079 0 0 0-.772-.313l-.128-.034 1.797.98-.277-.225zm-139.072 15.37c.447-.014.887-.047 1.313-.078l12.298-10.3.328-.376c.204-.23.4-.455.58-.68.18-.23.34-.432.48-.645a4.02 4.02 0 0 0 .327-.57c.135-.322.195-.623.2-.907l-15.8 13.572.272-.016zm13.088-15.924l-.48-.14-18.054 13.97-.543.504-.513.473c-.174.162-.34.324-.47.48-.13.154-.22.31-.24.434-.02.123.026.23.174.31l.167.057 20.83-15.73a6.526 6.526 0 0 0-.87-.354h.002v-.006zm2.148 1.366c-.162-.237-.4-.453-.696-.67l-18.994 15.48.848-.038.744-.053 18.22-14.478-.12-.24zm176.674 5.813l-1.184-.027-.672-.037 13.354 5.402 1.957.11.082.005-13.153-5.443-.383-.01zm26.237 5.99l.187-.073c.125-.09.043-.24-.184-.414l-.124-.084-12.835-4.96c-.694-.046-1.392-.065-2.097-.1l-.188-.012 15.023 5.685.217-.04v-.005zm-7.21-.22l1.783.105-14.172-5.662-.06-.002c-.7-.028-1.436-.062-2.187-.082l14.402 5.623.235.015zm-56.9-4.456c.48.064.94.136 1.363.218l.81.168-8.62-4.766-.004.114-.09.13c-.045.044-.107.062-.2.073l-.148.025-.178.018-.188.004h-.207l-.294-.002-.11-.002 7.333 3.975.53.055v-.01zM49.387 77.59l-.274.327 22.094-10.874.902-1.402-21.887 11.013c-.28.31-.562.616-.836.937zm210.015-10.897l.12-.04.157-.015.183-.01.21-.004.266.007.276.013.28.008.187.01-6.672-3.835h-.155l-.052.004-.66-.505-7.455-4.293h-.19l-.2.007h-.374l-.38.003-.388.01-.4.005h-.246l15.434 8.688.057-.052zm-182.88-9.03c-.245 0-.525.035-.823.083-.3.062-.616.136-.936.22-.32.09-.646.18-.96.28l-.89.295-1.922.63-46.095 20.76 1.048-.395c.458-.185.918-.36 1.387-.54l6.122-2.293L76.66 57.68l-.14-.015zM54.53 71.97l-.953 1.015 19.845-9.403.904-1.427L54.9 71.57l-.37.396.002.005zm-24.296.57c-1.414.45-2.785.915-4.146 1.36l-2.657.89-20.834 8.74 1.183-.104.042-.002 27.153-11.13-.74.245zm28.21-9.302l-2.167.723-2.217.73c-.742.232-1.477.48-2.212.72l-1.117.37-38.89 16.9.12-.01 1.257-.13L59.455 62.9l-1.01.34v-.004z"/></svg>
      </a>
      <span class="tagline">
          <span class="tagline-text">Devouring Culture</span>
          <svg xmlns="http://www.w3.org/2000/svg" width="150" height="38" viewBox="0 0 150 38" preserveAspectRatio="xMinYMin meet">
  <path fill="#fff" d="M82.444 5.957c-.536-4.7-7.667-4.405-10.71-4.06-.7.082-1.132.16-1.138.16L1.866 9.42l6.728 12.06L4.13 32.782l69.042-7.45.987-.122c3.277-.378 8.414-.647 10.345.987l-2.062-20.24z"/><path d="M71.734 1.898c-.7.08-1.132.16-1.138.16l-68.73 7.36L8.594 21.48 4.13 32.782l69.042-7.45.987-.122c3.277-.378 8.414-.647 10.345.987l-2.062-20.24c-.536-4.7-7.667-4.405-10.71-4.06z" fill="none"/><path fill="#fff" d="M140.97 15.302l4.998-11.637-62.248 6.627 1.54 17.27c.155 1.384-1.738 1.788-3.612 2.002-1.195.137-2.592.208-4.07.277-1.624.08-3.305.167-4.864.344-4.442.503-5.9 1.547-5.673 3.544.195 1.693 6.185.94 15.08.02l3.3-.342c5.012-.51 11.353-1.04 18.816-1.89 19.233-2.19 40.378-4.884 43.89-5.318l-7.22-10.74.066-.155z"/><path d="M84.28 26.85l.07.08-.07-.08zm-.325-.286l.104.08-.106-.08zm-.36-.224l.016.01-.015-.01zm57.376-11.038l5-11.637-62.25 6.627 1.54 17.27c.156 1.384-1.737 1.788-3.61 2.002-1.196.137-2.593.208-4.07.277-1.625.08-3.306.167-4.865.344-4.442.503-5.9 1.547-5.673 3.544.194 1.693 6.184.94 15.08.02l3.298-.342c5.013-.51 11.354-1.04 18.817-1.89 19.233-2.19 40.378-4.884 43.89-5.318l-7.22-10.74.066-.155zM82.446 5.957c-.536-4.7-7.667-4.405-10.71-4.06-.7.082-1.132.16-1.138.16L1.867 9.42l6.727 12.06L4.13 32.782l69.042-7.45.987-.122c3.277-.378 8.414-.647 10.345.987l-2.062-20.24zm-10.71-4.06c-.7.082-1.132.16-1.138.16L1.867 9.42l6.727 12.06L4.13 32.782l69.042-7.45.987-.122c3.277-.378 8.414-.647 10.345.987l-2.062-20.24c-.536-4.7-7.667-4.405-10.71-4.06zm69.237 13.405l4.998-11.637-62.248 6.627 1.54 17.27c.155 1.384-1.738 1.788-3.612 2.002-1.195.137-2.592.208-4.07.277-1.624.08-3.305.167-4.864.344-4.442.503-5.9 1.547-5.673 3.544.194 1.693 6.184.94 15.08.02l3.298-.342c5.014-.51 11.355-1.04 18.818-1.89 19.233-2.19 40.378-4.884 43.89-5.318l-7.22-10.74.066-.155z" fill="none"/><path fill="#31BDED" d="M72.643 29.575c1.583-.18 3.272-.263 4.902-.344 1.474-.07 2.863-.142 4.034-.273 2.14-.245 3.144-.68 3.07-1.33-.03-.26-.137-.49-.3-.696l-.07-.08-.22-.205-.106-.08c-.105-.075-.218-.148-.345-.215l-.018-.01c-1.827-.94-5.715-.94-9.365-.527l-.98.125-8.314.925-.01.002 1.27 6.86.007-.05c-.008-.153-.017-.31-.007-.452.187-2.614 3.646-3.326 6.45-3.648z"/><path fill="#1ABBEE" d="M142.038 15.464l5.228-12.754-63.59 7.086-.342-3.825C82.74.72 74.892.92 71.664 1.29c-.714.08-1.157.157-1.157.16L.475 8.724l7 12.71L2.938 33.76l61.997-6.897 8.315-.925.98-.125c3.65-.412 7.537-.414 9.364.527l.017.01c.13.065.24.14.347.215l.104.08.22.206.07.08c.166.207.273.438.3.698.077.648-.93 1.084-3.07 1.33-1.17.13-2.56.2-4.033.274-1.63.082-3.32.166-4.902.345-2.804.322-6.263 1.034-6.45 3.647-.01.144 0 .3.01.453l.002.17c.26 2.298 5.724 1.734 15.99.67l3.302-.344c5.01-.51 11.34-1.197 18.805-2.047 20.934-2.38 44.35-5.29 44.585-5.318l.5-.065-7.352-11.276zM74.16 25.21l-.987.122-69.04 7.45 4.46-11.303L1.867 9.42l68.73-7.362c.005 0 .438-.08 1.138-.16 3.043-.346 10.174-.64 10.71 4.06l2.062 20.24c-1.93-1.636-7.068-1.366-10.346-.988zm30.073 6.306c-7.463.85-13.805 1.38-18.817 1.89l-3.3.342c-8.894.92-14.883 1.674-15.077-.02-.228-1.997 1.23-3.04 5.67-3.544 1.56-.177 3.24-.262 4.864-.342 1.48-.07 2.876-.14 4.07-.277 1.875-.214 3.77-.618 3.614-2L83.72 10.29l62.248-6.626L140.97 15.3l-.064.157 7.22 10.738c-3.514.434-24.658 3.128-43.892 5.318zM12.875 14.902c-.207-.44-.225-.69.126-.98 1.583-1.3 5.12-2.717 6.637.666 1.34 3 .256 9.218-4.445 12.042-.437.265-.818.305-1.215.016-.4-.29-.685-.56-1.067-.945-.377-.38-.563-.623-.433-1.77.256-2.275 1.193-6.56.915-8.083-.036-.2-.37-.64-.515-.944zm4.754.887c-.224-.606-1.48-.9-1.807-.398-.768 1.182-1.124 8.495-1.124 8.495.275.214 4.633-3.456 2.93-8.1zm3.333-2.665c-.115-.37-.026-.457.233-.573 1.135-.504 3.326-1.094 4.88-1.354.354-.06.595.105.726.436.15.378.26.682.332 1.062.08.42-.015.604-.384.693-.773.185-2.346.39-2.64.756-.256.314-.527 2.97-.506 2.992.047.055.847-.236 1.304-.315.375-.07.597.01.768.406.18.417.314.81.41 1.225.107.463.02.63-.34.776-.83.34-2.35.68-2.623 1.09-.19.28-.312 2.04-.297 2.05.08.087 1.303-.446 2.023-.615.367-.085.612-.006.78.39.188.432.31.816.393 1.226.09.455.025.62-.344.77-.96.4-2.054.827-2.95 1.263-.625.298-.89.146-1.118-.073-.226-.22-.45-.43-.76-.81-.236-.286-.386-.74-.343-1.354.14-1.948 1.36-7.15 1.017-8.777l-.564-1.265zm10.95 10.895c-.21.627-.486.772-1.007.627-.52-.143-.96-.354-1.453-.65-.538-.323-.81-1.1-.89-1.632-.433-2.948-.916-7.065-1.067-10.56-.02-.44.053-.598.432-.642.394-.047.693-.01 1.055.104.43.14.66.467.715 1.058.17 1.71.832 8.173.832 8.173.06.003 1.636-7.02 2.38-9.698.112-.392.383-.497.727-.364s.672.312.967.594c.296.282.335.562.235 1.133-.434 2.442-1.93 8.91-2.93 11.858zm9.626-11.498c.49 2.774.166 7.64-1.5 10.118-.56.827-1.256 1.103-2.11 1.07-.56-.02-1.242-.193-1.727-.52-.375-.245-.817-.77-1.048-1.407-1.082-2.944-.354-8.658 1.745-11.095.438-.508 1.18-.797 1.736-.758.727.05 1.52.318 1.972.734.532.483.797 1.083.932 1.858zm-4.3 3.92c-.335 2.055-.316 4.83.353 5.082.653.25 1.406-1.694 1.756-4.327.27-2.03.267-4.914-.304-5.068-.554-.154-1.47 2.236-1.808 4.312zm6.22-6.317c.096-.473.314-.555.704-.433.38.12.803.335 1.12.62.383.344.492.758.38 1.318-.578 2.9-1.56 8.812-.533 9.114 1.223.363 1.94-7.796 2.286-11.054.052-.492.288-.59.68-.488.395.104.903.368 1.244.62.387.28.41.437.364.903C49.2 16.238 48.642 20.8 47.2 22.267c-.505.513-1.013.65-1.702.675-.657.027-1.237-.196-1.698-.52-.36-.253-.714-.705-.967-1.313-.954-2.29-.06-7.535.628-10.986zm8.367 11.773c-.045.426-.166.523-.53.45-.368-.075-.717-.196-.98-.375-.345-.23-.424-.527-.408-1.098.05-1.887 1.3-6.806.895-8.756-.046-.224-.402-.675-.547-.99-.22-.49-.238-.73.09-.99 1.525-1.214 4.652-2.37 5.878-.994.493.555.974 1.285 1.247 2.44.266 1.13-.06 2.122-.63 2.965-.582.863-2.424 2.178-2.48 2.504-.06.386 1.795 2.543 2.568 3.372.315.344.264.56.06.812-.246.3-.407.353-.677.478-.307.138-.71.186-1.242-.273-.72-.625-2.754-3.41-2.754-3.41-.085.013-.36 2.682-.49 3.863zm.92-6.71c.17.132 2.967-3.078 2.756-3.714-.152-.453-1.725-.448-2.157.217-.34.526-.6 3.5-.6 3.5zm8.67-5.147c-.437 2.52-1.25 8.245-1.525 11.17-.038.44-.16.535-.533.447-.376-.085-.82-.272-1.14-.49-.34-.228-.427-.48-.405-1.074.09-2.33.772-8.72 1.207-11.194.084-.478.3-.57.698-.46.397.11.99.407 1.332.664.39.29.45.474.367.938zm5.908-1.676c.074-.48.304-.604.706-.488.398.112.6.186 1.115.513.4.253.42.58.344 1.043-.448 2.75-1.227 7.958-1.468 10.974-.035.43-.29.6-.652.52-.356-.078-.75-.237-1.078-.403-.317-.154-.576-.492-.723-.945-.436-1.335-1.3-5.72-1.3-5.72-.03 0-.744 5.47-.852 7.03-.032.432-.16.51-.525.413-.364-.096-.83-.26-1.158-.506-.314-.236-.395-.51-.37-1.078.085-1.773.843-8.27 1.3-11.025.084-.5.366-.62.74-.522.468.12.98.318 1.475.56.408.2.57.485.673 1.143.158 1.057.862 5.58.862 5.58.014 0 .632-5.262.91-7.092zm8.64 4.647c-.975-.1-1.42-.76-1.498-1.69-.06-.706-.03-1.712-.3-1.796-.54-.172-1.546 1.986-2.137 4.364-.503 2.025-.49 4.523.133 4.8.518.228 1.642-2.376 1.614-2.404-.084-.103-1.314-.363-1.533-1.5-.07-.365.08-.48.356-.582.56-.206 1.522-.48 2.037-.598.49-.11.765-.028 1.01.326.18.248.35.557.468.792.23.467.238.785.104 1.326-.49 1.907-1.194 3.367-1.993 4.154-.51.51-1.136.705-1.786.613-.596-.083-1.17-.305-1.68-.65-.39-.265-.83-.81-1.04-1.413-.98-2.834.21-8.625 2.474-10.976.478-.49 1.132-.57 1.623-.53.67.06 1.51.393 2.007.868.48.453.668.986.764 1.71.094.744.032 2.065-.086 2.705-.07.37-.174.522-.54.482zm17.88 12.21c-.244.808-.677 1.59-1.043 2.09-.385.533-1.134.904-1.793.904-.696-.004-1.313-.23-1.753-.467-.388-.205-.88-.665-1.11-1.25-1.057-2.69.274-8.61 2.32-11.288.538-.7 1.12-.916 1.63-.92.757-.01 1.738.315 2.236.722.558.454.713 1.01.763 1.727.057.82-.062 2.03-.238 2.72-.09.34-.16.58-.615.51-.904-.144-1.254-.652-1.353-1.61-.073-.695.115-1.672-.28-1.805-.53-.177-1.676 2.744-2.13 4.71-.497 2.117-.542 4.502.075 4.694.335.103.723-.316 1.327-1.33.413-.69 1.04-.955 1.696-.76.545.16.484.65.267 1.352zm2.783-10.655c.09-.493.303-.588.707-.473.392.114.842.315 1.162.593.393.343.493.763.353 1.334-.714 2.97-2.215 8.763-1.207 9.044 1.203.334 2.706-7.714 3.03-11.105.046-.513.28-.62.69-.527.41.096.935.344 1.285.59.395.273.418.433.355.916-.713 5.66-1.904 10.114-3.32 11.59-.495.52-.987.663-1.676.695-.65.037-1.244-.187-1.7-.5-.36-.24-.713-.674-.947-1.26-.887-2.215.613-7.295 1.266-10.898zm7.885 11.796c-.668.317-.876.12-1.118-.1-.244-.21-.496-.41-.823-.78-.24-.273-.386-.673-.327-1.22.294-2.6 1.644-8.16 2.22-10.91.103-.492.316-.58.71-.485.41.097 1.003.29 1.383.573.374.283.44.467.328.95-.533 2.302-2.194 9.027-2.194 9.027l1.965-.53c.377-.074.595-.02.757.376.165.395.268.8.35 1.185.093.427.106.556-.347.728-.954.36-2.027.77-2.905 1.188zm8.773-11.926c-1.12 1.12-2.07 7.826-2.4 11.01-.044.422-.158.514-.542.437-.387-.077-.817-.23-1.167-.456-.347-.225-.42-.517-.37-1.098.183-2.157 1.813-9.17 1.813-9.17-.042-.04-.85.26-1.106.365-.356.143-.53.125-.786-.24-.257-.368-.49-1.05-.62-1.423-.136-.39-.035-.487.235-.59 1.58-.613 4.267-1.21 5.916-1.394.407-.046.59.06.737.238.29.356.506.853.596 1.267.095.417.06.546-.364.633-.57.114-1.708.19-1.943.423zm3.132-2.046c.106-.482.323-.57.74-.45.396.113.85.314 1.177.594.394.344.48.76.32 1.325-.842 2.94-2.658 8.802-1.63 9.073 1.228.327 3.163-7.776 3.577-11.068.062-.498.304-.6.724-.504.418.096.96.34 1.312.582.398.27.413.435.336.9-.923 5.525-2.383 10.062-3.884 11.532-.525.51-1.044.65-1.75.694-.676.038-1.288-.17-1.75-.475-.365-.24-.716-.67-.938-1.257-.84-2.21.994-7.415 1.766-10.945zm7.47 11.467c-.054.416-.178.516-.556.456-.383-.06-.747-.154-1.018-.32-.354-.212-.427-.495-.374-1.054.173-1.85 2.31-6.75 2.062-8.74-.025-.202-.355-.658-.476-.97-.195-.482-.19-.728.17-.994 1.68-1.244 5.053-2.45 6.315-1.148.51.524.98 1.217 1.118 2.347.137 1.104-.38 2.108-1.115 2.968-.756.884-2.926 2.18-3.015 2.603-.08.378 1.534 2.438 2.28 3.205.305.314.238.527.018.78-.268.307-.433.36-.72.493-.32.15-.756.22-1.297-.2-.733-.565-2.557-3.234-2.557-3.234-.102.006-.688 2.664-.834 3.81zm1.716-6.645c.122.107 3.587-3.195 3.436-3.813-.105-.442-1.738-.453-2.306.29-.424.552-1.13 3.522-1.13 3.522zm6.388-5.704c-.107-.367-.02-.458.265-.562 1.225-.454 3.612-.948 5.31-1.146.39-.046.662.12.8.44.16.36.27.653.31 1.013.05.395-.08.568-.486.65-.853.166-2.523.297-2.92.68-.338.323-1.006 2.83-1.006 2.83l1.423-.29c.403-.06.625.02.73.384.108.385.173.748.19 1.14.02.43-.085.582-.495.724-.925.32-2.503.594-2.912 1.03-.28.3-.593 1.9-.593 1.9l2.174-.596c.394-.083.633-.012.76.34.146.393.24.736.3 1.102.07.405 0 .544-.385.695-1.005.38-2.144.81-3.062 1.22-.632.286-.917.143-1.16-.054-.246-.197-.49-.373-.81-.72-.237-.264-.373-.68-.277-1.25.297-1.804 2.59-6.638 2.358-8.29l-.514-1.238z"/>
</svg>

      </span>
    </div>

    <nav class="nav-wrap">
      <div class="category-nav">
        <ul class="category-nav-list">
          <li class="category-nav-list-item"><a class="category-nav-link" href="/tv/">TV</a></li>
          <li class="category-nav-list-item"><a class="category-nav-link" href="/movies/">Movies</a></li>
          <li class="category-nav-list-item"><a class="category-nav-link" href="/music/">Music</a></li>
          <li class="category-nav-list-item"><a class="category-nav-link" href="/streaming/">
            <span class="plus" >
              <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.356 11.144" preserveAspectRatio="xMinYMin meet" aria-labelledby="plusTitle"><title id="plusTitle">Plus</title><path d="M17.817 9.678C15.16 9.77 2.964 10.795.26 10.99c-.168-.54.478-1.456.915-1.736.36-.235 1.234-.28 1.79-.36 1.63-.234 13.553-1.01 15.022-1.168 1.084-.21.94 1.894-.17 1.952zM2.41 7c-.066.23-.15.283-.38.217-.202-.053-.477-.17-.646-.3-.183-.144-.215-.294-.15-.594.203-.993.777-2.886 1.266-4.44-.078-.15-.183-.36-.248-.542-.11-.263-.084-.393.145-.524C3.455.218 5.497-.294 6.144.5c.26.325.496.73.575 1.35.073.607-.24 1.077-.646 1.515-.646.725-1.95 1.425-3.086 1.762-.218.647-.41 1.28-.58 1.874zm3.055-5.274c-.046-.235-.66-.248-1.34.065-.194.52-.41 1.14-.64 1.8 1.327-.49 2.045-1.43 1.98-1.86zM7.37 7.113c-.443.13-.54.02-.678-.118-.143-.144-.26-.248-.444-.463-.13-.163-.195-.38-.13-.66C6.43 4.534 7.285 1.8 7.868.355c.11-.26.246-.294.475-.216.235.074.574.21.777.39.203.17.23.265.132.513-.45 1.19-1.078 2.97-1.574 4.525.425-.085.79-.13 1.234-.163.234-.02.365.02.45.233.085.218.13.427.163.64.033.237.033.3-.26.368-.615.136-1.306.293-1.894.463zM11.21.51c.098-.26.235-.292.477-.2.23.084.477.215.646.39.216.204.248.433.13.726-.594 1.52-1.697 4.395-1.076 4.604.73.248 1.848-3.78 2.33-5.57.08-.267.23-.312.464-.234.24.08.53.235.73.393.216.164.216.26.15.504-.79 2.938-1.482 5.105-2.507 5.81-.36.25-.68.295-1.11.27-.41-.02-.757-.17-1.012-.366-.2-.15-.39-.398-.495-.725-.43-1.238.544-3.725 1.28-5.606zm4.152 4.865c.64.562 1.254.744 1.52.51.314-.262-.81-.94-1.383-1.6-.4-.464-.587-1.176-.24-1.966.313-.71.973-1.52 1.62-1.92.247-.15.66-.317 1.11-.15.345.13.73.38.94.61.3.332.28.705.234.992-.065.496-.346 1.338-.574 1.782-.11.202-.215.248-.41.163-.55-.235-.797-.574-.706-1.006.085-.39.41-1.206.28-1.27-.228-.13-1.618 1.29-1.037 2.082.64.842 2.03 1.39 1.52 2.376-.235.464-.758 1.22-1.848 1.24-.714.02-1.406-.333-2.014-1.2-.312-.444-.268-.608-.064-.713.354-.177.825-.13 1.046.064z" fill="#00BDF2"/></svg>

              <span class="plus-heading">Plus</span>
            </span>
            What to Stream
          </a></li>
        </ul>
      </div>

      <div class="buttons-wrap">
        <div class="vulture-search">
            <section data-uri="www.vulture.com/_components/search/instances/global@published" role="search" class="search" data-placeholder-text="Search">
            
            <form class="search-form" name="search" method="get" action="http://www.vulture.com/search.html">
              <label for="searchQuery_DpkX9wr4" class="search-query-label">Search</label>
              <input type="text" id="searchQuery_DpkX9wr4" name="q" class="search-query" placeholder="Search" />
          
              <button class="close-button" type="button" aria-label="Close">
                <svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50" preserveAspectRatio="xMinYMin meet">
            <path d="M36.2 15.2l-.8-.8c-.4-.4-1.2-.4-1.6 0l-8.6 8.6-8.9-9c-.4-.4-1.2-.4-1.6 0l-.8.8c-.4.4-.4 1.2 0 1.6l8.9 8.9-8.5 8.5c-.4.4-.4 1.2 0 1.6l.8.8c.4.4 1.2.4 1.6 0l8.5-8.5 8.1 8.1c.4.4 1.2.4 1.6 0l.8-.8c.4-.4.4-1.2 0-1.6l-8.1-8.1 8.5-8.5c.5-.4.5-1.1.1-1.6z"/>
          </svg>
          
              </button>
          
              <button class="submit-button" type="submit" aria-label="Search">
                <svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" viewBox="0 0 64 64" preserveAspectRatio="xMinYMin meet">
            <path d="M61.826 55.683l-16.642-16.642c6.514-9.426 5.598-22.469-2.786-30.848-4.57-4.57-10.646-7.087-17.11-7.087-6.464 0-12.54 2.516-17.11 7.085-9.434 9.434-9.434 24.782 0 34.217 4.571 4.569 10.646 7.087 17.11 7.087 4.986 0 9.736-1.514 13.75-4.298l16.636 16.634c.851.851 1.965 1.274 3.077 1.274s2.226-.425 3.075-1.274c1.7-1.695 1.7-4.451 0-6.148zm-48.375-18.548c-6.526-6.527-6.526-17.144 0-23.67 3.163-3.16 7.365-4.901 11.837-4.901 4.469 0 8.674 1.742 11.836 4.903 6.525 6.525 6.525 17.141 0 23.668-3.162 3.161-7.366 4.901-11.836 4.901-4.473 0-8.675-1.74-11.837-4.901z" fill="#888"/>
          </svg>
          
              </button>
            </form>
          
            <button class="expand-button" type="button" aria-label="Search">
              <svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" viewBox="0 0 64 64" preserveAspectRatio="xMinYMin meet">
            <path d="M61.826 55.683l-16.642-16.642c6.514-9.426 5.598-22.469-2.786-30.848-4.57-4.57-10.646-7.087-17.11-7.087-6.464 0-12.54 2.516-17.11 7.085-9.434 9.434-9.434 24.782 0 34.217 4.571 4.569 10.646 7.087 17.11 7.087 4.986 0 9.736-1.514 13.75-4.298l16.636 16.634c.851.851 1.965 1.274 3.077 1.274s2.226-.425 3.075-1.274c1.7-1.695 1.7-4.451 0-6.148zm-48.375-18.548c-6.526-6.527-6.526-17.144 0-23.67 3.163-3.16 7.365-4.901 11.837-4.901 4.469 0 8.674 1.742 11.836 4.903 6.525 6.525 6.525 17.141 0 23.668-3.162 3.161-7.366 4.901-11.836 4.901-4.473 0-8.675-1.74-11.837-4.901z" fill="#888"/>
          </svg>
          
            </button>
          </section>
          
        </div>

        <button class="dropdown-button" type="button" aria-label="Toggle menu" aria-expanded="false" aria-controls="dropdown">
          <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="64" height="64" viewBox="0 0 64 64" preserveAspectRatio="xMinYMin meet">
  <path d="M3.583 15.761h56.803c1.425 0 2.581-2.45 2.581-3.88 0-1.427-1.156-3.881-2.581-3.881h-56.803c-1.427 0-2.583 2.454-2.583 3.881 0 1.43 1.156 3.88 2.583 3.88zm56.803 12.933h-56.803c-1.427 0-2.583 2.454-2.583 3.879 0 1.432 1.156 3.881 2.583 3.881h56.803c1.425 0 2.581-2.449 2.581-3.881 0-1.425-1.156-3.879-2.581-3.879zm0 20.694h-56.803c-1.427 0-2.583 2.452-2.583 3.882 0 1.427 1.156 3.877 2.583 3.877h56.803c1.425 0 2.581-2.45 2.581-3.877 0-1.43-1.156-3.882-2.581-3.882z" fill-rule="evenodd" clip-rule="evenodd" fill="#888"></path>
</svg>

        </button>
      </div>

      <div class="hot-topics-wrap">
          <h2 class="hot-topics-heading">Hot Topics:</h2>
          <ul class="hot-topic-list">
              <li class="hot-topic-list-item"><a href="http://www.vulture.com/news/oscars-2018/" class="hot-topic-link">Oscars 2018</a></li>
              <li class="hot-topic-list-item"><a href="http://www.vulture.com/news/black-panther/" class="hot-topic-link">Black Panther</a></li>
              <li class="hot-topic-list-item"><a href="http://www.vulture.com/news/queer-eye-for-the-straight-guy/" class="hot-topic-link">Queer Eye</a></li>
              <li class="hot-topic-list-item"><a href="http://www.vulture.com/news/red-sparrow/" class="hot-topic-link">Red Sparrow</a></li>
              <li class="hot-topic-list-item"><a href="http://www.vulture.com/awards/" class="hot-topic-link">Awards Season</a></li>
          </ul>
      </div>

      <div class="dropdown" id="dropdown">
        <div class="dropdown-section">
          <h2 class="dropdown-header">Sections</h2>
          <ul class="dropdown-list">
            <li class="dropdown-item"><a class="dropdown-link" href="//www.vulture.com">Home</a></li>
            <li class="dropdown-item"><a class="dropdown-link" href="/tv/">TV</a></li>
            <li class="dropdown-item"><a class="dropdown-link" href="/movies/">Movies</a></li>
            <li class="dropdown-item"><a class="dropdown-link" href="/music/">Music</a></li>
            <li class="dropdown-item"><a class="dropdown-link" href="/streaming/">What to Stream</a></li>
          </ul>
        </div>
        <div class="dropdown-section">
          <h2 class="dropdown-header">Hot Topics</h2>
          <ul class="dropdown-list">
                <li class="dropdown-item"><a class="dropdown-link blue" href="http://www.vulture.com/news/oscars-2018/">Oscars 2018</a></li>
                <li class="dropdown-item"><a class="dropdown-link blue" href="http://www.vulture.com/news/black-panther/">Black Panther</a></li>
                <li class="dropdown-item"><a class="dropdown-link blue" href="http://www.vulture.com/news/queer-eye-for-the-straight-guy/">Queer Eye</a></li>
                <li class="dropdown-item"><a class="dropdown-link blue" href="http://www.vulture.com/news/red-sparrow/">Red Sparrow</a></li>
                <li class="dropdown-item"><a class="dropdown-link blue" href="http://www.vulture.com/awards/">Awards Season</a></li>
          </ul>
        </div>
        <div class="dropdown-section">
          <h2 class="dropdown-header">Vulture's Network</h2>
          <ul class="dropdown-list">
            <li class="dropdown-item"><a class="dropdown-link" href="//nymag.com/" title="NYMag" data-track="NYMag">NYMag.com</a></li>
            <li class="dropdown-item"><a class="dropdown-link" href="//nymag.com/daily/intelligencer/" title="Daily Intelligencer" data-track="Daily Intelligencer">Daily Intelligencer</a></li>
            <li class="dropdown-item"><a class="dropdown-link" href="//www.vulture.com" title="Vulture" data-track="Vulture">Vulture</a></li>
            <li class="dropdown-item"><a class="dropdown-link" href="https://www.thecut.com/" title="The Cut" data-track="The Cut">The Cut</a></li>
            <li class="dropdown-item"><a class="dropdown-link" href="//nymag.com/strategist/" title="The Strategist" data-track="The Strategist">The Strategist</a></li>
            <li class="dropdown-item"><a class="dropdown-link" href="//nymag.com/selectall/" title="Select All" data-track="Select All">Select All</a></li>
            <li class="dropdown-item"><a class="dropdown-link" href="//www.grubstreet.com/" title="Grub Street" data-track="Grubstreet">Grub Street</a></li>
            <li class="dropdown-item"><a class="dropdown-link" href="//bedfordandbowery.com/" title="Bedford &amp; Bowery" data-track="Bedford &amp; Bowery">Bedford &amp; Bowery</a></li>
          </ul>
        </div>
        <div class="dropdown-section">
          <div class="social">
              <button type="button" class="follow facebook" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/facebook@published" aria-label="Like Us on Facebook">
              <span class="button-text">Like Us</span>
            </button>
            
              <button type="button" class="follow twitter" data-handle="@vulture" data-uri="www.vulture.com/_components/follow/instances/twitter@published" aria-label="Follow Us on Twitter">
              <span class="button-text">Follow Us</span>
            </button>
            
              <button type="button" class="follow instagram" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/instagram@published" aria-label="Follow Us on Instagram">
              <span class="button-text">Follow Us</span>
            </button>
            
          </div>
          <button class="end">Close menu</button>
        </div>
      </div>
    </nav>
  </div>
</div>

</header>
    <section class="ad-splash" data-editable="adSplash" data-track-zone="ad-splash">  <div data-uri="www.vulture.com/_components/ad/instances/topLeaderboardTabletArticle@published" data-placeholder="settings"  class="ad vp-728-1024"
  data-name="/4088/nym.vulture"
  data-sizes="728x90"
  data-label="TabletLeaderboard"
  data-site="Vulture"
  id="ad-cid-BDxbmJXR">
</div>

  <div data-uri="www.vulture.com/_components/ad/instances/topLeaderboardMobileLandscapeArticle@published" data-placeholder="settings"  class="ad vp-480-728"
  data-name="/4088/vulture_mobile"
  data-sizes="468x60,480x60"
  data-label="TopLeaderboard"
  data-site="Vulture"
  id="ad-cid-sCkYYs27">
</div>

  <div
  data-uri="www.vulture.com/_components/ad-recirc/instances/article@published"
  class="ad-recirc"
  data-placeholder="title"
  data-delay="3.5"
  data-disable-recirc="">
    <div class="ad-wrapper">
        <div data-uri="www.vulture.com/_components/ad/instances/topLeaderboardMobileArticle@published" data-placeholder="settings"  class="ad vp-0-480"
        data-name="/4088/vulture_mobile"
        data-sizes="320x50,320x100,320x101"
        data-label="TopLeaderboard"
        data-site="Vulture"
        id="ad-cid-mHNVdSsD">
      </div>
      
    </div>
  <section class="ad-recirc-item"></section>
</div>

  <div data-uri="www.vulture.com/_components/clay-space-ads/instances/articles@published"  class="clay-space-ads">
    <div data-uri="www.vulture.com/_components/space-logic/instances/topLeaderboardDesktopArticle@published"
      class="space-logic"
    >
        <div data-uri="www.vulture.com/_components/ad/instances/topLeaderboardDesktopArticle@published" data-placeholder="settings"  class="ad vp-1024-plus"
        data-name="/4088/nym.vulture"
        data-sizes="728x90,970x90,1024x90,970x250"
        data-label="TopLeaderboard"
        data-site="Vulture"
        id="ad-cid-o5cmnQz7">
      </div>
      
    </div>
    
    <div data-uri="www.vulture.com/_components/space-logic/instances/outOfPageArticle@published"
      class="space-logic"
    >
        <div data-uri="www.vulture.com/_components/ad/instances/outOfPageArticle@published" data-placeholder="settings"  class="ad vp-0-plus"
        data-name="/4088/nym.vulture"
        data-sizes=""
        data-label="outOfPage"
        data-site="Vulture"
        id="ad-cid-ITddG7AJ">
      </div>
      
    </div>
    
    <div data-uri="www.vulture.com/_components/space-logic/instances/interstitialArticle@published"
      class="space-logic"
    >
        <div data-uri="www.vulture.com/_components/interstitial/instances/article@published" class="interstitial" data-component="interstitial">
        <section class="interstitial-wrapper">
          <span class="readout">Ad will collapse in
            <span class="seconds"></span> seconds&hellip;
          </span>
          <button class="interstitial-button" type="button">CLOSE</button>
            <div data-uri="www.vulture.com/_components/ad/instances/interstitialBillboard@published" data-placeholder="settings"  class="ad vp-1024-plus"
            data-name="/4088/nym.vulture"
            data-sizes="970x251"
            data-label="interstitialBillboard"
            data-site="Vulture"
            id="ad-cid-CUhnqCnk">
          </div>
          
        </section>
      </div>
      
      
      
    </div>
    
    <div data-uri="www.vulture.com/_components/space-logic/instances/prebid@published"
      class="space-logic"
    >
        <div data-uri="www.vulture.com/_components/ad-prebid/instances/prebid@published" class="ad-prebid" data-editable="settings">
          <script type="text/javascript" src="/media/components/ad-prebid/prebid.js" async></script>
          <script>
            // Prebid-timeout is the duration in ms for which normal DFP ad-loading
            // pauses in order to allow time for header prebidding results to return.
            // The timeout can be set in the following ways:
            //   1) In an environment variable, `PREBID_TIMEOUT`;
            //   2) As a value of component property, `prebidTimeout`;
            //   3) As a query param to a URL, `?timeout=`
            // where (2) overrides (1) and (3) overrides (2)
            (function(){
              var timeoutQuery = location.search.match(/timeout=[0-9]*/),
                timeoutComponentProperty = "2000",
                timeoutENV = "",
                timeout;
      
              if (timeoutQuery) {
                timeout = parseInt(timeoutQuery[0].split('=')[1], 10);
              } else if (timeoutComponentProperty) {
                timeout = timeoutComponentProperty;
              } else if (timeoutENV) {
                timeout = timeoutENV;
              } else {
                // default to a timeout of 4 s
                timeout = 4000;
              }
      
              window.prebid = window.prebid || {};
              window.prebid.timeout = parseInt(timeout, 10);
              window.prebid.bucket = {
                precision: 2,
                min: 0.25,
                max: 20.00,
                increment: 0.05
              };
            })();
          </script>
      
        <div class="ad-prebid-bidders" data-editable="bidders">
            <div data-uri="www.vulture.com/_components/ad-prebid-trustx/instances/trustx-TopLeaderboard@published" class="ad-prebid-trustx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'trustx',
                  params: {
                    uid: '2790'
                  },
                  adLabel: 'TopLeaderboard'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-trustx/instances/trustx-RightRailTop@published" class="ad-prebid-trustx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'trustx',
                  params: {
                    uid: '2791'
                  },
                  adLabel: 'RightColTopMPU'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-trustx/instances/trustx-RightRailMid@published" class="ad-prebid-trustx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'trustx',
                  params: {
                    uid: '2792'
                  },
                  adLabel: 'RightColMidMPU'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-trustx/instances/trustx-BottomLeaderboard@published" class="ad-prebid-trustx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'trustx',
                  params: {
                    uid: '2793'
                  },
                  adLabel: 'BottomLeaderboard'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-criteo/instances/criteo-TopLeaderboard@published" class="ad-prebid-criteo" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'criteo',
                  params: {
                    zoneId: "1140938"
                  },
                  adLabel: "TopLeaderboard"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-criteo/instances/criteo-RightRailTop@published" class="ad-prebid-criteo" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'criteo',
                  params: {
                    zoneId: "1140936"
                  },
                  adLabel: "RightColTopMPU"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-criteo/instances/criteo-RightRailMid@published" class="ad-prebid-criteo" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'criteo',
                  params: {
                    zoneId: "1140935"
                  },
                  adLabel: "RightColMidMPU"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-criteo/instances/criteo-BottomLeaderboard@published" class="ad-prebid-criteo" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'criteo',
                  params: {
                    zoneId: "1140937"
                  },
                  adLabel: "BottomLeaderboard"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-openx/instances/openx-TopLeaderboard@published" class="ad-prebid-openx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'openx',
                  params: {
                    unit: '539791242',
                    delDomain: 'newyorkmediallc-d.openx.net'
                  },
                  adLabel: 'TopLeaderboard'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-openx/instances/openx-RightRailTop@published" class="ad-prebid-openx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'openx',
                  params: {
                    unit: '539791244',
                    delDomain: 'newyorkmediallc-d.openx.net'
                  },
                  adLabel: 'RightColTopMPU'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-openx/instances/openx-RightRailMid@published" class="ad-prebid-openx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'openx',
                  params: {
                    unit: '539791246',
                    delDomain: 'newyorkmediallc-d.openx.net'
                  },
                  adLabel: 'RightColMidMPU'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06c6xu002h3d617ojdsyhm@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '12855550'
                  },
                  adLabel: 'TopLeaderboard'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06exmy002w3d61cmdqlzri@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '12855551'
                  },
                  adLabel: 'TopLeaderboard'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06jy9800123d61lnr1lhv3@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '12855552'
                  },
                  adLabel: 'RightColMPU'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06gva0003c3d61h1wn99ya@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '12855553'
                  },
                  adLabel: 'RightColMidMPU'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06qo2k00223d61yv1crngf@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '12855550'
                  },
                  adLabel: 'BottomLeaderboard'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06r7zb002l3d617x0kcosa@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '12855551'
                  },
                  adLabel: 'BottomLeaderboard'
                });
              </script>
          </div>
          
        </div>
      </div>
      
    </div>
    
</div>

</section>
    <section class="middle" data-editable="middle" data-track-zone="middle"></section>
    <section class="splash-header" data-editable="splashHeader" data-track-zone="splash-header"></section>
    <section class="wrapper">
      <section class="minor" data-editable="minor" data-track-zone="minor"></section>
      <section class="main" data-editable="main" data-track-zone="main">  <article role="main" data-track-type="article-detail" data-uri="www.vulture.com/_components/article/instances/cjf8rzdum007jcbyemeaat0kl@published" class="article" itemscope itemtype="http://schema.org/Article" data-content-channel="TV" data-crosspost="" data-type="TV Recap" data-syndication="original"  data-headline="Good Girls Recap: I Can’t Believe It’s Not Cash" data-authors="Jodi Walker" data-publish-date="2018-03-26" data-tags="tv, tv recaps, overnights, recaps, good girls, nbc" data-issue-date="">
  <header class="article-header ">
    <meta itemprop="url" content="http://www.vulture.com/2018/03/good-girls-recap-season-1-episode-5-taking-care-of-business.html?utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed%3A+nymag%2Fvulture+%28Vulture+-+nymag.com%27s+Entertainment+and+Culture+Blog%29" />
    <meta itemprop="mainEntityOfPage" content="http://www.vulture.com/2018/03/good-girls-recap-season-1-episode-5-taking-care-of-business.html?utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed%3A+nymag%2Fvulture+%28Vulture+-+nymag.com%27s+Entertainment+and+Culture+Blog%29" />
    <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
      <meta itemprop="name" content="Vulture" />
      <meta itemprop="sameAs" content="http://www.vulture.com" />
      <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://www.vulture.com/media/sites/vulture/logo.w600.h60.png" />
        <meta itemprop="height" content="60" />
        <meta itemprop="width" content="600" />
      </div>
    </div>
      <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://pixel.nymag.com/imgs/daily/vulture/2018/03/26/recaps/26-good-girls-105.w1200.h630.jpg" />
        <meta itemprop="height" content="630" />
        <meta itemprop="width" content="1200" />
      </div>

    <nav class="rubric-wrap">
        
          <a class="rubric rubric-overnights"
            href="//www.vulture.com/tags/overnights/"
             itemprop="articleSection">overnights</a>
    </nav>

    <time class="article-timestamp" datetime="2018-03-26T23:00:00.331-04:00" itemprop="datePublished" data-editable="publishedDate">
        <span class="article-date large-width-date">March 26, 2018</span>
        <span class="article-date small-width-date">03/26/2018</span>
        <span class="article-time">11:00 pm</span>
    </time>

    <h1 class="headline-primary" data-editable="overrideHeadline" itemprop="headline"><em>Good Girls</em> Recap: I Can’t Believe It’s Not Cash</h1>

      <span data-editable="authors" class="by-authors"><span>By </span>
        <span itemprop="author" itemscope itemtype="http://schema.org/Person" class="author-name"><a href="//www.vulture.com/author/Jodi%20Walker/" rel="author" class="article-author"><span>Jodi Walker</span><meta itemprop="name" content="Jodi Walker"/><link itemprop="sameAs" href="//www.vulture.com/author/Jodi%20Walker"/></a></span>
      </span>


    
    
    
    <aside data-uri="www.vulture.com/_components/clay-share/instances/cjf8rzdum0075cbyefk28nxot@published" class="clay-share vertical">
      <h2 class="share-title">Share</h2>
        <ul class="clay-share-list">
          <li class="clay-share-list-item">
            <a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.vulture.com/2018/03/good-girls-recap-season-1-episode-5-taking-care-of-business.html%3Futm_source=fb%26utm_medium=s3%26utm_campaign=sharebutton-t" class="share-link facebook" title="Share on Facebook" aria-label="Share on Facebook">
                  <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><path fill-rule="evenodd" clip-rule="evenodd" fill="#3E5C9B" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4h-25.2c-3 0-5.4-2.4-5.4-5.4v-25.2c0-3 2.4-5.4 5.4-5.4zm14 28v-9.2h4l.6-3.3h-4.6v-2.4c0-1.1.3-1.8 2-1.8h2.6v-3.1c-.4 0-1.1-.2-2.6-.2-3.1 0-5.7 1.8-5.7 5v2.5h-3.7v3.3h3.7v9.2h3.7z"/></svg>
    
    <span>Share</span></a>
          </li>
    
          <li class="clay-share-list-item">
            <a target="_blank" href="https://twitter.com/share?text=Good%20Girls%20Recap%3A%20I%20Can%E2%80%99t%20Believe%20It%E2%80%99s%20Not%20Cash&amp;url=http://www.vulture.com/2018/03/good-girls-recap-season-1-episode-5-taking-care-of-business.html%3Futm_source=tw%26utm_medium=s3%26utm_campaign=sharebutton-t&amp;via=vulture" class="share-link twitter" title="Share on Twitter" aria-label="Share on Twitter">
                  <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><path fill-rule="evenodd" clip-rule="evenodd" fill="#28A9E1" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4h-25.2c-3 0-5.4-2.4-5.4-5.4v-25.2c0-3 2.4-5.4 5.4-5.4z"/><path fill="#fff" d="M28.2 12.3c-.7.3-1.4.5-2.2.6.8-.5 1.4-1.2 1.7-2.1-.7.4-1.5.7-2.4.9-.7-.7-1.7-1.2-2.8-1.2-2.1 0-3.8 1.7-3.8 3.8 0 .3 0 .6.1.9-3.1-.2-5.9-1.7-7.8-3.9-.3.6-.5 1.2-.5 1.9 0 1.3.7 2.5 1.7 3.1-.6 0-1.2-.2-1.7-.5 0 1.8 1.3 3.3 3 3.7-.3.1-.6.1-1 .1-.2 0-.5 0-.7-.1.5 1.5 1.9 2.6 3.5 2.6-1.3 1-2.9 1.6-4.7 1.6-.3 0-.6 0-.9-.1 1.7 1.1 3.6 1.7 5.8 1.7 6.9 0 10.7-5.7 10.7-10.7v-.5c.8-.4 1.5-1 2-1.8z"/></svg>
    
    <span>Tweet</span></a>
          </li>
    
          <li class="clay-share-list-item">
            <a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.vulture.com%2F2018%2F03%2Fgood-girls-recap-season-1-episode-5-taking-care-of-business.html%3Futm_source=pin%26utm_medium=s3%26utm_campaign=sharebutton-t&amp;description=Good%20Girls%20Recap%3A%20I%20Can%E2%80%99t%20Believe%20It%E2%80%99s%20Not%20Cash&amp;media=https%3A%2F%2Fpixel.nymag.com%2Fimgs%2Fdaily%2Fvulture%2F2018%2F03%2F26%2Frecaps%2F26-good-girls-105.w1200.h630.jpg" class="share-link pinterest" data-pin-custom="true" title="Pin it on Pinterest" aria-label="Pin it on Pinterest">
                  <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><path fill-rule="evenodd" clip-rule="evenodd" fill="#CC2127" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4h-25.2c-3 0-5.4-2.4-5.4-5.4v-25.2c0-3 2.4-5.4 5.4-5.4zm13.1 9.3c-5.3 0-8 3.8-8 7 0 1.9.7 3.6 2.3 4.3.3.1.5 0 .6-.3.1-.2.2-.7.2-.9.1-.3 0-.4-.2-.6-.4-.5-.7-1.2-.7-2.2 0-2.8 2.1-5.4 5.5-5.4 3 0 4.7 1.8 4.7 4.3 0 3.2-1.4 6-3.5 6-1.2 0-2-1-1.8-2.2.3-1.4 1-2.9 1-4 0-.9-.5-1.7-1.5-1.7-1.2 0-2.2 1.2-2.2 2.9 0 1.1.4 1.8.4 1.8s-1.2 5.2-1.4 6.1c-.4 1.8-.1 4 0 4.3 0 .1.2.2.3.1.1-.1 1.5-1.9 2-3.7.1-.5.8-3.1.8-3.1.4.7 1.5 1.4 2.7 1.4 3.6 0 6-3.3 6-7.7-.1-3.4-3-6.4-7.2-6.4z"/></svg>
    
    <span>Pin It</span></a>
          </li>
    
          <li class="clay-share-list-item">
            <a href="#comments" class="share-link comment" title="View Comments" aria-label="View Comments">
                  <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="17" height="18" viewBox="0 0 17 18" preserveAspectRatio="xMinYMin meet"><path d="M15.1.9h-12.9c-.9 0-1.5.7-1.5 1.6v9.3c0 .8.6 1.5 1.5 1.5h2.3l4.2 4.6v-4.6h6.4c.9 0 1.6-.6 1.6-1.5v-9.3c0-.9-.7-1.6-1.6-1.6z" fill="#FFE400"/></svg>
    
    <span>Comment</span></a>
          </li>
        </ul>
      <button class="close" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="50" height="50" viewBox="0 0 50 50" preserveAspectRatio="xMinYMin meet">
    	<path fill-rule="evenodd" clip-rule="evenodd" fill="#000" d="M36.2 15.2l-.8-.8c-.4-.4-1.2-.4-1.6 0l-8.6 8.6-8.9-9c-.4-.4-1.2-.4-1.6 0l-.8.8c-.4.4-.4 1.2 0 1.6l8.9 8.9-8.5 8.5c-.4.4-.4 1.2 0 1.6l.8.8c.4.4 1.2.4 1.6 0l8.5-8.5 8.1 8.1c.4.4 1.2.4 1.6 0l.8-.8c.4-.4.4-1.2 0-1.6l-8.1-8.1 8.5-8.5c.5-.4.5-1.1.1-1.6z"/>
    </svg>
    </button>
    </aside>
    
  </header>

  <section class="body">
    <div class="article-content" data-editable="content" itemprop="articleBody">
          <div data-uri="www.vulture.com/_components/mediaplay-image/instances/cjf8rzdum007gcbyemcnguy0y@published" class="mediaplay-image horizontal " itemscope itemtype="http://schema.org/ImageObject" data-editable="inlinestuff">
          <figure class="img-figure">
            <div class="image-wrapper">
                <img class="img-data" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/03/26/recaps/26-good-girls-105.w710.h473.jpg 1x, https://pixel.nymag.com/imgs/daily/vulture/2018/03/26/recaps/26-good-girls-105.w710.h473.2x.jpg 2x" src="https://pixel.nymag.com/imgs/daily/vulture/2018/03/26/recaps/26-good-girls-105.w710.h473.jpg" alt="" data-content-img itemprop="contentUrl">
            </div>
              <figcaption itemprop="caption" class="mediaplay-image-figcaption">
                
                
                <cite class="credit">Photo: NBC/Josh Stringer/NBC</cite>
              </figcaption>
        
          </figure>
          <script type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "ImageObject",
              "author": "NBC/Josh Stringer/NBC",
              
              "contentUrl": "https://pixel.nymag.com/imgs/daily/vulture/2018/03/26/recaps/26-good-girls-105.w710.h473.2x.jpg"
            }
          </script>
        </div>
        
          <section data-uri="www.vulture.com/_components/episode-recap/instances/cjf8rzdum007hcbye0k6z0sm4@published" class="episode-recap" data-editable="settings">
          <div class="episode-recap-details">
                <a class="episode-recap-image" href="http://www.vulture.com/tv/good-girls"><img src="https://pixel.nymag.com/imgs/custom/tvrecaps/recaps-good-girls-160x160.png" alt="Good Girls" /></a>
        
              <a class="show-title" href="http://www.vulture.com/tv/good-girls"><h2>Good Girls</h2></a>
        
              <div class="episode-wrap">
                <div class="episode-details">
                  <span class="episode-name">Taking Care of Business</span>
                  <span class="season-number">Season 1</span>
                  <span class="episode-number">
                    Episode 5</span>
                </div>
        
                  <div class="rating">
                    Editor's Rating
                    <span class="rating-desc"> 
                        3 stars
                    </span>
                    <span class="rating-stars"><svg class="rating-star" role="presentation"><use xlink:href="#star-on"></use></svg><svg class="rating-star" role="presentation"><use xlink:href="#star-on"></use></svg><svg class="rating-star" role="presentation"><use xlink:href="#star-on"></use></svg><svg class="rating-star" role="presentation"><use xlink:href="#star-off"></use></svg><svg class="rating-star" role="presentation"><use xlink:href="#star-off"></use></svg></span>
                  </div>
              </div>
          </div>
        
          <nav class="episode-nav" aria-label="Episode Recap Navigation">
              
              
              <a class="episode-nav-all" href="http://www.vulture.com/tv/good-girls">Complete Series Coverage</a>
          </nav>
        
          <div class="svg-include"><svg xmlns="http://www.w3.org/2000/svg">
          <symbol id="star-off" viewBox="0 0 64 64">
            <path d="M34.793,8.085c0.032,0.369,0.069,0.739,0.111,1.111c0.258,2.224,0.665,4.536,1.281,7.273 c0.51,2.273,1.108,4.658,1.831,7.292l0.798,2.907l3.015,0.034l0.504,0.006c2.271,0.025,4.62,0.052,6.943,0.052 c1.729,0,3.337-0.016,4.856-0.047c-0.355,0.246-0.709,0.492-1.06,0.741c-2.2,1.559-4.401,3.115-6.603,4.671l-2.508,1.773 l-2.402,1.698l0.906,2.799L42.95,39.9l0.193,0.604l0.496,1.546c0.938,2.92,1.907,5.94,2.786,8.912l0.126,0.425 c0.281,0.948,0.557,1.873,0.8,2.782c-0.09-0.086-0.181-0.171-0.271-0.255l-0.046-0.042l-0.046-0.04l-0.128-0.113l-0.164-0.147 c-0.479-0.418-0.962-0.829-1.466-1.246c-2.217-1.815-4.634-3.626-7.836-5.871c-1.097-0.769-2.201-1.527-3.31-2.28l-2.326-1.58 l-2.274,1.653c-2.565,1.865-4.912,3.601-7.174,5.307c-2.029,1.529-4.385,3.32-6.668,5.213c-0.455,0.376-0.907,0.754-1.35,1.142 l-0.099,0.087c0.122-0.428,0.251-0.854,0.377-1.269c0.086-0.286,0.172-0.567,0.253-0.844c1.127-3.82,2.571-7.954,4.546-13.013 c0.167-0.43,0.336-0.856,0.505-1.283l0.181-0.458l1.247-3.156l-2.91-1.744l-0.117-0.07c-0.146-0.088-0.292-0.176-0.434-0.259 c-2.333-1.373-5.423-3.161-8.672-4.833c4.285-0.924,8.807-1.571,13.696-1.963l2.336-0.188l0.979-2.129 c0.785-1.708,1.566-3.364,2.322-4.924l0.551-1.141C30.807,15.084,32.609,11.348,34.793,8.085 M36.51,1.845 c-1.097,0-2.344,0.426-3.029,1.272c-3.592,4.443-6.106,9.894-8.579,15.002c-0.803,1.657-1.587,3.323-2.356,4.996 c-6.544,0.524-13.036,1.547-19.391,3.314c-0.893,0.249-1.833,0.769-2.265,1.631c-0.475,0.952,0.101,1.939,1.084,2.218 c0.82,0.234,1.612,0.562,2.392,0.904c0.24,0.105,0.478,0.214,0.716,0.322c0.085,0.039,0.355,0.168,0.504,0.239 c0.558,0.271,1.112,0.547,1.662,0.831c2.907,1.493,5.749,3.113,8.564,4.77c0.175,0.103,0.349,0.208,0.523,0.312 c-0.231,0.586-0.465,1.172-0.694,1.761c-1.711,4.384-3.322,8.815-4.654,13.331c-0.723,2.446-1.781,5.422-1.295,8.017 c0.146,0.777,0.859,1.128,1.641,1.241c0.229,0.043,0.469,0.064,0.714,0.064c1.1,0,2.29-0.429,2.952-1.226 c0.047-0.051,0.09-0.104,0.133-0.156c0.38-0.465,0.815-0.884,1.252-1.292c0.04-0.037,0.081-0.074,0.12-0.112 c0.139-0.122,0.28-0.245,0.421-0.368c0.417-0.365,0.841-0.719,1.267-1.071c2.126-1.762,4.322-3.438,6.526-5.101 c2.356-1.776,4.731-3.529,7.118-5.265c1.092,0.742,2.181,1.489,3.262,2.247c2.59,1.815,5.149,3.686,7.597,5.69 c0.462,0.382,0.918,0.77,1.368,1.163c0.102,0.09,0.202,0.183,0.305,0.271c0.201,0.186,0.399,0.376,0.594,0.568 c0.547,0.536,1.09,1.105,1.499,1.756c0.391,0.617,1.203,0.818,1.983,0.818c0.442,0,0.874-0.064,1.212-0.155 c1.243-0.335,2.599-1.278,2.402-2.714c-0.342-2.478-1.089-4.91-1.798-7.303c-1.044-3.532-2.185-7.036-3.308-10.542 c-0.227-0.706-0.452-1.413-0.681-2.119c3.038-2.148,6.077-4.295,9.113-6.446c2.442-1.73,5.041-3.372,7.267-5.387 c0.563-0.511,0.717-1.466,0.247-2.08c-0.482-0.625-1.323-0.812-2.085-0.812c-0.107,0-0.213,0.003-0.315,0.01 c-3.782,0.244-7.509,0.311-11.223,0.311c-2.469,0-4.932-0.03-7.402-0.058c-0.646-2.356-1.251-4.724-1.785-7.108 c-0.51-2.266-0.943-4.552-1.211-6.859c-0.054-0.469-0.098-0.941-0.134-1.413c-0.003-0.047-0.006-0.076-0.008-0.093 c-0.001-0.039-0.004-0.102-0.009-0.203c-0.012-0.266-0.019-0.532-0.022-0.799c-0.014-0.849,0.03-1.699,0.159-2.538 c0.171-1.121-0.998-1.722-1.927-1.822C36.799,1.853,36.655,1.845,36.51,1.845L36.51,1.845z"/>
          </symbol>
          <symbol id="star-on" viewBox="0 0 64 64">
            <path d="M62.899,23.251c-0.551-0.714-1.567-0.856-2.4-0.802c-6.296,0.405-12.438,0.323-18.625,0.253 c-0.646-2.356-1.251-4.724-1.785-7.108c-0.51-2.266-0.943-4.552-1.211-6.859c-0.054-0.469-0.098-0.941-0.134-1.413 c-0.003-0.047-0.006-0.076-0.008-0.093c-0.001-0.039-0.004-0.102-0.009-0.203c-0.012-0.266-0.019-0.532-0.022-0.799 c-0.014-0.849,0.03-1.699,0.159-2.538c0.171-1.121-0.998-1.722-1.927-1.822c-1.183-0.128-2.681,0.291-3.457,1.25 c-3.592,4.443-6.106,9.894-8.579,15.002c-0.803,1.657-1.587,3.323-2.356,4.996c-6.544,0.524-13.036,1.547-19.391,3.314 c-0.893,0.249-1.833,0.769-2.265,1.631c-0.475,0.952,0.101,1.939,1.084,2.218c0.82,0.234,1.612,0.562,2.392,0.904 c0.24,0.105,0.478,0.214,0.716,0.322c0.085,0.039,0.355,0.168,0.504,0.239c0.558,0.271,1.112,0.547,1.662,0.831 c2.907,1.493,5.749,3.113,8.564,4.77c0.175,0.103,0.349,0.208,0.523,0.312c-0.231,0.586-0.465,1.172-0.694,1.761 c-1.711,4.384-3.322,8.815-4.654,13.331c-0.723,2.446-1.781,5.422-1.295,8.017c0.146,0.777,0.859,1.128,1.641,1.241 c1.259,0.236,2.856-0.187,3.667-1.161c0.047-0.051,0.09-0.104,0.133-0.156c0.38-0.465,0.815-0.884,1.252-1.292 c0.04-0.037,0.081-0.074,0.12-0.112c0.139-0.122,0.28-0.245,0.421-0.368c0.417-0.365,0.841-0.719,1.267-1.071 c2.126-1.762,4.322-3.438,6.526-5.101c2.356-1.776,4.731-3.529,7.118-5.265c1.092,0.742,2.181,1.489,3.262,2.247 c2.59,1.815,5.149,3.686,7.597,5.69c0.462,0.382,0.918,0.77,1.368,1.163c0.102,0.09,0.202,0.183,0.305,0.271 c0.201,0.186,0.399,0.376,0.594,0.568c0.547,0.536,1.09,1.105,1.499,1.756c0.612,0.967,2.261,0.913,3.195,0.663 c1.243-0.335,2.599-1.278,2.402-2.714c-0.342-2.478-1.089-4.91-1.798-7.303c-1.044-3.532-2.185-7.036-3.308-10.542 c-0.227-0.706-0.452-1.413-0.681-2.119c3.038-2.148,6.077-4.295,9.113-6.446c2.442-1.73,5.041-3.372,7.267-5.387 C63.216,24.82,63.369,23.865,62.899,23.251z"/>
          </symbol>
        </svg>
        </div>
        
          <script type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "Review",
              "author": {
                "@type": "Organization",
                "name": "Vulture"
              },
              "itemReviewed": {
              	"@type": "Episode",
                "partOfSeries": {
                	"@type": "TVSeries",
                    "name": "Good Girls"
                },
                "partOfSeason": {
                	"@type": "TVSeason",
                    "name": "Season 1"
                },
                "name": "Taking Care of Business",
                "episodeNumber": "5"
              },
              "reviewRating": {
                "@type": "Rating",
                "worstRating": "1",
                "bestRating": "5",
                "ratingValue": "3"
              }
            }
          </script>
        </section>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8rzdum007icbyea61aaxlv@published" data-word-count="100">From the moment Beth, Ruby, and Annie decided to rob a grocery store in the premiere, they were thrust into an unexpected world of criminal activity. Their commitment to a life of crime was never intentional, but they have remained committed to each other, and that provides a sense of safety. Thankfully, that friendly devotion doesn’t change altogether in “Taking Care of Business.” But as this episode edges the season toward its halfway point, it begins to differentiate what these three women have to lose – and gain – as people who’ve found themselves cardigan-deep in a money laundering scheme.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5px5002a3d61g4u3gbwt@published" data-word-count="120">Ultimately, defining its three leads beyond a coffee-swilling, statement-wallpaper-loving, nice-lady amoeba also serves to highlight what makes <em>Good Girl’s</em> core trio work so well: When duffel bags of cash show up in each of their trunks, Beth looks startled, like she never considered this day would come; Ruby looks appropriately fearful; Annie looks thrilled. And when it’s time to cycle those fake bills out for real bills around town, Beth nearly flees the register at the first sign of a bill verifier, Ruby rolls out a full narration of a kitchen renovation gone wrong as she attempts to keep the clerk engaged, and Annie just waltzes into an electronic store and buys five of their most expensive flat screens, easy-peasy.</p>
        
          <div data-uri="www.vulture.com/_components/ad/instances/cjf8rzdum007ccbye0aj5alo4@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-Zf4m1X74">
        </div>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5pr5001s3d61r7bh4ymi@published" data-word-count="68">Still, the stakes holding Ruby, Annie, and Beth together remains the dramatic thrust that keeps <em>Good Girls</em> moving: They all need to keep their families safe and secure. It’s worth noting that while Ruby is the one who’s least inclined to participate in criminal activity, she’s also the one with the most to lose. For Ruby’s family, a sudden and inexplicable influx of cash could literally be live-or-die.</p>
        
          <div data-uri="www.vulture.com/_components/ad/instances/cjf8rzdum0079cbye0omo5r67@published" data-placeholder="settings"  class="ad vp-600-1024"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-JYHGxtZE">
        </div>
        
          <div data-uri="www.vulture.com/_components/ad/instances/cjf8rzdum0077cbye30dt4vn9@published" data-placeholder="settings"  class="ad vp-1024-plus"
          data-name="/4088/nym.vulture"
          data-sizes="528x379"
          data-label="outStreamDesktop"
          data-site="Vulture"
          id="ad-cid-C3jhjEiK">
        </div>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5pra001v3d61aom2pa3m@published" data-word-count="127">Beth and Ruby’s initial roll out of their money cleaning plan – schemed up using a color-coded series of pins and rubber bands on Beth’s specially expanded Black Friday map – is a scene of caper-y perfection. The tension builds via frequent cuts between both women sweating it out while managers are called, receipts are checked, and bills are run through a surprise verification machine. I loved that it only became clear at the end that while Beth was making a successful big purchase, Ruby was making a successful big return, making for a completed cash-cleaning cycle. As their cars pass each other, headed in opposite directions, they stare at each other in amazement. “This shiz is gooood,” says Ruby of their Can’t Believe It’s Not Cash.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5pr7001t3d61asgpgbr6@published" data-word-count="82">The idea that they could anonymously turn over fake cash while keeping the appearance of wealthy housewives is thrilling … until reality shows up in Beth’s driveway. With Dean out of the way, FBI Agent Turner corners Beth with a photo of Rio. Beth insists she’s never seen the man, but when it’s clear Turner isn’t buying that – and isn’t going away – she says she can’t talk about it in front of her kids, promising to come by his office.</p>
        
          <div data-uri="www.vulture.com/_components/ad/instances/cjf8rzdum0078cbye2ma8cs49@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="528x379"
          data-label="outStreamMobile"
          data-site="Vulture"
          id="ad-cid-HvWeNjHh">
        </div>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5prb001w3d611zthdirh@published" data-word-count="117">Beth immediately brings Rio to her own office – her bullet-riddled minivan – and asks him what the hell she should do about the FBI having a photo of him in front of her house. He’s nonplussed: “That ain’t special, I’m on Facebook too.” Rio says if he didn’t have the FBI on his back, he wouldn’t be doing a good job. Beth asks how to explain what someone like her could possibly be doing with someone like him. “What <em>are</em> you doing with someone like me?” Rio purrs. So what if I happen to replay the moment a few dozen times? It gives Beth and I all the answer we need about how she should proceed.</p>
        
          <div data-uri="www.vulture.com/_components/ad/instances/cjf8rzdum0079cbye0omo5r67@published" data-placeholder="settings"  class="ad vp-600-1024"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-FWZWojQf">
        </div>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5pr8001u3d61ckowvqkr@published" data-word-count="72">But first, bigger fish to fry – Annie-size fish. While Beth and Ruby chose to slide a couple thousand dollars of kitchen appliances around, Annie went truly big-ticket. She asked the cute guy at the electronics store what their nicest flat-screen TV was, and then she bought five. And when he scribbled his number on her receipt for “in-home hookup,” she took him up on it since Sadie was out of town.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5prj001x3d61ebpmonua@published" data-word-count="105">When Annie wakes up to her in-home hookup leaving in the middle of the night, I was sure he had found and stolen her cash, which would have been frustrating but reasonable. Instead, he’d taken her receipt for the TV purchase, which makes no sense, but serves as a means to get Beth and Annie angry at each other. (You’d think this show has proven itself to be more creative than that.) With the receipt gone, Beth swoops in with her gift for lying and natural authoritative presence, gets the guy’s home address from the electronics store, and the trio bustles over to his house…</p>
        
          <div data-uri="www.vulture.com/_components/ad/instances/cjf8rzdum007ccbye0aj5alo4@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-A4mU5xx5">
        </div>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5ptd001y3d61exv6tov5@published" data-word-count="45">…where he tells them he threw away the receipt and took out the garbage <em>just </em>before his wife and children join him at the door to ask who’s there. Weirdly, Beth covers for him in front of his wife, saying they have the wrong apartment.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5ptf001z3d61rutshrev@published" data-word-count="69">So, presumably: This guy took the receipt with his number on it so there was nothing to tie him back to cheating on his wife … then took the piece of evidence back to the home he shares with his wife … where he threw it in the garbage … all so we could have Beth, Ruby, and Annie digging around in a dumpster for a (perfectly intact) receipt?</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5ptg00203d61t6funwe9@published" data-word-count="92">In said dumpster, Beth blows up at Annie for losing the receipt and “screwing a married guy,” and Annie blows up right back, saying Beth’s just mad because she hasn’t had sex since her daughter was born. (“It’s all dried-up ass twigs in there.”) For those who have questioned the believable nature of these two being sisters, well, there ya have it. It makes much more sense that two sisters as different as Beth and Annie would fight in a dumpster rather than merrily wade through a spontaneous life of crime together.</p>
        
          <div data-uri="www.vulture.com/_components/ad/instances/cjf8rzdum0079cbye0omo5r67@published" data-placeholder="settings"  class="ad vp-600-1024"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-klRBt74y">
        </div>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5pth00213d61yo29decb@published" data-word-count="89">Ruby, who only had to tussle with an adult diaper in the dumpster, cleans up with hand sanitizer in the school bathroom before her daughter’s dance recital. But when she walks out into the hall, she finds that Sarah has just collapsed. At the hospital, the doctor says her kidneys are basically non-functioning, and questions if Sarah has been taking the fancy medication. (Y’know, the one that Ruby started all of this for in the first place?) Ruby and Stan assure the doctor she has: “You see her swallow?”</p>
        
          <div data-uri="www.vulture.com/_components/ad/instances/cjf8rzdum007ccbye0aj5alo4@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-KLD0z2Xt">
        </div>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5pth00223d61wvwm3gfr@published" data-word-count="91">A hunt around Sarah’s room reveals a mint tin full of untaken pills. Sweet Sarah says she was feeling better, so she was saving them. She wanted to help her parents with “like, money and stuff.” I love this little family, and I loved listening to Stan and Ruby take the burden back off of Sarah by telling her something she needs to know: “The truth is … we’re stinkin’ rich. I’m talking stacks-on-stacks loaded.” Sarah is a smart enough cookie to just roll her eyes and laugh at her parents.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5q23002b3d61342trj68@published" data-word-count="82">But Ruby is dead on the money when she tells Beth and Annie in the hospital waiting room, “All the stuff you think you’re keeping from them – you’re not.” These three may be getting away with their crimes right now, but while they’re still considering these money-grabs as just some crazy hobby, it’s obviously become much more involved than that. Their families are their entire motivation for acting so irrationally, but they’re also what they’ll lose if this all goes sideways.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5pv000233d616frj8spf@published" data-word-count="99">Beth heads to Agent Turner’s office to tell him she had an affair with the man from the photo; that’s why she couldn’t be honest with him in front of her husband or children. Turner questions where Beth would have met a man like that, and she bumbles through saying she met him at a bar … at a restaurant … at a bar/restaurant. Beth starts to leave with Turner unconvinced of her explanations, and just as I’m getting frustrated that Beth can’t draw on her established skills of deceit when it’s most important, the episode subverts that frustration.</p>
        
          <div data-uri="www.vulture.com/_components/ad/instances/cjf8rzdum0079cbye0omo5r67@published" data-placeholder="settings"  class="ad vp-600-1024"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-rwyLgHn5">
        </div>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5pv300243d6191l2ewos@published" data-word-count="118">Beth sits back down. She looks Tuner in the eye and tells him, <em>It was a one-night stand</em>. She found out her husband was cheating, she was angry, and she went straight to a bar. She brought the guy home, they drank, she realized what she was doing was insane, and she told him to go. He kissed her; she kissed him back. “He pulled my panties down, and we screwed right on the kitchen table,” Beth lies and/or fantasizes. She tells Turner that it only happened once, she’s never seen the man again, and she doesn’t intend to. Turner stops her as she’s walking out: “Mrs. Boland … just be careful who you bring into your home.”</p>
        
          <div data-uri="www.vulture.com/_components/ad/instances/cjf8rzdum007ccbye0aj5alo4@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-D4ouK6bN">
        </div>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5pv700253d61g90p0tvp@published" data-word-count="15">“I’m tougher than I look,” Beth responds, leaving with the power of a well-told lie.</p>
        
          <div data-uri="www.vulture.com/_components/divider-short/instances/cjf8w5u5w002h3d618xj9dl48@published" class="divider-short">
          <style type="text/css"></style>
        </div>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjf8w5wby002k3d615vxrpob3@published">
        
          <style></style>
        
          <strong>A Few Loose Ends</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5rxd002e3d61z0jav01h@published" data-word-count="18">• Crossover! Beth and Ruby’s money laundering store of choice is Cloud9 from the NBC sister show <em>Superstore</em>.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5pvd00263d61h84091fn@published" data-word-count="37">• I loved Annie explaining to Rio that Beth’s initial inability to commit to things she wants is just part of her process: “Guess who ended up taking the piano lessons? Six years! It’s gonna be fine.”</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5pwu00283d61z0fpr90w@published" data-word-count="29">• Annie and Beth give Ruby their entire cut of this first round of duffel bag cash to pay Sarah’s hospital bill, much to her great relief, and mine.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjf8w5px400293d61s5py8hh4@published" data-word-count="39">• Beth and Ruby resolving their differences like only sisters can: “I said it wasn’t my finest moment!” “You also said it could have been way worse.” “Yeah, because I wanted to say ‘raisin cave’ and I restrained myself.”</p>
        
    </div>

    <div class="tags" data-uri="www.vulture.com/_components/tags/instances/cjf8rzdum0074cbyede7nu372@published" data-editable="items"><h2 class="title">Tags:</h2>
        <ul class="tags-list">
    <li class="tags-list-item">
                <a aria-label="More articles tagged tv" href="//www.vulture.com/tags/tv/"
                  class="tags-link"
                  >tv</a>
              </li><li class="tags-list-item">
                <a aria-label="More articles tagged tv recaps" href="//www.vulture.com/tags/tv-recaps/"
                  class="tags-link"
                  >tv recaps</a>
              </li><li class="tags-list-item">
                <a aria-label="More articles tagged overnights" href="//www.vulture.com/tags/overnights/"
                  class="tags-link"
                  >overnights</a>
              </li><li class="tags-list-item">
                <a aria-label="More articles tagged recaps" href="//www.vulture.com/tags/recaps/"
                  class="tags-link"
                  >recaps</a>
              </li><li class="tags-list-item">
                <a aria-label="More articles tagged good girls" href="//www.vulture.com/tags/good-girls/"
                  class="tags-link"
                  >good girls</a>
              </li><li class="tags-list-item">
                <a aria-label="More articles tagged nbc" href="//www.vulture.com/tags/nbc/"
                  class="tags-link hidden"
                  >nbc</a>
              </li><li class="tags-list-item">
              <a aria-label="More tags" class="tags-link more" href="#">More</a>
            </li></ul></div>
    

      <span class="ambrose-short-hed"><em>Good Girls</em> Recap: I Can’t Believe It’s Not Cash</span>



      <aside data-uri="www.vulture.com/_components/bottom-share/instances/cjf8rzdum0076cbye6m8t0zrt@published" class="bottom-share" data-editable="services">
      
      
      <span
        data-uri="www.vulture.com/_components/share-button/instances/cjf8rzdum007dcbyejed5eb7s@published"
        data-placeholder="buttonText"
        class="share-button facebook">
        <a
          class="share-button-link"
          title="Share on Facebook"
          target="_blank"
          data-handle="Vulture"
          href="http://www.facebook.com/sharer/sharer.php?u=http://www.vulture.com/2018/03/good-girls-recap-season-1-episode-5-taking-care-of-business.html%3Futm_source=fb%26utm_medium=s3%26utm_campaign=sharebutton-b"
          
          ><span class="_share">Share </span><span class="_on">on </span><span class="_facebook">Facebook</span></a>
      </span>
      
      
      
      <span
        data-uri="www.vulture.com/_components/share-button/instances/cjf8rzdum007ecbyeps2m2akd@published"
        data-placeholder="buttonText"
        class="share-button twitter">
        <a
          class="share-button-link"
          title="Tweet this Story"
          target="_blank"
          data-handle="vulture"
          
          href="https://twitter.com/share?text=Good%20Girls%20Recap%3A%20I%20Can%E2%80%99t%20Believe%20It%E2%80%99s%20Not%20Cash&amp;url=http://www.vulture.com/2018/03/good-girls-recap-season-1-episode-5-taking-care-of-business.html%3Futm_source=tw%26utm_medium=s3%26utm_campaign=sharebutton-b&amp;via=vulture"
          ><span class="_tweet">Tweet </span><span class="_this">this </span><span class="_story">Story</span></a>
      </span>
      
        <span data-uri="www.vulture.com/_components/comments-link/instances/cjf8rzdum007fcbye2wgulgqz@published" class="comments-link">
        <a href="#comments" class="comments-link-link"><span class="comments-link-count">0</span><span class="comments-link-text">Comments</span></a>
      </span>
      
    </aside>
    
  </section>
</article>

  <section data-uri="www.vulture.com/_components/prev-next/instances/cjf8rzdtv006wcbyea1atyq54@published" class="prev-next">
</section>

</section>
      <section class="tertiary" data-editable="tertiary" data-track-zone="tertiary">  <div data-uri="www.vulture.com/_components/ad/instances/rightColTablet@published" data-placeholder="settings"  class="ad vp-728-1024"
  data-name="/4088/nym.vulture"
  data-sizes="728x90"
  data-label="MidBanner"
  data-site="Vulture"
  id="ad-cid-HKTLfXLn">
</div>

  <div data-uri="www.vulture.com/_components/ad/instances/rightColMobileLandscapeArticle@published" data-placeholder="settings"  class="ad vp-480-728 bordered"
  data-name="/4088/vulture_mobile"
  data-sizes="468x60,480x60"
  data-label="colMobile"
  data-site="Vulture"
  id="ad-cid-JQHifFxy">
</div>

  <div data-uri="www.vulture.com/_components/ad/instances/rightColMobileArticle@published" data-placeholder="settings"  class="ad vp-0-480 bordered"
  data-name="/4088/vulture_mobile"
  data-sizes="320x50,320x100"
  data-label="colMobile"
  data-site="Vulture"
  id="ad-cid-1mxOsQsZ">
</div>

  <div data-uri="www.vulture.com/_components/clay-space/instances/topstories@published"  class="clay-space">
</div>

  <div data-uri="www.vulture.com/_components/clay-space/instances/cjekcbpoj001h3k61he5lzz7s@published"  class="clay-space">
    <div data-uri="www.vulture.com/_components/space-logic/instances/cjekcbpld001g3k610pxpce49@published"
      class="space-logic"
    >
        <div data-uri="www.vulture.com/_components/ad/instances/rightColDesktopArticle@published" data-placeholder="settings"  class="ad vp-1024-plus"
        data-name="/4088/nym.vulture"
        data-sizes="300x600,300x1050"
        data-label="RightColTopMPU"
        data-site="Vulture"
        id="ad-cid-N60KoZhR">
      </div>
      
    </div>
    
</div>

  <div data-uri="www.vulture.com/_components/clay-space/instances/cjerflevp001j3i628wdiyvk7@published"  class="clay-space">
    <div data-uri="www.vulture.com/_components/space-logic/instances/cjerfleqp001i3i62gyoi3p4l@published"
      class="space-logic"
    >
        <section data-uri="www.vulture.com/_components/most-popular/instances/vulture@published" class="most-popular" data-track-type="article-list">
        <div class="most-popular-header">
          <h2 class="most-popular-title" data-editable="title">Most Viewed Stories</h2>
        </div>
        <style>
            .most-popular-item .img-0 {
              background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/03/23/mike-d/23-mike-d-conversation-1.w235.h156.2x.jpg);
            }
            .most-popular-item .img-0:before {
              content: '1';
            }
            .most-popular-item .img-1 {
              background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/03/23/23-tj-miller-silicon-valley-4.w235.h156.2x.jpg);
            }
            .most-popular-item .img-1:before {
              content: '2';
            }
            .most-popular-item .img-2 {
              background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/03/19/19-solo.w235.h156.2x.jpg);
            }
            .most-popular-item .img-2:before {
              content: '3';
            }
            .most-popular-item .img-3 {
              background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/03/26/26-beyonce.w235.h156.2x.jpg);
            }
            .most-popular-item .img-3:before {
              content: '4';
            }
            .most-popular-item .img-4 {
              background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/03/26/26-roseanne.w235.h156.2x.jpg);
            }
            .most-popular-item .img-4:before {
              content: '5';
            }
            .most-popular-item .img-5 {
              background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/02/23/stream/casino.w235.h156.2x.jpg);
            }
            .most-popular-item .img-5:before {
              content: '6';
            }
            .most-popular-item .img-6 {
              background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/03/23/recaps/23-homeland-707.w235.h156.2x.jpg);
            }
            .most-popular-item .img-6:before {
              content: '7';
            }
            .most-popular-item .img-7 {
              background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/03/23/recaps/23-the-walking-dead-813.w235.h156.2x.jpg);
            }
            .most-popular-item .img-7:before {
              content: '8';
            }
            .most-popular-item .img-8 {
              background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/03/18/24-bundo.w235.h156.2x.png);
            }
            .most-popular-item .img-8:before {
              content: '9';
            }
            .most-popular-item .img-9 {
              background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/03/23/23-sleeping-isle-of-dogs.w235.h156.2x.jpg);
            }
            .most-popular-item .img-9:before {
              content: '10';
            }
        </style>
        <ol class="most-popular-items">
            <li class="most-popular-item"
            data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjf40xtt8005i07y6bjawef5a@published" data-track-authors="" data-track-headline="In Conversation: Mike D" data-track-index="0" data-track-component-title="Most Viewed Stories"
            >
              <a href="http://www.vulture.com/2018/03/mike-d-beastie-boys-in-conversation.html" class="most-popular-item-link">
                <span class="article-img img-0"></span>
                <div class="headline-wrapper">
                  <span class="article-headline">In Conversation: Mike D </span>
                </div>
              </a>
            </li>
            <li class="most-popular-item"
            data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjf4bjlef00ie07y6u2ehc9sl@published" data-track-authors="" data-track-headline="Silicon Valley Is Savage About T.J. Miller’s Character" data-track-index="1" data-track-component-title="Most Viewed Stories"
            >
              <a href="http://www.vulture.com/2018/03/silicon-valley-is-savage-about-t-j-millers-character.html" class="most-popular-item-link">
                <span class="article-img img-1"></span>
                <div class="headline-wrapper">
                  <span class="article-headline"><em>Silicon Valley</em> Is Savage About T.J. Miller&rsquo;s Character </span>
                </div>
              </a>
            </li>
            <li class="most-popular-item"
            data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjf7jr4zn014407y6jmo461ro@published" data-track-authors="" data-track-headline="Solo: A Star Wars Story Actor Shares New Details About the Troubled Production" data-track-index="2" data-track-component-title="Most Viewed Stories"
            >
              <a href="http://www.vulture.com/2018/03/solo-a-star-wars-story-actor-details-production-troubles.html" class="most-popular-item-link">
                <span class="article-img img-2"></span>
                <div class="headline-wrapper">
                  <span class="article-headline"><em>Solo: A Star Wars Story</em> Actor<em></em> Shares New Details About the Troubled Production </span>
                </div>
              </a>
            </li>
            <li class="most-popular-item"
            data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjf8hbemt000oc1y61fo6jkm7@published" data-track-authors="" data-track-headline="Who Had the Audacity to Bite Beyoncé? An Investigation" data-track-index="3" data-track-component-title="Most Viewed Stories"
            >
              <a href="http://www.vulture.com/2018/03/bit-beyonce-face-tiffany-haddish-who-did-it.html" class="most-popular-item-link">
                <span class="article-img img-3"></span>
                <div class="headline-wrapper">
                  <span class="article-headline">Who Had the Audacity to <em>Bite</em> Beyonc&eacute;? An Investigation </span>
                </div>
              </a>
            </li>
            <li class="most-popular-item"
            data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjf8hf55a000ocqyek11fyuce@published" data-track-authors="" data-track-headline="Roseanne Is Back Wearing a Trump Hat, But Showing Progressive Tendencies" data-track-index="4" data-track-component-title="Most Viewed Stories"
            >
              <a href="http://www.vulture.com/2018/03/roseanne-review.html" class="most-popular-item-link">
                <span class="article-img img-4"></span>
                <div class="headline-wrapper">
                  <span class="article-headline"><em>Roseanne</em> Is Back Wearing a Trump Hat, But Showing Progressive Tendencies </span>
                </div>
              </a>
            </li>
                <aside data-uri="www.vulture.com/_components/most-popular-promo/instances/what-to-stream-now@published" class="most-popular-promo">
                <a class="link header" href="http://www.vulture.com/streaming/">What to Stream <strong>Now</strong></a>
                <a class="link subhead" href="http://www.vulture.com/streaming/" data-editable="subheadText">See what&#x27;s new and notable on Netflix, Amazon, Hulu, and HBO</a>
              </aside>
              
            <li class="most-popular-item"
            data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cje67m7la00001wy64vmu8apl@published" data-track-authors="" data-track-headline="What’s New on Netflix: March 2018" data-track-index="5" data-track-component-title="Most Viewed Stories"
            >
              <a href="http://www.vulture.com/2018/02/whats-new-on-netflix-march-2018.html" class="most-popular-item-link">
                <span class="article-img img-5"></span>
                <div class="headline-wrapper">
                  <span class="article-headline">What&rsquo;s New on Netflix: March 2018 </span>
                </div>
              </a>
            </li>
            <li class="most-popular-item"
            data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjf4cbn4s00gc3hyeshdjtis7@published" data-track-authors="" data-track-headline="Homeland Recap: It All Falls Down" data-track-index="6" data-track-component-title="Most Viewed Stories"
            >
              <a href="http://www.vulture.com/2018/03/homeland-recap-season-7-episode-7-andante.html" class="most-popular-item-link">
                <span class="article-img img-6"></span>
                <div class="headline-wrapper">
                  <span class="article-headline"><em>Homeland</em> Recap: It All Falls Down </span>
                </div>
              </a>
            </li>
            <li class="most-popular-item"
            data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjf4cblgi00lw07y6vw2l8olx@published" data-track-authors="" data-track-headline="The Walking Dead Recap: The Widow Rhee" data-track-index="7" data-track-component-title="Most Viewed Stories"
            >
              <a href="http://www.vulture.com/2018/03/the-walking-dead-recap-season-8-episode-13.html" class="most-popular-item-link">
                <span class="article-img img-7"></span>
                <div class="headline-wrapper">
                  <span class="article-headline"><em>The Walking Dead</em> Recap: The Widow Rhee </span>
                </div>
              </a>
            </li>
            <li class="most-popular-item"
            data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjf5h1uyw00rf3hyeex63akiu@published" data-track-authors="" data-track-headline="Twist! Mike Pence’s Daughter Loves John Oliver’s Gay Marlon Bundo Book" data-track-index="8" data-track-component-title="Most Viewed Stories"
            >
              <a href="http://www.vulture.com/2018/03/mike-pences-daughter-loves-john-olivers-gay-rabbit-book.html" class="most-popular-item-link">
                <span class="article-img img-8"></span>
                <div class="headline-wrapper">
                  <span class="article-headline">Twist! Mike Pence&rsquo;s Daughter Loves John Oliver&rsquo;s Gay Marlon Bundo Book </span>
                </div>
              </a>
            </li>
            <li class="most-popular-item"
            data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjf8cshwe0000wgyevrf7fdlo@published" data-track-authors="" data-track-headline="Did You Fall Asleep in Isle of Dogs?" data-track-index="9" data-track-component-title="Most Viewed Stories"
            >
              <a href="http://www.vulture.com/2018/03/isle-of-dogs-did-you-fall-asleep.html" class="most-popular-item-link">
                <span class="article-img img-9"></span>
                <div class="headline-wrapper">
                  <span class="article-headline">Did You Fall Asleep in <em>Isle of Dogs</em>? </span>
                </div>
              </a>
            </li>
        </ol>
      </section>
      
    </div>
    
</div>

  <div data-uri="www.vulture.com/_components/clay-space/instances/cjek9cnw200163i62nyxy270v@published"  class="clay-space">
</div>

  <div data-uri="www.vulture.com/_components/ad/instances/rightColDesktopSquareArticle@published" data-placeholder="settings"  class="ad vp-1024-plus"
  data-name="/4088/nym.vulture"
  data-sizes="300x250"
  data-label="RightColMidMPU"
  data-site="Vulture"
  id="ad-cid-aT8EdQDx">
</div>

  
<div
  data-uri="www.vulture.com/_components/ad-repeat/instances/article@published"
  class="ad-repeat ad-repeat-Fv8mxmCw"
  data-placeholder="gap"
  data-top-constraint="article"
  data-bottom-constraint="comments"
  data-gap="1200">
  <style>
    .ad-repeat-Fv8mxmCw .ad {
      margin-top: 1200px;
    }
  </style>
      <div data-uri="www.vulture.com/_components/ad/instances/rightColumnRepeating@published" data-placeholder="settings"  class="ad vp-1024-plus"
      data-name="/4088/nym.vulture"
      data-sizes="300x250"
      data-label="rightColumnRepeating"
      data-site="Vulture"
      id="ad-cid-wP6jHUWx">
    </div>
    
</div>

  <div data-uri="www.vulture.com/_components/clay-space/instances/cjekbu2ur00173i61igw4s2qj@published"  class="clay-space">
</div>

</section>
      <section class="primary" data-editable="primary" data-track-zone="primary">  <section data-uri="www.vulture.com/_components/taboola/instances/general@published" data-taboolaId="nymagazine-vulture" class="taboola " data-placeholder="settings">
  <h2 class="taboola-links">Promoted links by Taboola</h2>
  <div id="taboola-below-article-thumbnails" class="taboola-thumbnails"></div>
  <div id="taboola-mobile-below-article-thumbnails" class="taboola-mobile"></div>
</section>

</section>
      <section class="secondary" data-editable="secondary" data-track-zone="secondary">  <div data-uri="www.vulture.com/_components/ad/instances/rightColTablet@published" data-placeholder="settings"  class="ad vp-728-1024"
  data-name="/4088/nym.vulture"
  data-sizes="728x90"
  data-label="MidBanner"
  data-site="Vulture"
  id="ad-cid-dLjhjiLu">
</div>

  <div data-uri="www.vulture.com/_components/ad/instances/rightColMobileLandscapeArticle@published" data-placeholder="settings"  class="ad vp-480-728 bordered"
  data-name="/4088/vulture_mobile"
  data-sizes="468x60,480x60"
  data-label="colMobile"
  data-site="Vulture"
  id="ad-cid-xrp98PG7">
</div>

  <div data-uri="www.vulture.com/_components/ad/instances/rightColMobileArticle@published" data-placeholder="settings"  class="ad vp-0-480 bordered"
  data-name="/4088/vulture_mobile"
  data-sizes="320x50,320x100"
  data-label="colMobile"
  data-site="Vulture"
  id="ad-cid-LNCC5DjT">
</div>

  <aside class="latest-news" data-uri="www.vulture.com/_components/latest-news/instances/vulture@published" data-track-type="article-list" data-editable="settings">
    <header class="title-wrapper">
      <h2 class="title">Latest News from Vulture</h2>
    </header>


  <style>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</style>



    <a href="http://www.vulture.com/2018/03/exceedingly-high-fentanyl-levels-found-in-princes-body.html" class="bg-0 img" aria-label="Prince’s Toxicology Report Finds ‘Exceedingly High’ Levels of Fentanyl" data-link-text="Prince’s Toxicology Report Finds ‘Exceedingly High’ Levels of Fentanyl"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf90mc2e00n8c1y664oqd58s@published" data-track-headline="Prince’s Toxicology Report Finds ‘Exceedingly High’ Levels of Fentanyl" data-track-index="0" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T23:21:42.205-04:00">Yesterday at 11:21 p.m.</time>
      <span class="headline">Prince’s Toxicology Report Finds ‘Exceedingly High’ Levels of Fentanyl</span>
        <p class="teaser">The report offers more details on the singer’s death, all of which confirm an earlier finding that Prince died of an opioid overdose.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/unreal-recap-season-3-episode-5.html" class="bg-1 img" aria-label="UnREAL Recap: Daddy Issues" data-link-text="UnREAL Recap: Daddy Issues"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8rzi2900a4cqyec9xhijsp@published" data-track-headline="UnREAL Recap: Daddy Issues" data-track-index="1" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T23:00:00.332-04:00">Yesterday at 11:00 p.m.</time>
      <span class="headline"><em>UnREAL</em> Recap: Daddy Issues</span>
        <p class="teaser">Who’s lying to Serena?<em></em> Literally everyone.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/good-girls-recap-season-1-episode-5-taking-care-of-business.html" class="bg-2 img" aria-label="Good Girls Recap: I Can’t Believe It’s Not Cash" data-link-text="Good Girls Recap: I Can’t Believe It’s Not Cash"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8rzdtr006vcbyed44kf8br@published" data-track-headline="Good Girls Recap: I Can’t Believe It’s Not Cash" data-track-index="2" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T23:00:00.331-04:00">Yesterday at 11:00 p.m.</time>
      <span class="headline"><em>Good Girls</em> Recap: I Can’t Believe It’s Not Cash</span>
        <p class="teaser">The girls are cardigan-deep in a money laundering scheme.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/the-terror-recap-episode-2-gore.html" class="bg-3 img" aria-label="The Terror Recap: First Contact" data-link-text="The Terror Recap: First Contact"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8rzm5v008xcbyeniglonci@published" data-track-headline="The Terror Recap: First Contact" data-track-index="3" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T23:00:00.328-04:00">Yesterday at 11:00 p.m.</time>
      <span class="headline"><em>The Terror</em> Recap: First Contact</span>
        <p class="teaser">Whatever Tuunbaq is, it doesn’t look like any old polar bear.</p>
    </a>

        <!-- unable to render partial ad without a supplied context -->

    <a href="http://www.vulture.com/2018/03/the-alienist-recap-episode-10-finale.html" class="bg-4 img" aria-label="The Alienist Finale Recap: Drag Me to Hell" data-link-text="The Alienist Finale Recap: Drag Me to Hell"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8rzf3q006lbmy6vq5s32ub@published" data-track-headline="The Alienist Finale Recap: Drag Me to Hell" data-track-index="4" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T22:05:00.197-04:00">Yesterday at 10:05 p.m.</time>
      <span class="headline"><em>The Alienist</em> Finale Recap: Drag Me to Hell</span>
        <p class="teaser">“Castle in the Sky” is a surprisingly bright conclusion.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/cardi-b-reveals-cover-of-debut-album-invasion-of-privacy.html" class="bg-5 img" aria-label="Cardi B Reveals the Cover of Her Upcoming Debut Album Invasion of Privacy" data-link-text="Cardi B Reveals the Cover of Her Upcoming Debut Album Invasion of Privacy"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8yxvgq008mbmy6dtomscws@published" data-track-headline="Cardi B Reveals the Cover of Her Upcoming Debut Album Invasion of Privacy" data-track-index="5" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T22:00:31.615-04:00">Yesterday at 10:00 p.m.</time>
      <span class="headline">Cardi B Reveals the Cover of Her Upcoming Debut Album <em>Invasion of Privacy</em></span>
        <p class="teaser">Oh, and it’s out April 6.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/theater-review-lobby-hero-comes-knocking-again.html" class="bg-6 img" aria-label="Theater Review: Lobby Hero Comes Knocking Again" data-link-text="Theater Review: Lobby Hero Comes Knocking Again"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8vclt0007abmy6dmj5rjgw@published" data-track-headline="Theater Review: Lobby Hero Comes Knocking Again" data-track-index="6" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T22:00:01.824-04:00">Yesterday at 10:00 p.m.</time>
      <span class="headline">Theater Review: <em>Lobby Hero</em> Comes Knocking Again</span>
        <p class="teaser">Kenneth Lonergan’s 2001 play finally makes it to a Broadway house.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/the-terror-recap-episode-1-premiere.html" class="bg-7 img" aria-label="The Terror Premiere Recap: Ice to Meet You" data-link-text="The Terror Premiere Recap: Ice to Meet You"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8rzo8k009mcbyeyn4c9g75@published" data-track-headline="The Terror Premiere Recap: Ice to Meet You" data-track-index="7" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T22:00:01.821-04:00">Yesterday at 10:00 p.m.</time>
      <span class="headline"><em>The Terror</em> Premiere Recap: Ice to Meet You</span>
        <p class="teaser">Pick a crewmember and light a prayer candle for them, because they’re going to need it.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/vanderpump-rules-recap-season-6-episode-16.html" class="bg-8 img" aria-label="Vanderpump Rules Recap: Bottle Service" data-link-text="Vanderpump Rules Recap: Bottle Service"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8rzglv007kcbye5fuf33sa@published" data-track-headline="Vanderpump Rules Recap: Bottle Service" data-track-index="8" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T22:00:01.820-04:00">Yesterday at 10:00 p.m.</time>
      <span class="headline"><em>Vanderpump Rules</em> Recap: Bottle Service</span>
        <p class="teaser">If the <em>Pump Rules</em> cast actually starts growing up, then the rest of us are doomed.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/nickelodeon-ends-relationship-with-producer-dan-schneider.html" class="bg-9 img" aria-label="Nickelodeon Ends Relationship with Producer Dan Schneider" data-link-text="Nickelodeon Ends Relationship with Producer Dan Schneider"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8wl5ki00mkc1y6bou5qtw5@published" data-track-headline="Nickelodeon Ends Relationship with Producer Dan Schneider" data-track-index="9" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T21:10:30.849-04:00">Yesterday at 9:10 p.m.</time>
      <span class="headline">Nickelodeon Ends Relationship with Producer Dan Schneider</span>
        <p class="teaser">His production company Schneider’s Bakery created a number of shows for the network, including <em>iCarly</em>, <em>Sam & Cat</em> and <em>Henry Danger</em>.</p>
    </a>
        <div data-uri="www.vulture.com/_components/ad/instances/latestNewsDesktop@published" data-placeholder="settings"  class="ad vp-1024-plus"
        data-name="/4088/nym.vulture"
        data-sizes="300x250"
        data-label="latestNewsDesktop"
        data-site="Vulture"
        id="ad-cid-KAizUdee">
      </div>
      
        <div data-uri="www.vulture.com/_components/ad/instances/latestNewsTablet@published" data-placeholder="settings"  class="ad vp-600-1024"
        data-name="/4088/nym.vulture"
        data-sizes="300x250"
        data-label="latestNewsTablet"
        data-site="Vulture"
        id="ad-cid-2p2ZVljY">
      </div>
      
        <div data-uri="www.vulture.com/_components/ad/instances/latestNewsMobile@published" data-placeholder="settings"  class="ad vp-0-600"
        data-name="/4088/vulture_mobile"
        data-sizes="300x250"
        data-label="latestNewsMobile"
        data-site="Vulture"
        id="ad-cid-B0Q0fIFa">
      </div>
      


    <a href="http://www.vulture.com/2018/03/connie-britton-will-star-in-bravos-dirty-john-anthology.html" class="bg-10 img" aria-label="Connie Britton Will Star in Bravo’s Dirty John Anthology Series" data-link-text="Connie Britton Will Star in Bravo’s Dirty John Anthology Series"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8uoo4m00kkc1y6oxevtz61@published" data-track-headline="Connie Britton Will Star in Bravo’s Dirty John Anthology Series" data-track-index="10" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T19:58:01.235-04:00">Yesterday at 7:58 p.m.</time>
      <span class="headline">Connie Britton Will Star in Bravo’s <em>Dirty John</em> Anthology Series</span>
        <p class="teaser">The <em>Nashville</em> actress will play interior designer Debra Newell on the show, based on the titular podcast by L.A. <em>Times</em> reporter Chris Goffard.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/olivia-de-havillands-ryan-murphy-feud-lawsuit-dismissed.html" class="bg-11 img" aria-label="Olivia de Havilland’s Feud Lawsuit Against Ryan Murphy Has Been Dismissed" data-link-text="Olivia de Havilland’s Feud Lawsuit Against Ryan Murphy Has Been Dismissed"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8r32bg009gcqyeqrjy88ff@published" data-track-headline="Olivia de Havilland’s Feud Lawsuit Against Ryan Murphy Has Been Dismissed" data-track-index="11" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T18:33:10.508-04:00">Yesterday at 6:33 p.m.</time>
      <span class="headline">Olivia de Havilland’s <em>Feud</em> Lawsuit Against Ryan Murphy Has Been Dismissed</span>
        <p class="teaser">The judge said that the show’s portrayal of her “is not highly offensive to a reasonable person as a matter of law.”</p>
    </a>


    <a href="http://www.vulture.com/2018/03/the-zen-diaries-of-garry-shandling-hbo-review.html" class="bg-12 img" aria-label="The Zen Diaries of Garry Shandling Is an Intimate Portrait of a Comedy Pioneer" data-link-text="The Zen Diaries of Garry Shandling Is an Intimate Portrait of a Comedy Pioneer"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf46q4sr00bw0ny6rzwt8x78@published" data-track-headline="The Zen Diaries of Garry Shandling Is an Intimate Portrait of a Comedy Pioneer" data-track-index="12" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T16:37:52.244-04:00">Yesterday at 4:37 p.m.</time>
      <span class="headline"><em>The Zen Diaries of Garry Shandling</em> Is an Intimate Portrait of a Comedy Pioneer</span>
        <p class="teaser">Judd Apatow’s HBO documentary is an exhaustive and emotional account of the late TV legend.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/isle-of-dogs-did-you-fall-asleep.html" class="bg-13 img" aria-label="Did You Fall Asleep in Isle of Dogs?" data-link-text="Did You Fall Asleep in Isle of Dogs?"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8cshwe0000wgyevrf7fdlo@published" data-track-headline="Did You Fall Asleep in Isle of Dogs?" data-track-index="13" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T15:03:18.571-04:00">Yesterday at 3:03 p.m.</time>
      <span class="headline">Did You Fall Asleep in <em>Isle of Dogs</em>?</span>
        <p class="teaser">Anecdotally, Wes Anderson’s latest seems to be creating an isle of yawns.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/bit-beyonce-face-tiffany-haddish-who-did-it.html" class="bg-14 img" aria-label="Vulture Investigates: Who Bit Beyoncé’s Face?" data-link-text="Vulture Investigates: Who Bit Beyoncé’s Face?"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8hbemt000oc1y61fo6jkm7@published" data-track-headline="Vulture Investigates: Who Bit Beyoncé’s Face?" data-track-index="14" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T14:37:20.040-04:00">Yesterday at 2:37 p.m.</time>
      <span class="headline">Vulture Investigates: Who Bit Beyoncé’s Face?</span>
        <p class="teaser">This is a case for the FBI.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/santa-clarita-diet-season-2-nathan-fillion-interview.html" class="bg-15 img" aria-label="Nathan Fillion on Playing a Zombie Head in Santa Clarita Diet Season 2" data-link-text="Nathan Fillion on Playing a Zombie Head in Santa Clarita Diet Season 2"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8ih0380020cqye31j5jlcb@published" data-track-headline="Nathan Fillion on Playing a Zombie Head in Santa Clarita Diet Season 2" data-track-index="15" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T14:26:13.894-04:00">Yesterday at 2:26 p.m.</time>
      <span class="headline">Nathan Fillion on Playing a Zombie Head in <em>Santa Clarita Diet</em> Season 2</span>
        <p class="teaser">“Hey folks, it’s another severed head joke!”</p>
    </a>


    <a href="http://www.vulture.com/2018/03/captain-marvel-lee-pace-djimon-hounsou-clark-gregg-return.html" class="bg-16 img" aria-label="Captain Marvel Just Confirmed a Trio of Returning Marvel Universe Characters" data-link-text="Captain Marvel Just Confirmed a Trio of Returning Marvel Universe Characters"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8ixq2x001dbmy68jt6e8am@published" data-track-headline="Captain Marvel Just Confirmed a Trio of Returning Marvel Universe Characters" data-track-index="16" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T14:22:45.282-04:00">Yesterday at 2:22 p.m.</time>
      <span class="headline"><em>Captain Marvel</em> Just Confirmed a Trio of Returning Marvel Universe Characters</span>
        <p class="teaser">Good trio.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/whew-one-day-at-a-time-is-getting-a-third-season.html" class="bg-17 img" aria-label="Whew! One Day at a Time Is Getting a Third Season" data-link-text="Whew! One Day at a Time Is Getting a Third Season"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8jo2k7007nc1y67gtwtd8t@published" data-track-headline="Whew! One Day at a Time Is Getting a Third Season" data-track-index="17" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T14:13:40.706-04:00">Yesterday at 2:13 p.m.</time>
      <span class="headline">Whew! <em>One Day at a Time</em> Is Getting a Third Season</span>
        <p class="teaser">Netflix’s rebooted sitcom will return in 2019.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/stormy-daniels-gives-60-minutes-biggest-audience-in-a-decade.html" class="bg-18 img" aria-label="The Stormy Daniels Interview Gave 60 Minutes its Biggest Audience in a Decade" data-link-text="The Stormy Daniels Interview Gave 60 Minutes its Biggest Audience in a Decade"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8j04g00040c1y6bnh977kb@published" data-track-headline="The Stormy Daniels Interview Gave 60 Minutes its Biggest Audience in a Decade" data-track-index="18" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T13:58:22.129-04:00">Yesterday at 1:58 p.m.</time>
      <span class="headline">The Stormy Daniels Interview Gave <em>60 Minutes</em> its Biggest Audience in a Decade</span>
        <p class="teaser">The numbers are in.</p>
    </a>


    <a href="http://www.vulture.com/2018/03/night-of-a-thousand-paul-giamattis.html" class="bg-19 img" aria-label="Night of a Thousand Paul Giamattis" data-link-text="Night of a Thousand Paul Giamattis"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjf8ima7y002oc1y67zr07m4p@published" data-track-headline="Night of a Thousand Paul Giamattis" data-track-index="19" data-track-component-title="Latest News from Vulture">
      
      <time datetime="2018-03-26T13:51:13.954-04:00">Yesterday at 1:51 p.m.</time>
      <span class="headline">Night of a Thousand Paul Giamattis</span>
        <p class="teaser">Inside #WaxPaulNow, the grassroots campaign to get Paul Giamatti a Madame Tussauds wax figure.</p>
    </a>
</aside>

  <div
  id="comments"
  class="coral-talk"
  data-uri="www.vulture.com/_components/coral-talk/instances/article@published"
  data-coral-talk-host="http://nymag.com/coral-talk"
  data-maintenance=""
  data-editable="settings"
  >
  <button class="coral-talk-btn-signin">Sign In to Comment</button>
  <div class="coral-talk-container"></div>
  </div>

</section>
    </section>
    <footer class="bottom" data-editable="bottom" data-track-zone="bottom">  <div data-uri="www.vulture.com/_components/ad/instances/bottomLeaderboardDesktopArticle@published" data-placeholder="settings"  class="ad vp-1024-plus"
  data-name="/4088/nym.vulture"
  data-sizes="728x90,728x91,970x90,970x91,1024x90,1024x91"
  data-label="BottomLeaderboard"
  data-site="Vulture"
  id="ad-cid-cYfsmftK">
</div>

  <div data-uri="www.vulture.com/_components/global-footer/instances/vulture@published" class="global-footer">

    <ul class="vulture-list">
      <li class="vulture-listitem"><a class="vulture-link" href="http://www.vulture.com/">Home</a></li>
      <li class="vulture-listitem"><a class="vulture-link" href="http://www.vulture.com/tv/">TV</a></li>
      <li class="vulture-listitem"><a class="vulture-link" href="http://www.vulture.com/movies/">Movies</a></li>
      <li class="vulture-listitem"><a class="vulture-link" href="http://www.vulture.com/music/">Music</a></li>
      <li class="vulture-listitem"><a class="vulture-link" href="http://www.vulture.com/books/">Books</a></li>
      <li class="vulture-listitem"><a class="vulture-link" href="http://www.vulture.com/news/new-on-netflix/">New On Netflix</a></li>
    </ul>


  <div data-editable="footerLinks" class="global-footer-links">
  </div>

      <ul class="connect-list">
          <li class="connect-listitem">
            <a href="http://nymag.com/newsletters/" class="newsletters">
              <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="21" height="16" viewBox="0 0 21 16" preserveAspectRatio="xMinYMin meet">
  <path d="M20.1.6h-19.2l9.6 9.3 9.6-9.3zm.9 15.1v-14.3l-10.5 10.2-10.5-10.2v14.3l5.7-7.5 1 .9-5.9 7.7h19.4l-5.9-7.6 1-.9 5.7 7.4z"></path>
</svg>

              <span>Newsletters</span>
            </a>
          </li>
          <li class="connect-listitem">
            <a href="//facebook.com/Vulture" class="facebook">
              <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet">
  <path fill-rule="evenodd" clip-rule="evenodd" fill="#3E5C9B" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4h-25.2c-3 0-5.4-2.4-5.4-5.4v-25.2c0-3 2.4-5.4 5.4-5.4z"></path>
  <path fill="#fff" d="M19.4 28v-9.2h4l.6-3.3h-4.6v-2.4c0-1.1.3-1.8 2-1.8h2.6v-3.1c-.4 0-1.1-.2-2.6-.2-3.1 0-5.7 1.8-5.7 5v2.5h-3.7v3.3h3.7v9.2h3.7z"></path>
</svg>

              <span>Facebook</span>
            </a>
          </li>
          <li class="connect-listitem">
            <a href="//twitter.com/vulture" class="twitter">
              <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet">
  <path fill-rule="evenodd" clip-rule="evenodd" fill="#28A9E1" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4h-25.2c-3 0-5.4-2.4-5.4-5.4v-25.2c0-3 2.4-5.4 5.4-5.4z"></path>
  <path fill="#fff" d="M28.2 12.3c-.7.3-1.4.5-2.2.6.8-.5 1.4-1.2 1.7-2.1-.7.4-1.5.7-2.4.9-.7-.7-1.7-1.2-2.8-1.2-2.1 0-3.8 1.7-3.8 3.8 0 .3 0 .6.1.9-3.1-.2-5.9-1.7-7.8-3.9-.3.6-.5 1.2-.5 1.9 0 1.3.7 2.5 1.7 3.1-.6 0-1.2-.2-1.7-.5 0 1.8 1.3 3.3 3 3.7-.3.1-.6.1-1 .1-.2 0-.5 0-.7-.1.5 1.5 1.9 2.6 3.5 2.6-1.3 1-2.9 1.6-4.7 1.6-.3 0-.6 0-.9-.1 1.7 1.1 3.6 1.7 5.8 1.7 6.9 0 10.7-5.7 10.7-10.7v-.5c.8-.4 1.5-1 2-1.8z"></path>
</svg>

              <span>Twitter</span>
            </a>
          </li>
          <li class="connect-listitem">
            <a href="http://feeds.feedburner.com/nymag/vulture" class="rss">
              <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet">
  <path fill="#F6A303" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4h-25.2c-3 0-5.4-2.4-5.4-5.4v-25.2c0-3 2.4-5.4 5.4-5.4z"></path>
  <ellipse fill="#fff" cx="10.869" cy="25.673" rx="2.869" ry="2.9"></ellipse>
  <path fill="#fff" d="M21.865 28.573h-4.063c0-5.473-4.389-9.909-9.802-9.909v-4.108c7.658 0 13.865 6.276 13.865 14.017zm2.869 0c0-9.343-7.492-16.917-16.734-16.917v-4.229c11.553 0 20.918 9.468 20.918 21.146h-4.184z"></path>
</svg>

              <span>RSS</span>
            </a>
          </li>
          <li class="connect-listitem">
            <a href="http://feedly.com/i/subscription%2Ffeed%2Fhttp%3A%2F%2Fnymag.com%2Fdaily%2Fentertainment%2Findex.xml" class="feedly">
              <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet">
  <path fill="#85C235" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4h-25.2c-3 0-5.4-2.4-5.4-5.4v-25.2c0-3 2.4-5.4 5.4-5.4z"></path>
  <path fill="#fff" d="M8.667 18.112l11.91-11.85h.526l2.509 2.452v.583l-11.15 11.15h-1.881l-1.914-1.808zm4.748 4.541l7.162-7.153h.526l2.509 2.452v.583l-6.402 6.453-1.881.188-1.914-1.997zm4.671 4.744l2.549-2.409h.525l2.51 2.451v.585l-1.79 1.708h-1.88l-1.914-1.809z"></path>
</svg>

              <span>Feedly</span>
            </a>
          </li>
      </ul>

  <ul class="secondary-list">
    <li class="secondary-listitem"><a href="http://nymag.com/newyork/privacy/">Privacy</a></li>
    <li class="secondary-listitem"><a href="http://nymag.com/newyork/terms/">Terms</a></li>
    <li class="secondary-listitem"><a href="http://www.vulture.com/sitemap/">Sitemap</a></li>
    <li class="secondary-listitem"><a href="http://mediakit.nymag.com/">Media Kit</a></li>
    <li class="secondary-listitem ad-choices"> <a href="http://nymag.com/newyork/privacy/#ad-choices">Ad Choices</a></li>
      <li class="secondary-listitem"><a href="//www.vulture.com/article/about-us.html">About Us</a></li>
    <li class="secondary-listitem"><a href="http://nymag.com/contactus/">Contacts</a></li>
    <li class="secondary-listitem"><a href="http://community.nymag.com/nymag">Feedback</a></li>
    <li class="secondary-listitem"><a href="http://nymag.com/newyork/jobs/">We&rsquo;re Hiring!</a></li>
  </ul>

  <div class="copyright">
    &copy; 2018, New York Media LLC.
    <a href="http://nymag.com/newyork/aboutus/trademarks/">View all trademarks</a>
  </div>
</div>

</footer>
    <div class="foot" data-editable="foot" data-track-zone="foot">  <span data-uri="www.vulture.com/_components/affiliate-links/instances/vulture@published" class="affiliate-links"
   data-amazon="vulture-20"
   data-skimlinks="1025X1480950"
   data-excluded-hostnames="nymag.com,nymag.biz,nymetro.com,grubstreet.com,thecut.com,www.vulture.com,vulture.com,bedfordandbowery.com,vult.re,nym.ag,thecut.io,grb.st,shop-links.co,bam-x.com"
></span>

  <div data-uri="www.vulture.com/_components/sailthru-personalization-pixel/instances/cizjzr9yd003hbry6elb71twh@published" class="sailthru-personalization-pixel" data-horizon="horizon.vulture.com">
</div>

<noscript data-uri="www.vulture.com/_components/gtm/instances/general@published" class="gtm" data-container-id="GTM-NL7LR9Z" data-site-short-key="vu" data-gtm=""><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL7LR9Z" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<section class="public-login " data-uri="www.vulture.com/_components/public-login/instances/no-name@published" data-view="">
    <div class="overlay-content">
      <header>
        <div class="heading">
          <svg xmlns="http://www.w3.org/2000/svg" width="360" height="86" viewBox="0 0 360 86" preserveAspectRatio="xMinYMin meet"><path d="M94.234 9.615c-1.376-.375-2.77-.708-4.11-1.066-.706-.197-1.548-.51-2.216-.415-1.002.137-1.42 1.097-1.892 2.222-2.738 6.587-5.19 13.436-7.885 19.767-1.7-6.413-3.99-15.186-5.75-22.152-.28-1.118-.44-2.242-.902-3.133-1.04-1.99-3.577-2.215-6.082-2.883-1.39-.37-3.94-1.22-5.34-1.066-1.643.935-.417 3.054.083 4.61.185.57.243 1.123.41 1.647.19.582.403 1.12.578 1.648 1.215 3.73 1.97 6.812 3.12 10.294.992 3 2.046 6.3 2.96 9.307.077.256.296.724.326.824.64 2.13 1.257 4.513 2.053 6.838.802 2.335 1.474 4.946 2.3 7.163l.165.408c1.014 3.216 2.06 6.097 3.04 9.234.345 1.102.827 2.706 1.807 2.712.81.004 1.443-1.26 1.81-2.14 1.222-2.94 2.31-6.005 3.45-8.654 4.56-10.563 8.73-20.584 13.226-31.042.41-.958.966-2.275.49-3.213-.25-.494-.896-.702-1.642-.91l.002-.002zM301.006 47.74c.043-1.66-.04-3.11-1.23-3.95-1.192-.353-2.596-.19-3.94-.08-2.705.202-4.812.188-7.644.407-1.312.09-2.697.257-3.938 0-.312-.988-.29-2.614-.245-4.04.02-.75-.23-3.122.404-3.625.48-.38 2.442-.417 3.288-.496 1-.086 1.802-.077 2.548-.165 2.855-.327 5.34-.373 7.563-.733.64-.517 1.256-.97 1.48-1.734.228-.773.095-1.78.08-2.553-.017-.84.105-1.87.08-2.965-.036-1.478.114-3.833-.985-4.614-.77-.545-2.408-.266-3.61-.08-2.853.448-5.273.823-8.056 1.233h-.9c-.71.104-1.354.412-1.728.084-.27-.235-.237-1.04-.24-1.484-.02-.625 0-1.367 0-1.893-.008-1.257-.23-2.658.08-3.214.33-.603 2.618-.817 3.61-.987 1.563-.27 2.752-.47 3.94-.665 1.813-.292 3.812-.674 5.75-.986.685-.11 1.46-.17 1.978-.41 1.512-.706 1.8-2.63 1.723-4.7-.02-.74 0-1.495 0-2.14 0-1.58.02-3.082-.244-4.86-.274-.213-.5-.48-.65-.82-.7-.152-1.3-.297-1.813-.165-1.02.27-2.37.59-3.205.82h-.487c-.788.158-1.44.433-2.137.584-4.87 1.056-9.972 2.126-14.867 3.292-1.032.245-2.27.39-2.795.736-1.64 1.082-1.065 4.793-1.065 7.004l.083 18.612c0 3.462-.14 7.235-.084 10.958.026 2.122.024 4.144.082 6.745.04 1.85-.144 4.645 1.062 5.353 1.092.644 4.638.245 6.57.245 2.35 0 3.97-.062 5.672 0 2.508.104 6.576.062 9.28.082 2.103.02 3.67.206 4.353-1.484.226-.525.204-1.367.245-2.216.075-1.46-.043-3.3-.002-5.104h-.004v.003h-.005zM126.19 16.127c-1.388-.202-3.32-.71-4.108-.083-.708.56-.63 1.996-.657 3.126-.16 6.367-.213 12.105-.493 18.53-.062 1.433-.086 2.602-.328 3.793-.43 2.09-1.047 3.542-2.467 4.444-2.96 1.886-6.434.258-7.72-2.065-1.72-3.073-1.293-7.453-1.152-11.69.144-4.36.263-8.107.494-12.848.09-1.895.42-4.667-.33-5.68-.515-.692-1.814-.858-3.12-1.157-1.546-.348-2.86-.84-3.946-.66l-.74.66c-.345 2.177-.394 4.427-.494 6.673-.21 4.837-.49 9.39-.573 13.75-.045 2.298-.293 4.5-.247 6.427.222 9.076 3.45 15.88 11.994 17.043 4.842.666 9.104-.576 11.83-2.632 2.833-2.137 4.63-5.563 5.34-9.396.37-2 .394-4.362.493-6.832.195-4.947.168-8.872.246-13.914.028-1.79.546-5.33-.327-6.427-.61-.764-2.256-.86-3.698-1.068h.002v.005zM264.94 50.86c-1.934-4.07-4.11-8.2-5.75-12.02 2.568-2.688 4.8-6.376 5.34-11.12.546-4.8-.35-9.864-3.285-12.766-1.854-1.832-4.726-2.98-8.464-2.963-2.323.007-4.592.504-6.896.987-.943.198-2.062.478-3.203.742-1.704.4-3.594.602-4.103 2.14-.19.57-.098 1.374-.082 2.305.13 9.778.27 18.474.406 28.33.02 1.256.083 2.997.083 4.855 0 1.906-.228 4.028.82 4.696.633.403 2.856.27 3.618.244.577-.018 1.19.076 1.725.083.467.006 1.08.087 1.562-.083 1.41-.5 1.25-2.312 1.23-4.198-.03-2.94-.146-6.692-.082-9.466.76.098 2.24-.397 3.035-.083.413.162.685.832.98 1.57 1.34 3.196 2.575 6.048 3.862 9.225.52 1.286 1.135 2.64 2.303 2.955 1.097.306 2.84.085 4.188.085.713 0 3.293.316 3.944-.33.96-.953.024-2.273-.41-3.207-.26-.555-.513-1.335-.818-1.98zm-17.25-20.34c-.08-2.757-.16-5.13-.167-7.578 2.578-1.02 5.758-.86 6.98.99 1.41 2.124.523 6.1-.898 7.574-.816.844-2.184 1.463-4.026 1.647-.556.053-1.194.193-1.56-.082-.46-.33-.305-1.534-.33-2.55zm-18.73-3.62c-.056-1.447.067-3.81 0-5.44-.056-1.275.19-4.318-.575-5.104-.338-.345-.916-.382-1.727-.33a86.39 86.39 0 0 0-3.368.33c-1.106.128-2.3.27-2.794.827-.855.962-.438 3.23-.408 5.434.025 1.994-.016 4.454 0 6.175.03 3.43.37 8.403.082 12.105-.234 3.012-1.31 5.385-3.53 6.345-1.562.68-3.77.55-5.096-.08-1.485-.713-2.47-2.072-3.038-3.793-1.016-3.06-.457-9.123-.492-12.438-.02-1.913-.084-4.102-.084-6.587 0-1.82.45-5.226-.74-6.012-.654-.433-2.61-.18-4.104-.084-1.587.11-3.158.11-3.78.745-.81.827-.57 3.26-.57 5.187 0 5.582-.06 11.268 0 16.47.077 7.615 2.49 12.126 7.395 14.574 5.08 2.543 12.77 2.246 17.17-.896 2.246-1.61 3.81-3.834 4.77-6.754.878-2.68 1.105-6.308 1.064-9.965-.04-3.672-.04-7.394-.168-10.705V26.9h-.005zm-66.05 21.5c-.626-1.224-2.514-.916-4.024-.988-2.252-.125-4.76-.107-6.902-.17-1.08-.035-2.17.035-3.122-.333-.135-4.555-.05-9.05.082-14.246.102-3.984-.008-6.677.083-10.625.022-1.046.21-2.275-.247-2.966-.626-.954-2.13-.95-3.614-1.076l-1.89-.166c-.643-.053-1.352-.226-1.89-.162-2.013.23-1.523 2.948-1.562 5.35-.076 4.773-.246 9.448-.246 14.5 0 4.4-.065 8.865-.166 13.998-.027 1.438-.198 3.377.494 4.033.803.77 4.148.494 5.505.494 5.364 0 9.297.193 14.54.166 1.864-.008 2.887-.12 3.12-1.888.19-1.402.075-2.613.085-3.797.01-.87.03-1.6-.246-2.13v.003zm28.754-29.075c-.62-.51-2.822-.38-3.78-.33a267.2 267.2 0 0 1-7.065.245c-5.044.1-9.797-.068-14.62 0-1.314.017-3.68-.406-4.436.496-.638.754-.3 2.65-.328 3.457-.034.89-.302 3.057.164 3.79.613.967 2.293.818 3.694.822l3.124-.08c.66.023 1.177.086 1.56.08.533-.006 1.652-.022 1.972.33.365.406.156 2.332.162 3.462.043 6.923-.082 10.432-.082 17.38 0 2.143-.464 5.92.493 6.827.734.71 2.424.494 3.78.494 1.367 0 3.34.252 4.19-.168 1.386-.673.98-4.224.98-6.503 0-6.48.11-12.944.084-18.037-.008-1.1-.134-2.305.162-3.458.8-.37 1.625-.297 2.383-.33.834-.033 1.707.008 2.793 0 1.285-.007 3.926.2 4.77-.572.645-.597.57-2.367.57-3.958 0-1.4.256-3.27-.572-3.952v.005z"/><path fill="#D8D8D8" d="M192.613 68.844l-.824-.025 1.764 4.38.438-.02.68-.06.202-.04-1.596-4.18-.67-.06.003.003zM178.965 57.79l-.633.004-.647.007h-.05l1.82 15.19.496.006.85.01-1.486-15.21-.348-.005zm3.94 10.918a6.259 6.259 0 0 1-.73-.095 1.326 1.326 0 0 1-.19-.4 2.005 2.005 0 0 1-.06-.398l.01-.38.016-.38a55.26 55.26 0 0 0-.046-1.73l-.07-1.796-.078-1.778-.02-.798-.44-2.835a1.302 1.302 0 0 0-.627-.243l-.33-.047-.406-.018-.37-.008 2.69 15.23 1.33.02h.016l-.67-4.337-.017-.01h-.01zM172.66 57.95a.942.942 0 0 0-.54.362c-.12.164-.184.377-.22.586-.04.224-.048.457-.054.694-.008.228-.014.438-.043.634l-.075.502-.604 12.244h1.34l1.083-15.152-.456.046c-.163.025-.31.042-.43.084zm2.254-.156l-.667.002-.45.02.107 15.157h1.34l.23-15.177h-.167l-.393-.006v.004zm2.143.01l-.59.005-.378-.008-.37-.004.962 15.177.94.006.4.003-.626-15.182h-.34zm13.33 10.985l-.254-.006-.25.004h-.695l1.52 4.4.48.013.543.01.336.004-1.43-4.422-.25-.003h.002zm-20.918-.103l-.598.023h-.088l-.45 4.263h1.344l.56-4.37-.237.052-.532.037v-.004zm18.24.097h-1.104l1.254 4.344.385.005.974.018-1.166-4.362h-.346v-.005zm-2.408-.006l-.228-.005-.704-.01-.327-.01 1.004 4.307.94.02.407.012-.906-4.312-.184-.005v.002zm16.084-3.81c.195.56.4 1.138.613 1.736l.674 1.873.476 1.316 2.147 3.398c.195.056.412.095.666.14l.866.088-5.73-9.395.286.844zm-45.514-7.21l-1.5 2.978 1.596-.006h.08l1.57-2.974h-1.747zm2.438 2.96l1.39-2.956h-.42l-1.31-.003-1.327 2.972 1.163-.008.505-.004zm-4.572-2.96l-1.676 2.983.182-.002 1.508-.002 1.75-2.98-1.764.003zm-6.68.01L135.47 73.473l.585-.014c.3-.006.583-.027.87-.05l11.942-15.64h-1.812.003zm20.028 10.96l-.485.013-.38.008-.684 4.222h.06l1.283.004.785-4.254h-.15l-.428.007zM145.5 57.768l-.473-.008h-.294l-12.61 15.816.564-.02.644-.02.256-.005 12.977-15.767H145.5v.006zm19.09 10.963l-.388-.007-.46-.02-.103-.003-.93 4.24.35.002.844.013h.154l1.02-4.213-.12-.007-.37-.003zm-2.942-.043l-.11-.002h-.115l-.113-.002h-.262l-1.182 4.29h.1l.383-.006.375-.01.404-.008h.096l1.27-4.264h-.85zm-3.277.152l-1.32 3.98c.168.046.357.072.568.092.23.025.48.048.748.06l1.51-4.258-.697.035a6.306 6.306 0 0 0-.807.1v-.01zm.68-8.12c.426 0 .85 0 1.245-.015l.243-.02 1.188-2.874-.395-.02c-.36-.02-.77-.027-1.236-.027h-.07l-1.15 2.957h.178zm80.937-2c.117.15.287.3.47.46l.562.482.52.464.48.443.436.41.39.374.632.586 24.02 14.68 1.027.103.724.062-29.42-18.4c-.01.095.05.22.157.334zm53.192 10.16l3.91 2.217 1.565.886 19.312 8.685.574.045 1.036.094-28.47-13.083c.692.38 1.38.768 2.073 1.155zm-25.1-8.96l-.054-.164-.07-.174-.068-.168-.048-.152-.022-.188-1.98-.938-.265-.022-.59-.026-.612-.01h-.6l-.394.01 4.75 2.22-.05-.384h.003v-.006zm-67.38 1.534c-.057.234-.07.48-.064.734l7.895 11.41.065.003 1.36.035-8.78-13.148c-.225.3-.39.615-.474.967zm56.908-.832l.113.802.003.01 29.32 15.27c.253-.078.48-.16.688-.25l.19-.084-30.378-16.18.067.432zm15.372 10.322c-.036.148-.148.26-.34.36-.105.052-.23.104-.378.145l10.873 5.897.195-.015c.38-.035.736-.065 1.08-.104l-11.434-6.337.003.055zm59.19 4.547l-.76-.05 21.203 8.296 1 .094.37.04-20.77-8.31-1.042-.07zm23.077 6.25c-.59-.264-1.18-.52-1.77-.773l-1.756-.77-.75-.326-.78-.335-.8-.34-.39-.178-5.774-2.24c-.39-.107-.77-.22-1.16-.318a21.43 21.43 0 0 0-2.204-.42l-.008-.003 16.746 6.33-1.35-.626zM275.004 58.47c.07.134.257.288.498.453.24.17.545.35.855.522l.898.516 1.105.64.97.55 46.627 20.235.328.025 1.25.11-52.495-23.273c-.082.054-.088.136-.036.224zm35.025 3.857c-.054-.11-.19-.218-.385-.353a9.753 9.753 0 0 0-.75-.393l-.98-.436-1.11-.48-1.038-.452-.98-.437-.92-.396-.48-.19-1.294-.486-.16-.05a13.127 13.127 0 0 0-1.104-.264 20.529 20.529 0 0 0-1.034-.146 25.378 25.378 0 0 0-1.03-.057l-.575-.02 11.82 4.333c.04-.057.052-.113.02-.173zm-166.2-4.58l-.674-.004-.8.003-13.55 15.812c.186.06.416.084.71.105l.078.003.08.004.082.002h.084l.307-.006L144.2 57.752l-.37-.004zM288.875 74.18l-18.333-9.396c-.58-.16-1.157-.304-1.725-.437l-.125-.522-10.952-5.606-.06.012a.646.646 0 0 0-.28.23.497.497 0 0 0-.08.286l.034.31.02.134 31.684 15.89a1.61 1.61 0 0 0-.104-.73l-.077-.174zm-76.248-12.936a5.91 5.91 0 0 1 .948-.23l.234-.038-3.04-3.15-.772.04c-.34.022-.676.042-1.006.077l3.366 3.404.27-.103zm-.65-3.476l-.69.035 3.26 3.092.252-.012.727-.042.768-.013.02.004-3.15-3.077-1.18.018h-.006zm1.973 11.087l-.353-.73-.324-.665c-.185-.37-.446-.812-.73-1.272a31.43 31.43 0 0 1-.83-1.41c-.115-.223-.22-.424-.31-.642l-4.962-5.868c-.56.1-1.075.194-1.556.312l9.25 10.646-.182-.37zm-10.39-9.88l-.5.202 11.78 14.535.337-.022.3-.066c.23-.07.368-.188.446-.326L204.473 58.7c-.325.086-.633.17-.91.275zm-1.934 1.04l-.123.124L211.69 73.7l.244.003.9.027.288.002-10.446-14.38a4.97 4.97 0 0 0-1.05.66zM243.6 73.52l-.257-.295-18.32-14.397-1-.208a37.774 37.774 0 0 0-1.627-.28l21.535 16.53.14-.058c.154-.11.15-.3.054-.53-.103-.226-.294-.493-.52-.76h-.005zm5.315-6.533l2.25 2.096 11.05 7.052.61.073 1.162.096-16.973-11.076 1.9 1.76zm-10.14 1.232l-1.063-1.183-1.063-1.183-1.034-1.14-.465-.48-4.787-3.584c-.312-.155-.615-.313-.945-.442a17.74 17.74 0 0 0-1.652-.62 17.769 17.769 0 0 0-1.377-.405l12.435 9.088-.05-.05zM216.63 57.81l-.3-.007 4.102 3.487.316.07c.553.147 1.055.33 1.514.52.46.206.875.437 1.246.683.374.252.7.52.986.812.355.357.697.764 1.025 1.17.332.426.65.872.965 1.312l.923 1.357.01.008 8.812 7.502 1.1.06.47.024-19.368-16.898c-.6-.032-1.197-.083-1.806-.102h.002v.003zm2.582.165l-.032-.002 20.996 16.943.754.025.8.037-20.272-16.766c-.73-.09-1.48-.17-2.246-.234zm-66.733-.207h-.927l-1.85 2.98h.77l.937-.003 1.925-2.983-.857.002v.004zM115.4 73.214c.357-.27.685-.59.983-.915.296-.32.562-.654.81-.96l.125-.155-2.814 2.547c.315-.137.618-.31.893-.517h.002v-.002zm-.38-11.023a2.386 2.386 0 0 1-.463.895l-.31.354-.373.374-.423.406-.463.453 9.137-6.575-.213-.047c-.437-.09-.927-.165-1.447-.234l-5.434 4a.86.86 0 0 1-.007.377h-.002zm184.35.293l1.17.02-10.886-4.357h-.297c-.77 0-1.48.004-2.094.01h-.054l10.977 4.296 1.18.032zM139.647 72.947c.206-.09.37-.202.5-.313.134-.127.235-.252.322-.39.085-.14.155-.273.222-.416l.205-.414c.27-.493.53-.95.78-1.363l.73-1.21.7-1.157c.228-.396.458-.798.69-1.23.3-.558.585-1.093.865-1.587.238-.438.472-.854.704-1.25l-6.503 9.583c.29-.068.56-.147.784-.25zM95.687 61.11a36.1 36.1 0 0 0-4.504 2.378c-.305.186-.603.39-.9.59l-.9.64-.603.445 8.384-4.65c-.496.2-.998.382-1.475.598zm197.16 1.307l.354-.03.38-.015.403-.01h.72l-10.177-4.21-.78-.004-1.022-.008-.68-.002 11.092 4.483-.29-.202zM75.893 59.854l.568-.75.24-.334-19.217 8.967 1.308-.483c-.328.392-.68.795-1.043 1.21l17.788-8.128.356-.482zM195.28 70.396a3.36 3.36 0 0 0-.19-.56 1.328 1.328 0 0 0-.31-.45l-.183-.145.812 1.76-.004-.01-.135-.602v.004h.005v.005h.003zm110.425-7.787l.634.016.28.016-11.578-4.48h-.79l-1.7-.01 11.688 4.425 1.465.03zm-200.913-.81c.44-.147.943-.275 1.48-.41.402-.09.828-.17 1.262-.25l5.784-3.63-.16.005-.7.026c-.493.02-.973.04-1.45.068l-6.96 4.476.744-.28v-.007zm58.12-2.765l.087-.317c.02-.1.024-.218.012-.336-.012-.146-.083-.245-.214-.33-.13-.083-.32-.15-.566-.185l-.206-.03-.936 2.81.29-.03c.324-.05.598-.127.8-.228l.21-.148.135-.177.086-.2.064-.206.11-.308.122-.315.004-.004zm-13.584-1.266l-2.084 3.07.673-.054c.278-.02.56-.025.84-.033l.266-.003 2.103-2.982-1.798.002zm61.776 4.61c.068-.16.17-.306.31-.44.104-.116.247-.226.397-.315l-3.274-3.643-.372.047c-.452.04-.878.106-1.29.173l4.168 4.48a.932.932 0 0 1 .064-.305zm68.136 5.252c-.492-.193-.99-.395-1.497-.58l6.98 3.37a34.65 34.65 0 0 0-2.187-1.25 40.825 40.825 0 0 0-3.296-1.54zm-9.883 4.113c-.334-.002-.687-.01-1.04-.02l-.16-.02L278.26 77.4c.52.02 1.043.025 1.553.03l-9.903-5.698-.554.01v.002zm47.82 2.73c-.478-.06-.89-.128-1.157-.21a6.466 6.466 0 0 1-.786-.312c-.27-.116-.56-.265-.853-.414l-.895-.486-.944-.498-.437-.23-.49-.242-.505-.247-.48-.252-.377-.194-.397-.214-.297-.195-30.062-12.862-.906-.02-1.062-.013H277l57.376 24.038 1.507.125-17.997-7.702-.704-.074v.004h-.004v-.003zm7.875.55l-1.518-.102h-.005l19.66 7.955 1.42.13-19.246-7.963-.313-.022zm-56.678-12.942l-.085-.67-6.748-3.33-.426-.01-.684-.012-.664-.003h-.435l-.18.004 9.28 4.486-.06-.463zm-3.47 9.334l-.07-.062-22.21-13.312h-.07l-.456-.003h-.625l-.578.017-.412.01 32.42 19.027 1.707.123-9.676-5.797-.024-.002h-.006zm-33.79.876c.175.272.348.544.538.804.195.258.412.493.676.694.265.214.574.395.958.53.144.04.31.09.487.12l-3.16-2.91c.18.252.346.51.503.763h-.003zM214.03 57.74l-.31.004 3.46 3.11.46.022c.226.016.444.02.668.05l.646.07.285.055-3.548-3.272c-.554-.013-1.11-.034-1.66-.036zm43.032 16.826l.365.3c.126.097.265.19.41.272l.193.076-1.02-.693.05.047zM109.73 60.848c.59-.046 1.174-.074 1.73-.07l.19.012 4.976-3.27c-.48-.022-.973-.025-1.487-.025h-.598l-5.044 3.393.23-.032v-.008zm31.504-3.08l-.795.047c-.237.025-.434.06-.58.09l-.15.056-2.29 2.497-.04.05c-.317.44-.63.862-.95 1.282l-.97 1.28-1.018 1.312a62.246 62.246 0 0 0-1.182 1.54c-.39.518-.774 1.055-1.16 1.58l-1.19 1.646-.364.502 11.227-11.896-.538.013v.003zM82.32 76.158c.443-.04.86-.104 1.247-.17l.44-.09 5.62-3.52 1.875-1.507c.68-.53 1.327-1.045 1.96-1.544l1.845-1.438 1.456-1.138-14.672 9.424.23-.02v.004zm24.547-18.14l-30.31 18.647 1.375-.126.342-.03 31.25-18.782c-.917.073-1.8.17-2.657.294v-.006zm-5.494 1.093L76.24 73.94l-.772.55c-.43.31-.853.617-1.26.933-.41.315-.802.64-1.17.955l.137.09.066.103 31.637-18.235c-1.22.214-2.385.48-3.503.777zM60.05 78.08h.012l6.15-3.27.812-1.276-8.657 4.707 1.68-.16h.002zm-7.735.73l.833-.085.132-.012 15.512-7.934.87-1.356-18.067 9.448.72-.066v.002zm61.172-17.86c.2.028.39.082.57.13l.38.14 5.118-3.507a29.563 29.563 0 0 0-1.785-.145l-.094-.002-4.706 3.306.517.077zm135.868-1.968a7.24 7.24 0 0 0-.62-.41 5.079 5.079 0 0 0-.772-.313l-.128-.034 1.797.98-.277-.225zm-139.072 15.37c.447-.014.887-.047 1.313-.078l12.298-10.3.328-.376c.204-.23.4-.455.58-.68.18-.23.34-.432.48-.645a4.02 4.02 0 0 0 .327-.57c.135-.322.195-.623.2-.907l-15.8 13.572.272-.016zm13.088-15.924l-.48-.14-18.054 13.97-.543.504-.513.473c-.174.162-.34.324-.47.48-.13.154-.22.31-.24.434-.02.123.026.23.174.31l.167.057 20.83-15.73a6.526 6.526 0 0 0-.87-.354h.002v-.006zm2.148 1.366c-.162-.237-.4-.453-.696-.67l-18.994 15.48.848-.038.744-.053 18.22-14.478-.12-.24zm176.674 5.813l-1.184-.027-.672-.037 13.354 5.402 1.957.11.082.005-13.153-5.443-.383-.01zm26.237 5.99l.187-.073c.125-.09.043-.24-.184-.414l-.124-.084-12.835-4.96c-.694-.046-1.392-.065-2.097-.1l-.188-.012 15.023 5.685.217-.04v-.005zm-7.21-.22l1.783.105-14.172-5.662-.06-.002c-.7-.028-1.436-.062-2.187-.082l14.402 5.623.235.015zm-56.9-4.456c.48.064.94.136 1.363.218l.81.168-8.62-4.766-.004.114-.09.13c-.045.044-.107.062-.2.073l-.148.025-.178.018-.188.004h-.207l-.294-.002-.11-.002 7.333 3.975.53.055v-.01zM49.387 77.59l-.274.327 22.094-10.874.902-1.402-21.887 11.013c-.28.31-.562.616-.836.937zm210.015-10.897l.12-.04.157-.015.183-.01.21-.004.266.007.276.013.28.008.187.01-6.672-3.835h-.155l-.052.004-.66-.505-7.455-4.293h-.19l-.2.007h-.374l-.38.003-.388.01-.4.005h-.246l15.434 8.688.057-.052zm-182.88-9.03c-.245 0-.525.035-.823.083-.3.062-.616.136-.936.22-.32.09-.646.18-.96.28l-.89.295-1.922.63-46.095 20.76 1.048-.395c.458-.185.918-.36 1.387-.54l6.122-2.293L76.66 57.68l-.14-.015zM54.53 71.97l-.953 1.015 19.845-9.403.904-1.427L54.9 71.57l-.37.396.002.005zm-24.296.57c-1.414.45-2.785.915-4.146 1.36l-2.657.89-20.834 8.74 1.183-.104.042-.002 27.153-11.13-.74.245zm28.21-9.302l-2.167.723-2.217.73c-.742.232-1.477.48-2.212.72l-1.117.37-38.89 16.9.12-.01 1.257-.13L59.455 62.9l-1.01.34v-.004z"/></svg>
        </div>
        <ul>
          <li class="log-in-tab">LOG IN</li>
          <li class="register-tab">REGISTER</li>
        </ul>
        <button type="button" class="close" title="Close"></button>
      </header>
      <section class="log-in">
        <div class="heading">Social Account</div>
        <button type="button" class="facebook-connect">Facebook</button>
        <div class="heading divider">or</div>
        <form novalidate>
          <input name="id" type="text" placeholder="Username or Email Address" autocomplete="off" required="true">
          <input name="password" type="password" placeholder="Password" autocomplete="off" required="true">
          <input type="submit" value="Log In">
          <div class="more">
            <label class="remember-me">
              <input checked="checked" type="checkbox" value="true" name="remember-me">
              Remember Me
            </label>
            <a class="forgot" href="#">Forgot Password?</a>
          </div>
        </form>
      </section>

      <section class="register">
        <div class="heading">Sign up with a social account:</div>
        <button type="button" class="facebook-connect">Facebook</button>
        <p>Don’t worry. We will <em>never</em> post to your social media account without your permission.</p>
        <div class="heading">or create an account</div>
        <form novalidate>
          <input name="username" type="text" placeholder="Username">
          <input name="email" type="email" placeholder="Email Address">
          <input name="password" type="password" placeholder="Password" autocomplete="off">
          <input name="zip" type="text" placeholder="Zip Code">
          <fieldset class="gender">
            <div>
              <label><input type="radio" value="F" name="gender" title="Female">Female</label>
              <label><input type="radio" value="M" name="gender" title="Male">Male</label>
            </div>
          </fieldset>
          <label class="has-description">
            <input checked="checked" type="checkbox" name="mktNewsletter">
            <span>NYMag.com may email me about new site features and special offers.</span>
          </label>
          <label class="has-description">
            <input type="checkbox" name="termsPrivacy">
            <span>By creating an account, you agree with the <a href="http://nymag.com/newyork/terms/" target="_blank" title="Click to read the Terms of Service in a new window">Terms of Service</a> and <a href="http://nymag.com/newyork/privacy/" target="_blank" title="Click to read the Privacy Policy in a new window">Privacy Policy</a>.</span>
          </label>
          <input type="hidden" value="http://www.vulture.com" name="referer">
          <input type="submit" value="REGISTER" title="Register your new account">
        </form>
      </section>

      <section class="register-success">
        <p>We’ve sent a registration confirmation email to <span class="email"></span>.</p>
        <p>Please follow the instructions in the email within 48 hours to complete your registration.</p>
      </section>

      <section class="forgot">
        <div class="heading">Forgot Your Password?</div>
        <p>Enter your email address or username and we&rsquo;ll email instructions on how to reset your password.</p>
        <form novalidate>
          <input name="id" placeholder="Username or Email" type="text">
          <input type="hidden" value="http://www.vulture.com" name="referer">
          <input type="submit" value="Submit" title="Reset Your Password">
        </form>
      </section>

      <section class="forgot-sent-fb-user">
        <p>This username or email is associated with a Facebook account.</p>
        <div class="heading">Log in with your social account:</div>
        <button type="button" class="facebook-connect">Facebook</button>
      </section>

      <section class="forgot-sent-nym-user">
        <div class="heading">Check Your Inbox</div>
        <p>We&rsquo;ve sent you an email with instructions on how to reset your password.</p>
      </section>

      <section class="register-fb-account">
        <div class="heading">Choose a Username</div>
        <p>Your username will appear next to your comments.</p>
        <form novalidate>
          <input name="username" type="text" placeholder="Username">
          <input type="hidden" name="fbToken">
          <input type="hidden" name="fbUserId">
          <p>Email: <span class="email"></span></p>
          <input type="submit" value="Create Account" title="Create Account">
          <p class="subdued">
            By creating a NYMag.com account, you agree with the <a href="//nymag.com/newyork/terms/" target="_blank">Terms of Service</a> and
            <a href="//nymag.com/newyork/privacy/" target="_blank">Privacy Policy</a>.
          </p>
        </form>
      </section>

      <section class="link-fb-account">
        <p>You already have an account registered under <span class="email"></span>. You can link your Facebook account to your existing account.</p>
        <form novalidate>
          <input type="hidden" name="fbToken">
          <input type="hidden" name="fbUserId">
          <input type="submit" value="Yes, Link My Accounts">
        </form>
        <a href="#" class="no">No, Sign In</a>
      </section>

      <section class="activated">
        <div class="heading">Welcome! You are now a registered user of NYMag.com, TheCut.com, Vulture.com, ScienceOfUs.com and GrubStreet.com.</div>
        <p>Want more? Subscribe to our daily newsletters.</p>
        <form novalidate>
          <ul>
            <li class="di">
              <label><input type="checkbox" name="newsletterId" value="130">Daily Intelligencer</label>
              <p>Constant news updates on politics, business, media, and real estate.</p>
            </li>
            <li class="vulture">
              <label><input type="checkbox" name="newsletterId" value="40">Vulture</label>
              <p>Breaking news and analysis on all the latest TV, movies, music, books, theater, and art.</p>
            </li>
            <li class="thecut">
              <label><input type="checkbox" name="newsletterId" value="20">The Cut</label>
              <p>Get the latest fashion, beauty, and shopping news and recommendations.</p>
            </li>
          </ul>
          <input type="hidden" value="Registration" name="source">
          <input type="hidden" value="" name="email">
          <input type="submit" value="Subscribe Now!">
        </form>
        <a href="#" class="no">No Thanks</a>
      </section>

      <section class="activation-expired">
        <p>We're sorry. You must confirm your registration within 48 hours of submitting your registration request. Please <a href="#">register</a> again.</p>
      </section>

      <section class="activation-used">
        <p>You are already registered. Please <a href="#">log in</a>.</p>
      </section>

      <section class="password-reset">
        <div class="heading">Reset Your Password</div>
        <p>Enter a new password</p>
        <form novalidate>
          <input name="newP" type="password" placeholder="New Password" autocomplete="off">
          <input name="confirmNewP" type="password" placeholder="Confirm Password" autocomplete="off">
          <input name="oldP" type="hidden">
          <input name="id" type="hidden">
          <input type="submit" value="Change Password">
        </form>
      </section>

      <section class="password-reset-success">
        <p>Your password has been successfully changed.</p>
        <p>Please <a href="#">log in</a>.</p>
      </section>
    </div>
</section>

</div>
    <div class="kiln-internals" data-editable="kilnInternals">  <style>
    @keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}.clay-kiln-logo{background-color:hsla(0,0%,100%,.8);display:none;height:100vh;left:0;opacity:0;position:fixed;top:0;width:100vw;z-index:99999}.clay-kiln-logo.show{animation:.2s ease forwards fadeInKilnLogo;display:block}.clay-kiln-logo svg{box-sizing:border-box;height:110px;left:calc(50vw - 155px);position:fixed;top:calc(50vh - 55px);width:310px}
  </style>
  <div class="clay-kiln-logo"><svg width="308" height="109" viewBox="0 0 308 109" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M119.973 97.014c-16.469 0-26.796-10.718-26.796-24.837V25.514c0-14.117 10.327-24.835 26.796-24.835s25.751 10.718 25.751 24.835v8.757c0 1.831-1.57 3.398-3.399 3.398h-11.242c-1.831 0-3.398-1.567-3.398-3.398v-8.757c0-4.314-2.353-8.758-7.712-8.758-5.883 0-8.365 4.444-8.365 8.758v46.663c0 4.314 2.482 8.759 8.365 8.759 5.359 0 7.712-4.445 7.712-8.759V63.42c0-1.829 1.567-3.399 3.398-3.399h11.242c1.829 0 3.399 1.57 3.399 3.399v8.757c0 14.119-9.282 24.837-25.751 24.837m70.261-1.569h-35.553c-1.831 0-3.398-1.57-3.398-3.398V5.384c0-1.831 1.567-3.268 3.398-3.268h11.764a3.236 3.236 0 0 1 3.268 3.268v70.715c0 1.831 1.567 3.268 3.398 3.268h17.123c1.829 0 3.398 1.569 3.398 3.398v9.282c0 1.828-1.569 3.398-3.398 3.398m41.038-68.624c-.13-.916-.916-1.437-1.57-1.437-.653 0-1.437.521-1.437 1.437l-4.181 30.456c-.262 1.829.913 3.268 2.874 3.268h5.621c1.829 0 2.877-1.439 2.744-3.268l-4.051-30.456zm26.274 68.624H245.65c-1.961 0-3.66-1.437-3.922-3.269l-2.745-14.77c-.391-1.829-2.09-3.398-3.922-3.398h-10.586c-1.961 0-3.66 1.569-3.922 3.398l-2.744 14.77c-.392 1.832-2.091 3.269-3.922 3.269h-11.894c-1.961 0-3.006-1.437-2.615-3.269l18.561-86.792c.391-1.831 2.09-3.268 4.051-3.268h15.556c1.829 0 3.66 1.437 4.052 3.268l18.56 86.792c.394 1.832-.783 3.269-2.612 3.269zm32.645-44.705c-.261.916-.653 2.223-.915 3.401-.13 1.175-.26 2.22-.26 3.136v34.77c0 1.828-1.439 3.398-3.4 3.398h-11.764c-1.829 0-3.398-1.57-3.398-3.398v-34.9c0-1.048-.13-2.223-.392-3.53-.13-1.046-.392-2.223-.783-3.007L252.677 5.252c-.524-1.699.392-3.136 2.223-3.136h10.719c2.482 0 4.051 1.307 4.443 3.136l8.236 28.627c.26.916.913 1.308 1.437 1.308.654 0 1.175-.392 1.437-1.308l8.366-28.627c.524-1.829 1.831-3.136 4.314-3.136h10.85c1.959 0 2.874 1.437 2.221 3.136L290.191 50.74" fill="#8F9081"/><g transform="translate(0 2)"><path d="M43.428 67.018c-.095.28-.251.78-.445 1.483a55.428 55.428 0 0 0-.928 3.95c-2.01 10.079-2.01 21.274 1.347 32.507a2.265 2.265 0 1 0 4.34-1.296c-3.123-10.444-3.123-20.917-1.242-30.325.268-1.365.56-2.58.85-3.627.102-.363.192-.677.275-.94l.09-.286a2.269 2.269 0 0 0-1.41-2.876 2.269 2.269 0 0 0-2.88 1.41h.003zm29.28 1.468a23.792 23.792 0 0 1 .364 1.222c.292 1.048.582 2.264.854 3.627 1.877 9.41 1.877 19.88-1.242 30.328a2.262 2.262 0 0 0 1.52 2.821 2.27 2.27 0 0 0 2.822-1.524c3.355-11.237 3.355-22.433 1.343-32.511a55.27 55.27 0 0 0-.927-3.95 27.541 27.541 0 0 0-.445-1.482 2.268 2.268 0 0 0-2.878-1.41 2.268 2.268 0 0 0-1.41 2.877v.002zM4.916 70.803c.426-9.235 4.204-15 10.296-18.235 2.226-1.184 4.63-1.948 7.052-2.368a24.755 24.755 0 0 1 2.401-.293c.454-.03.79-.04.984-.04h-.003a2.267 2.267 0 0 0 .08-4.533h-.036c-.31 0-.761.01-1.335.05-.88.061-1.842.174-2.865.35-2.864.497-5.72 1.402-8.407 2.83C5.602 52.538.888 59.73.384 70.593a2.27 2.27 0 0 0 2.161 2.368 2.263 2.263 0 0 0 2.368-2.159h.002zm117.064-.208c-.504-10.864-5.214-18.056-12.698-22.03-2.686-1.427-5.54-2.334-8.403-2.83a28.462 28.462 0 0 0-2.867-.349 19.32 19.32 0 0 0-1.336-.05h-.034a2.266 2.266 0 1 0 .077 4.532c.193-.003.528.007.98.037.731.05 1.539.146 2.404.295 2.418.42 4.826 1.183 7.052 2.368 6.092 3.234 9.87 9 10.296 18.235a2.266 2.266 0 1 0 4.527-.21l.002.002z" fill="#BCBBAD"/><path d="M60.769 87.022c27.784 0 50.31-8.928 50.31-36.712C111.078 22.524 84.144 0 60.768 0c-23.377 0-50.31 22.524-50.31 50.31 0 27.785 22.524 36.712 50.31 36.712z" fill="#CECDC0"/><path d="M55.803 54.52c.33 2.158 2.177 3.772 4.366 3.772 2.191 0 4.04-1.617 4.366-3.778a.677.677 0 0 0-.571-.772.675.675 0 0 0-.772.567c-.229 1.503-1.512 2.625-3.023 2.625-1.511 0-2.792-1.12-3.022-2.62a.678.678 0 0 0-.773-.567.677.677 0 0 0-.57.772v.002z" fill="#9A998C"/><ellipse fill="#9A998C" cx="37.592" cy="39.248" rx="3.625" ry="5.665"/><ellipse fill="#9A998C" cx="82.928" cy="39.248" rx="3.625" ry="5.665"/><path d="M72.024 1.68c16.925 7.673 31.495 25.085 31.495 45.338 0 27.35-22.22 36.138-49.63 36.138-11.273 0-21.665-1.489-29.997-5.141 9.212 6.654 22.587 9.218 37.478 9.218 27.782 0 50.306-8.924 50.306-36.71 0-23.619-19.461-43.432-39.652-48.844" fill="#BCBBAD"/></g></g></svg></div>
  <script>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</script>


</div>
  <script type="text/javascript">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</script></body>
</html>

