  <!DOCTYPE html>
<html lang="en" data-uri="www.vulture.com/_pages/cjgmh7vxe00p70ey6yikmd5yw@published" data-layout-uri="www.vulture.com/_components/layout/instances/article@published">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no">

    <!-- data-editable="head" -->
      <!-- data-uri="www.vulture.com/_components/clay-meta-title/instances/cjgmh7vxj00p90ey68sshl4jt@published" -->
      <title>The Best TV Shows of 2018 (So Far)</title>
    <meta property="og:title" content="The Best TV Shows of 2018 (So Far)">
    <meta name="twitter:title" content="The Best TV Shows of 2018 (So Far)">
    
    
    <!-- data-uri="www.vulture.com/_components/clay-meta-url/instances/cjgmh7vxj00pa0ey6x2lu743l@published" -->
    <link rel="canonical" href="http://www.vulture.com/2018/08/best-tv-shows-of-2018-so-far.html">
    <meta property="og:url" content="http://www.vulture.com/2018/08/best-tv-shows-of-2018-so-far.html">
      <meta property="article:published_time" content="2018-08-02T12:00:00.000-04:00">
    
      <!-- data-uri="www.vulture.com/_components/clay-meta-description/instances/cjgmh7vxk00pb0ey6l8qjprsk@published" -->
    <meta name="description" content="Vulture TV critics Matt Zoller Seitz and Jen Chaney pick their favorite TV shows of 2018 so far, including Atlanta, The Assassination of Gianni Versace, Killing Eve, Pose, The Americans, Wild Wild Country, One Day at a Time, Queer Eye, and more.">
    <meta name="twitter:description" content="Atlanta, Pose, One Day at a Time, Killing Eve, and more."> 
    <meta property="og:description" content="Atlanta, Pose, One Day at a Time, Killing Eve, and more.">
    
      <!-- data-uri="www.vulture.com/_components/meta-image/instances/cjgmh7vxk00pc0ey6arwjettz@published" -->
    <meta content="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w600.h315.2x.jpg" name="twitter:image">
    <meta property="og:image" content="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w1200.h630.jpg">
    <meta name="twitter:card" content="summary_large_image">
    
      <!-- data-uri="www.vulture.com/_components/clay-meta-keywords/instances/cjgmh7vxl00pd0ey6jv5961x4@published" -->
    <meta property="article:tag" content="vulture lists, best of 2018, tv, the assassination of gianni versace: american crime story, the chi, divorce, flint town, jesus christ superstar live, one day at a time, on my block, queer eye, seven seconds, this close, wild wild country, vulture homepage lede, vulture section lede, unsolved the murders of biggie and tupac, barry, killing eve, pose, casual">
    <meta property="sailthru.tags" content="vulture lists, best of 2018, tv, the assassination of gianni versace: american crime story, the chi, divorce, flint town, jesus christ superstar live, one day at a time, on my block, queer eye, seven seconds, this close, wild wild country, vulture homepage lede, vulture section lede, unsolved the murders of biggie and tupac, barry, killing eve, pose, casual">
    
      <!-- data-uri="www.vulture.com/_components/meta-authors/instances/cjgmh7vxl00pe0ey696lclv5z@published" -->
    <meta name="author" content="Jen Chaney, Matt Zoller Seitz">
      <meta name="twitter:creator" content="@chaneyj">
      
      <meta name="twitter:creator" content="@mattzollerseitz">
      
    
      <!-- data-uri="www.vulture.com/_components/amp-relay/instances/cjgmh7vxp00pf0ey62z2vbpho@published" -->
        <link rel="amphtml" href="http://www.vulture.com/amp/2018/08/best-tv-shows-of-2018-so-far.html ">
    
    <!-- data-editable-end -->
    <!-- data-editable="headLayout" -->
      <!-- data-uri="www.vulture.com/_components/clay-meta-site/instances/article@published" -->
    <meta name="twitter:site" content="@vulture">
    <meta property="article:publisher" content="https://www.facebook.com/Vulture">
    <meta property="fb:app_id" content="158902697551841">
    <meta property="og:site_name" content="Vulture">
    <meta property="og:type" content="article">
    <meta name="type" content="Article">
    <meta name="vertical" content="Vulture">
    
      <!-- data-uri="www.vulture.com/_components/meta-icons/instances/vulture@published" -->
    
    <meta name="apple-mobile-web-app-title" content="Vulture">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="//cache.nymag.com/media/vulture/icon.76x76.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="//cache.nymag.com/media/vulture/icon.120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="//cache.nymag.com/media/vulture/icon.152x152.png">
    <link rel="apple-touch-icon-precomposed" sizes="180x180" href="//cache.nymag.com/media/vulture/icon.180x180.png">
    
    <link rel="mask-icon" sizes="any" href="//cache.nymag.com/media/vulture/mask.svg" color="#00bcf1">
    
    <link rel="icon" sizes="196x196" href="//cache.nymag.com/media/vulture/icon.196x196.png">
    
    <meta name="application-name" content="Vulture">
    <meta name="msapplication-TileColor" content="#00bcf1">
    <meta name="msapplication-TileImage" content="//cache.nymag.com/media/vulture/icon.144x144.png">
    
    <link rel="icon" type="image/svg+xml" href="//cache.nymag.com/media/vulture/icon.svg">
    
    <link rel="shortcut icon" type="image/x-icon" href="//cache.nymag.com/media/vulture/favicon.ico">
    
      <!-- data-uri="www.vulture.com/_components/clay-typekit/instances/vulture@published" -->
    <script type="text/javascript">
      (function() {
        /* Pulls in Typekit font. Runs both in edit and published modes
         * so fonts appear correctly in both. */
        var tk = document.createElement('script'),
          s = document.getElementsByTagName('script')[0];
        tk.setAttribute('src', 'https://fonts.nymag.com/ajl3knu.js');
        tk.setAttribute('async', true);
        tk.setAttribute('type', 'text/javascript');
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
    
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(); } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s);
      })();
    </script>
    
    <!-- data-uri="www.vulture.com/_components/head-gtm/instances/general@published" -->
    <script class="head-gtm" data-gtm="">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</script>
    
      <!-- data-uri="www.vulture.com/_components/youtube-player-head/instances/cjeq5662h001b3i61rr8fffu1@published" -->
      <script>
        var nymYTApiReady = false;
    
        window.onYouTubeIframeAPIReady = function () {
          var nymEventYTApiReady = new Event('nym-youtube-event:youtube-api-ready');
    
          document.dispatchEvent(nymEventYTApiReady);
    
          nymYTApiReady = true;
        }
      </script>
    
      <script type="text/javascript" src="https://www.youtube.com/iframe_api"></script>
    
    <!-- data-editable-end -->
  <style>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</style></head>
  <body class="layout">
    <section class="top" data-editable="top" data-track-zone="top">  <nav data-uri="www.vulture.com/_components/global-nav/instances/social-off@published" class="global-nav" aria-label="New York Magazine sites" data-editable="navDetails">
  <div class="global-nav-inner">
    <ul class="global-nav-site-list">
      <li> <a href="http://nymag.com">NYMag.com</a> </li>
      <li class="dropdown-wrap">
        <div class="dropdown">
          <a class="nymag-dropdown" href="http://nymag.com/maglinks/global-04">New York Magazine</a>
          <div class="dropdown-content">
            <div class="dropdown-links">
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-01">Subscribe to the Magazine</a>
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-02">Give a Gift Subscription</a>
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-03">Buy Back Issues</a>
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-04">Current Issue Contents</a>
            </div>
              <a href="http://nymag.com/maglinks/global-01" class="img-link"><img class="img-data" src="https://images.nymag.com/current_issue.jpg" alt="Subscribe to New York Magazine" itemprop="contentUrl"></a>
          </div>
        </div>
      </li>
      <li> <a href="http://nymag.com/daily/intelligencer">Daily Intelligencer</a> </li>
      <li> <a href="http://www.vulture.com">Vulture</a> </li>
      <li> <a href="http://www.thecut.com">The Cut</a> </li>
      <li> <a href="http://nymag.com/selectall">Select All</a> </li>
      <li> <a href="http://www.grubstreet.com">Grub Street</a> </li>
      <li> <a href="http://nymag.com/strategist">The Strategist</a> </li>
    </ul>
    <div class="social">
      <p class="social-text">FOLLOW:</p>
      <a href="https://www.facebook.com/Vulture" class="facebook" aria-label="Facebook">
        <svg width="267" height="267" viewBox="0 0 267 267" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M252.163 266.895c8.134 0 14.73-6.596 14.73-14.73V14.73c0-8.136-6.596-14.73-14.73-14.73H14.73C6.593 0 0 6.594 0 14.73v237.435c0 8.134 6.593 14.73 14.73 14.73h237.433z" fill="#221F20"/><path d="M184.15 266.895V163.54h34.694l5.194-40.28H184.15V97.543c0-11.662 3.24-19.61 19.963-19.61l21.33-.01V41.9c-3.69-.49-16.35-1.587-31.08-1.587-30.754 0-51.807 18.772-51.807 53.245v29.705h-34.78v40.28h34.78v103.355h41.595z" fill="#FFF"/></g></svg>
</a>
      <a href="https://twitter.com/vulture" class="twitter" aria-label="Twitter">
        <svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16" preserveAspectRatio="xMinYMin meet"><path d="M19.2 2.3c-.7.3-1.4.5-2.2.6.8-.5 1.4-1.2 1.7-2.1-.7.4-1.5.7-2.4.9C15.6 1 14.6.5 13.5.5c-2.1 0-3.8 1.7-3.8 3.8 0 .3 0 .6.1.9C6.7 5 3.9 3.5 2 1.3c-.3.6-.5 1.2-.5 1.9 0 1.3.7 2.5 1.7 3.1-.6 0-1.2-.2-1.7-.5 0 1.8 1.3 3.3 3 3.7-.3.1-.6.1-1 .1-.2 0-.5 0-.7-.1.5 1.5 1.9 2.6 3.5 2.6-1.3 1-2.9 1.6-4.7 1.6-.3 0-.6 0-.9-.1 1.7 1.1 3.6 1.7 5.8 1.7 6.9 0 10.7-5.7 10.7-10.7v-.5c.8-.4 1.5-1 2-1.8z" fill="#28A9E1"/></svg>
</a>
      <a href="https://www.instagram.com/vulture" class="instagram" aria-label="Instagram">
        <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 36 36"><path fill="#333" d="M31.887 15.257H28.8c.173.857.345 1.886.345 2.743 0 6.17-4.97 11.143-11.143 11.143S6.857 24.17 6.857 18c0-1.03.17-1.886.344-2.743H4.117v15.257c0 .687.686 1.373 1.37 1.373h24.857c.686 0 1.37-.687 1.37-1.373.174 0 .174-15.257.174-15.257zm0-9.77c0-.688-.687-1.373-1.37-1.373H26.4c-.685 0-1.37.686-1.37 1.372V9.6c0 .687.686 1.37 1.37 1.37h4.115c.687 0 1.37-.685 1.37-1.37V5.486h.002zM18 10.97c-3.77 0-6.857 3.087-6.857 6.858S14.23 24.685 18 24.685s6.857-3.086 6.857-6.857c.172-3.6-2.914-6.857-6.857-6.857M31.887 36H4.117C1.886 36 0 34.114 0 31.886V4.114C0 1.884 1.887 0 4.115 0h27.77C34.115 0 36 1.886 36 4.114v27.77C36 34.114 34.286 36 31.887 36"/></svg></a>
    </div>
  </div>
</nav>

</section>
    <header class="page-header" data-editable="pageHeader" data-track-zone="page-header">  <div data-uri="www.vulture.com/_components/simple-header/instances/article@published" class="simple-header simple-header-right" data-variation="simple-header">
    <div class="logo-wrapper">
        <a class="logo" href="//www.vulture.com">
        <span class="site-name">Vulture</span>
        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 500 115" width="500" height="115" xml:space="preserve" aria-label="Vulture" role="img">
  <g>
    <path d="M63.8 15.6c-2.5-.5-5.4 1-6.3 3.4L38.7 65.2 23.1 10.2c-.6-2.5-3.2-5.1-5.6-5.9L3.3.1c-2.5-.8-3.8.6-3 3.1l33.2 106.3c.8 2.4 1.6 4.4 3.5 4.4 2 0 2.9-2 3.9-4.3l35.6-86.9c1-2.4-.2-4.7-2.8-5.2L63.8 15.6 63.8 15.6zM499.5 94.4c-.1-2.6-2.3-4.6-4.8-4.5L463.9 91c-2.6.1-3.5-.8-3.6-3.4l-.1-11c0-2.6.7-3.5 3.2-3.7l28.1-2.7c2.6-.2 4.6-2.5 4.5-5.1l-.4-13.4c-.1-2.6-2.2-4.4-4.8-4l-27 4c-2.5.4-3.8-.8-3.9-3.4L459.7 38c-.1-2.6.8-4 3.3-4.6l29.8-6.3c2.5-.6 4.5-3.1 4.5-5.7l-.2-17.3c0-2.6-2.1-4.1-4.6-3.4 0 0-8.3 2.7-22.1 6.4-13.8 3.7-25 6.2-25 6.2-2.5.7-4.5 3.3-4.4 5.9l1.8 89.9c.1 2.6 2.2 4.7 4.8 4.8l48 .8c2.6 0 4.6-2 4.5-4.6L499.5 94.4 499.5 94.4z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
    <path d="M135.8 27c-2.6-.3-4.7 1.6-4.7 4.1l-.4 37.7c-.1 5 1.7 24.6-12.3 24.2-14.5-.4-12.2-22-12.2-30.2l.6-35c0-2.6-2-5-4.5-5.4l-9.4-1.6c-2.5-.4-4.6 1.4-4.7 3.9l-.7 47.5c0 28 10.9 41.3 29.2 41.3 21.3 0 33-12.4 33-39l.4-41.3c0-2.6-2-4.9-4.6-5.2L135.8 27 135.8 27zM389.7 43.2c1.7-1.3 16.9-3.9 16.9 7.7 0 10.8-8.6 13.6-16.7 13.6L389.7 43.2 389.7 43.2zM414.2 76.4c-.5-1.2.2-1.8 1.7-3.4 3.4-3.7 8.9-11.9 8.9-23.9 0-12-4.3-20.6-13.6-24.2-6.4-2.5-11.3-2.5-19.6-1.2-5.4.9-15.7 2.1-15.7 2.1-2.5.3-4.6 2.7-4.6 5.3l.9 77.1c0 2.6 2.2 4.7 4.7 4.7l9.1.1c2.6 0 4.7-2.1 4.6-4.6l-.1-25.1c0 0 2.8.1 5.2-.2 1.9-.3 2.2 1 3.2 3.4l10.1 22.6c1.1 2.3 4 4.3 6.6 4.3l11.1.1c2.6 0 3.8-1.9 2.7-4.2L414.2 76.4 414.2 76.4zM353.3 33.1c0-2.6-2.1-4.5-4.7-4.2l-9.2.9c-2.6.2-4.6 2.5-4.6 5.1 0 0 .1 33.5.1 42 0 6.4-2.3 16.8-12.5 16.8-11.2-.1-13.2-11.2-13.1-18.5.1-7.2 0-38.6 0-38.6 0-2.6-2.1-4.6-4.7-4.5l-10 .5c-2.6.1-4.7 2.3-4.7 4.9l.2 37.7c-.1 28.2 11.1 37.8 29.8 38.4 23.4.8 34.6-13.2 33.7-40.8L353.3 33.1 353.3 33.1zM216.1 98.6c0-2.6-2.1-4.7-4.6-4.7l-25.7-.4.4-57.2c0-2.6-2.1-4.8-4.6-5l-9.7-.7c-2.6-.2-4.7 1.8-4.7 4.3l-.6 73.1c0 2.6 2.1 4.7 4.6 4.7l40.1-.1c2.6 0 4.7-2.1 4.7-4.7L216.1 98.6 216.1 98.6zM277.9 38c0-2.6-2.1-4.7-4.6-4.7 0 0-10.1.3-27 .3-16.9 0-28.1-.6-28.1-.6-2.6 0-4.7 2.1-4.6 4.7l0 10.4c0 2.6 2.1 4.7 4.7 4.8l14.1.1c2.6 0 2.9.5 2.9 3l0 51.8c0 2.6 2.1 4.7 4.7 4.7h10.7c2.6 0 4.7-2.1 4.7-4.7l0-51.8c0-2.6.5-2.8 3-2.8l14.9-.1c2.6 0 4.7-2.1 4.7-4.7L277.9 38 277.9 38z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
  </g>
</svg>

      </a>
    </div>



  <div data-editable="services" class="follow-list ">
      <button type="button" class="follow_circle facebook" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/facebook-circle@published" aria-label="Like Us on Facebook">
        <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M20.788 28.998V19.42h3.538l.532-3.734h-4.07v-2.383c0-1.08.33-1.817 2.036-1.817H25v-3.34A32.453 32.453 0 0 0 21.832 8c-3.138 0-5.285 1.74-5.285 4.934v2.753H13v3.735h3.547V29h4.24v-.002z" fill="#FFF"/></g></svg>
    
      <span class="button-text">Like Us</span>
    </button>
    
      <button type="button" class="follow_circle twitter" data-handle="@vulture" data-uri="www.vulture.com/_components/follow/instances/twitter-circle@published" aria-label="Follow Us on Twitter">
        <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M29.042 12.736a7.442 7.442 0 0 1-2.127.583 3.695 3.695 0 0 0 1.629-2.048 7.417 7.417 0 0 1-2.351.898 3.701 3.701 0 0 0-6.308 3.376 10.504 10.504 0 0 1-7.629-3.868 3.69 3.69 0 0 0-.501 1.861 3.7 3.7 0 0 0 1.646 3.081 3.711 3.711 0 0 1-1.676-.462v.047a3.703 3.703 0 0 0 2.969 3.628 3.643 3.643 0 0 1-1.671.066 3.706 3.706 0 0 0 3.458 2.57A7.439 7.439 0 0 1 11 24a10.46 10.46 0 0 0 5.675 1.662c6.81 0 10.531-5.642 10.531-10.53 0-.161-.004-.321-.011-.48a7.544 7.544 0 0 0 1.847-1.916" fill="#FFF"/></g></svg>
    
      <span class="button-text">Follow Us</span>
    </button>
    
      <button type="button" class="follow_circle instagram" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/instagram-circle@published" aria-label="Follow Us on Instagram">
        <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><circle fill="#000" cx="19" cy="19" r="19"/><g transform="translate(10 10.03)"><path d="M5.288.06C4.33.103 3.676.256 3.104.478A4.41 4.41 0 0 0 1.51 1.516 4.41 4.41 0 0 0 .472 3.109C.25 3.682.098 4.336.054 5.293.01 6.253 0 6.56 0 9.003c0 2.443.01 2.75.054 3.71.044.957.196 1.611.418 2.183A4.41 4.41 0 0 0 1.51 16.49c.5.5 1.002.808 1.594 1.038.572.222 1.226.374 2.184.418.96.044 1.266.054 3.71.054 2.443 0 2.749-.01 3.709-.054.957-.044 1.611-.196 2.184-.418a4.411 4.411 0 0 0 1.593-1.038c.5-.5.808-1.002 1.038-1.594.222-.572.375-1.226.418-2.184.044-.96.054-1.266.054-3.71 0-2.443-.01-2.749-.054-3.709-.043-.957-.196-1.611-.418-2.184a4.41 4.41 0 0 0-1.038-1.593A4.41 4.41 0 0 0 14.891.478C14.318.256 13.664.103 12.707.06c-.96-.044-1.266-.054-3.71-.054-2.443 0-2.75.01-3.71.054zm7.345 1.62c.877.04 1.353.186 1.67.309.42.163.72.358 1.035.673.315.315.51.615.673 1.035.123.317.27.793.31 1.67.043.949.052 1.233.052 3.636 0 2.402-.009 2.687-.052 3.635-.04.878-.187 1.354-.31 1.671-.163.42-.358.72-.673 1.035-.315.314-.615.51-1.035.673-.317.123-.793.27-1.67.31-.949.043-1.233.052-3.636.052-2.402 0-2.687-.01-3.635-.053-.878-.04-1.354-.186-1.671-.31a2.788 2.788 0 0 1-1.035-.672 2.788 2.788 0 0 1-.673-1.035c-.123-.317-.27-.793-.31-1.67-.043-.95-.052-1.234-.052-3.636 0-2.403.01-2.687.053-3.636.04-.877.186-1.353.31-1.67.163-.42.358-.72.672-1.035.315-.315.615-.51 1.035-.673.317-.123.793-.27 1.67-.31.95-.043 1.234-.052 3.636-.052 2.403 0 2.687.009 3.636.052z" fill="#FFF" /></g><path d="M18.997 22.032a3 3 0 1 1 0-5.998 3 3 0 0 1 0 5.998m0-7.62a4.62 4.62 0 1 0 0 9.241 4.62 4.62 0 0 0 0-9.24M24.88 14.23a1.08 1.08 0 1 1-2.16 0 1.08 1.08 0 0 1 2.16 0" fill="#FFF"/></svg>
    
      <span class="button-text">Follow Us</span>
    </button>
    
  </div>
  <button class="nav-mobile" type="button" aria-label="Toggle menu" aria-expanded="false" aria-controls="primary-nav">
    <svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" viewBox="0 0 64 64"><path d="M3.583 15.761h56.803c1.425 0 2.581-2.45 2.581-3.88 0-1.427-1.156-3.881-2.581-3.881h-56.803c-1.427 0-2.583 2.454-2.583 3.881 0 1.43 1.156 3.88 2.583 3.88zm56.803 12.933h-56.803c-1.427 0-2.583 2.454-2.583 3.879 0 1.432 1.156 3.881 2.583 3.881h56.803c1.425 0 2.581-2.449 2.581-3.881 0-1.425-1.156-3.879-2.581-3.879zm0 20.694h-56.803c-1.427 0-2.583 2.452-2.583 3.882 0 1.427 1.156 3.877 2.583 3.877h56.803c1.425 0 2.581-2.45 2.581-3.877 0-1.43-1.156-3.882-2.581-3.882z" fill-rule="evenodd" clip-rule="evenodd" fill="#888"/></svg>

  </button>
  <nav class="primary-nav" aria-label="New York Magazine sites" id="primary-nav">
    <ul class="sites">
      <li class="site-list"><a class="nav-sites" href="//nymag.com/">NYMag.com</a></li>
      <li class="site-list"><a class="nav-sites" href="//nymag.com/daily/intelligencer/">Daily Intelligencer</a></li>
      <li class="site-list"><a class="nav-sites" href="//www.vulture.com">Vulture</a></li>
      <li class="site-list"><a class="nav-sites" href="//www.thecut.com">The Cut</a></li>
      <li class="site-list"><a class="nav-sites" href="//nymag.com/strategist/">The Strategist</a></li>
      <li class="site-list"><a class="nav-sites" href="//nymag.com/selectall/">Select All</a></li>
      <li class="site-list"><a class="nav-sites" href="//www.grubstreet.com/">Grub Street</a></li>
      <li class="site-list"><a class="nav-sites" href="//bedfordandbowery.com/">Bedford &amp; Bowery</a></li>
    </ul>
    <div class="dropdown-section">
      <div class="social ">
          <button type="button" class="follow_circle facebook" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/facebook-circle@published" aria-label="Like Us on Facebook">
            <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M20.788 28.998V19.42h3.538l.532-3.734h-4.07v-2.383c0-1.08.33-1.817 2.036-1.817H25v-3.34A32.453 32.453 0 0 0 21.832 8c-3.138 0-5.285 1.74-5.285 4.934v2.753H13v3.735h3.547V29h4.24v-.002z" fill="#FFF"/></g></svg>
        
          <span class="button-text">Like Us</span>
        </button>
        
          <button type="button" class="follow_circle twitter" data-handle="@vulture" data-uri="www.vulture.com/_components/follow/instances/twitter-circle@published" aria-label="Follow Us on Twitter">
            <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M29.042 12.736a7.442 7.442 0 0 1-2.127.583 3.695 3.695 0 0 0 1.629-2.048 7.417 7.417 0 0 1-2.351.898 3.701 3.701 0 0 0-6.308 3.376 10.504 10.504 0 0 1-7.629-3.868 3.69 3.69 0 0 0-.501 1.861 3.7 3.7 0 0 0 1.646 3.081 3.711 3.711 0 0 1-1.676-.462v.047a3.703 3.703 0 0 0 2.969 3.628 3.643 3.643 0 0 1-1.671.066 3.706 3.706 0 0 0 3.458 2.57A7.439 7.439 0 0 1 11 24a10.46 10.46 0 0 0 5.675 1.662c6.81 0 10.531-5.642 10.531-10.53 0-.161-.004-.321-.011-.48a7.544 7.544 0 0 0 1.847-1.916" fill="#FFF"/></g></svg>
        
          <span class="button-text">Follow Us</span>
        </button>
        
          <button type="button" class="follow_circle instagram" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/instagram-circle@published" aria-label="Follow Us on Instagram">
            <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><circle fill="#000" cx="19" cy="19" r="19"/><g transform="translate(10 10.03)"><path d="M5.288.06C4.33.103 3.676.256 3.104.478A4.41 4.41 0 0 0 1.51 1.516 4.41 4.41 0 0 0 .472 3.109C.25 3.682.098 4.336.054 5.293.01 6.253 0 6.56 0 9.003c0 2.443.01 2.75.054 3.71.044.957.196 1.611.418 2.183A4.41 4.41 0 0 0 1.51 16.49c.5.5 1.002.808 1.594 1.038.572.222 1.226.374 2.184.418.96.044 1.266.054 3.71.054 2.443 0 2.749-.01 3.709-.054.957-.044 1.611-.196 2.184-.418a4.411 4.411 0 0 0 1.593-1.038c.5-.5.808-1.002 1.038-1.594.222-.572.375-1.226.418-2.184.044-.96.054-1.266.054-3.71 0-2.443-.01-2.749-.054-3.709-.043-.957-.196-1.611-.418-2.184a4.41 4.41 0 0 0-1.038-1.593A4.41 4.41 0 0 0 14.891.478C14.318.256 13.664.103 12.707.06c-.96-.044-1.266-.054-3.71-.054-2.443 0-2.75.01-3.71.054zm7.345 1.62c.877.04 1.353.186 1.67.309.42.163.72.358 1.035.673.315.315.51.615.673 1.035.123.317.27.793.31 1.67.043.949.052 1.233.052 3.636 0 2.402-.009 2.687-.052 3.635-.04.878-.187 1.354-.31 1.671-.163.42-.358.72-.673 1.035-.315.314-.615.51-1.035.673-.317.123-.793.27-1.67.31-.949.043-1.233.052-3.636.052-2.402 0-2.687-.01-3.635-.053-.878-.04-1.354-.186-1.671-.31a2.788 2.788 0 0 1-1.035-.672 2.788 2.788 0 0 1-.673-1.035c-.123-.317-.27-.793-.31-1.67-.043-.95-.052-1.234-.052-3.636 0-2.403.01-2.687.053-3.636.04-.877.186-1.353.31-1.67.163-.42.358-.72.672-1.035.315-.315.615-.51 1.035-.673.317-.123.793-.27 1.67-.31.95-.043 1.234-.052 3.636-.052 2.403 0 2.687.009 3.636.052z" fill="#FFF" /></g><path d="M18.997 22.032a3 3 0 1 1 0-5.998 3 3 0 0 1 0 5.998m0-7.62a4.62 4.62 0 1 0 0 9.241 4.62 4.62 0 0 0 0-9.24M24.88 14.23a1.08 1.08 0 1 1-2.16 0 1.08 1.08 0 0 1 2.16 0" fill="#FFF"/></svg>
        
          <span class="button-text">Follow Us</span>
        </button>
        
      </div>
      <button class="end">Close menu</button>
    </div>
  </nav>
</div>

</header>
    <section class="ad-splash" data-editable="adSplash" data-track-zone="ad-splash">  <aside data-uri="www.vulture.com/_components/ad/instances/topLeaderboardTabletArticle@published" data-placeholder="settings"  class="ad vp-728-1024"
  data-name="/4088/nym.vulture"
  data-sizes="728x90"
  data-label="TabletLeaderboard"
  data-site="Vulture"
  id="ad-cid-EaebzfW5">
</aside>

  <aside data-uri="www.vulture.com/_components/ad/instances/topLeaderboardMobileLandscapeArticle@published" data-placeholder="settings"  class="ad vp-480-728"
  data-name="/4088/vulture_mobile"
  data-sizes="468x60,480x60"
  data-label="TopLeaderboard"
  data-site="Vulture"
  id="ad-cid-jLZthfE9">
</aside>

  <div
  data-uri="www.vulture.com/_components/ad-recirc/instances/article@published"
  class="ad-recirc"
  data-placeholder="title"
  data-delay="3.5"
  data-disable-recirc="">
    <div class="ad-wrapper">
        <aside data-uri="www.vulture.com/_components/ad/instances/topLeaderboardMobileArticle@published" data-placeholder="settings"  class="ad vp-0-480"
        data-name="/4088/vulture_mobile"
        data-sizes="320x50,320x100,320x101"
        data-label="TopLeaderboard"
        data-site="Vulture"
        id="ad-cid-ha7O887U">
      </aside>
      
    </div>
  <section class="ad-recirc-item"></section>
</div>

  <div data-uri="www.vulture.com/_components/clay-space-ads/instances/articles@published"  class="clay-space-ads">
    <div data-uri="www.vulture.com/_components/space-logic/instances/topLeaderboardDesktopArticle@published"
      class="space-logic"
    >
        <aside data-uri="www.vulture.com/_components/ad/instances/topLeaderboardDesktopArticle@published" data-placeholder="settings"  class="ad vp-1024-plus"
        data-name="/4088/nym.vulture"
        data-sizes="728x90,970x90,1024x90,970x250"
        data-label="TopLeaderboard"
        data-site="Vulture"
        id="ad-cid-ghBRf5FY">
      </aside>
      
    </div>
    
    <div data-uri="www.vulture.com/_components/space-logic/instances/outOfPageArticle@published"
      class="space-logic"
    >
        <aside data-uri="www.vulture.com/_components/ad/instances/outOfPageArticle@published" data-placeholder="settings"  class="ad vp-0-plus"
        data-name="/4088/nym.vulture"
        data-sizes=""
        data-label="outOfPage"
        data-site="Vulture"
        id="ad-cid-DkR3NRBl">
      </aside>
      
    </div>
    
    <div data-uri="www.vulture.com/_components/space-logic/instances/interstitialArticle@published"
      class="space-logic"
    >
        <div data-uri="www.vulture.com/_components/interstitial/instances/article@published" class="interstitial" data-component="interstitial">
        <section class="interstitial-wrapper">
          <span class="readout">Ad will collapse in
            <span class="seconds"></span> seconds&hellip;
          </span>
          <button class="interstitial-button" type="button">CLOSE</button>
            <aside data-uri="www.vulture.com/_components/ad/instances/interstitialBillboard@published" data-placeholder="settings"  class="ad vp-1024-plus"
            data-name="/4088/nym.vulture"
            data-sizes="970x251"
            data-label="interstitialBillboard"
            data-site="Vulture"
            id="ad-cid-wewMe7AT">
          </aside>
          
        </section>
      </div>
      
      
      
    </div>
    
    <div data-uri="www.vulture.com/_components/space-logic/instances/prebid@published"
      class="space-logic"
    >
        <div data-uri="www.vulture.com/_components/ad-prebid/instances/prebid@published" class="ad-prebid" data-editable="settings">
          <script type="text/javascript" src="https://assets.nymag.com/media/components/ad-prebid/prebid.js" async></script>
          <script>
            // Prebid-timeout is the duration in ms for which normal DFP ad-loading
            // pauses in order to allow time for header prebidding results to return.
            // The timeout can be set in the following ways:
            //   1) In an environment variable, `PREBID_TIMEOUT`;
            //   2) As a value of component property, `prebidTimeout`;
            //   3) As a query param to a URL, `?timeout=`
            // where (2) overrides (1) and (3) overrides (2)
            (function(){
              var timeoutQuery = location.search.match(/timeout=[0-9]*/),
                timeoutComponentProperty = "1500",
                timeoutENV = "",
                timeout;
      
              if (timeoutQuery) {
                timeout = parseInt(timeoutQuery[0].split('=')[1], 10);
              } else if (timeoutComponentProperty) {
                timeout = timeoutComponentProperty;
              } else if (timeoutENV) {
                timeout = timeoutENV;
              } else {
                // default to a timeout of 4 s
                timeout = 4000;
              }
      
              window.prebid = window.prebid || {};
              window.prebid.timeout = parseInt(timeout, 10);
              window.prebid.bucket = {
                precision: 2,
                min: 1.00,
                max: 500,
                increment: 0.05
              };
            })();
          </script>
      
        <div class="ad-prebid-bidders" data-editable="bidders">
            <div data-uri="www.vulture.com/_components/ad-prebid-trustx/instances/trustx-TopLeaderboard@published" class="ad-prebid-trustx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'trustx',
                  params: {
                    uid: '2790'
                  },
                  adLabel: 'TopLeaderboard'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-trustx/instances/trustx-RightRailTop@published" class="ad-prebid-trustx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'trustx',
                  params: {
                    uid: '2791'
                  },
                  adLabel: 'RightColTopMPU'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-trustx/instances/trustx-RightRailMid@published" class="ad-prebid-trustx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'trustx',
                  params: {
                    uid: '2792'
                  },
                  adLabel: 'RightColMidMPU'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-trustx/instances/trustx-BottomLeaderboard@published" class="ad-prebid-trustx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'trustx',
                  params: {
                    uid: '2793'
                  },
                  adLabel: 'BottomLeaderboard'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-criteo/instances/criteo-TopLeaderboard@published" class="ad-prebid-criteo" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'criteo',
                  params: {
                    zoneId: "1140938"
                  },
                  adLabel: "TopLeaderboard"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-criteo/instances/criteo-RightRailTop@published" class="ad-prebid-criteo" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'criteo',
                  params: {
                    zoneId: "1140936"
                  },
                  adLabel: "RightColTopMPU"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-criteo/instances/criteo-RightRailMid@published" class="ad-prebid-criteo" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'criteo',
                  params: {
                    zoneId: "1140935"
                  },
                  adLabel: "RightColMidMPU"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-criteo/instances/criteo-BottomLeaderboard@published" class="ad-prebid-criteo" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'criteo',
                  params: {
                    zoneId: "1140937"
                  },
                  adLabel: "BottomLeaderboard"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-openx/instances/openx-TopLeaderboard@published" class="ad-prebid-openx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'openx',
                  params: {
                    unit: '539791242',
                    delDomain: 'newyorkmediallc-d.openx.net'
                  },
                  adLabel: 'TopLeaderboard'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-openx/instances/openx-RightRailTop@published" class="ad-prebid-openx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'openx',
                  params: {
                    unit: '539791244',
                    delDomain: 'newyorkmediallc-d.openx.net'
                  },
                  adLabel: 'RightColTopMPU'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-openx/instances/openx-RightRailMid@published" class="ad-prebid-openx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'openx',
                  params: {
                    unit: '539791246',
                    delDomain: 'newyorkmediallc-d.openx.net'
                  },
                  adLabel: 'RightColMidMPU'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06c6xu002h3d617ojdsyhm@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '12855550'
                  },
                  adLabel: 'TopLeaderboard'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06exmy002w3d61cmdqlzri@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '12855551'
                  },
                  adLabel: 'TopLeaderboard'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06jy9800123d61lnr1lhv3@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '12855552'
                  },
                  adLabel: 'RightColMPU'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06gva0003c3d61h1wn99ya@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '12855553'
                  },
                  adLabel: 'RightColMidMPU'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06qo2k00223d61yv1crngf@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '12855550'
                  },
                  adLabel: 'BottomLeaderboard'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06r7zb002l3d617x0kcosa@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '12855551'
                  },
                  adLabel: 'BottomLeaderboard'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-index-exchange/instances/cjka6k39s001g3b60hc9x22j9@published" class="ad-prebid-index-exchange" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'indexExchange',
                  params: {
                    siteID: "289194",
                    id: "12"
                  },
                  adLabel: "TopLeaderboard"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-index-exchange/instances/cjka6m0qu001i3b60fnc15u3t@published" class="ad-prebid-index-exchange" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'indexExchange',
                  params: {
                    siteID: "289197",
                    id: "15"
                  },
                  adLabel: "RightColTopMPU"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-index-exchange/instances/cjka6n9x1001j3b600pbm1eit@published" class="ad-prebid-index-exchange" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'indexExchange',
                  params: {
                    siteID: "289198",
                    id: "16"
                  },
                  adLabel: "RightColMidMPU"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-index-exchange/instances/cjka6uui2001j3b60xf3i1t6b@published" class="ad-prebid-index-exchange" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'indexExchange',
                  params: {
                    siteID: "289199",
                    id: "17"
                  },
                  adLabel: "BottomLeaderboard"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-index-exchange/instances/cjka6wjkh001l3b602w3wskze@published" class="ad-prebid-index-exchange" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'indexExchange',
                  params: {
                    siteID: "289202",
                    id: "20"
                  },
                  adLabel: "MobileTopBanner"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-index-exchange/instances/cjka6xipz001m3b605u32vzyl@published" class="ad-prebid-index-exchange" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'indexExchange',
                  params: {
                    siteID: "289204",
                    id: "22"
                  },
                  adLabel: "MobileInArticle"
                });
              </script>
          </div>
          
        </div>
      </div>
      
    </div>
    
</div>

</section>
    <section class="middle" data-editable="middle" data-track-zone="middle"></section>
    <section class="splash-header" data-editable="splashHeader" data-track-zone="splash-header"></section>
    <section class="wrapper">
      <section class="main" data-editable="main" data-track-zone="main">  <article role="main" data-track-type="article-detail" data-uri="www.vulture.com/_components/article/instances/cjgmh7vxx00ps0ey6ixb10hra@published" class="article" itemscope itemtype="http://schema.org/Article" data-content-channel="TV" data-crosspost="" data-type="List or Roundup" data-syndication="original"  data-headline="The Best TV Shows of 2018 (So Far)" data-authors="Jen Chaney, Matt Zoller Seitz" data-publish-date="2018-08-02" data-tags="vulture lists, best of 2018, tv, the assassination of gianni versace: american crime story, the chi, divorce, flint town, jesus christ superstar live, one day at a time, on my block, queer eye, seven seconds, this close, wild wild country, vulture homepage lede, vulture section lede, unsolved the murders of biggie and tupac, barry, killing eve, pose, casual" data-issue-date="">
  <header class="article-header ">
    <meta itemprop="url" content="http://www.vulture.com/2018/08/best-tv-shows-of-2018-so-far.html" />
    <meta itemprop="mainEntityOfPage" content="http://www.vulture.com/2018/08/best-tv-shows-of-2018-so-far.html" />
    <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
      <meta itemprop="name" content="Vulture" />
      <meta itemprop="sameAs" content="http://www.vulture.com" />
      <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://www.vulture.com/media/sites/vulture/logo.w600.h60.png" />
        <meta itemprop="height" content="60" />
        <meta itemprop="width" content="600" />
      </div>
    </div>
      <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w1200.h630.jpg" />
        <meta itemprop="height" content="630" />
        <meta itemprop="width" content="1200" />
      </div>

    <nav class="rubric-wrap">
        
          <a class="rubric rubric-best-of-2018"
            href="//www.vulture.com/tags/best-of-2018/"
             itemprop="articleSection">best of 2018</a>
    </nav>

    <time class="article-timestamp" datetime="2018-08-02T12:00:00.000-04:00" itemprop="datePublished" data-editable="publishedDate">
          <span class="article-update">Updated on </span>
        <span class="article-date large-width-date">August 2, 2018</span>
        <span class="article-date small-width-date">08/02/2018</span>
        <span class="article-time">12:00 pm</span>
    </time>

    <h1 class="headline-primary" data-editable="overrideHeadline" itemprop="headline">The Best TV Shows of 2018 (So Far)</h1>

    <span data-editable="bylines" class="by-authors">
      <span>By</span> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="//www.vulture.com/author/Jen%20Chaney/" rel="author" class="article-author"><span>Jen Chaney</span><meta itemprop="name" content="Jen Chaney"/><link itemprop="sameAs" href="//www.vulture.com/author/Jen%20Chaney"/></a><span> and </span><a href="//www.vulture.com/author/Matt%20Zoller%20Seitz/" rel="author" class="article-author"><span>Matt Zoller Seitz</span><meta itemprop="name" content="Matt Zoller Seitz"/><link itemprop="sameAs" href="//www.vulture.com/author/Matt%20Zoller%20Seitz"/></a></span>
    </span>


    
    
    
    <aside data-uri="www.vulture.com/_components/clay-share/instances/cjgmh7vxx00ph0ey6rjkiq23w@published" class="clay-share vertical">
      <h2 class="share-title">Share</h2>
        <ul class="clay-share-list">
          <li class="clay-share-list-item">
            <a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://www.vulture.com/2018/08/best-tv-shows-of-2018-so-far.html%3Futm_source=fb%26utm_medium=s3%26utm_campaign=sharebutton-t" class="share-link facebook" title="Share on Facebook" aria-label="Share on Facebook">
                  <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><path fill-rule="evenodd" clip-rule="evenodd" fill="#3E5C9B" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4h-25.2c-3 0-5.4-2.4-5.4-5.4v-25.2c0-3 2.4-5.4 5.4-5.4zm14 28v-9.2h4l.6-3.3h-4.6v-2.4c0-1.1.3-1.8 2-1.8h2.6v-3.1c-.4 0-1.1-.2-2.6-.2-3.1 0-5.7 1.8-5.7 5v2.5h-3.7v3.3h3.7v9.2h3.7z"/></svg>
    
    <span>Share</span></a>
          </li>
    
          <li class="clay-share-list-item">
            <a target="_blank" href="https://twitter.com/share?text=The%20Best%20TV%20Shows%20of%202018%20(So%20Far)&amp;url=http://www.vulture.com/2018/08/best-tv-shows-of-2018-so-far.html%3Futm_source=tw%26utm_medium=s3%26utm_campaign=sharebutton-t&amp;via=vulture" class="share-link twitter" title="Share on Twitter" aria-label="Share on Twitter">
                  <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><path fill-rule="evenodd" clip-rule="evenodd" fill="#28A9E1" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4h-25.2c-3 0-5.4-2.4-5.4-5.4v-25.2c0-3 2.4-5.4 5.4-5.4z"/><path fill="#fff" d="M28.2 12.3c-.7.3-1.4.5-2.2.6.8-.5 1.4-1.2 1.7-2.1-.7.4-1.5.7-2.4.9-.7-.7-1.7-1.2-2.8-1.2-2.1 0-3.8 1.7-3.8 3.8 0 .3 0 .6.1.9-3.1-.2-5.9-1.7-7.8-3.9-.3.6-.5 1.2-.5 1.9 0 1.3.7 2.5 1.7 3.1-.6 0-1.2-.2-1.7-.5 0 1.8 1.3 3.3 3 3.7-.3.1-.6.1-1 .1-.2 0-.5 0-.7-.1.5 1.5 1.9 2.6 3.5 2.6-1.3 1-2.9 1.6-4.7 1.6-.3 0-.6 0-.9-.1 1.7 1.1 3.6 1.7 5.8 1.7 6.9 0 10.7-5.7 10.7-10.7v-.5c.8-.4 1.5-1 2-1.8z"/></svg>
    
    <span>Tweet</span></a>
          </li>
    
          <li class="clay-share-list-item">
            <a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.vulture.com%2F2018%2F08%2Fbest-tv-shows-of-2018-so-far.html%3Futm_source=pin%26utm_medium=s3%26utm_campaign=sharebutton-t&amp;description=The%20Best%20TV%20Shows%20of%202018%20(So%20Far)&amp;media=https%3A%2F%2Fpixel.nymag.com%2Fimgs%2Fdaily%2Fvulture%2F2018%2F04%2F30%2Fbest-so-far%2F30-best-so-far-tv.w1200.h630.jpg" class="share-link pinterest" data-pin-custom="true" title="Pin it on Pinterest" aria-label="Pin it on Pinterest">
                  <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="36" height="36" viewBox="0 0 36 36" preserveAspectRatio="xMinYMin meet"><path fill-rule="evenodd" clip-rule="evenodd" fill="#CC2127" d="M5.4 0h25.2c3 0 5.4 2.4 5.4 5.4v25.2c0 3-2.4 5.4-5.4 5.4h-25.2c-3 0-5.4-2.4-5.4-5.4v-25.2c0-3 2.4-5.4 5.4-5.4zm13.1 9.3c-5.3 0-8 3.8-8 7 0 1.9.7 3.6 2.3 4.3.3.1.5 0 .6-.3.1-.2.2-.7.2-.9.1-.3 0-.4-.2-.6-.4-.5-.7-1.2-.7-2.2 0-2.8 2.1-5.4 5.5-5.4 3 0 4.7 1.8 4.7 4.3 0 3.2-1.4 6-3.5 6-1.2 0-2-1-1.8-2.2.3-1.4 1-2.9 1-4 0-.9-.5-1.7-1.5-1.7-1.2 0-2.2 1.2-2.2 2.9 0 1.1.4 1.8.4 1.8s-1.2 5.2-1.4 6.1c-.4 1.8-.1 4 0 4.3 0 .1.2.2.3.1.1-.1 1.5-1.9 2-3.7.1-.5.8-3.1.8-3.1.4.7 1.5 1.4 2.7 1.4 3.6 0 6-3.3 6-7.7-.1-3.4-3-6.4-7.2-6.4z"/></svg>
    
    <span>Pin It</span></a>
          </li>
    
          <li class="clay-share-list-item">
            <a href="#comments" class="share-link comment" title="View Comments" aria-label="View Comments">
                  <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="17" height="18" viewBox="0 0 17 18" preserveAspectRatio="xMinYMin meet"><path d="M15.1.9h-12.9c-.9 0-1.5.7-1.5 1.6v9.3c0 .8.6 1.5 1.5 1.5h2.3l4.2 4.6v-4.6h6.4c.9 0 1.6-.6 1.6-1.5v-9.3c0-.9-.7-1.6-1.6-1.6z" fill="#FFE400"/></svg>
    
    <span>Comment</span></a>
          </li>
        </ul>
      <button class="close" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="50" height="50" viewBox="0 0 50 50" preserveAspectRatio="xMinYMin meet">
    	<path fill-rule="evenodd" clip-rule="evenodd" fill="#000" d="M36.2 15.2l-.8-.8c-.4-.4-1.2-.4-1.6 0l-8.6 8.6-8.9-9c-.4-.4-1.2-.4-1.6 0l-.8.8c-.4.4-.4 1.2 0 1.6l8.9 8.9-8.5 8.5c-.4.4-.4 1.2 0 1.6l.8.8c.4.4 1.2.4 1.6 0l8.5-8.5 8.1 8.1c.4.4 1.2.4 1.6 0l.8-.8c.4-.4.4-1.2 0-1.6l-8.1-8.1 8.5-8.5c.5-.4.5-1.1.1-1.6z"/>
    </svg>
    </button>
    </aside>
    
  </header>

  <section class="body">
    <div class="article-content" data-editable="content" itemprop="articleBody">
          <div data-uri="www.vulture.com/_components/mediaplay-image/instances/cjgmh7vxx00pq0ey6ux8b51za@published" class="mediaplay-image horizontal  image-enlarge" itemscope itemtype="http://schema.org/ImageObject" data-editable="inlinestuff">
            <figure class="img-figure">
            <div class="image-wrapper">
                    
        
                    
                    
                    
                    
        
                    <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" data-srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " data-srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" data-srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" data-srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" data-srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w710.h473.2x.jpg"/> <img class="img-data" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w710.h473.jpg 1x, https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w710.h473.2x.jpg 2x" src="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w710.h473.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
        
                    
            </div>
                <figcaption itemprop="caption" class="mediaplay-image-figcaption">
                    
                    
                    <cite class="credit">Photo: Netflix, FX and Showtime</cite>
                </figcaption>
        
            </figure>
            <script type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "ImageObject",
              "author": "Netflix, FX and Showtime",
                
              "contentUrl": "https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w710.h473.2x.jpg"
            }
          </script>
        </div>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjgmhm11y008g3k61bvdtg8qv@published" data-word-count="9"><em>This list has been updated to include July releases.</em></p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cji0efiom00163i61pv9af7wj@published" data-word-count="63">As we inch closer and closer to the fall TV season, here are Vulture’s picks for the best TV shows of 2018 so far. We’ll continually update this list on a monthly basis, both as a service to readers and also to help us keep our TV clutter properly organized. (The shows that don’t “spark joy,” Marie Kondo–like? Those don’t make the cut.)</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjgmh7vxx00pr0ey6hhxrujcx@published" data-word-count="82">A quick note about our selection methodology: Nonfiction and scripted series are both eligible, but only after a season has aired in its entirety. Because the focus is on this calendar year, shows that debuted in 2017 and ran into this year were ruled out if more than half of the season’s episodes debuted prior to January 1. This is a consensus list by both Jen Chaney and Matt Zoller Seitz, whose individual lists at the end of this year may differ.</p>
        
          <div data-uri="www.vulture.com/_components/divider-short/instances/cjgmhcd2l001l3k61zcdqkjzc@published" class="divider-short">
          <style type="text/css"></style>
        </div>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cji0mmzj3001j3i61ejkt4f1i@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/05/the-americans-series-finale-review.html"><strong>The Americans</strong></a><strong> (FX)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cji0mmirr001a3i611xsu1so7@published" data-word-count="151">Rather than go out with a blaze of glory, Joe Weisberg and Joel Fields’s drama about Russian spies hiding out in 1980s Washington, D.C., ended with a bittersweet chapter that derived most of its power from its understanding of the main characters’ fears and desires. But the rest of the season was no mere setup to that great payoff: It showed married KGB agents Elizabeth and Philip Jennings (Keri Russell and Matthew Rhys), their children Paige and Henry (Holly Taylor and Keidrich Sellati), FBI agent Stan Beeman (Noah Emmerich) and former KGB operative Oleg Burov (Costa Ronin) struggling to come to terms with a world that was changing so fast that nothing made sense to them anymore. The key to the show’s peculiar magic was its refusal to offer viewers subtext on a silver platter, lit with a tiny spotlight, as so many post-<em>Sopranos</em> dramas tend to do. <em>—Matt Zoller Seitz</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pm0ey65lyfao3t@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-DOOSgT9C">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pl0ey65fbdle4l@published" data-placeholder="settings"  class="ad vp-600-1024"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-oWpcSyrT">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pj0ey6x3n7puwu@published" data-placeholder="settings"  class="ad vp-1024-plus"
          data-name="/4088/nym.vulture"
          data-sizes="528x379"
          data-label="outStreamDesktop"
          data-site="Vulture"
          id="ad-cid-lkRR2iwe">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cji0mocp6002b3i61gdtncj13@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/04/atlanta-robbin-season-is-a-miracle.html"><strong>Atlanta</strong></a><strong> (FX)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cji0mo8x900283i610bb13yvj@published" data-word-count="179">Donald Glover’s half-hour comedy-drama was more surprising, beautiful, and mysterious in its second season than in its first — a remarkable achievement considering how boldly that first batch of episodes advanced the form. Largely avoiding situations that would bring the show’s ensemble together for a single event or plotline, <em>Atlanta </em>Robbin’ Season scattered them to the four winds, the better to allow each to go on a self-contained adventure that was shaped as elegantly as a postmodern short story and revealed character mainly through incidents. Even more daringly, the main character in each episode was often placed in a reactive position, encountering a series of bizarre or terrifying characters that became the de facto lead for that week’s tale; “<a href="http://www.vulture.com/2018/04/atlanta-teddy-perkins-analyzing-its-many-layers.html">Teddy Perkins</a>,” a miniature horror-psychodrama starring Lakeith Stanfield’s Darius, and “<a href="http://www.vulture.com/2018/04/atlanta-recap-season-2-episode-8-woods.html">Woods</a>,” which sent Brian Tyree Henry’s Alfred on an odyssey through what felt like a cursed fairy-tale forest, were the most vivid examples, but they all had a touch of this quality. Every one raised powerful questions simply by presenting a series of indelible images: Rorschach tests for viewers. —<em>MZS</em></p>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjgmhcwvv002n3k61puxbf6ln@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/01/the-assassination-of-gianni-versace-fx-review.html"><strong>The Assassination of Gianni Versace: American Crime Story</strong></a><strong> (FX)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjgmhcsi3001w3k61kydmiuvi@published" data-word-count="74">Producer-director Ryan Murphy’s most uncompromising, mysterious, off-putting, ultimately devastating mini-series is the story of an assassin’s journey through misery and derangement that doubles as an expose of American homophobia in the 1990s. The most daring thing about it is its structure, which starts with the killing of Gianni Versace and works its way gradually backward through time, a gambit that cements a feeling of awful inevitability even as it explores cultural root causes. <em>—MZS</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pk0ey6r6jgsv3h@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="528x379"
          data-label="outStreamMobile"
          data-site="Vulture"
          id="ad-cid-IUWGwpD4">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cji0f4bfm001u3i61s73ltfwr@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/03/barry-hbo-review-bill-haders-new-hitman-comedy.html"><strong>Barry</strong></a><strong> (HBO)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cji0f47si001r3i61hoymffhv@published" data-word-count="108">One of the strongest new shows of 2018 is this wild mix of action, crime, comedy, and Hollywood satire carried by an outstanding lead performance by Bill Hader. As Barry, Hader is a hit man so anesthetized to the grotesque nature of his job that he has practically forgotten how to have emotions. Which is why he’s surprised when an accidental visit to an acting class — taught by Gene Cousineau, who’s played with endearing arrogance by Henry Winkler — gives him the ol’ theater bug. When genuine feelings of guilt and grief eventually spill out of Barry at an unexpected time, it’s extraordinary to behold. —<em>Jen Chaney</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pl0ey65fbdle4l@published" data-placeholder="settings"  class="ad vp-600-1024"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-7V5SBdnU">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjja0kgxd00112c63cn9dyqby@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/tv/billions/"><strong>Billions</strong></a><strong> (Showtime)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjja0l4vz00142c633etcrzov@published" data-word-count="136">The continued artistic development of this series about New York money and the government servants who try to regulate it has been thrilling to behold. Content early on to be perceived as an unusually eloquent dick-measuring contest, the series eventually revealed itself as a critique of machismo, set in a world where men who typically haven’t been in a real fight since childhood use the language of barbarian conquerors to describe pushing electronic funds around. And yet, series creators Brian Koppelman and David Levien and their collaborators have created characters that are fully dimensional people that you feel for, ones you laugh with as well as at.<br />This season doubled down on the tactical maneuvers as well as the armchair psychoanalysis and pathos, and the result was the show’s best consecutive run of episodes to date. —<em>MZS</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pm0ey65lyfao3t@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-MD0vJ2UN">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjkcqfkto001a3i61b7qoacql@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/07/casual-final-season-review.html">Casual</a> (Hulu)
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjkcqer63001b3i61r74ptoyp@published" data-word-count="172">We never talked about <em>Casual</em> enough. The Hulu series about the relationship missteps taken by dysfunctional L.A. siblings Val (Michaela Watkins) and Alex (Tommy Dewey) as well as Val’s daughter Laura (Tara Lynne Barr) debuted on the platform during <a href="http://www.vulture.com/2015/09/rise-of-the-sadcom.html">the ascendancy of the Silver Lake dramedy</a>. Other shows that fit under that “Funny Yet Sad in Southern California” umbrella — like <em>Transparent</em> and <em>You’re the Worst</em> — tended to suck up more attention and oxygen, while <em>Casual</em> just kept on doing its subtle, observational thing. Its final eight episodes, which time jump roughly four or five years into the future, complete with subtle technological advancements to match, stand as one last reminder that this series deserves to be noticed. It is beautifully acted, written with detail-oriented humor and humanity, and cynical but with just enough optimistic grace notes to avoid sinking into darkness. It’s the kind of family drama/romantic comedy that a sentimental realist and a Pollyanna with a sarcastic streak can comfortably appreciate together. I’m sad to be saying good-bye. <em>—JC</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pl0ey65fbdle4l@published" data-placeholder="settings"  class="ad vp-600-1024"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-n7EHI78x">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjgmhd4ci002x3k61z7scp1id@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/01/the-chi-showtime-review.html"><strong>The Chi</strong></a><strong> (Showtime)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjgmhcsi4001y3k61q1h5ip84@published" data-word-count="60">Lena Waithe’s drama about a working-class, predominantly black Chicago neighborhood is the kind of drama that’s barely made anymore. Taking its cues from Robert Altman, Spike Lee, and such life-of-the-city ensembles as <em>The Wire</em> and <em>Treme</em>, it is driven almost entirely by characterization and atmosphere, interlinking narratives by theme and feeling and not solely by the whims of plot. <em>—MZS</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pm0ey65lyfao3t@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-FZpL2V4B">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cji0mnnbq001x3i614p6ogdit@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/05/dear-white-people-season-two-review.html"><strong>Dear White People</strong></a><strong> (Netflix)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cji0mnkgz001u3i61kyppgpta@published" data-word-count="157">Justin Simien’s literary-flavored, seriocomic account of life on a racially mixed college campus pulled off a miraculous evolution in its second season. Right out of the gate, it had improved on its source material — Simien’s same-titled feature film — by giving the main characters more breathing space and the narrative more nooks and crannies. The show’s sophomore outing was more structurally and aesthetically daring, with long dream sequences, moments of surreal psychedelia, and an entire episode staged as a two-character play and unfolding within the confines of a campus radio station. The photography, direction, music supervision, and editing seemed to be having as much fun as the ensemble cast, trying out bold ideas to see if they’d play (they nearly always did), digging deep into the history of the university and the nation that surrounded it, and ending with a cliffhanger so unexpected that it made you laugh out loud at the show’s gleeful audacity. <em>—MZS</em></p>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjgmhde2a003d3k61jwt94k1v@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/03/divorce-season-two-review.html"><strong>Divorce</strong></a><strong> (HBO)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjgmhcsi500203k611m2o7wz5@published" data-word-count="84">After a patience-trying first season, <em>Divorce</em> returned for its sophomore year with Jenny Bicks, formerly of <em>Sex and the City</em>, as showrunner; central couple Frances (Sarah Jessica Parker) and Robert (Thomas Haden Church) officially divorced and trying to co-parent while pursuing new romances; and a lighter, funnier touch that didn’t shy away from how complicated it is to undo an “I do.” <em>Divorce</em> may be about a marriage that can’t be salvaged, but as a series, it has patched things up quite nicely. <em>—JC</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pm0ey65lyfao3t@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-pW2qIvmt">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pl0ey65fbdle4l@published" data-placeholder="settings"  class="ad vp-600-1024"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-p7ZBzc7i">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjgmhdiw1003t3k61f4aptc3y@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/03/flint-town-netflix-review.html"><strong>Flint Town</strong></a><strong> (Netflix)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjgmhcsi600223k61qu6g2hn6@published" data-word-count="103">Cinematographers Zackary Canepari, Jessica Dimmock, and Drea Cooper spent a year embedded with the police department of Flint, Michigan, but what they ended up with was deeper and more delicate than a portrait of a town shattered by water pollution, governmental incompetence, and financial neglect, as valuable as that would’ve been on its own. Charting the everyday effects of politics on everyday citizens (including police officers who are more often asked to be social worker than enforcers), this docuseries is a straightforward portrait of how race and class affect our perceptions of everything from mundane traffic stops and delinquency to police brutality. —<em>MZS</em></p>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjja0lyk000172c634gkio9ty@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/06/glow-season-2-netflix-review.html"><strong>GLOW</strong></a><strong> (Netflix)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjja0mg1x001a2c63wh8yv7px@published" data-word-count="171">The second season of the Netflix series about the Gorgeous Ladies of Wrestling is even better than its first. By reckoning with sexual harassment and the indignities of playing racial stereotypes for comedy, this dramedy highlights what was so problematic about the original GLOW and reveals what we didn’t see back in the 1980s: how all of those issues may have affected the pile-driving stars behind the scenes. While the show gains heft and substance this season, it does so without sacrificing its sense of humor. There is still a goofy, infectious energy generated by these shiny-leotarded women, played by Alison Brie, Betty Gilpin, and a large, very game ensemble, not to mention some quality jokes rooted in the spirit of the era it’s set in. If you hear a more off-kilter and genuinely inspired description of the show <em>Cheers</em> than the one that Sheila the She Dog (Gayle Rankin) offers in episode one, give me a call — on your absolutely gigantic brick of a mobile phone, of course. —<em>JC</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pm0ey65lyfao3t@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-VjVzgKy8">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjgmhdnlz00493k61d1tzg7uu@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/04/jesus-christ-superstar-live-review.html"><strong>Jesus Christ Superstar</strong></a><strong> (NBC)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjgmhcsi600243k61sjmrbetg@published" data-word-count="145">Just try watching this staging of Andrew Lloyd Webber and Tim Rice’s musical without getting the images as well as the music stuck in your head. The sheer energy of this production, co-directed by Alex Rudzinski and David Leveaux, would’ve been arresting on its own — sung-through musicals might be better suited for live television than ones with a book, though it’s not always easy to tell because of all the commercial breaks — but the scrupulous attention paid to camera movement, lighting, and staging puts it over the top. John Legend’s Jesus, Brandon Victor Dixon’s Judas, Sara Bareilles’s Mary Magdalene, Norm Lewis’s Caiphas, and Jin Ha’s Annas round out a multicultural cast of lead actors with matinee-idol quality. The climactic image of the crucified Jesus disappearing into the cosmos, his departure matted by a cross made from slowly converging rectangles, is a stunner. —<em>MZS</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pl0ey65fbdle4l@published" data-placeholder="settings"  class="ad vp-600-1024"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-q0p9yDOD">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cji0f58bi00283i617inzw78c@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/04/killing-eve-review.html"><strong>Killing Eve</strong></a><strong> (BBC America)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cji0f4v0600253i61m2pq6zsg@published" data-word-count="97"><em>Killing Eve</em> is the most immediately enticing, delicious surprise of the year. A cat-and-mouse thriller with a distinctively feminine sensibility and a darkly playful tone, the series, developed and largely written by Phoebe Waller-Bridge, pits driven MI5 officer Eve (<a href="http://www.vulture.com/2018/04/sandra-oh-killing-eve.html">Sandra Oh</a>, spiking her dogged determination with wry humor) against wily Russian assassin Villanelle (a revelatory <a href="http://www.vulture.com/2018/05/killing-eve-season-1-jodie-comer-interview.html">Jodie Comer</a>) as the two inch closer and closer into each other’s magnetic fields. It’s sexy, it’s funny, it’s suspenseful, it’s compelling from the first minute, and it’s also got Fiona Shaw. Not sure what else one could ask for, really. —<em>JC</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pm0ey65lyfao3t@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-XtqGlmKQ">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjgmhdt6t004p3k61abydayyk@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/01/one-day-at-a-time-season-two-review.html"><strong>One Day at a Time</strong></a><strong> (Netflix)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjgmhcsi700263k61hfdu2odq@published" data-word-count="128">The revamped Norman Lear comedy continues to set a reboot gold standard at a moment when we’re swimming in <a href="http://www.vulture.com/2018/02/spring-tv-2018-the-many-reboots-revivals-and-spinoffs.html">reincarnated TV shows</a>. Like season one, the second season uses the traditional sitcom format to explore everyday problems (teaching kids the value of a dollar) as well as more serious social ones, like gun control and the stigma around mental health. Every episode is funny and warm, but never feels as though the material is being dumbed down for mass consumption. It’s the rare show that’s simultaneously comforting and challenging. It also has a great cast, including the legendary Rita Moreno — come on, it gets no better than that! — and a <a href="http://www.vulture.com/2018/02/one-day-at-a-time-season-2-finale-rita-moreno-interview.html">season finale</a> that will crack your heart in two, then sew it back together again. <em>—JC</em></p>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjgmhdykp00553k61p6yd9m4v@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/03/on-my-block-netflix-review.html"><strong>On My Block</strong></a><strong> (Netflix)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjgmhcsi800283k61ydqvsjmx@published" data-word-count="88">It’s rare that you encounter a situation comedy that feels as wholly new as <em>On My Block</em>, created by <em>Awkward</em>’s Lauren Iungerich, along with Eddie Gonzalez and Jeremy Haft. Set in a South Central Los Angeles neighborhood and starring a cast of young actors of color, this uncategorizable and very addictive series somehow manages to combine the madcap energy of <em>Seinfeld</em> and <em>Malcolm in the Middle</em> with a gritty, tender strain of urban melodrama. The core cast might be the next-generation, multicultural answer to <em>Freaks and Geeks</em>. —<em>MZS</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pm0ey65lyfao3t@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-LcIoJFX9">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pl0ey65fbdle4l@published" data-placeholder="settings"  class="ad vp-600-1024"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-qASw8EC8">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjkcqm0yd001f3i61wlm8hi3s@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/07/pose-season-1-finale-review.html">Pose</a> (FX)
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjkcqhozy001b3i61jxq0cht5@published" data-word-count="201">A series revolving around the 1980s drag scene, <em>Pose </em>is radical in concept but executed with an old-fashioned eye for sentiment. Co-created by Ryan Murphy, Brad Falchuk, and Steven Canals, it has what <em>The Wire</em> used to call “the Dickensian aspect,” contrasting the lives of haves and have-nots in Reagan-era New York City and showing how they intersect in the bedroom, whether the straight world realizes it or not. Both the cast and the writers room are filled with trans people, including writer-director-producer Janet Mock, <em>Transparent</em> alumna Our Lady J, and co-executive producer Silas Howard, and stars Dominique Jackson, Mj Rodriguez, and Indya Moore, and the ultimate message is a devastating, socially leveling one. Every character on <em>Pose</em> is united by a desire to be accepted for who they are, and a key motif throughout season one is the construction of new families to supplant both the biological family and the official state family that have repeatedly failed the people who needed them most. The series is also an invaluable addition to Murphy’s growing library of productions dealing with the devastation of the AIDS epidemic, and unflinchingly depicts its effect on people who can barely scrape by as it is. <em>—MZS</em></p>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjgmhe3s5005l3k61ktsa1x02@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/02/queer-eye-netflix-review.html"><strong>Queer Eye</strong></a><strong> (Netflix)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjgmhcsi9002a3k61a4e5kbkg@published" data-word-count="159">Is the updated version of the Bravo reality series intentionally manipulative? Yes. Does that make it less enjoyable or heartening to watch <a href="http://www.vulture.com/2018/02/queer-eye-fab-five-ranked-worst-to-best.html">the five new <em>Queer Eye</em> experts</a> help men become their better selves while accepting gay men into their lives? For the most part, no. This socially conscious–lite makeover show wants you to cry, and it’s so charming and heartfelt in its intentions and execution that you do, without hesitation. One could argue that a divided America needed <em>Queer Eye</em> to prove that conservatives and progressive can bridge the gulfs between them, and maybe that’s true. I’d also argue we needed a series that forced us to have both an<a href="http://www.vulture.com/2018/02/queer-eye-antoni-debate.html"> intense discussion about culinary expert Antoni Porowski</a> and that answered the question, “Is it possible that a firefighter who looks like a cross between Chris Hemsworth and Smith Jerrod from <em>Sex and the City</em> actually works in the small town of Covington, Georgia?” with a resounding yes. <em>—JC</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pm0ey65lyfao3t@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-FoQXZ37r">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pl0ey65fbdle4l@published" data-placeholder="settings"  class="ad vp-600-1024"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-d8706Wti">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjgmhecaq006b3k61aj289h5c@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/02/seven-seconds-netflix-review.html"><strong>Seven Seconds</strong> </a>(Netflix)
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjgmhcsib002c3k6184vtm01m@published" data-word-count="130">This <a href="http://www.vulture.com/2018/04/netflix-cancels-crime-drama-seven-seconds.html">short-lived crime drama</a> from <em>The Killing</em> creator Veena Sud is about the effect of one death on a community, but it’s suffused with the sort of workaday grit and attention to social reality that evoked Sidney Lumet thrillers about civic corruption like<em> Prince of the City</em>, <em>The Verdict</em>, and <em>Q&A</em>. The storytelling balances elements of the police procedural, the panoramic 19th-century novel, and the ’40s movie melodrama, and the whole comes together beautifully in an ending that offers some measure of redress for grieving people but also an awareness that problems that have been festering in the body politic for generations can’t be waved away. The entire cast is impressive, and Regina King’s turn as the mother of a boy killed in a hit-and-run accident is a standout. —<em>MZS</em></p>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cji0f3j31001g3i619g8gxley@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/02/unsolved-murders-of-tupac-and-the-notorious-b-i-g-review.html"><strong>Unsolved: The Murders of Tupac and the Notorious B.I.G.</strong></a><strong> (USA)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cji0f32wz001d3i61m58kf9jg@published" data-word-count="98">This limited series takes two excessively dissected murder cases and explores them in ways that are fresh, ambitious, and extremely attentive to detail. The friendship between Biggie (Wavyy Jonez) and Tupac (Marcc Rose) is part of the equation, but what makes <em>Unsolved</em> really compelling is <a href="http://www.vulture.com/2018/05/unsolved-tupac-and-biggie-kyle-long-interview.html">its detailed revisiting of the Byzantine investigations</a> into the deaths of two all-time great hip-hop artists, first in 1997 and then again in 2006. Jimmi Simpson is a particular standout as Russell Poole, an LAPD detective so obsessed with solving Biggie Smalls’s murder that he essentially sacrifices his life for it. —<em>Jen Chaney</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pm0ey65lyfao3t@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-ODeg2tI3">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cji0mp3lj002p3i61cr7qavts@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/03/the-terror-amc-review.html"><strong>The Terror</strong></a><strong> (AMC)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cji0mp10g002m3i610pq8vb79@published" data-word-count="165">Adapted from Dan Simmons’s acclaimed historical novel and executive-produced by Ridley Scott, this account of a British nautical expedition gone wrong had the look and sound of a classic horror movie, essentially a haunted-house flick set on creaky wooden boats in the icy Arctic. But the longer it went on, the more it felt like a torture device in the form of a TV show, cataloguing all the different ways in which a person can violently die, from accidents and illness to drowning, exposure, and animal attack. There’s no reason why such a relentless, grim, and unpleasant series should be watchable, yet this was perversely enticing, maybe because it had such a deep understanding of human psychology pushed to the limits of endurance, and a sense of how far to push thematically and symbolically freighted situations while still making it seem as if it were just telling the story of a bunch of guys who’d gotten in way over their heads without realizing it. <em>—MZS</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pl0ey65fbdle4l@published" data-placeholder="settings"  class="ad vp-600-1024"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-iBDauU3D">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjgmheglm006r3k61sz2kvi09@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/02/this-close-sundance-now-review.html"><strong>This Close</strong></a><strong> (Sundance Now)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjgmhcsie002e3k61j4n2zat2@published" data-word-count="130">An under-the-radar charmer, <em>This Close</em> is a romantic dramedy whose most important relationship is the platonic one between best friends Kate (Shoshannah Stern), who’s engaged to a guy that may not be right for her, and Michael (Josh Feldman), who is gay and struggling with a recent breakup. What makes it groundbreaking is the fact that both characters are deaf, a fact that defines how they relate to each other and the world around them, but also is just one of many adjectives that could be used to describe these multifaceted characters. <em>This Close</em> is observant, well-acted, and, in what really counts as high praise given <a href="http://www.vulture.com/2018/04/long-episodes-are-the-manspreading-of-tv.html">the persistence these days of TV bloat</a>, a concise binge-watch that does precisely what it needs to do in just six 30-minute episodes. <em>—JC</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pm0ey65lyfao3t@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-hd6ZFHEH">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjja0mx98001d2c63jm2vzrhv@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/05/vida-season-1-starz-review.html"><strong>Vida</strong></a><strong> (Starz)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjja0nltb001g2c638tnlxmlj@published" data-word-count="119">The six-episode first season of this Starz series focused on a pair of Mexican-American sisters grappling with the death of their mother and the ramifications of deciding how to run the bar she left behind in a rapidly gentrifying section of East Los Angeles. It’s the rare television show that comments directly on urban redevelopment, the marginalization of ethnic groups as well as the LGBTQ population, and the responsibility that comes with trying to maintain cultural traditions even as society tries to erase them. <em>Vida</em> does all of this without being overly didactic and by slowly immersing us in the lives of its characters, whose perspectives haven’t often been represented in network or cable shows like this one. —<em>JC</em></p>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjja0o8ck001m2c63uwk149bh@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/04/westworld-season-2-review.html"><strong>Westworld</strong></a><strong> (HBO)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjja0o4co001j2c63h2prqmq9@published" data-word-count="129">They say that in art as well as life, the only way out is through. That’s how <em>Westworld</em>, one of the most dour, self-aware, and self-regarding of science-fiction dramas, went from being a interesting but irritating show to a fascinating one: by boldly going straight into its own navel, it embraced its fundamental appeal as a source of bong-rip philosophy — as much a weekly collection of thought experiments as a sentimental and apocalyptic fable about humanity’s ongoing attempts to play God for fun and profit. The finale is a head-scratcher for the ages, but so gleefully demented that it compels even less invested viewers to return for season three. And <a href="http://www.vulture.com/2018/05/westworld-riddle-of-the-sphinx-best-episode-yet.html">the episode with Peter Mullan</a> as the endlessly rebooted asshole is one of the year’s best stand-alones. —<em>MZS</em></p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pm0ey65lyfao3t@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-RV4tpTDb">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjgmh7vxx00pl0ey65fbdle4l@published" data-placeholder="settings"  class="ad vp-600-1024"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="inArticle"
          data-site="Vulture"
          id="ad-cid-cOcZ26ZH">
        </aside>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjgmhekw400773k61i23mlzy9@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/03/wild-wild-country-review.html"><strong>Wild Wild Country</strong></a><strong> (Netflix)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjgmhcsif002g3k61vfuhspeo@published" data-word-count="145">You’ve really got to cross a lot of hurdles to qualify as one of the more bonkers things on TV right now. But <em>Wild Wild Country</em>, a docuseries that dissects the bizarre tale of the clash between the Rajneeshees, members of a religious community that settled in Oregon in the 1980s, and the locals increasingly disturbed by their presence, more than leaps over them. If each episode were nothing more than just a basic recounting of the WTF moments in this saga — wait, Rajneeshee leaders contaminated local salad bars and poisoned well over 700 people in one of the largest bioterrorist attacks in U.S. history? — it would still be pretty absorbing to watch. But sibling directors<a href="http://www.vulture.com/2018/03/chapman-and-maclain-way-discuss-wild-wild-country.html"> Chapman and Maclain Way</a> treat all of their subjects with respect, making the viewers constantly question their perspective on the villains and victims in this story. —<em>JC</em></p>
        
          <h2 class="clay-subheader"  data-editable="text" data-uri="www.vulture.com/_components/clay-subheader/instances/cjgmhepvt007n3k61724cmd9y@published">
        
          <style></style>
        
          <a href="http://www.vulture.com/2018/03/the-zen-diaries-of-garry-shandling-hbo-review.html"><strong>The Zen Diaries of Garry Shandling</strong></a><strong> (HBO)</strong>
        
        
        </h2>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjgmhcsig002i3k61k688dtzv@published" data-word-count="105">Overseen by writer-director Judd Apatow, one of countless artists mentored by the late Garry Shandling, <em>Zen Diaries</em> is no mere biography or delayed wake, but a consideration of what it means to commit to being a complex and ever-evolving artist, and a mensch on top of it all. Although the production is aided immensely by what looks like complete access to Shandling’s professional and personal archives (including never-before-seen photos, home movies, letters and diary pages), it is ultimately Apatow’s control of tone and rhythm that makes the entire thing sing. It’s acerbic, compassionate, tough-minded and inquisitive — or maybe you could call it Shandlingeseque. —<em>MZS</em></p>
        
        <aside class="single-related-story" data-uri="www.vulture.com/_components/single-related-story/instances/cjgmhqefy008n3k615iaos7a1@published" data-editable="url" data-track-type="article-list">
            <h2 class="single-related-story-label">Related</h2>
            <a class="single-related-story-link" href="http://www.vulture.com/2018/04/the-best-movies-of-2018.html"
              data-track-type="article-link" data-track-component-name="single-related-story" data-track-page-uri="www.vulture.com/_pages/cjgglhaho00ouw6y6vlrwnilw@published" data-track-headline="The Best Movies of 2018 (So Far)" data-track-component-title="related"
            >The Best Movies of 2018 (So Far)</a>
            
        </aside>
        
    </div>

    <div class="tags" data-uri="www.vulture.com/_components/tags/instances/cjgmh7vxx00pg0ey6nlrwta3q@published" data-editable="items"><h2 class="title">Tags:</h2>
        <ul class="tags-list">
    
              <li class="tags-list-item">
                <a href="//www.vulture.com/tags/vulture-homepage-lede/"
                 class="tags-link invisible"
              >vulture homepage lede</a>
              </li>
              <li class="tags-list-item">
                <a href="//www.vulture.com/tags/vulture-section-lede/"
                 class="tags-link invisible"
              >vulture section lede</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged vulture lists" href="//www.vulture.com/tags/vulture-lists/"
                  class="tags-link"
                  >vulture lists</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged best of 2018" href="//www.vulture.com/tags/best-of-2018/"
                  class="tags-link"
                  >best of 2018</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged tv" href="//www.vulture.com/tags/tv/"
                  class="tags-link"
                  >tv</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged the assassination of gianni versace: american crime story" href="//www.vulture.com/tags/the-assassination-of-gianni-versace%3A-american-crime-story/"
                  class="tags-link"
                  >the assassination of gianni versace: american crime story</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged the chi" href="//www.vulture.com/tags/the-chi/"
                  class="tags-link"
                  >the chi</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged divorce" href="//www.vulture.com/tags/divorce/"
                  class="tags-link"
                  >divorce</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged flint town" href="//www.vulture.com/tags/flint-town/"
                  class="tags-link"
                  >flint town</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged jesus christ superstar live" href="//www.vulture.com/tags/jesus-christ-superstar-live/"
                  class="tags-link hidden"
                  >jesus christ superstar live</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged one day at a time" href="//www.vulture.com/tags/one-day-at-a-time/"
                  class="tags-link hidden"
                  >one day at a time</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged on my block" href="//www.vulture.com/tags/on-my-block/"
                  class="tags-link hidden"
                  >on my block</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged queer eye" href="//www.vulture.com/tags/queer-eye/"
                  class="tags-link hidden"
                  >queer eye</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged seven seconds" href="//www.vulture.com/tags/seven-seconds/"
                  class="tags-link hidden"
                  >seven seconds</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged this close" href="//www.vulture.com/tags/this-close/"
                  class="tags-link hidden"
                  >this close</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged wild wild country" href="//www.vulture.com/tags/wild-wild-country/"
                  class="tags-link hidden"
                  >wild wild country</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged unsolved the murders of biggie and tupac" href="//www.vulture.com/tags/unsolved-the-murders-of-biggie-and-tupac/"
                  class="tags-link hidden"
                  >unsolved the murders of biggie and tupac</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged barry" href="//www.vulture.com/tags/barry/"
                  class="tags-link hidden"
                  >barry</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged killing eve" href="//www.vulture.com/tags/killing-eve/"
                  class="tags-link hidden"
                  >killing eve</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged pose" href="//www.vulture.com/tags/pose/"
                  class="tags-link hidden"
                  >pose</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged casual" href="//www.vulture.com/tags/casual/"
                  class="tags-link hidden"
                  >casual</a>
              </li><li class="tags-list-item">
              <a aria-label="More tags" class="tags-link more" href="#">More</a>
            </li></ul></div>
    

      <span class="ambrose-short-hed">The Best TV Shows of 2018 (So Far)</span>



      <aside data-uri="www.vulture.com/_components/bottom-share/instances/cjgmh7vxx00pi0ey6a3eux6kc@published" class="bottom-share" data-editable="services">
      
      
      <span
        data-uri="www.vulture.com/_components/share-button/instances/cjgmh7vxx00pn0ey6vfcyu8u3@published"
        data-placeholder="buttonText"
        class="share-button facebook">
        <a
          class="share-button-link"
          title="Share on Facebook"
          target="_blank"
          data-handle="Vulture"
          href="http://www.facebook.com/sharer/sharer.php?u=http://www.vulture.com/2018/08/best-tv-shows-of-2018-so-far.html%3Futm_source=fb%26utm_medium=s3%26utm_campaign=sharebutton-b"
          
          ><span class="_share">Share </span><span class="_on">on </span><span class="_facebook">Facebook</span></a>
      </span>
      
      
      
      <span
        data-uri="www.vulture.com/_components/share-button/instances/cjgmh7vxx00po0ey6ddp1rbb9@published"
        data-placeholder="buttonText"
        class="share-button twitter">
        <a
          class="share-button-link"
          title="Tweet this Story"
          target="_blank"
          data-handle="vulture"
          
          href="https://twitter.com/share?text=The%20Best%20TV%20Shows%20of%202018%20(So%20Far)&amp;url=http://www.vulture.com/2018/08/best-tv-shows-of-2018-so-far.html%3Futm_source=tw%26utm_medium=s3%26utm_campaign=sharebutton-b&amp;via=vulture"
          ><span class="_tweet">Tweet </span><span class="_this">this </span><span class="_story">Story</span></a>
      </span>
      
        <span data-uri="www.vulture.com/_components/comments-link/instances/cjgmh7vxx00pp0ey6vvcyhvkd@published" class="comments-link">
        <a href="#comments" class="comments-link-link"><span class="comments-link-count">0</span><span class="comments-link-text">Comments</span></a>
      </span>
      
    </aside>
    
  </section>
</article>

  <section data-uri="www.vulture.com/_components/prev-next/instances/cjgmh7vxi00p80ey6v8yjl9xy@published" class="prev-next">
</section>

</section>
      <section class="tertiary" data-editable="tertiary" data-track-zone="tertiary">  <div data-uri="www.vulture.com/_components/sticky-list/instances/article@published"
  class="sticky-list hide-all"
  data-first-pin-height="1000"
  data-next-pin-height="1200"
  data-small-max="1999"
  data-medium-max="3200">
    <style>
      [data-uri="www.vulture.com/_components/sticky-list/instances/article@published"] .spacer.multi-children .pinboard {
        height: 1200px;
      }

      [data-uri="www.vulture.com/_components/sticky-list/instances/article@published"] .spacer.multi-children .pinboard:last-of-type {
        height: auto;
      }

      [data-uri="www.vulture.com/_components/sticky-list/instances/article@published"] .spacer.multi-children:first-of-type .pinboard:first-of-type {
        height: 1000px;
      }
    </style>
    <div data-uri="www.vulture.com/_components/clay-space/instances/cjjpvhlo100143g60hjk4ge12@published"  class="clay-space">
      <div data-uri="www.vulture.com/_components/space-logic/instances/cjjpvhlo200153g60bp0jgbq5@published"
        class="space-logic"
      >
          <aside data-uri="www.vulture.com/_components/ad/instances/cjjpvhlo200163g60pk1xr5ud@published" data-placeholder="settings"  class="ad vp-1024-plus"
          data-name="/4088/nym.vulture"
          data-sizes="300x600"
          data-label="RightColTopMPU"
          data-site="Vulture"
          id="ad-cid-kVC7fy6H">
        </aside>
        
      </div>
      
  </div>
  
    <div data-uri="www.vulture.com/_components/clay-space/instances/cjju20kr4001g3g60tzhay3ix@published"  class="clay-space">
      <div data-uri="www.vulture.com/_components/space-logic/instances/cjju20kr4001h3g60xn7rc7pl@published"
        class="space-logic"
      >
          <section data-uri="www.vulture.com/_components/most-popular/instances/vulture@published" class="most-popular" data-track-type="article-list">
          <div class="most-popular-header">
            <h2 class="most-popular-title" data-editable="title">Most Viewed Stories</h2>
          </div>
          <style>
              .most-popular-item .img-0 {
                background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2017/06/14/14-tom-cruise.w235.h156.2x.jpg);
              }
              .most-popular-item .img-1 {
                background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-oitnb-piper.w235.h156.2x.jpg);
              }
              .most-popular-item .img-2 {
                background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-films.w235.h156.2x.jpg);
              }
              .most-popular-item .img-3 {
                background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-seth-rogen.w235.h156.2x.jpg);
              }
              .most-popular-item .img-4 {
                background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-rhony.w235.h156.2x.jpg);
              }
          </style>
          <ol class="most-popular-items">
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cj3ynsdri017b7eye7mjfe9tu@published" data-track-authors="" data-track-headline="22 Unsettlingly Nice Tom Cruise Stories" data-track-index="0" data-track-component-title="Most Viewed Stories"
              >
                <a href="http://www.vulture.com/2018/08/19-unsettlingly-nice-tom-cruise-stories.html" class="most-popular-item-link">
                  <span class="article-img img-0"></span>
                  <div class="headline-wrapper">
                    <span class="article-headline">22 Unsettlingly Nice Tom Cruise Stories </span>
                  </div>
                </a>
              </li>
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjk8t20fy004ge0ye74selxa8@published" data-track-authors="" data-track-headline="Let’s Talk About the Orange Is the New Black Season 6 Finale" data-track-index="1" data-track-component-title="Most Viewed Stories"
              >
                <a href="http://www.vulture.com/2018/08/orange-is-the-new-black-season-6-ending.html" class="most-popular-item-link">
                  <span class="article-img img-1"></span>
                  <div class="headline-wrapper">
                    <span class="article-headline">Let&rsquo;s Talk About the<em> Orange Is the New Black</em> Season 6 Finale </span>
                  </div>
                </a>
              </li>
                  <aside data-uri="www.vulture.com/_components/most-popular-promo/instances/what-to-stream-now@published" class="most-popular-promo">
                  <a class="link header" href="/streaming/">What to Stream <strong>Now</strong></a>
                  <a class="link subhead" href="/streaming/" data-editable="subheadText">See what&#x27;s new and notable on Netflix, Amazon, Hulu, and HBO</a>
                </aside>
                
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjgglhaho00ouw6y6vlrwnilw@published" data-track-authors="" data-track-headline="The Best Movies of 2018 (So Far)" data-track-index="2" data-track-component-title="Most Viewed Stories"
              >
                <a href="http://www.vulture.com/2018/08/the-best-movies-of-2018.html" class="most-popular-item-link">
                  <span class="article-img img-2"></span>
                  <div class="headline-wrapper">
                    <span class="article-headline">The Best Movies of 2018 (So Far) </span>
                  </div>
                </a>
              </li>
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjkbncplg0072bcyeyrp30fxs@published" data-track-authors="" data-track-headline="Seth Rogen Gives His Side of Judd Apatow’s Tom Cruise Porn Story" data-track-index="3" data-track-component-title="Most Viewed Stories"
              >
                <a href="http://www.vulture.com/2018/08/seth-rogen-judd-apatow-tom-cruise-internet-porn-story.html" class="most-popular-item-link">
                  <span class="article-img img-3"></span>
                  <div class="headline-wrapper">
                    <span class="article-headline">Seth Rogen Gives His Side of Judd Apatow&rsquo;s Tom Cruise Porn Story </span>
                  </div>
                </a>
              </li>
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjkck3hr40075bsye2wb357m2@published" data-track-authors="" data-track-headline="The Real Housewives of New York City Recap: Boat Ride From Hell" data-track-index="4" data-track-component-title="Most Viewed Stories"
              >
                <a href="http://www.vulture.com/2018/08/rhony-recap-season-10-episode-17-ship-happens.html" class="most-popular-item-link">
                  <span class="article-img img-4"></span>
                  <div class="headline-wrapper">
                    <span class="article-headline"><em>The Real Housewives of New York City</em> Recap: Boat Ride From Hell </span>
                  </div>
                </a>
              </li>
          </ol>
        </section>
        
      </div>
      
  </div>
  
    <aside data-uri="www.vulture.com/_components/ad/instances/cjim278ye001qrnye99i4ut6r@published" data-placeholder="settings"  class="ad vp-1024-plus"
    data-name="/4088/nym.vulture"
    data-sizes="300x600,300x250"
    data-label="RightColTopMPU"
    data-site="Vulture"
    id="ad-cid-bVG1SGUn">
  </aside>
  
    <section data-uri="www.vulture.com/_components/most-popular/instances/vulture@published" class="most-popular" data-track-type="article-list">
    <div class="most-popular-header">
      <h2 class="most-popular-title" data-editable="title">Most Viewed Stories</h2>
    </div>
    <style>
        .most-popular-item .img-0 {
          background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2017/06/14/14-tom-cruise.w235.h156.2x.jpg);
        }
        .most-popular-item .img-1 {
          background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-oitnb-piper.w235.h156.2x.jpg);
        }
        .most-popular-item .img-2 {
          background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-films.w235.h156.2x.jpg);
        }
        .most-popular-item .img-3 {
          background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-seth-rogen.w235.h156.2x.jpg);
        }
        .most-popular-item .img-4 {
          background-image: url(https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-rhony.w235.h156.2x.jpg);
        }
    </style>
    <ol class="most-popular-items">
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cj3ynsdri017b7eye7mjfe9tu@published" data-track-authors="" data-track-headline="22 Unsettlingly Nice Tom Cruise Stories" data-track-index="0" data-track-component-title="Most Viewed Stories"
        >
          <a href="http://www.vulture.com/2018/08/19-unsettlingly-nice-tom-cruise-stories.html" class="most-popular-item-link">
            <span class="article-img img-0"></span>
            <div class="headline-wrapper">
              <span class="article-headline">22 Unsettlingly Nice Tom Cruise Stories </span>
            </div>
          </a>
        </li>
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjk8t20fy004ge0ye74selxa8@published" data-track-authors="" data-track-headline="Let’s Talk About the Orange Is the New Black Season 6 Finale" data-track-index="1" data-track-component-title="Most Viewed Stories"
        >
          <a href="http://www.vulture.com/2018/08/orange-is-the-new-black-season-6-ending.html" class="most-popular-item-link">
            <span class="article-img img-1"></span>
            <div class="headline-wrapper">
              <span class="article-headline">Let&rsquo;s Talk About the<em> Orange Is the New Black</em> Season 6 Finale </span>
            </div>
          </a>
        </li>
            <aside data-uri="www.vulture.com/_components/most-popular-promo/instances/what-to-stream-now@published" class="most-popular-promo">
            <a class="link header" href="/streaming/">What to Stream <strong>Now</strong></a>
            <a class="link subhead" href="/streaming/" data-editable="subheadText">See what&#x27;s new and notable on Netflix, Amazon, Hulu, and HBO</a>
          </aside>
          
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjgglhaho00ouw6y6vlrwnilw@published" data-track-authors="" data-track-headline="The Best Movies of 2018 (So Far)" data-track-index="2" data-track-component-title="Most Viewed Stories"
        >
          <a href="http://www.vulture.com/2018/08/the-best-movies-of-2018.html" class="most-popular-item-link">
            <span class="article-img img-2"></span>
            <div class="headline-wrapper">
              <span class="article-headline">The Best Movies of 2018 (So Far) </span>
            </div>
          </a>
        </li>
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjkbncplg0072bcyeyrp30fxs@published" data-track-authors="" data-track-headline="Seth Rogen Gives His Side of Judd Apatow’s Tom Cruise Porn Story" data-track-index="3" data-track-component-title="Most Viewed Stories"
        >
          <a href="http://www.vulture.com/2018/08/seth-rogen-judd-apatow-tom-cruise-internet-porn-story.html" class="most-popular-item-link">
            <span class="article-img img-3"></span>
            <div class="headline-wrapper">
              <span class="article-headline">Seth Rogen Gives His Side of Judd Apatow&rsquo;s Tom Cruise Porn Story </span>
            </div>
          </a>
        </li>
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjkck3hr40075bsye2wb357m2@published" data-track-authors="" data-track-headline="The Real Housewives of New York City Recap: Boat Ride From Hell" data-track-index="4" data-track-component-title="Most Viewed Stories"
        >
          <a href="http://www.vulture.com/2018/08/rhony-recap-season-10-episode-17-ship-happens.html" class="most-popular-item-link">
            <span class="article-img img-4"></span>
            <div class="headline-wrapper">
              <span class="article-headline"><em>The Real Housewives of New York City</em> Recap: Boat Ride From Hell </span>
            </div>
          </a>
        </li>
    </ol>
  </section>
  
</div>

  <div data-uri="www.vulture.com/_components/clay-space/instances/cjek9cnw200163i62nyxy270v@published"  class="clay-space">
</div>

</section>
      <section class="primary" data-editable="primary" data-track-zone="primary">  <aside data-uri="www.vulture.com/_components/ad/instances/rightColTablet@published" data-placeholder="settings"  class="ad vp-728-1024"
  data-name="/4088/nym.vulture"
  data-sizes="728x90"
  data-label="MidBanner"
  data-site="Vulture"
  id="ad-cid-cMPSTfGM">
</aside>

  <aside data-uri="www.vulture.com/_components/ad/instances/rightColMobileLandscapeArticle@published" data-placeholder="settings"  class="ad vp-480-728 bordered"
  data-name="/4088/vulture_mobile"
  data-sizes="468x60,480x60"
  data-label="colMobile"
  data-site="Vulture"
  id="ad-cid-fJG6ecCI">
</aside>

  <aside data-uri="www.vulture.com/_components/ad/instances/rightColMobileArticle@published" data-placeholder="settings"  class="ad vp-0-480 bordered"
  data-name="/4088/vulture_mobile"
  data-sizes="320x50,320x100"
  data-label="colMobile"
  data-site="Vulture"
  id="ad-cid-o8wxfTWe">
</aside>

  <section data-uri="www.vulture.com/_components/taboola/instances/general@published" data-taboolaId="nymagazine-vulture" class="taboola " data-placeholder="settings">
  <h2 class="taboola-links">Promoted links by Taboola</h2>
  <div id="taboola-below-article-thumbnails" class="taboola-thumbnails"></div>
  <div id="taboola-mobile-below-article-thumbnails" class="taboola-mobile"></div>
</section>

</section>
    </section>
    <section class="secondary" data-editable="secondary" data-track-zone="secondary">  <aside class="latest-news" data-uri="www.vulture.com/_components/latest-news/instances/vulture@published" data-track-type="article-list" data-editable="settings">
    <header class="title-wrapper">
      <h2 class="title">Latest News</h2>
    </header>


    <a href="http://www.vulture.com/2018/08/fred-armisen-and-maya-rudolphs-forever-debuts-in-september.html" class="result horizontal" aria-label="Here’s Your First Look at Fred Armisen and Maya Rudolph’s Amazon Comedy Forever" data-link-text="Here’s Your First Look at Fred Armisen and Maya Rudolph’s Amazon Comedy Forever"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkcpyagn00k1bcyeyfr2y2h9@published" data-track-headline="Here’s Your First Look at Fred Armisen and Maya Rudolph’s Amazon Comedy Forever" data-track-index="0" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">trailer mix</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T12:00:01.708-04:00">12:00 p.m.</time>
        </div>
        <span class="headline">
          Here’s Your First Look at Fred Armisen and Maya Rudolph’s Amazon Comedy <em>Forever</em>
            <span class="teaser">The half-hour series premieres next month.</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-forever.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-forever.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-forever.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-forever.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-forever.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-forever.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-forever.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/best-tv-shows-of-2018-so-far.html" class="result horizontal featured" aria-label="The Best TV Shows of 2018 (So Far)" data-link-text="The Best TV Shows of 2018 (So Far)"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjgmh7vxe00p70ey6yikmd5yw@published" data-track-headline="The Best TV Shows of 2018 (So Far)" data-track-index="1" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">best of 2018</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T12:00:00.000-04:00">12:00 p.m.</time>
        </div>
        <span class="headline">
          The Best TV Shows of 2018 (So Far)
            <span class="teaser"><em>Atlanta</em>, <em>Pose</em>, <em>One Day at a Time</em>, <em>Killing Eve</em>, and more.</span>
        </span>
          <div class="authors">
            By <span>Jen Chaney</span><span class="and"> and </span><span>Matt Zoller Seitz</span>
          </div>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w536.h536.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w536.h536.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w536.h536.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w536.h536.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-tv.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/scotty-and-the-secret-history-of-hollywood-backstory.html" class="result horizontal" aria-label="How the Dishy Documentary Scotty and the Secret History of Hollywood Got Made" data-link-text="How the Dishy Documentary Scotty and the Secret History of Hollywood Got Made"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjka540cm00ihiyyexrieqa1u@published" data-track-headline="How the Dishy Documentary Scotty and the Secret History of Hollywood Got Made" data-track-index="2" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">classic hollywood</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T11:44:04.855-04:00">11:44 a.m.</time>
        </div>
        <span class="headline">
          How the Dishy Documentary <em>Scotty and the Secret History of Hollywood</em> Got Made
            <span class="teaser">Director Matt Tyrnauer on how he found “pimp to the stars” Scotty Bowers, and the stories that got cut.</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-scotty-and-the-secret-history-of-hollywood.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-scotty-and-the-secret-history-of-hollywood.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-scotty-and-the-secret-history-of-hollywood.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-scotty-and-the-secret-history-of-hollywood.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-scotty-and-the-secret-history-of-hollywood.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-scotty-and-the-secret-history-of-hollywood.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-scotty-and-the-secret-history-of-hollywood.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/how-do-we-define-the-female-gaze-in-2018.html" class="result horizontal" aria-label="How Do We Define the Female Gaze in 2018?" data-link-text="How Do We Define the Female Gaze in 2018?"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkbk2cyn002kbcye66ayugye@published" data-track-headline="How Do We Define the Female Gaze in 2018?" data-track-index="3" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">movies</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T11:00:36.548-04:00">11:00 a.m.</time>
        </div>
        <span class="headline">
          How Do We Define the Female Gaze in 2018?
            <span class="teaser">We talk to six female cinematographers about how they see the world from behind their cameras.</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-female-gaze.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-female-gaze.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-female-gaze.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-female-gaze.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-female-gaze.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-female-gaze.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-female-gaze.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/why-we-watch-true-crime-tv.html" class="result horizontal featured" aria-label="How the TV Landscape Teed Us Up Perfectly for True Crime" data-link-text="How the TV Landscape Teed Us Up Perfectly for True Crime"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjka1nkw80094b9y635sr6vmy@published" data-track-headline="How the TV Landscape Teed Us Up Perfectly for True Crime" data-track-index="4" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">the true crime wave</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T10:32:06.854-04:00">10:32 a.m.</time>
        </div>
        <span class="headline">
          How the TV Landscape Teed Us Up Perfectly for True Crime
            <span class="teaser">True-crime shows may be so popular because other types of “golden age” TV prepared us for how to watch them.</span>
        </span>
          <div class="authors">
            By <span>Jen Chaney</span>
          </div>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-the-wire.w536.h536.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-the-wire.w536.h536.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-the-wire.w536.h536.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-the-wire.w536.h536.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-the-wire.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-the-wire.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-the-wire.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/best-new-songs-of-the-week-robyn-blood-orange-tinashe.html" class="result horizontal" aria-label="6 Best New Songs of the Week: Robyn, Blood Orange, Tinashe, Phosphorescent" data-link-text="6 Best New Songs of the Week: Robyn, Blood Orange, Tinashe, Phosphorescent"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkciu5ds007a52y671t1zhc5@published" data-track-headline="6 Best New Songs of the Week: Robyn, Blood Orange, Tinashe, Phosphorescent" data-track-index="5" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">songs of the week</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T10:30:33.767-04:00">10:30 a.m.</time>
        </div>
        <span class="headline">
          6 Best New Songs of the Week: Robyn, Blood Orange, Tinashe, Phosphorescent
            <span class="teaser">Robyn’s first solo song in eight years can only be summed up as dazzling.</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-song-of-the-week-logo.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-song-of-the-week-logo.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-song-of-the-week-logo.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-song-of-the-week-logo.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-song-of-the-week-logo.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-song-of-the-week-logo.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-song-of-the-week-logo.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/if-beale-street-could-talk-trailer-barry-jenkins-james-baldwin.html" class="result horizontal" aria-label="Jenkins Unveils If Beale Street Could Talk Trailer on James Baldwin’s Birthday" data-link-text="Jenkins Unveils If Beale Street Could Talk Trailer on James Baldwin’s Birthday"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkcmz72q009f4jy6vo9nr0fi@published" data-track-headline="Jenkins Unveils If Beale Street Could Talk Trailer on James Baldwin’s Birthday" data-track-index="6" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">trailer mix</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T10:28:56.646-04:00">10:28 a.m.</time>
        </div>
        <span class="headline">
          Jenkins Unveils <em>If Beale Street Could Talk</em> Trailer on James Baldwin’s Birthday
            <span class="teaser">In select theaters November 30.</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-beale-street.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-beale-street.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-beale-street.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-beale-street.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-beale-street.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-beale-street.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-beale-street.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/kate-mckinnon-flawlessly-raps-in-hungarian-on-tonight-show.html" class="result horizontal" aria-label="Kate McKinnon Is a Hungarian Rap Superstar" data-link-text="Kate McKinnon Is a Hungarian Rap Superstar"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkcm4to900ax52y65x63p5zh@published" data-track-headline="Kate McKinnon Is a Hungarian Rap Superstar" data-track-index="7" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">last night on late night</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T10:08:48.148-04:00">10:08 a.m.</time>
        </div>
        <span class="headline">
          Kate McKinnon Is a Hungarian Rap Superstar
            <span class="teaser">A true multi-hyphenate.</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-kate-mckinnon.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-kate-mckinnon.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-kate-mckinnon.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-kate-mckinnon.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-kate-mckinnon.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-kate-mckinnon.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-kate-mckinnon.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/ranking-jason-stathams-most-deranged-character-names.html" class="result horizontal" aria-label="Ranking Jason Statham’s Most-Deranged Character Names" data-link-text="Ranking Jason Statham’s Most-Deranged Character Names"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkbhw5p400ciboy64feaa6we@published" data-track-headline="Ranking Jason Statham’s Most-Deranged Character Names" data-track-index="8" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">vulture lists</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T10:00:00.080-04:00">10:00 a.m.</time>
        </div>
        <span class="headline">
          Ranking Jason Statham’s Most-Deranged Character Names
            <span class="teaser">Everything from <em>The Pink Panther’s</em> Yves Gluant to<em> The Italian Job’s</em> Handsome Rob.</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-jason-statham-meg.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-jason-statham-meg.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-jason-statham-meg.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-jason-statham-meg.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-jason-statham-meg.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-jason-statham-meg.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/07/31/31-jason-statham-meg.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/nappily-ever-after-trailer-sanaa-lathan.html" class="result horizontal" aria-label="Nappily Ever After Trailer: Love in the Time of a Big Chop" data-link-text="Nappily Ever After Trailer: Love in the Time of a Big Chop"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkcl5lji009u52y6ta4auhdn@published" data-track-headline="Nappily Ever After Trailer: Love in the Time of a Big Chop" data-track-index="9" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">trailer mix</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T09:37:53.483-04:00">9:37 a.m.</time>
        </div>
        <span class="headline">
          <em>Nappily Ever After</em> Trailer: Love in the Time of a Big Chop
            <span class="teaser">Stream it September 21.</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-nappily-ever-after.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-nappily-ever-after.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-nappily-ever-after.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-nappily-ever-after.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-nappily-ever-after.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-nappily-ever-after.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-nappily-ever-after.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>
      <div class="latest-ad horizontal">
          <aside data-uri="www.vulture.com/_components/ad/instances/latestNewsDesktop@published" data-placeholder="settings"  class="ad vp-1024-plus"
          data-name="/4088/nym.vulture"
          data-sizes="728x90,728x91,970x90,970x91,1024x90,1024x91,970x250"
          data-label="latestNewsDesktop"
          data-site="Vulture"
          id="ad-cid-hFRXJ5k3">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/latestNewsTablet@published" data-placeholder="settings"  class="ad vp-600-1024"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="latestNewsTablet"
          data-site="Vulture"
          id="ad-cid-hur4ZPIR">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/latestNewsMobile@published" data-placeholder="settings"  class="ad vp-0-600"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250"
          data-label="latestNewsMobile"
          data-site="Vulture"
          id="ad-cid-5Wq03gwq">
        </aside>
        
      </div>

    <a href="http://www.vulture.com/2018/08/the-best-albums-of-2018-so-far.html" class="result horizontal" aria-label="The Best Albums of 2018 (So Far)" data-link-text="The Best Albums of 2018 (So Far)"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjgnvljnr01im0uy6kd8uvetu@published" data-track-headline="The Best Albums of 2018 (So Far)" data-track-index="10" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">best of 2018</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T09:30:00.000-04:00">9:30 a.m.</time>
        </div>
        <span class="headline">
          The Best Albums of 2018 (So Far)
            <span class="teaser">Including Janelle Monáe, Cardi B, Kali Uchis, Sleep, Kasey Musgraves, and more.</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/01-best-so-far-albums.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/01-best-so-far-albums.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/01-best-so-far-albums.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/01-best-so-far-albums.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/01-best-so-far-albums.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/01-best-so-far-albums.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/01-best-so-far-albums.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/samantha-bee-and-terry-crews-on-why-rape-jokes-arent-funny.html" class="result horizontal" aria-label="A Reminder From Samantha Bee and Terry Crews: Your Prison-Rape Joke Isn’t Funny" data-link-text="A Reminder From Samantha Bee and Terry Crews: Your Prison-Rape Joke Isn’t Funny"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkckhe9t00cfbcyej8aqwtg4@published" data-track-headline="A Reminder From Samantha Bee and Terry Crews: Your Prison-Rape Joke Isn’t Funny" data-track-index="11" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">last night on late night</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T09:29:59.858-04:00">9:29 a.m.</time>
        </div>
        <span class="headline">
          A Reminder From Samantha Bee and Terry Crews: Your Prison-Rape Joke Isn’t Funny
            <span class="teaser">“You’re a hack and everybody knows it.”</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-sam-bee-terry-crews.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-sam-bee-terry-crews.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-sam-bee-terry-crews.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-sam-bee-terry-crews.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-sam-bee-terry-crews.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-sam-bee-terry-crews.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/02/02-sam-bee-terry-crews.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/rhony-recap-season-10-episode-17-ship-happens.html" class="result horizontal" aria-label="The Real Housewives of New York City Recap: Boat Ride From Hell" data-link-text="The Real Housewives of New York City Recap: Boat Ride From Hell"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkck3hr40075bsye2wb357m2@published" data-track-headline="The Real Housewives of New York City Recap: Boat Ride From Hell" data-track-index="12" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">overnights</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T09:04:07.960-04:00">9:04 a.m.</time>
        </div>
        <span class="headline">
          <em>The Real Housewives of New York City</em> Recap: Boat Ride From Hell
            <span class="teaser">Still squabbling, the Housewives take a boat.The boat hits a storm. It’s chaos!</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-rhony.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-rhony.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-rhony.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-rhony.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-rhony.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-rhony.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-rhony.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/the-best-horror-movies-of-2018-so-far.html" class="result horizontal" aria-label="The Best Horror Movies of 2018 (So Far)" data-link-text="The Best Horror Movies of 2018 (So Far)"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjgeuvr7l01elhfy6a904c94g@published" data-track-headline="The Best Horror Movies of 2018 (So Far)" data-track-index="13" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">best of</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T09:00:00.000-04:00">9:00 a.m.</time>
        </div>
        <span class="headline">
          The Best Horror Movies of 2018 (So Far)
            <span class="teaser">The humans are scarier than the monsters.</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-horror.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-horror.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-horror.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-horror.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-horror.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-horror.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/04/30/best-so-far/30-best-so-far-horror.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/jimmy-kimmel-makes-deciphering-the-presidents-tweets-fun.html" class="result horizontal" aria-label="Jimmy Kimmel Makes Deciphering the President’s Tweets Fun" data-link-text="Jimmy Kimmel Makes Deciphering the President’s Tweets Fun"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkc2nal7005d52y6yz09obxt@published" data-track-headline="Jimmy Kimmel Makes Deciphering the President’s Tweets Fun" data-track-index="14" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">last night on late night</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T01:07:16.542-04:00">1:07 a.m.</time>
        </div>
        <span class="headline">
          Jimmy Kimmel Makes Deciphering the President’s Tweets Fun
            <span class="teaser">Finally a use for all these new nonsense words we’ve been forced to learn against our will.</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-kimmel.w710.h473.2x.png 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-kimmel.w710.h473.png"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-kimmel.w710.h473.2x.png 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-kimmel.w710.h473.png"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-kimmel.w536.h536.2x.png"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-kimmel.w536.h536.png" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-kimmel.w536.h536.png" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/westworlds-zahn-mcclarnon-might-join-dr-sleep-adaptation.html" class="result horizontal" aria-label="Westworld’s Zahn McClarnon Might Join Dr. Sleep Adaptation" data-link-text="Westworld’s Zahn McClarnon Might Join Dr. Sleep Adaptation"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkc0q5br005vbsyetdlc5pq8@published" data-track-headline="Westworld’s Zahn McClarnon Might Join Dr. Sleep Adaptation" data-track-index="15" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">movies</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-02T00:27:03.479-04:00">12:27 a.m.</time>
        </div>
        <span class="headline">
          <em>Westworld</em>’s Zahn McClarnon Might Join <em>Dr. Sleep</em> Adaptation
            <span class="teaser">He’d be joining Ewan McGregor in this, your next waking nightmare.</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-mcclarnon.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-mcclarnon.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-mcclarnon.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-mcclarnon.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-mcclarnon.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-mcclarnon.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-mcclarnon.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/rbg-director-talks-sexism-in-news-after-les-moonves-scandal.html" class="result horizontal" aria-label="RBG Director Talks Sexism in News After Les Moonves Scandal" data-link-text="RBG Director Talks Sexism in News After Les Moonves Scandal"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkbvocce00684jy6yr1y3w83@published" data-track-headline="RBG Director Talks Sexism in News After Les Moonves Scandal" data-track-index="16" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">metoo</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-01T23:44:25.206-04:00">Yesterday at 11:44 p.m.</time>
        </div>
        <span class="headline">
          <em>RBG</em> Director Talks Sexism in News After Les Moonves Scandal
            <span class="teaser">“…we just kept going and didn’t really think about some of the indignities that we were subjected to,”</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-west.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-west.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-west.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-west.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-west.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-west.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-west.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/queen-sugar-recap-season-3-episode-10.html" class="result horizontal" aria-label="Queen Sugar Recap: I’ll Bring You a Fight" data-link-text="Queen Sugar Recap: I’ll Bring You a Fight"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkbodwmb004r4jy6y754fta9@published" data-track-headline="Queen Sugar Recap: I’ll Bring You a Fight" data-track-index="17" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">overnights</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-01T23:00:09.166-04:00">Yesterday at 11:00 p.m.</time>
        </div>
        <span class="headline">
          <em>Queen Sugar</em> Recap: I’ll Bring You a Fight
            <span class="teaser">Uncomfortable truths come to light with the publication of Nova’s <em>New Yorker</em> essay.</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/recaps/01-queen-sugar.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/recaps/01-queen-sugar.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/recaps/01-queen-sugar.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/recaps/01-queen-sugar.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/recaps/01-queen-sugar.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/recaps/01-queen-sugar.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/recaps/01-queen-sugar.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/the-sinner-recap-season-2-episode-1-part-i.html" class="result horizontal" aria-label="The Sinner Recap: Kid Danger" data-link-text="The Sinner Recap: Kid Danger"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkafn7gl00gjb9y610401oim@published" data-track-headline="The Sinner Recap: Kid Danger" data-track-index="18" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">overnights</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-01T23:00:09.161-04:00">Yesterday at 11:00 p.m.</time>
        </div>
        <span class="headline">
          <em>The Sinner</em> Recap: Kid Danger
            <span class="teaser">Season two kicks off promisingly with a new mystery that’s just as grim and mysterious as the previous season’s.</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/recaps/01-the-sinner-201.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/recaps/01-the-sinner-201.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/recaps/01-the-sinner-201.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/recaps/01-the-sinner-201.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/recaps/01-the-sinner-201.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/recaps/01-the-sinner-201.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/recaps/01-the-sinner-201.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/08/cbs-launches-investigation-into-les-moonves-allegations.html" class="result horizontal" aria-label="CBS Launches Investigation Into Les Moonves Allegations and ‘Cultural Issues’" data-link-text="CBS Launches Investigation Into Les Moonves Allegations and ‘Cultural Issues’"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjkbxjeen009vbcyezsz39nfk@published" data-track-headline="CBS Launches Investigation Into Les Moonves Allegations and ‘Cultural Issues’" data-track-index="19" data-track-component-title="Latest News">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">les moonves</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-08-01T22:43:42.229-04:00">Yesterday at 10:43 p.m.</time>
        </div>
        <span class="headline">
          CBS Launches Investigation Into Les Moonves Allegations and ‘Cultural Issues’
            <span class="teaser">The board says it “is committed to acting in the best interest of the Company and all of its shareholders.”</span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1024px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1024px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-moonves.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1024px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-moonves.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 600px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-moonves.w710.h473.2x.jpg 2x"/> <source media="(min-width: 600px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-moonves.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-moonves.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-moonves.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/1-moonves.w536.h536.jpg" alt=""> </picture>
      </div>
    </a>

</aside>

  <div
  id="comments"
  class="coral-talk"
  data-uri="www.vulture.com/_components/coral-talk/instances/article@published"
  data-coral-talk-host="www.vulture.com/coral-talk"
  data-maintenance=""
  data-editable="settings"
  >
  <button class="coral-talk-btn-signin">Sign In to Comment</button>
  <div class="coral-talk-container"></div>
  </div>

</section>
    <footer class="bottom" data-editable="bottom" data-track-zone="bottom">  <aside data-uri="www.vulture.com/_components/ad/instances/bottomLeaderboardDesktopArticle@published" data-placeholder="settings"  class="ad vp-1024-plus"
  data-name="/4088/nym.vulture"
  data-sizes="728x90,728x91,970x90,970x91,970x250,970x252,1024x90,1024x91"
  data-label="BottomLeaderboard"
  data-site="Vulture"
  id="ad-cid-TUC4uM9X">
</aside>

  <div data-uri="www.vulture.com/_components/global-footer/instances/vulture@published" class="global-footer">
  <div class="primary-section">
    <div class="logo-wrapper">
      <a class="logo" href="//www.vulture.com">
        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 500 115" width="500" height="115" xml:space="preserve" aria-label="Vulture" role="img">
  <g>
    <path d="M63.8 15.6c-2.5-.5-5.4 1-6.3 3.4L38.7 65.2 23.1 10.2c-.6-2.5-3.2-5.1-5.6-5.9L3.3.1c-2.5-.8-3.8.6-3 3.1l33.2 106.3c.8 2.4 1.6 4.4 3.5 4.4 2 0 2.9-2 3.9-4.3l35.6-86.9c1-2.4-.2-4.7-2.8-5.2L63.8 15.6 63.8 15.6zM499.5 94.4c-.1-2.6-2.3-4.6-4.8-4.5L463.9 91c-2.6.1-3.5-.8-3.6-3.4l-.1-11c0-2.6.7-3.5 3.2-3.7l28.1-2.7c2.6-.2 4.6-2.5 4.5-5.1l-.4-13.4c-.1-2.6-2.2-4.4-4.8-4l-27 4c-2.5.4-3.8-.8-3.9-3.4L459.7 38c-.1-2.6.8-4 3.3-4.6l29.8-6.3c2.5-.6 4.5-3.1 4.5-5.7l-.2-17.3c0-2.6-2.1-4.1-4.6-3.4 0 0-8.3 2.7-22.1 6.4-13.8 3.7-25 6.2-25 6.2-2.5.7-4.5 3.3-4.4 5.9l1.8 89.9c.1 2.6 2.2 4.7 4.8 4.8l48 .8c2.6 0 4.6-2 4.5-4.6L499.5 94.4 499.5 94.4z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
    <path d="M135.8 27c-2.6-.3-4.7 1.6-4.7 4.1l-.4 37.7c-.1 5 1.7 24.6-12.3 24.2-14.5-.4-12.2-22-12.2-30.2l.6-35c0-2.6-2-5-4.5-5.4l-9.4-1.6c-2.5-.4-4.6 1.4-4.7 3.9l-.7 47.5c0 28 10.9 41.3 29.2 41.3 21.3 0 33-12.4 33-39l.4-41.3c0-2.6-2-4.9-4.6-5.2L135.8 27 135.8 27zM389.7 43.2c1.7-1.3 16.9-3.9 16.9 7.7 0 10.8-8.6 13.6-16.7 13.6L389.7 43.2 389.7 43.2zM414.2 76.4c-.5-1.2.2-1.8 1.7-3.4 3.4-3.7 8.9-11.9 8.9-23.9 0-12-4.3-20.6-13.6-24.2-6.4-2.5-11.3-2.5-19.6-1.2-5.4.9-15.7 2.1-15.7 2.1-2.5.3-4.6 2.7-4.6 5.3l.9 77.1c0 2.6 2.2 4.7 4.7 4.7l9.1.1c2.6 0 4.7-2.1 4.6-4.6l-.1-25.1c0 0 2.8.1 5.2-.2 1.9-.3 2.2 1 3.2 3.4l10.1 22.6c1.1 2.3 4 4.3 6.6 4.3l11.1.1c2.6 0 3.8-1.9 2.7-4.2L414.2 76.4 414.2 76.4zM353.3 33.1c0-2.6-2.1-4.5-4.7-4.2l-9.2.9c-2.6.2-4.6 2.5-4.6 5.1 0 0 .1 33.5.1 42 0 6.4-2.3 16.8-12.5 16.8-11.2-.1-13.2-11.2-13.1-18.5.1-7.2 0-38.6 0-38.6 0-2.6-2.1-4.6-4.7-4.5l-10 .5c-2.6.1-4.7 2.3-4.7 4.9l.2 37.7c-.1 28.2 11.1 37.8 29.8 38.4 23.4.8 34.6-13.2 33.7-40.8L353.3 33.1 353.3 33.1zM216.1 98.6c0-2.6-2.1-4.7-4.6-4.7l-25.7-.4.4-57.2c0-2.6-2.1-4.8-4.6-5l-9.7-.7c-2.6-.2-4.7 1.8-4.7 4.3l-.6 73.1c0 2.6 2.1 4.7 4.6 4.7l40.1-.1c2.6 0 4.7-2.1 4.7-4.7L216.1 98.6 216.1 98.6zM277.9 38c0-2.6-2.1-4.7-4.6-4.7 0 0-10.1.3-27 .3-16.9 0-28.1-.6-28.1-.6-2.6 0-4.7 2.1-4.6 4.7l0 10.4c0 2.6 2.1 4.7 4.7 4.8l14.1.1c2.6 0 2.9.5 2.9 3l0 51.8c0 2.6 2.1 4.7 4.7 4.7h10.7c2.6 0 4.7-2.1 4.7-4.7l0-51.8c0-2.6.5-2.8 3-2.8l14.9-.1c2.6 0 4.7-2.1 4.7-4.7L277.9 38 277.9 38z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
  </g>
</svg>

      </a>
    </div>
    <ul class="primary-links" data-editable="primaryLinks">
        <li class="primary-link">
          <a href="http://www.vulture.com/tv/">TV</a>
        </li>
        <li class="primary-link">
          <a href="http://www.vulture.com/movies/">Movies</a>
        </li>
        <li class="primary-link">
          <a href="http://www.vulture.com/comedy/">Comedy</a>
        </li>
        <li class="primary-link">
          <a href="http://www.vulture.com/music/">Music</a>
        </li>
        <li class="primary-link">
          <a href="http://www.vulture.com/streaming/">What To Stream</a>
        </li>
    </ul>
  </div>
  <div data-editable="services" class="social-section">
        <button type="button" class="follow_circle facebook" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/facebook-circle@published" aria-label="Like Us on Facebook">
          <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M20.788 28.998V19.42h3.538l.532-3.734h-4.07v-2.383c0-1.08.33-1.817 2.036-1.817H25v-3.34A32.453 32.453 0 0 0 21.832 8c-3.138 0-5.285 1.74-5.285 4.934v2.753H13v3.735h3.547V29h4.24v-.002z" fill="#FFF"/></g></svg>
      
        <span class="button-text">Like Us</span>
      </button>
      
        <button type="button" class="follow_circle twitter" data-handle="@vulture" data-uri="www.vulture.com/_components/follow/instances/twitter-circle@published" aria-label="Follow Us on Twitter">
          <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M29.042 12.736a7.442 7.442 0 0 1-2.127.583 3.695 3.695 0 0 0 1.629-2.048 7.417 7.417 0 0 1-2.351.898 3.701 3.701 0 0 0-6.308 3.376 10.504 10.504 0 0 1-7.629-3.868 3.69 3.69 0 0 0-.501 1.861 3.7 3.7 0 0 0 1.646 3.081 3.711 3.711 0 0 1-1.676-.462v.047a3.703 3.703 0 0 0 2.969 3.628 3.643 3.643 0 0 1-1.671.066 3.706 3.706 0 0 0 3.458 2.57A7.439 7.439 0 0 1 11 24a10.46 10.46 0 0 0 5.675 1.662c6.81 0 10.531-5.642 10.531-10.53 0-.161-.004-.321-.011-.48a7.544 7.544 0 0 0 1.847-1.916" fill="#FFF"/></g></svg>
      
        <span class="button-text">Follow Us</span>
      </button>
      
        <button type="button" class="follow_circle instagram" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/instagram-circle@published" aria-label="Follow Us on Instagram">
          <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><circle fill="#000" cx="19" cy="19" r="19"/><g transform="translate(10 10.03)"><path d="M5.288.06C4.33.103 3.676.256 3.104.478A4.41 4.41 0 0 0 1.51 1.516 4.41 4.41 0 0 0 .472 3.109C.25 3.682.098 4.336.054 5.293.01 6.253 0 6.56 0 9.003c0 2.443.01 2.75.054 3.71.044.957.196 1.611.418 2.183A4.41 4.41 0 0 0 1.51 16.49c.5.5 1.002.808 1.594 1.038.572.222 1.226.374 2.184.418.96.044 1.266.054 3.71.054 2.443 0 2.749-.01 3.709-.054.957-.044 1.611-.196 2.184-.418a4.411 4.411 0 0 0 1.593-1.038c.5-.5.808-1.002 1.038-1.594.222-.572.375-1.226.418-2.184.044-.96.054-1.266.054-3.71 0-2.443-.01-2.749-.054-3.709-.043-.957-.196-1.611-.418-2.184a4.41 4.41 0 0 0-1.038-1.593A4.41 4.41 0 0 0 14.891.478C14.318.256 13.664.103 12.707.06c-.96-.044-1.266-.054-3.71-.054-2.443 0-2.75.01-3.71.054zm7.345 1.62c.877.04 1.353.186 1.67.309.42.163.72.358 1.035.673.315.315.51.615.673 1.035.123.317.27.793.31 1.67.043.949.052 1.233.052 3.636 0 2.402-.009 2.687-.052 3.635-.04.878-.187 1.354-.31 1.671-.163.42-.358.72-.673 1.035-.315.314-.615.51-1.035.673-.317.123-.793.27-1.67.31-.949.043-1.233.052-3.636.052-2.402 0-2.687-.01-3.635-.053-.878-.04-1.354-.186-1.671-.31a2.788 2.788 0 0 1-1.035-.672 2.788 2.788 0 0 1-.673-1.035c-.123-.317-.27-.793-.31-1.67-.043-.95-.052-1.234-.052-3.636 0-2.403.01-2.687.053-3.636.04-.877.186-1.353.31-1.67.163-.42.358-.72.672-1.035.315-.315.615-.51 1.035-.673.317-.123.793-.27 1.67-.31.95-.043 1.234-.052 3.636-.052 2.403 0 2.687.009 3.636.052z" fill="#FFF" /></g><path d="M18.997 22.032a3 3 0 1 1 0-5.998 3 3 0 0 1 0 5.998m0-7.62a4.62 4.62 0 1 0 0 9.241 4.62 4.62 0 0 0 0-9.24M24.88 14.23a1.08 1.08 0 1 1-2.16 0 1.08 1.08 0 0 1 2.16 0" fill="#FFF"/></svg>
      
        <span class="button-text">Follow Us</span>
      </button>
      
        <button type="button" class="follow_circle rss" data-handle="rss" data-uri="www.vulture.com/_components/follow/instances/rss-circle@published" aria-label="Follow Us on Rss">
          <svg width="38" height="38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M19 0c10.493 0 19 8.506 19 19 0 10.493-8.507 19-19 19C8.506 38 0 29.493 0 19 0 8.506 8.506 0 19 0" fill="#000"/><g fill="#FFF"><path d="M17.527 23.602A2.014 2.014 0 1 1 13.5 23.6a2.014 2.014 0 0 1 4.028 0M13.5 15.638v2.784s6.759.19 6.969 7.193h2.976s.351-9.518-9.945-9.977"/><path d="M13.5 10.522v2.836s10.996-.175 12.222 12.257h2.766s.316-14.253-14.988-15.093"/></g></g></svg>
        <span class="button-text">Follow Us</span>
      </button>
      
  </div>
  <ul data-editable="secondaryLinks" class="secondary-links">
      <li class="secondary-link">
        <a href="http://nymag.com/newsletters/">Newsletters</a>
      </li>
      <li class="secondary-link">
        <a href="http://mediakit.nymag.com/">About Us</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/contactus/">Contact Us</a>
      </li>
      <li class="secondary-link">
        <a href="http://mediakit.nymag.com/">Media Kit</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/careers/">We’re Hiring</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/newyork/aboutus/trademarks/">Trademark</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/newyork/privacy.html">Privacy</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/newyork/terms/">Terms</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/newyork/privacy.html#ad-choices">Ad Choices</a>
      </li>
  </ul>
  <div class="copyright">
    &copy; 2018, New York Media LLC.
    <a href="http://nymag.com/newyork/aboutus/trademarks/">View all trademarks</a>
  </div>
</div>

</footer>
    <div class="foot" data-editable="foot" data-track-zone="foot">  <span data-uri="www.vulture.com/_components/affiliate-links/instances/vulture@published" class="affiliate-links"
   data-amazon="vulture-20"
   data-skimlinks="1025X1480950"
   data-excluded-hostnames="nymag.com,nymag.biz,nymetro.com,grubstreet.com,thecut.com,www.vulture.com,vulture.com,bedfordandbowery.com,vult.re,nym.ag,thecut.io,grb.st,shop-links.co,bam-x.com"
></span>

  <div data-uri="www.vulture.com/_components/sailthru-personalization-pixel/instances/cizjzr9yd003hbry6elb71twh@published" class="sailthru-personalization-pixel" data-horizon="horizon.vulture.com">
</div>

<noscript data-uri="www.vulture.com/_components/gtm/instances/general@published" class="gtm" data-container-id="GTM-NL7LR9Z" data-site-short-key="vu" data-gtm=""><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL7LR9Z" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<section class="public-login " data-uri="www.vulture.com/_components/public-login/instances/no-name@published" data-view="">
    <div class="overlay-content">
      <header>
        <div class="heading">
          <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 500 115" width="500" height="115" xml:space="preserve" aria-label="Vulture" role="img">
  <g>
    <path d="M63.8 15.6c-2.5-.5-5.4 1-6.3 3.4L38.7 65.2 23.1 10.2c-.6-2.5-3.2-5.1-5.6-5.9L3.3.1c-2.5-.8-3.8.6-3 3.1l33.2 106.3c.8 2.4 1.6 4.4 3.5 4.4 2 0 2.9-2 3.9-4.3l35.6-86.9c1-2.4-.2-4.7-2.8-5.2L63.8 15.6 63.8 15.6zM499.5 94.4c-.1-2.6-2.3-4.6-4.8-4.5L463.9 91c-2.6.1-3.5-.8-3.6-3.4l-.1-11c0-2.6.7-3.5 3.2-3.7l28.1-2.7c2.6-.2 4.6-2.5 4.5-5.1l-.4-13.4c-.1-2.6-2.2-4.4-4.8-4l-27 4c-2.5.4-3.8-.8-3.9-3.4L459.7 38c-.1-2.6.8-4 3.3-4.6l29.8-6.3c2.5-.6 4.5-3.1 4.5-5.7l-.2-17.3c0-2.6-2.1-4.1-4.6-3.4 0 0-8.3 2.7-22.1 6.4-13.8 3.7-25 6.2-25 6.2-2.5.7-4.5 3.3-4.4 5.9l1.8 89.9c.1 2.6 2.2 4.7 4.8 4.8l48 .8c2.6 0 4.6-2 4.5-4.6L499.5 94.4 499.5 94.4z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
    <path d="M135.8 27c-2.6-.3-4.7 1.6-4.7 4.1l-.4 37.7c-.1 5 1.7 24.6-12.3 24.2-14.5-.4-12.2-22-12.2-30.2l.6-35c0-2.6-2-5-4.5-5.4l-9.4-1.6c-2.5-.4-4.6 1.4-4.7 3.9l-.7 47.5c0 28 10.9 41.3 29.2 41.3 21.3 0 33-12.4 33-39l.4-41.3c0-2.6-2-4.9-4.6-5.2L135.8 27 135.8 27zM389.7 43.2c1.7-1.3 16.9-3.9 16.9 7.7 0 10.8-8.6 13.6-16.7 13.6L389.7 43.2 389.7 43.2zM414.2 76.4c-.5-1.2.2-1.8 1.7-3.4 3.4-3.7 8.9-11.9 8.9-23.9 0-12-4.3-20.6-13.6-24.2-6.4-2.5-11.3-2.5-19.6-1.2-5.4.9-15.7 2.1-15.7 2.1-2.5.3-4.6 2.7-4.6 5.3l.9 77.1c0 2.6 2.2 4.7 4.7 4.7l9.1.1c2.6 0 4.7-2.1 4.6-4.6l-.1-25.1c0 0 2.8.1 5.2-.2 1.9-.3 2.2 1 3.2 3.4l10.1 22.6c1.1 2.3 4 4.3 6.6 4.3l11.1.1c2.6 0 3.8-1.9 2.7-4.2L414.2 76.4 414.2 76.4zM353.3 33.1c0-2.6-2.1-4.5-4.7-4.2l-9.2.9c-2.6.2-4.6 2.5-4.6 5.1 0 0 .1 33.5.1 42 0 6.4-2.3 16.8-12.5 16.8-11.2-.1-13.2-11.2-13.1-18.5.1-7.2 0-38.6 0-38.6 0-2.6-2.1-4.6-4.7-4.5l-10 .5c-2.6.1-4.7 2.3-4.7 4.9l.2 37.7c-.1 28.2 11.1 37.8 29.8 38.4 23.4.8 34.6-13.2 33.7-40.8L353.3 33.1 353.3 33.1zM216.1 98.6c0-2.6-2.1-4.7-4.6-4.7l-25.7-.4.4-57.2c0-2.6-2.1-4.8-4.6-5l-9.7-.7c-2.6-.2-4.7 1.8-4.7 4.3l-.6 73.1c0 2.6 2.1 4.7 4.6 4.7l40.1-.1c2.6 0 4.7-2.1 4.7-4.7L216.1 98.6 216.1 98.6zM277.9 38c0-2.6-2.1-4.7-4.6-4.7 0 0-10.1.3-27 .3-16.9 0-28.1-.6-28.1-.6-2.6 0-4.7 2.1-4.6 4.7l0 10.4c0 2.6 2.1 4.7 4.7 4.8l14.1.1c2.6 0 2.9.5 2.9 3l0 51.8c0 2.6 2.1 4.7 4.7 4.7h10.7c2.6 0 4.7-2.1 4.7-4.7l0-51.8c0-2.6.5-2.8 3-2.8l14.9-.1c2.6 0 4.7-2.1 4.7-4.7L277.9 38 277.9 38z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
  </g>
</svg>

        </div>
        <ul>
          <li class="log-in-tab">LOG IN</li>
          <li class="register-tab">REGISTER</li>
        </ul>
        <button type="button" class="close" title="Close"></button>
      </header>
      <section class="log-in">
        <div class="heading">Social Account</div>
        <button type="button" class="facebook-connect">Facebook</button>
        <div class="heading divider">or</div>
        <form novalidate>
          <input name="id" type="text" placeholder="Username or Email Address" autocomplete="off" required="true">
          <input name="password" type="password" placeholder="Password" autocomplete="off" required="true">
          <input type="submit" value="Log In">
          <div class="more">
            <label class="remember-me">
              <input checked="checked" type="checkbox" value="true" name="remember-me">
              Remember Me
            </label>
            <a class="forgot" href="#">Forgot Password?</a>
          </div>
        </form>
      </section>

      <section class="register">
        <div class="heading">Sign up with a social account:</div>
        <button type="button" class="facebook-connect">Facebook</button>
        <p>Don’t worry. We will <em>never</em> post to your social media account without your permission.</p>
        <div class="heading">or create an account</div>
        <form novalidate>
          <input name="username" type="text" placeholder="Username">
          <input name="email" type="email" placeholder="Email Address">
          <input name="password" type="password" placeholder="Password" autocomplete="off">
          <input name="zip" type="text" placeholder="Zip Code">
          <fieldset class="gender">
            <div>
              <label><input type="radio" value="F" name="gender" title="Female">Female</label>
              <label><input type="radio" value="M" name="gender" title="Male">Male</label>
            </div>
          </fieldset>
          <label class="has-description">
            <input checked="checked" type="checkbox" name="mktNewsletter">
            <span>NYMag.com may email me about new site features and special offers.</span>
          </label>
          <label class="has-description">
            <input type="checkbox" name="termsPrivacy">
            <span>By creating an account, you agree with the <a href="http://nymag.com/newyork/terms/" target="_blank" title="Click to read the Terms of Service in a new window">Terms of Service</a> and <a href="http://nymag.com/newyork/privacy/" target="_blank" title="Click to read the Privacy Policy in a new window">Privacy Policy</a>.</span>
          </label>
          <input type="hidden" value="http://www.vulture.com" name="referer">
          <input type="submit" value="REGISTER" title="Register your new account">
        </form>
      </section>

      <section class="register-success">
        <p>We’ve sent a registration confirmation email to <span class="email"></span>.</p>
        <p>Please follow the instructions in the email within 48 hours to complete your registration.</p>
      </section>

      <section class="forgot">
        <div class="heading">Forgot Your Password?</div>
        <p>Enter your email address or username and we&rsquo;ll email instructions on how to reset your password.</p>
        <form novalidate>
          <input name="id" placeholder="Username or Email" type="text">
          <input type="hidden" value="http://www.vulture.com" name="referer">
          <input type="submit" value="Submit" title="Reset Your Password">
        </form>
      </section>

      <section class="forgot-sent-fb-user">
        <p>This username or email is associated with a Facebook account.</p>
        <div class="heading">Log in with your social account:</div>
        <button type="button" class="facebook-connect">Facebook</button>
      </section>

      <section class="forgot-sent-nym-user">
        <div class="heading">Check Your Inbox</div>
        <p>We&rsquo;ve sent you an email with instructions on how to reset your password.</p>
      </section>

      <section class="register-fb-account">
        <div class="heading">Choose a Username</div>
        <p>Your username will appear next to your comments.</p>
        <form novalidate>
          <input name="username" type="text" placeholder="Username">
          <input type="hidden" name="fbToken">
          <input type="hidden" name="fbUserId">
          <p>Email: <span class="email"></span></p>
          <input type="submit" value="Create Account" title="Create Account">
          <p class="subdued">
            By creating a NYMag.com account, you agree with the <a href="//nymag.com/newyork/terms/" target="_blank">Terms of Service</a> and
            <a href="//nymag.com/newyork/privacy/" target="_blank">Privacy Policy</a>.
          </p>
        </form>
      </section>

      <section class="link-fb-account">
        <p>You already have an account registered under <span class="email"></span>. You can link your Facebook account to your existing account.</p>
        <form novalidate>
          <input type="hidden" name="fbToken">
          <input type="hidden" name="fbUserId">
          <input type="submit" value="Yes, Link My Accounts">
        </form>
        <a href="#" class="no">No, Sign In</a>
      </section>

      <section class="activated">
        <div class="heading">Welcome! You are now a registered user of NYMag.com, TheCut.com, Vulture.com, ScienceOfUs.com and GrubStreet.com.</div>
        <p>Want more? Subscribe to our daily newsletters.</p>
        <form novalidate>
          <ul>
            <li class="di">
              <label><input type="checkbox" name="newsletterId" value="130">Daily Intelligencer</label>
              <p>Constant news updates on politics, business, media, and real estate.</p>
            </li>
            <li class="vulture">
              <label><input type="checkbox" name="newsletterId" value="40">Vulture</label>
              <p>Breaking news and analysis on all the latest TV, movies, music, books, theater, and art.</p>
            </li>
            <li class="thecut">
              <label><input type="checkbox" name="newsletterId" value="20">The Cut</label>
              <p>Get the latest fashion, beauty, and shopping news and recommendations.</p>
            </li>
          </ul>
          <input type="hidden" value="Registration" name="source">
          <input type="hidden" value="" name="email">
          <input type="submit" value="Subscribe Now!">
        </form>
        <a href="#" class="no">No Thanks</a>
      </section>

      <section class="activation-expired">
        <p>We're sorry. You must confirm your registration within 48 hours of submitting your registration request. Please <a href="#">register</a> again.</p>
      </section>

      <section class="activation-used">
        <p>You are already registered. Please <a href="#">log in</a>.</p>
      </section>

      <section class="password-reset">
        <div class="heading">Reset Your Password</div>
        <p>Enter a new password</p>
        <form novalidate>
          <input name="newP" type="password" placeholder="New Password" autocomplete="off">
          <input name="confirmNewP" type="password" placeholder="Confirm Password" autocomplete="off">
          <input name="oldP" type="hidden">
          <input name="id" type="hidden">
          <input type="submit" value="Change Password">
        </form>
      </section>

      <section class="password-reset-success">
        <p>Your password has been successfully changed.</p>
        <p>Please <a href="#">log in</a>.</p>
      </section>
    </div>
</section>

</div>
    <div class="kiln-internals" data-editable="kilnInternals">  <style>
    @keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}.clay-kiln-logo{background-color:hsla(0,0%,100%,.8);display:none;height:100vh;left:0;opacity:0;position:fixed;top:0;width:100vw;z-index:99999}.clay-kiln-logo.show{animation:.2s ease forwards fadeInKilnLogo;display:block}.clay-kiln-logo svg{box-sizing:border-box;height:110px;left:calc(50vw - 155px);position:fixed;top:calc(50vh - 55px);width:310px}
  </style>
  <div class="clay-kiln-logo"><svg width="308" height="109" viewBox="0 0 308 109" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M119.973 97.014c-16.469 0-26.796-10.718-26.796-24.837V25.514c0-14.117 10.327-24.835 26.796-24.835s25.751 10.718 25.751 24.835v8.757c0 1.831-1.57 3.398-3.399 3.398h-11.242c-1.831 0-3.398-1.567-3.398-3.398v-8.757c0-4.314-2.353-8.758-7.712-8.758-5.883 0-8.365 4.444-8.365 8.758v46.663c0 4.314 2.482 8.759 8.365 8.759 5.359 0 7.712-4.445 7.712-8.759V63.42c0-1.829 1.567-3.399 3.398-3.399h11.242c1.829 0 3.399 1.57 3.399 3.399v8.757c0 14.119-9.282 24.837-25.751 24.837m70.261-1.569h-35.553c-1.831 0-3.398-1.57-3.398-3.398V5.384c0-1.831 1.567-3.268 3.398-3.268h11.764a3.236 3.236 0 0 1 3.268 3.268v70.715c0 1.831 1.567 3.268 3.398 3.268h17.123c1.829 0 3.398 1.569 3.398 3.398v9.282c0 1.828-1.569 3.398-3.398 3.398m41.038-68.624c-.13-.916-.916-1.437-1.57-1.437-.653 0-1.437.521-1.437 1.437l-4.181 30.456c-.262 1.829.913 3.268 2.874 3.268h5.621c1.829 0 2.877-1.439 2.744-3.268l-4.051-30.456zm26.274 68.624H245.65c-1.961 0-3.66-1.437-3.922-3.269l-2.745-14.77c-.391-1.829-2.09-3.398-3.922-3.398h-10.586c-1.961 0-3.66 1.569-3.922 3.398l-2.744 14.77c-.392 1.832-2.091 3.269-3.922 3.269h-11.894c-1.961 0-3.006-1.437-2.615-3.269l18.561-86.792c.391-1.831 2.09-3.268 4.051-3.268h15.556c1.829 0 3.66 1.437 4.052 3.268l18.56 86.792c.394 1.832-.783 3.269-2.612 3.269zm32.645-44.705c-.261.916-.653 2.223-.915 3.401-.13 1.175-.26 2.22-.26 3.136v34.77c0 1.828-1.439 3.398-3.4 3.398h-11.764c-1.829 0-3.398-1.57-3.398-3.398v-34.9c0-1.048-.13-2.223-.392-3.53-.13-1.046-.392-2.223-.783-3.007L252.677 5.252c-.524-1.699.392-3.136 2.223-3.136h10.719c2.482 0 4.051 1.307 4.443 3.136l8.236 28.627c.26.916.913 1.308 1.437 1.308.654 0 1.175-.392 1.437-1.308l8.366-28.627c.524-1.829 1.831-3.136 4.314-3.136h10.85c1.959 0 2.874 1.437 2.221 3.136L290.191 50.74" fill="#8F9081"/><g transform="translate(0 2)"><path d="M43.428 67.018c-.095.28-.251.78-.445 1.483a55.428 55.428 0 0 0-.928 3.95c-2.01 10.079-2.01 21.274 1.347 32.507a2.265 2.265 0 1 0 4.34-1.296c-3.123-10.444-3.123-20.917-1.242-30.325.268-1.365.56-2.58.85-3.627.102-.363.192-.677.275-.94l.09-.286a2.269 2.269 0 0 0-1.41-2.876 2.269 2.269 0 0 0-2.88 1.41h.003zm29.28 1.468a23.792 23.792 0 0 1 .364 1.222c.292 1.048.582 2.264.854 3.627 1.877 9.41 1.877 19.88-1.242 30.328a2.262 2.262 0 0 0 1.52 2.821 2.27 2.27 0 0 0 2.822-1.524c3.355-11.237 3.355-22.433 1.343-32.511a55.27 55.27 0 0 0-.927-3.95 27.541 27.541 0 0 0-.445-1.482 2.268 2.268 0 0 0-2.878-1.41 2.268 2.268 0 0 0-1.41 2.877v.002zM4.916 70.803c.426-9.235 4.204-15 10.296-18.235 2.226-1.184 4.63-1.948 7.052-2.368a24.755 24.755 0 0 1 2.401-.293c.454-.03.79-.04.984-.04h-.003a2.267 2.267 0 0 0 .08-4.533h-.036c-.31 0-.761.01-1.335.05-.88.061-1.842.174-2.865.35-2.864.497-5.72 1.402-8.407 2.83C5.602 52.538.888 59.73.384 70.593a2.27 2.27 0 0 0 2.161 2.368 2.263 2.263 0 0 0 2.368-2.159h.002zm117.064-.208c-.504-10.864-5.214-18.056-12.698-22.03-2.686-1.427-5.54-2.334-8.403-2.83a28.462 28.462 0 0 0-2.867-.349 19.32 19.32 0 0 0-1.336-.05h-.034a2.266 2.266 0 1 0 .077 4.532c.193-.003.528.007.98.037.731.05 1.539.146 2.404.295 2.418.42 4.826 1.183 7.052 2.368 6.092 3.234 9.87 9 10.296 18.235a2.266 2.266 0 1 0 4.527-.21l.002.002z" fill="#BCBBAD"/><path d="M60.769 87.022c27.784 0 50.31-8.928 50.31-36.712C111.078 22.524 84.144 0 60.768 0c-23.377 0-50.31 22.524-50.31 50.31 0 27.785 22.524 36.712 50.31 36.712z" fill="#CECDC0"/><path d="M55.803 54.52c.33 2.158 2.177 3.772 4.366 3.772 2.191 0 4.04-1.617 4.366-3.778a.677.677 0 0 0-.571-.772.675.675 0 0 0-.772.567c-.229 1.503-1.512 2.625-3.023 2.625-1.511 0-2.792-1.12-3.022-2.62a.678.678 0 0 0-.773-.567.677.677 0 0 0-.57.772v.002z" fill="#9A998C"/><ellipse fill="#9A998C" cx="37.592" cy="39.248" rx="3.625" ry="5.665"/><ellipse fill="#9A998C" cx="82.928" cy="39.248" rx="3.625" ry="5.665"/><path d="M72.024 1.68c16.925 7.673 31.495 25.085 31.495 45.338 0 27.35-22.22 36.138-49.63 36.138-11.273 0-21.665-1.489-29.997-5.141 9.212 6.654 22.587 9.218 37.478 9.218 27.782 0 50.306-8.924 50.306-36.71 0-23.619-19.461-43.432-39.652-48.844" fill="#BCBBAD"/></g></g></svg></div>
  <script>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</script>


</div>
  <script type="text/javascript">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</script></body>
</html>

