  <!DOCTYPE html>
<html lang="en" data-uri="www.vulture.com/_pages/cjlv5uusz00iv4sy6z46w3pn5@published" data-layout-uri="www.vulture.com/_components/layout/instances/article@published">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no">

    <!-- data-editable="head" -->
      <!-- data-uri="www.vulture.com/_components/clay-meta-title/instances/cjlv5uut600ix4sy66vxoak8j@published" -->
      <title>Jay Ellis on Insecure &amp; the Petition to Bring Back Lawrence</title>
    <meta property="og:title" content="Jay Ellis on Insecure Season 3 and the Petition to Bring Back Lawrence">
    <meta name="twitter:title" content="Jay Ellis on Insecure &amp; the Petition to Bring Back Lawrence">
    
    
    <!-- data-uri="www.vulture.com/_components/clay-meta-url/instances/cjlv5uut600iy4sy6aqsr5rtb@published" -->
    <link rel="canonical" href="http://www.vulture.com/2018/09/jay-ellis-insecure-lawrence-season-three.html">
    <meta property="og:url" content="http://www.vulture.com/2018/09/jay-ellis-insecure-lawrence-season-three.html">
      <meta property="article:published_time" content="2018-09-09T23:05:17.683-04:00">
    
      <!-- data-uri="www.vulture.com/_components/clay-meta-description/instances/cjlv5uut700iz4sy6gkbasaga@published" -->
    <meta name="description" content="Jay Ellis on Insecure season three and the petition to bring back Lawrence. The actor also discussed preparing for his role in Top Gun.">
    <meta name="twitter:description" content="“My Twitter feed was, like, blowing up for weeks.”"> 
    <meta property="og:description" content="“My Twitter feed was, like, blowing up for weeks.”">
    
      <!-- data-uri="www.vulture.com/_components/meta-image/instances/cjlv5uut800j04sy6lrepgsbd@published" -->
    <meta content="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom.w600.h315.2x.jpg" name="twitter:image">
    <meta property="og:image" content="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom.w1200.h630.jpg">
    <meta name="twitter:card" content="summary_large_image">
    
      <!-- data-uri="www.vulture.com/_components/clay-meta-keywords/instances/cjlv5uut900j14sy6h8t81qpv@published" -->
    <meta property="article:tag" content="jay ellis, insecure, chat room, tv, lawrence, lawrence hive">
    <meta property="sailthru.tags" content="jay ellis, insecure, chat room, tv, lawrence, lawrence hive">
    
      <!-- data-uri="www.vulture.com/_components/meta-authors/instances/cjlv5uutb00j34sy6l926ur40@published" -->
    <meta name="author" content="Alyson Krueger">
      
      
    
      <!-- data-uri="www.vulture.com/_components/amp-relay/instances/cjlv5uutb00j44sy6rvrmrbfa@published" -->
        <link rel="amphtml" href="http://www.vulture.com/amp/2018/09/jay-ellis-insecure-lawrence-season-three.html">
    
      <!-- data-uri="www.vulture.com/_components/gtm-page/instances/cjlv5uuta00j24sy6zxeui1gd@published" -->
    <script>
    window._nymGtmPage = {
    pageUri:'www.vulture.com/_pages/cjlv5uusz00iv4sy6z46w3pn5@published',
    vertical:'Vulture',
    pageType:'Article',
    authors:'Alyson Krueger',
    headline:'Jay Ellis on &lt;em&gt;Insecure&lt;/em&gt; Season 3 and the Petition to Bring Back Lawrence',
    publishDate:'2018-09-09',
    contentChannel:'TV',
    tags:'jay ellis, insecure, chat room, tv, lawrence, lawrence hive',
    magazineIssueDate:'',
    onSitePromotion:'',
    featureTypes:'Q&amp;a'
    };
    </script>
    
    <!-- data-editable-end -->
    <!-- data-editable="headLayout" -->
      <!-- data-uri="www.vulture.com/_components/clay-meta-site/instances/video@published" -->
    <meta name="twitter:site" content="@vulture">
    <meta property="article:publisher" content="https://www.facebook.com/Vulture">
    <meta property="fb:app_id" content="158902697551841">
    <meta property="og:site_name" content="Vulture">
    <meta property="og:type" content="article">
    <meta name="type" content="Article">
    <meta name="vertical" content="Vulture">
    
      <!-- data-uri="www.vulture.com/_components/meta-icons/instances/vulture@published" -->
    
    <meta name="apple-mobile-web-app-title" content="Vulture">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cache.nymag.com/media/vulture/icon.76x76.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cache.nymag.com/media/vulture/icon.120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cache.nymag.com/media/vulture/icon.152x152.png">
    <link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://cache.nymag.com/media/vulture/icon.180x180.png">
    
    <link rel="mask-icon" sizes="any" href="https://cache.nymag.com/media/vulture/mask.svg" color="#00bcf1">
    
    <link rel="icon" sizes="196x196" href="https://cache.nymag.com/media/vulture/icon.196x196.png">
    
    <meta name="application-name" content="Vulture">
    <meta name="msapplication-TileColor" content="#00bcf1">
    <meta name="msapplication-TileImage" content="https://cache.nymag.com/media/vulture/icon.144x144.png">
    
    <link rel="icon" type="image/svg+xml" href="https://cache.nymag.com/media/vulture/icon.svg">
    
    <link rel="shortcut icon" type="image/x-icon" href="https://cache.nymag.com/media/vulture/favicon.ico">
    
      <!-- data-uri="www.vulture.com/_components/clay-typekit/instances/vulture@published" -->
    <script type="text/javascript">
      (function() {
        /* Pulls in Typekit font. Runs both in edit and published modes
         * so fonts appear correctly in both. */
        var tk = document.createElement('script'),
          s = document.getElementsByTagName('script')[0];
        tk.setAttribute('src', 'https://fonts.nymag.com/ajl3knu.js');
        tk.setAttribute('async', true);
        tk.setAttribute('type', 'text/javascript');
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
    
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(); } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s);
      })();
    </script>
    
    <!-- data-uri="www.vulture.com/_components/head-gtm/instances/general@published" -->
    <script class="head-gtm" data-gtm="">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</script>
    
      <!-- data-uri="www.vulture.com/_components/youtube-player-head/instances/general@published" -->
      <script>
        var nymYTApiReady = false;
    
        window.onYouTubeIframeAPIReady = function () {
          var nymEventYTApiReady = new Event('nym-youtube-event:youtube-api-ready');
    
          document.dispatchEvent(nymEventYTApiReady);
    
          nymYTApiReady = true;
        }
      </script>
    
      <script type="text/javascript" src="https://www.youtube.com/iframe_api"></script>
    
    <!-- data-editable-end -->
  <style>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</style></head>
  <body class="layout">
    <section class="top" data-editable="top" data-track-zone="top">  <nav data-uri="www.vulture.com/_components/global-nav/instances/social-off@published" class="global-nav" aria-label="New York Magazine sites" data-editable="navDetails">
  <div class="global-nav-inner">
    <ul class="global-nav-site-list">
      <li><a href="http://nymag.com">NYMag.com</a></li>
      <li class="dropdown-wrap">
        <div class="dropdown">
          <a class="nymag-dropdown" href="http://nymag.com/maglinks/global-04">New York Magazine</a>
          <div class="dropdown-content">
            <div class="dropdown-links">
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-01">Subscribe to the Magazine</a>
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-02">Give a Gift Subscription</a>
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-03">Buy Back Issues</a>
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-04">Current Issue Contents</a>
            </div>
              <a href="http://nymag.com/maglinks/global-01" class="img-link"><img class="img-data" src="https://images.nymag.com/current_issue.jpg" alt="Subscribe to New York Magazine" itemprop="contentUrl"></a>
          </div>
        </div>
      </li>
      <li><a href="http://nymag.com/daily/intelligencer">Daily Intelligencer</a></li>
      <li><a href="http://www.vulture.com">Vulture</a></li>
      <li><a href="http://www.thecut.com">The Cut</a></li>
      <li><a href="http://nymag.com/selectall">Select All</a></li>
      <li><a href="http://www.grubstreet.com">Grub Street</a></li>
      <li><a href="http://nymag.com/strategist">The Strategist</a></li>
    </ul>
  </div>
</nav>

</section>
    <header class="page-header page-sticky-header" data-editable="pageHeader" data-track-zone="page-header">  <div data-uri="www.vulture.com/_components/article-nav/instances/vulture@published" class="article-nav">
<!-- FIRST SCROLL STATE-->
    <div class="article-nav-dynamic article-nav-top">
        <div class="article-nav-top-left">
                <div class="menu" data-editable="navDropdown">
                          <div data-uri="www.vulture.com/_components/nav-dropdown-button/instances/vulture@published" class="nav-dropdown-button closed" data-editable="settings">
                          <div class="dropdown-body">
                            <button class="nav-dropdown-button-trigger">
                              <span class="hamburger">
                                  <span class="inactive">
                                    <svg aria-labelledby="nav-dropdown-button-menu-icon-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-menu-icon-v">Menu</title><path fill="#111" d="M18.35 1l-2.99 2.91-3.66-2.02-1.55 3.88-4.16-.36.17 4.16-3.96 1.36 1.86 3.74L1 17.52l3.22 2.66-1.64 3.84 4.03 1.13.07 4.17 4.14-.61 1.77 3.78 3.53-2.22L19.28 33l2.32-3.47 4 1.22.7-4.11 4.15-.51-1.03-4.04L33 19.94l-2.59-3.27 2.4-3.42-3.71-1.94.8-4.1-4.17-.26-.94-4.07-3.93 1.45L18.35 1z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.84 13.42H11.13"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.84 21.42H11.13"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.84 17.42H11.13"/></svg>
                        
                                  </span>
                                  <span class="active">
                                    <svg aria-labelledby="nav-dropdown-button-menu-icon-pressed-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-menu-icon-pressed-v">Menu</title><path fill="#111" d="M18.43 0l-3.18 3.09L11.37.95 9.72 5.07 5.3 4.68l.18 4.43-4.2 1.44 1.97 3.97L0 17.55l3.42 2.83-1.74 4.08 4.28 1.2.08 4.43 4.39-.64 1.88 4.01 3.76-2.37L19.42 34l2.47-3.68 4.24 1.29.75-4.37 4.41-.54-1.09-4.3 3.8-2.28-2.75-3.48 2.54-3.63-3.93-2.06.85-4.35-4.44-.28-1-4.32-4.16 1.54L18.43 0z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.21 13.2H10.76"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.21 21.7H10.76"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.21 17.45H10.76"/></svg>
                        
                                  </span>
                              </span>
                              <span class="close-x">
                                  <span class="inactive">
                                    <svg aria-labelledby="nav-dropdown-button-close-icon-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-close-icon-v">Close</title><path fill="#111" d="M18.35 1l-2.99 2.91-3.66-2.02-1.55 3.88-4.16-.36.17 4.16-3.96 1.36 1.86 3.74L1 17.52l3.22 2.66-1.64 3.84 4.03 1.13.07 4.17 4.14-.61 1.77 3.78 3.53-2.22L19.28 33l2.32-3.47 4 1.22.7-4.11 4.15-.51-1.03-4.04L33 19.94l-2.59-3.27 2.4-3.42-3.71-1.94.8-4.1-4.17-.26-.94-4.07-3.93 1.45L18.35 1z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.8 22.72l-10.6-10.6"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.8 12.2L12.2 22.8"/></svg>
                        
                                  </span>
                                  <span class="active">
                                    <svg aria-labelledby="nav-dropdown-button-close-icon-pressed-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-close-icon-pressed-v">Close</title><path fill="#111" d="M18.43 0l-3.18 3.09L11.37.95 9.72 5.07 5.3 4.68l.18 4.43-4.2 1.44 1.97 3.97L0 17.55l3.42 2.83-1.74 4.08 4.28 1.2.08 4.43 4.39-.64 1.88 4.01 3.76-2.37L19.42 34l2.47-3.68 4.24 1.29.75-4.37 4.41-.54-1.09-4.3 3.8-2.28-2.75-3.48 2.54-3.63-3.93-2.06.85-4.35-4.44-.28-1-4.32-4.16 1.54L18.43 0z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.16 23.08L11.89 11.82"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.16 11.9L11.9 23.16"/></svg>
                        
                                  </span>
                              </span>
                            </button>
                            <div class="dropdown-body-scroll">
                                <nav class="primary-columns">
                                    <ul class="primary-column">
                                        <li class="primary-column-link">
                                          <a href="/tv/">TV</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/movies/">Movies</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/comedy/">Comedy</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/music/">Music</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/tv-recaps/">TV Recaps</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/streaming/">What to Stream</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/vulture-lists/">Vulture Lists</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/books/">Books</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/theater/">Theater</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/art/">Art</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/awards/">Awards</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/video/">Videos</a>
                                        </li>
                                    </ul>
                                </nav>
                                <ul class="secondary-links">
                                    <li class="secondary-link">
                                      <a href="/article/about-us.html">About</a>
                                    </li>
                                    <li class="secondary-link">
                                      <a href="http://nymag.com/newsletters/">Newsletters</a>
                                    </li>
                                    <li class="secondary-link">
                                      <a href="https://nymag.az1.qualtrics.com/jfe/form/SV_6WLk9ozVE86HhR3?S&#x3D;VHPB">Vulture Insiders</a>
                                    </li>
                                    <li class="secondary-link">
                                      <a href="http://vulturefestival.com/">Vulture Festival</a>
                                    </li>
                                </ul>
                                <div class="services" data-editable="services">
                                    <button type="button" class="follow_circle facebook" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/facebook-circle@published" aria-label="Like Us on Facebook">
                                      <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M20.788 28.998V19.42h3.538l.532-3.734h-4.07v-2.383c0-1.08.33-1.817 2.036-1.817H25v-3.34A32.453 32.453 0 0 0 21.832 8c-3.138 0-5.285 1.74-5.285 4.934v2.753H13v3.735h3.547V29h4.24v-.002z" fill="#FFF"/></g></svg>
                                  
                                    <span class="button-text">Like Us</span>
                                  </button>
                                  
                                    <button type="button" class="follow_circle twitter" data-handle="@vulture" data-uri="www.vulture.com/_components/follow/instances/twitter-circle@published" aria-label="Follow Us on Twitter">
                                      <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M29.042 12.736a7.442 7.442 0 0 1-2.127.583 3.695 3.695 0 0 0 1.629-2.048 7.417 7.417 0 0 1-2.351.898 3.701 3.701 0 0 0-6.308 3.376 10.504 10.504 0 0 1-7.629-3.868 3.69 3.69 0 0 0-.501 1.861 3.7 3.7 0 0 0 1.646 3.081 3.711 3.711 0 0 1-1.676-.462v.047a3.703 3.703 0 0 0 2.969 3.628 3.643 3.643 0 0 1-1.671.066 3.706 3.706 0 0 0 3.458 2.57A7.439 7.439 0 0 1 11 24a10.46 10.46 0 0 0 5.675 1.662c6.81 0 10.531-5.642 10.531-10.53 0-.161-.004-.321-.011-.48a7.544 7.544 0 0 0 1.847-1.916" fill="#FFF"/></g></svg>
                                  
                                    <span class="button-text">Follow Us</span>
                                  </button>
                                  
                                    <button type="button" class="follow_circle instagram" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/instagram-circle@published" aria-label="Follow Us on Instagram">
                                      <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><circle fill="#000" cx="19" cy="19" r="19"/><g transform="translate(10 10.03)"><path d="M5.288.06C4.33.103 3.676.256 3.104.478A4.41 4.41 0 0 0 1.51 1.516 4.41 4.41 0 0 0 .472 3.109C.25 3.682.098 4.336.054 5.293.01 6.253 0 6.56 0 9.003c0 2.443.01 2.75.054 3.71.044.957.196 1.611.418 2.183A4.41 4.41 0 0 0 1.51 16.49c.5.5 1.002.808 1.594 1.038.572.222 1.226.374 2.184.418.96.044 1.266.054 3.71.054 2.443 0 2.749-.01 3.709-.054.957-.044 1.611-.196 2.184-.418a4.411 4.411 0 0 0 1.593-1.038c.5-.5.808-1.002 1.038-1.594.222-.572.375-1.226.418-2.184.044-.96.054-1.266.054-3.71 0-2.443-.01-2.749-.054-3.709-.043-.957-.196-1.611-.418-2.184a4.41 4.41 0 0 0-1.038-1.593A4.41 4.41 0 0 0 14.891.478C14.318.256 13.664.103 12.707.06c-.96-.044-1.266-.054-3.71-.054-2.443 0-2.75.01-3.71.054zm7.345 1.62c.877.04 1.353.186 1.67.309.42.163.72.358 1.035.673.315.315.51.615.673 1.035.123.317.27.793.31 1.67.043.949.052 1.233.052 3.636 0 2.402-.009 2.687-.052 3.635-.04.878-.187 1.354-.31 1.671-.163.42-.358.72-.673 1.035-.315.314-.615.51-1.035.673-.317.123-.793.27-1.67.31-.949.043-1.233.052-3.636.052-2.402 0-2.687-.01-3.635-.053-.878-.04-1.354-.186-1.671-.31a2.788 2.788 0 0 1-1.035-.672 2.788 2.788 0 0 1-.673-1.035c-.123-.317-.27-.793-.31-1.67-.043-.95-.052-1.234-.052-3.636 0-2.403.01-2.687.053-3.636.04-.877.186-1.353.31-1.67.163-.42.358-.72.672-1.035.315-.315.615-.51 1.035-.673.317-.123.793-.27 1.67-.31.95-.043 1.234-.052 3.636-.052 2.403 0 2.687.009 3.636.052z" fill="#FFF" /></g><path d="M18.997 22.032a3 3 0 1 1 0-5.998 3 3 0 0 1 0 5.998m0-7.62a4.62 4.62 0 1 0 0 9.241 4.62 4.62 0 0 0 0-9.24M24.88 14.23a1.08 1.08 0 1 1-2.16 0 1.08 1.08 0 0 1 2.16 0" fill="#FFF"/></svg>
                                  
                                    <span class="button-text">Follow Us</span>
                                  </button>
                                  
                                </div>
                              <ul class="sites">
                                <li class="site"><a href="//nymag.com/">NYMag.com</a></li>
                                <li class="site"><a href="//nymag.com/maglinks/global-04">New York Magazine</a></li>
                                <li class="site"><a href="//nymag.com/daily/intelligencer/">Daily Intelligencer</a></li>
                                <li class="site"><a href="//www.vulture.com">Vulture</a></li>
                                <li class="site"><a href="//www.thecut.com">The Cut</a></li>
                                <li class="site"><a href="//nymag.com/strategist/">The Strategist</a></li>
                                <li class="site"><a href="//www.grubstreet.com/">Grub Street</a></li>
                                <li class="site"><a href="//nymag.com/selectall/">Select All</a></li>
                              </ul>
                            </div>
                          </div>
                        </div>
                        
                </div>
        </div>

            <div class="article-nav-top-center">
                <a class="logo" href="//www.vulture.com">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 115" width="500" height="115" xml:space="preserve" aria-label="Vulture" role="img">
  <path d="M63.8 15.6c-2.5-.5-5.4 1-6.3 3.4L38.7 65.2 23.1 10.2c-.6-2.5-3.2-5.1-5.6-5.9L3.3.1c-2.5-.8-3.8.6-3 3.1l33.2 106.3c.8 2.4 1.6 4.4 3.5 4.4 2 0 2.9-2 3.9-4.3l35.6-86.9c1-2.4-.2-4.7-2.8-5.2L63.8 15.6 63.8 15.6zM499.5 94.4c-.1-2.6-2.3-4.6-4.8-4.5L463.9 91c-2.6.1-3.5-.8-3.6-3.4l-.1-11c0-2.6.7-3.5 3.2-3.7l28.1-2.7c2.6-.2 4.6-2.5 4.5-5.1l-.4-13.4c-.1-2.6-2.2-4.4-4.8-4l-27 4c-2.5.4-3.8-.8-3.9-3.4L459.7 38c-.1-2.6.8-4 3.3-4.6l29.8-6.3c2.5-.6 4.5-3.1 4.5-5.7l-.2-17.3c0-2.6-2.1-4.1-4.6-3.4 0 0-8.3 2.7-22.1 6.4-13.8 3.7-25 6.2-25 6.2-2.5.7-4.5 3.3-4.4 5.9l1.8 89.9c.1 2.6 2.2 4.7 4.8 4.8l48 .8c2.6 0 4.6-2 4.5-4.6L499.5 94.4 499.5 94.4z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
  <path d="M135.8 27c-2.6-.3-4.7 1.6-4.7 4.1l-.4 37.7c-.1 5 1.7 24.6-12.3 24.2-14.5-.4-12.2-22-12.2-30.2l.6-35c0-2.6-2-5-4.5-5.4l-9.4-1.6c-2.5-.4-4.6 1.4-4.7 3.9l-.7 47.5c0 28 10.9 41.3 29.2 41.3 21.3 0 33-12.4 33-39l.4-41.3c0-2.6-2-4.9-4.6-5.2L135.8 27 135.8 27zM389.7 43.2c1.7-1.3 16.9-3.9 16.9 7.7 0 10.8-8.6 13.6-16.7 13.6L389.7 43.2 389.7 43.2zM414.2 76.4c-.5-1.2.2-1.8 1.7-3.4 3.4-3.7 8.9-11.9 8.9-23.9 0-12-4.3-20.6-13.6-24.2-6.4-2.5-11.3-2.5-19.6-1.2-5.4.9-15.7 2.1-15.7 2.1-2.5.3-4.6 2.7-4.6 5.3l.9 77.1c0 2.6 2.2 4.7 4.7 4.7l9.1.1c2.6 0 4.7-2.1 4.6-4.6l-.1-25.1c0 0 2.8.1 5.2-.2 1.9-.3 2.2 1 3.2 3.4l10.1 22.6c1.1 2.3 4 4.3 6.6 4.3l11.1.1c2.6 0 3.8-1.9 2.7-4.2L414.2 76.4 414.2 76.4zM353.3 33.1c0-2.6-2.1-4.5-4.7-4.2l-9.2.9c-2.6.2-4.6 2.5-4.6 5.1 0 0 .1 33.5.1 42 0 6.4-2.3 16.8-12.5 16.8-11.2-.1-13.2-11.2-13.1-18.5.1-7.2 0-38.6 0-38.6 0-2.6-2.1-4.6-4.7-4.5l-10 .5c-2.6.1-4.7 2.3-4.7 4.9l.2 37.7c-.1 28.2 11.1 37.8 29.8 38.4 23.4.8 34.6-13.2 33.7-40.8L353.3 33.1 353.3 33.1zM216.1 98.6c0-2.6-2.1-4.7-4.6-4.7l-25.7-.4.4-57.2c0-2.6-2.1-4.8-4.6-5l-9.7-.7c-2.6-.2-4.7 1.8-4.7 4.3l-.6 73.1c0 2.6 2.1 4.7 4.6 4.7l40.1-.1c2.6 0 4.7-2.1 4.7-4.7L216.1 98.6 216.1 98.6zM277.9 38c0-2.6-2.1-4.7-4.6-4.7 0 0-10.1.3-27 .3-16.9 0-28.1-.6-28.1-.6-2.6 0-4.7 2.1-4.6 4.7l0 10.4c0 2.6 2.1 4.7 4.7 4.8l14.1.1c2.6 0 2.9.5 2.9 3l0 51.8c0 2.6 2.1 4.7 4.7 4.7h10.7c2.6 0 4.7-2.1 4.7-4.7l0-51.8c0-2.6.5-2.8 3-2.8l14.9-.1c2.6 0 4.7-2.1 4.7-4.7L277.9 38 277.9 38z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
</svg>

                </a>
            </div>


                <div class="article-nav-top-right">
                    <div class="search srch-scroll-a" data-editable="search">
                              <div data-uri="www.vulture.com/_components/nav-search-button/instances/article@published" class="nav-search-button closed" data-editable="settings">
                              <div class="search-body">
                                <div class="search-container">
                                  <button class="nav-search-button-trigger">
                                    <span class="magnifier">
                                      <span class="inactive">
                                        <svg aria-labelledby="nav-search-button-search-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26"><title id="nav-search-button-search-icon">Search</title><path d="M18.06,15.69A9.36,9.36,0,0,0,3.74,3.74h0a9.37,9.37,0,0,0,12,14.32l6.43,6.44A1.68,1.68,0,0,0,23.3,25a1.71,1.71,0,0,0,1.19-.49,1.68,1.68,0,0,0,0-2.38ZM5.79,5.8a6.44,6.44,0,1,1-.06.06Z" fill='#111'/></svg>
                            
                                      </span>
                                      <span class="active">
                                        <svg aria-labelledby="nav-search-button-search-icon-pressed" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26"><title id="nav-search-button-search-icon-pressed">Search</title><path d="M18.48,15.91A10.15,10.15,0,0,0,3,3V3A10.15,10.15,0,0,0,15.9,18.49l7,7a1.82,1.82,0,0,0,2.58-2.58ZM5.19,5.2a7,7,0,1,1-.06.06Z" fill='#111'/></svg>
                            
                                      </span>
                                    </span>
                                    <span class="close-x">
                                      <svg aria-labelledby="nav-search-button-close-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11 11">
                              <title id="nav-search-button-close-icon">Close</title>
                              <polygon points="0.44 1.22 9.78 10.56 10.56 9.78 1.22 0.44 0.44 1.22"/>
                              <polygon points="1.22 10.56 10.56 1.22 9.78 0.44 0.44 9.78 1.22 10.56"/>
                            </svg>
                            
                                    </span>
                                  </button>
                                  <form class="nav-search-form" name="search" method="get" action="http://nymag.com/search.html">
                                    <input aria-label="" type="text" name="q" class="search-input" placeholder="Search" />
                                  </form>
                                </div>
                              </div>
                            </div>
                            
                    </div>


                </div>
            </div>
<!-- DEEP SCROLL STATE-->
    <div class="article-nav-dynamic article-nav-deepscroll">
                    <div class="article-nav-top-left">
                            <div class="menu" data-editable="navDropdown">
                                  <div data-uri="www.vulture.com/_components/nav-dropdown-button/instances/vulture@published" class="nav-dropdown-button closed" data-editable="settings">
                                  <div class="dropdown-body">
                                    <button class="nav-dropdown-button-trigger">
                                      <span class="hamburger">
                                          <span class="inactive">
                                            <svg aria-labelledby="nav-dropdown-button-menu-icon-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-menu-icon-v">Menu</title><path fill="#111" d="M18.35 1l-2.99 2.91-3.66-2.02-1.55 3.88-4.16-.36.17 4.16-3.96 1.36 1.86 3.74L1 17.52l3.22 2.66-1.64 3.84 4.03 1.13.07 4.17 4.14-.61 1.77 3.78 3.53-2.22L19.28 33l2.32-3.47 4 1.22.7-4.11 4.15-.51-1.03-4.04L33 19.94l-2.59-3.27 2.4-3.42-3.71-1.94.8-4.1-4.17-.26-.94-4.07-3.93 1.45L18.35 1z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.84 13.42H11.13"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.84 21.42H11.13"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.84 17.42H11.13"/></svg>
                                
                                          </span>
                                          <span class="active">
                                            <svg aria-labelledby="nav-dropdown-button-menu-icon-pressed-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-menu-icon-pressed-v">Menu</title><path fill="#111" d="M18.43 0l-3.18 3.09L11.37.95 9.72 5.07 5.3 4.68l.18 4.43-4.2 1.44 1.97 3.97L0 17.55l3.42 2.83-1.74 4.08 4.28 1.2.08 4.43 4.39-.64 1.88 4.01 3.76-2.37L19.42 34l2.47-3.68 4.24 1.29.75-4.37 4.41-.54-1.09-4.3 3.8-2.28-2.75-3.48 2.54-3.63-3.93-2.06.85-4.35-4.44-.28-1-4.32-4.16 1.54L18.43 0z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.21 13.2H10.76"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.21 21.7H10.76"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.21 17.45H10.76"/></svg>
                                
                                          </span>
                                      </span>
                                      <span class="close-x">
                                          <span class="inactive">
                                            <svg aria-labelledby="nav-dropdown-button-close-icon-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-close-icon-v">Close</title><path fill="#111" d="M18.35 1l-2.99 2.91-3.66-2.02-1.55 3.88-4.16-.36.17 4.16-3.96 1.36 1.86 3.74L1 17.52l3.22 2.66-1.64 3.84 4.03 1.13.07 4.17 4.14-.61 1.77 3.78 3.53-2.22L19.28 33l2.32-3.47 4 1.22.7-4.11 4.15-.51-1.03-4.04L33 19.94l-2.59-3.27 2.4-3.42-3.71-1.94.8-4.1-4.17-.26-.94-4.07-3.93 1.45L18.35 1z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.8 22.72l-10.6-10.6"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.8 12.2L12.2 22.8"/></svg>
                                
                                          </span>
                                          <span class="active">
                                            <svg aria-labelledby="nav-dropdown-button-close-icon-pressed-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-close-icon-pressed-v">Close</title><path fill="#111" d="M18.43 0l-3.18 3.09L11.37.95 9.72 5.07 5.3 4.68l.18 4.43-4.2 1.44 1.97 3.97L0 17.55l3.42 2.83-1.74 4.08 4.28 1.2.08 4.43 4.39-.64 1.88 4.01 3.76-2.37L19.42 34l2.47-3.68 4.24 1.29.75-4.37 4.41-.54-1.09-4.3 3.8-2.28-2.75-3.48 2.54-3.63-3.93-2.06.85-4.35-4.44-.28-1-4.32-4.16 1.54L18.43 0z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.16 23.08L11.89 11.82"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.16 11.9L11.9 23.16"/></svg>
                                
                                          </span>
                                      </span>
                                    </button>
                                    <div class="dropdown-body-scroll">
                                        <nav class="primary-columns">
                                            <ul class="primary-column">
                                                <li class="primary-column-link">
                                                  <a href="/tv/">TV</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/movies/">Movies</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/comedy/">Comedy</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/music/">Music</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/tv-recaps/">TV Recaps</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/streaming/">What to Stream</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/vulture-lists/">Vulture Lists</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/books/">Books</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/theater/">Theater</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/art/">Art</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/awards/">Awards</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/video/">Videos</a>
                                                </li>
                                            </ul>
                                        </nav>
                                        <ul class="secondary-links">
                                            <li class="secondary-link">
                                              <a href="/article/about-us.html">About</a>
                                            </li>
                                            <li class="secondary-link">
                                              <a href="http://nymag.com/newsletters/">Newsletters</a>
                                            </li>
                                            <li class="secondary-link">
                                              <a href="https://nymag.az1.qualtrics.com/jfe/form/SV_6WLk9ozVE86HhR3?S&#x3D;VHPB">Vulture Insiders</a>
                                            </li>
                                            <li class="secondary-link">
                                              <a href="http://vulturefestival.com/">Vulture Festival</a>
                                            </li>
                                        </ul>
                                        <div class="services" data-editable="services">
                                            <button type="button" class="follow_circle facebook" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/facebook-circle@published" aria-label="Like Us on Facebook">
                                              <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M20.788 28.998V19.42h3.538l.532-3.734h-4.07v-2.383c0-1.08.33-1.817 2.036-1.817H25v-3.34A32.453 32.453 0 0 0 21.832 8c-3.138 0-5.285 1.74-5.285 4.934v2.753H13v3.735h3.547V29h4.24v-.002z" fill="#FFF"/></g></svg>
                                          
                                            <span class="button-text">Like Us</span>
                                          </button>
                                          
                                            <button type="button" class="follow_circle twitter" data-handle="@vulture" data-uri="www.vulture.com/_components/follow/instances/twitter-circle@published" aria-label="Follow Us on Twitter">
                                              <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M29.042 12.736a7.442 7.442 0 0 1-2.127.583 3.695 3.695 0 0 0 1.629-2.048 7.417 7.417 0 0 1-2.351.898 3.701 3.701 0 0 0-6.308 3.376 10.504 10.504 0 0 1-7.629-3.868 3.69 3.69 0 0 0-.501 1.861 3.7 3.7 0 0 0 1.646 3.081 3.711 3.711 0 0 1-1.676-.462v.047a3.703 3.703 0 0 0 2.969 3.628 3.643 3.643 0 0 1-1.671.066 3.706 3.706 0 0 0 3.458 2.57A7.439 7.439 0 0 1 11 24a10.46 10.46 0 0 0 5.675 1.662c6.81 0 10.531-5.642 10.531-10.53 0-.161-.004-.321-.011-.48a7.544 7.544 0 0 0 1.847-1.916" fill="#FFF"/></g></svg>
                                          
                                            <span class="button-text">Follow Us</span>
                                          </button>
                                          
                                            <button type="button" class="follow_circle instagram" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/instagram-circle@published" aria-label="Follow Us on Instagram">
                                              <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><circle fill="#000" cx="19" cy="19" r="19"/><g transform="translate(10 10.03)"><path d="M5.288.06C4.33.103 3.676.256 3.104.478A4.41 4.41 0 0 0 1.51 1.516 4.41 4.41 0 0 0 .472 3.109C.25 3.682.098 4.336.054 5.293.01 6.253 0 6.56 0 9.003c0 2.443.01 2.75.054 3.71.044.957.196 1.611.418 2.183A4.41 4.41 0 0 0 1.51 16.49c.5.5 1.002.808 1.594 1.038.572.222 1.226.374 2.184.418.96.044 1.266.054 3.71.054 2.443 0 2.749-.01 3.709-.054.957-.044 1.611-.196 2.184-.418a4.411 4.411 0 0 0 1.593-1.038c.5-.5.808-1.002 1.038-1.594.222-.572.375-1.226.418-2.184.044-.96.054-1.266.054-3.71 0-2.443-.01-2.749-.054-3.709-.043-.957-.196-1.611-.418-2.184a4.41 4.41 0 0 0-1.038-1.593A4.41 4.41 0 0 0 14.891.478C14.318.256 13.664.103 12.707.06c-.96-.044-1.266-.054-3.71-.054-2.443 0-2.75.01-3.71.054zm7.345 1.62c.877.04 1.353.186 1.67.309.42.163.72.358 1.035.673.315.315.51.615.673 1.035.123.317.27.793.31 1.67.043.949.052 1.233.052 3.636 0 2.402-.009 2.687-.052 3.635-.04.878-.187 1.354-.31 1.671-.163.42-.358.72-.673 1.035-.315.314-.615.51-1.035.673-.317.123-.793.27-1.67.31-.949.043-1.233.052-3.636.052-2.402 0-2.687-.01-3.635-.053-.878-.04-1.354-.186-1.671-.31a2.788 2.788 0 0 1-1.035-.672 2.788 2.788 0 0 1-.673-1.035c-.123-.317-.27-.793-.31-1.67-.043-.95-.052-1.234-.052-3.636 0-2.403.01-2.687.053-3.636.04-.877.186-1.353.31-1.67.163-.42.358-.72.672-1.035.315-.315.615-.51 1.035-.673.317-.123.793-.27 1.67-.31.95-.043 1.234-.052 3.636-.052 2.403 0 2.687.009 3.636.052z" fill="#FFF" /></g><path d="M18.997 22.032a3 3 0 1 1 0-5.998 3 3 0 0 1 0 5.998m0-7.62a4.62 4.62 0 1 0 0 9.241 4.62 4.62 0 0 0 0-9.24M24.88 14.23a1.08 1.08 0 1 1-2.16 0 1.08 1.08 0 0 1 2.16 0" fill="#FFF"/></svg>
                                          
                                            <span class="button-text">Follow Us</span>
                                          </button>
                                          
                                        </div>
                                      <ul class="sites">
                                        <li class="site"><a href="//nymag.com/">NYMag.com</a></li>
                                        <li class="site"><a href="//nymag.com/maglinks/global-04">New York Magazine</a></li>
                                        <li class="site"><a href="//nymag.com/daily/intelligencer/">Daily Intelligencer</a></li>
                                        <li class="site"><a href="//www.vulture.com">Vulture</a></li>
                                        <li class="site"><a href="//www.thecut.com">The Cut</a></li>
                                        <li class="site"><a href="//nymag.com/strategist/">The Strategist</a></li>
                                        <li class="site"><a href="//www.grubstreet.com/">Grub Street</a></li>
                                        <li class="site"><a href="//nymag.com/selectall/">Select All</a></li>
                                      </ul>
                                    </div>
                                  </div>
                                </div>
                                
                            </div>
                        <a class="logo " href="//www.vulture.com">
                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 115" width="500" height="115" xml:space="preserve" aria-label="Vulture" role="img">
  <path d="M63.8 15.6c-2.5-.5-5.4 1-6.3 3.4L38.7 65.2 23.1 10.2c-.6-2.5-3.2-5.1-5.6-5.9L3.3.1c-2.5-.8-3.8.6-3 3.1l33.2 106.3c.8 2.4 1.6 4.4 3.5 4.4 2 0 2.9-2 3.9-4.3l35.6-86.9c1-2.4-.2-4.7-2.8-5.2L63.8 15.6 63.8 15.6zM499.5 94.4c-.1-2.6-2.3-4.6-4.8-4.5L463.9 91c-2.6.1-3.5-.8-3.6-3.4l-.1-11c0-2.6.7-3.5 3.2-3.7l28.1-2.7c2.6-.2 4.6-2.5 4.5-5.1l-.4-13.4c-.1-2.6-2.2-4.4-4.8-4l-27 4c-2.5.4-3.8-.8-3.9-3.4L459.7 38c-.1-2.6.8-4 3.3-4.6l29.8-6.3c2.5-.6 4.5-3.1 4.5-5.7l-.2-17.3c0-2.6-2.1-4.1-4.6-3.4 0 0-8.3 2.7-22.1 6.4-13.8 3.7-25 6.2-25 6.2-2.5.7-4.5 3.3-4.4 5.9l1.8 89.9c.1 2.6 2.2 4.7 4.8 4.8l48 .8c2.6 0 4.6-2 4.5-4.6L499.5 94.4 499.5 94.4z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
  <path d="M135.8 27c-2.6-.3-4.7 1.6-4.7 4.1l-.4 37.7c-.1 5 1.7 24.6-12.3 24.2-14.5-.4-12.2-22-12.2-30.2l.6-35c0-2.6-2-5-4.5-5.4l-9.4-1.6c-2.5-.4-4.6 1.4-4.7 3.9l-.7 47.5c0 28 10.9 41.3 29.2 41.3 21.3 0 33-12.4 33-39l.4-41.3c0-2.6-2-4.9-4.6-5.2L135.8 27 135.8 27zM389.7 43.2c1.7-1.3 16.9-3.9 16.9 7.7 0 10.8-8.6 13.6-16.7 13.6L389.7 43.2 389.7 43.2zM414.2 76.4c-.5-1.2.2-1.8 1.7-3.4 3.4-3.7 8.9-11.9 8.9-23.9 0-12-4.3-20.6-13.6-24.2-6.4-2.5-11.3-2.5-19.6-1.2-5.4.9-15.7 2.1-15.7 2.1-2.5.3-4.6 2.7-4.6 5.3l.9 77.1c0 2.6 2.2 4.7 4.7 4.7l9.1.1c2.6 0 4.7-2.1 4.6-4.6l-.1-25.1c0 0 2.8.1 5.2-.2 1.9-.3 2.2 1 3.2 3.4l10.1 22.6c1.1 2.3 4 4.3 6.6 4.3l11.1.1c2.6 0 3.8-1.9 2.7-4.2L414.2 76.4 414.2 76.4zM353.3 33.1c0-2.6-2.1-4.5-4.7-4.2l-9.2.9c-2.6.2-4.6 2.5-4.6 5.1 0 0 .1 33.5.1 42 0 6.4-2.3 16.8-12.5 16.8-11.2-.1-13.2-11.2-13.1-18.5.1-7.2 0-38.6 0-38.6 0-2.6-2.1-4.6-4.7-4.5l-10 .5c-2.6.1-4.7 2.3-4.7 4.9l.2 37.7c-.1 28.2 11.1 37.8 29.8 38.4 23.4.8 34.6-13.2 33.7-40.8L353.3 33.1 353.3 33.1zM216.1 98.6c0-2.6-2.1-4.7-4.6-4.7l-25.7-.4.4-57.2c0-2.6-2.1-4.8-4.6-5l-9.7-.7c-2.6-.2-4.7 1.8-4.7 4.3l-.6 73.1c0 2.6 2.1 4.7 4.6 4.7l40.1-.1c2.6 0 4.7-2.1 4.7-4.7L216.1 98.6 216.1 98.6zM277.9 38c0-2.6-2.1-4.7-4.6-4.7 0 0-10.1.3-27 .3-16.9 0-28.1-.6-28.1-.6-2.6 0-4.7 2.1-4.6 4.7l0 10.4c0 2.6 2.1 4.7 4.7 4.8l14.1.1c2.6 0 2.9.5 2.9 3l0 51.8c0 2.6 2.1 4.7 4.7 4.7h10.7c2.6 0 4.7-2.1 4.7-4.7l0-51.8c0-2.6.5-2.8 3-2.8l14.9-.1c2.6 0 4.7-2.1 4.7-4.7L277.9 38 277.9 38z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
</svg>

                    </a>
                </div>

                <div class="deepscroll-center">
                    <a href="" class="deepscroll-rubric visible"></a>
                    <span class="deepscroll-rubric-sponsored"></span>
                    <div class="vertical-divider" id="deepscroll_center_divider"></div>
                    <div class="deepscroll-headline"></div>
                </div>

                <div class="deepscroll-right">

                    <ul class="art-nav-share-list">
                        <li class="art-nav-share-list-item">
                            <a
                              target="_blank" 
                              href="http://www.facebook.com/sharer/sharer.php?u=%3Futm_source=fb%26utm_medium=s3%26utm_campaign=sharebutton-t"
                              class="share-link facebook"
                              title="Share on Facebook"
                              aria-label="Share on Facebook"
                              data-handle="Vulture"
                            >
                              <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40"><g fill="none" fill-rule="evenodd" transform="translate(1 1)"><circle cx="19" cy="19" r="19" fill="#FFF" stroke="#BDBDBD"/><g transform="translate(13 8)"><mask id="artnav-facebook-white-f" fill="#fff"><path d="M7.79 21v-9.58h3.54l.53-3.73H7.79V5.3c0-1.08.33-1.81 2.03-1.81H12V.15C11.62.1 10.33 0 8.83 0 5.7 0 3.55 1.74 3.55 4.93V7.7H0v3.73h3.55V21h4.24z"/></mask><g mask="url(#artnav-facebook-white-f)"><g transform="translate(-1091 -768)"><path fill="#000" fill-rule="nonzero" d="M1086.31 763.83h20.62v30.33h-20.62z"/></g></g></g></g></svg>
<span>Share</span>
                            </a>
                        </li>

                            <li class="art-nav-share-list-item">
                                <a 
                                  target="_blank"
                                  href="https://twitter.com/share?text=&amp;url=%3Futm_source=tw%26utm_medium=s3%26utm_campaign=sharebutton-t&amp;via="
                                  class="share-link twitter"
                                  title="Share on Twitter"
                                  aria-label="Share on Twitter"
                                  data-handle="vulture"
                                  >
                                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40"><g fill="none" fill-rule="evenodd" transform="translate(1 1)"><circle cx="19" cy="19" r="19" fill="#FFF" stroke="#BDBDBD"/><path fill="#000" fill-rule="nonzero" d="M29.04 12.74c-.66.29-1.38.49-2.13.58a3.7 3.7 0 0 0 1.63-2.05c-.71.43-1.5.73-2.35.9a3.7 3.7 0 0 0-6.3 3.38 10.5 10.5 0 0 1-7.63-3.87 3.69 3.69 0 0 0 1.14 4.94 3.71 3.71 0 0 1-1.68-.46v.04a3.7 3.7 0 0 0 2.97 3.63 3.64 3.64 0 0 1-1.67.07 3.7 3.7 0 0 0 3.46 2.57A7.44 7.44 0 0 1 11 24a10.46 10.46 0 0 0 5.68 1.66c6.8 0 10.53-5.64 10.53-10.53 0-.16 0-.32-.02-.48a7.54 7.54 0 0 0 1.85-1.91"/></g></svg>
<span>Tweet</span>
                                  </a>
                            </li>

                            <li class="art-nav-share-list-item">
                                <a target="_blank"
                                  href="http://pinterest.com/pin/create/button/?url=%3Futm_source=pin%26utm_medium=s3%26utm_campaign=sharebutton-t&amp;description=&amp;media="
                                  class="share-link pinterest"
                                  data-pin-custom="true"
                                  title="Pin it on Pinterest"
                                  aria-label="Pin it on Pinterest"
                                  data-handle="vulture"
                                >
                                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40"><g fill="none" fill-rule="evenodd" transform="translate(1 1)"><circle cx="19" cy="19" r="19" fill="#FFF" stroke="#BDBDBD"/><path fill="#000" fill-rule="nonzero" d="M23.59 11.46c1.23.9 2.1 2.2 2.32 3.84.1.66.11 1.33.06 1.99a8.26 8.26 0 0 1-1.5 4.24 5.33 5.33 0 0 1-4.76 2.25c-.91-.07-1.42-.42-2-.82l-.36-.24c-.24 1.18-.5 2.33-.91 3.35a5.95 5.95 0 0 1-2 2.73l-.26.2-.05-.33c-.41-2.87.22-5.2.84-7.45.21-.78.42-1.56.58-2.32a3.63 3.63 0 0 1-.33-2.3c.08-.56.28-1.1.58-1.55.3-.45.7-.8 1.19-.93.37-.11.8-.1 1.25.08 1.51.59.98 2.22.46 3.84-.17.51-.34 1.02-.43 1.5-.2.96-.08 1.73 1.01 1.95.61.12 1.16 0 1.63-.27a3.99 3.99 0 0 0 1.52-1.92c.36-.86.55-1.85.56-2.8 0-1.27-.32-2.46-1.02-3.15a4.31 4.31 0 0 0-2.76-1.26 5.42 5.42 0 0 0-2.83.59 5.48 5.48 0 0 0-2.17 1.94c-.56.9-.83 1.97-.64 3.15.06.36.23.64.4.9.37.6.7 1.16.06 2.3l-.08.12-.15-.03a3.25 3.25 0 0 1-2.16-1.4 4.77 4.77 0 0 1-.64-2.53 7.06 7.06 0 0 1 6.54-7.07 10.5 10.5 0 0 1 1.12-.06c1.86 0 3.6.5 4.93 1.46z"/></g></svg>
<span>Pin It</span>
                                </a>
                            </li>
                    </ul>

                    <div class="vertical-divider"></div>
                    <div data-editable="commenting" class="commenting">
                              <div data-uri="www.vulture.com/_components/comments-link/instances/article@published" data-cutoffCnt="7" class="comments-link_article-nav no-comments">
                              <a href="#comments" class="comments-link-link">
                                <span class="svg-wrapper">
                                    <svg width="32" height="32" xmlns="http://www.w3.org/2000/svg"><path d="M16.536 30.307l-2.71-8.682h16.812c.47 0 .862-.413.862-.936V2.436c0-.523-.392-.936-.862-.936H1.361c-.47 0-.861.413-.861.936V20.69c0 .523.392.936.861.936h6.064l9.111 8.682z" stroke="#949494" fill="none" fill-rule="evenodd"/></svg>
                                </span>
                                <span class="comments-link-message">
                                  <span class="comments-link-count">+</span><span class="comments-link-text">Comments</span>
                                </span>
                                <span class="comments-link-empty">Leave a Comment</span>
                              </a>
                            </div>
                            
                    </div>


                    <div class="search srch-scroll-b" data-editable="search">
                              <div data-uri="www.vulture.com/_components/nav-search-button/instances/article@published" class="nav-search-button closed" data-editable="settings">
                              <div class="search-body">
                                <div class="search-container">
                                  <button class="nav-search-button-trigger">
                                    <span class="magnifier">
                                      <span class="inactive">
                                        <svg aria-labelledby="nav-search-button-search-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26"><title id="nav-search-button-search-icon">Search</title><path d="M18.06,15.69A9.36,9.36,0,0,0,3.74,3.74h0a9.37,9.37,0,0,0,12,14.32l6.43,6.44A1.68,1.68,0,0,0,23.3,25a1.71,1.71,0,0,0,1.19-.49,1.68,1.68,0,0,0,0-2.38ZM5.79,5.8a6.44,6.44,0,1,1-.06.06Z" fill='#111'/></svg>
                            
                                      </span>
                                      <span class="active">
                                        <svg aria-labelledby="nav-search-button-search-icon-pressed" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26"><title id="nav-search-button-search-icon-pressed">Search</title><path d="M18.48,15.91A10.15,10.15,0,0,0,3,3V3A10.15,10.15,0,0,0,15.9,18.49l7,7a1.82,1.82,0,0,0,2.58-2.58ZM5.19,5.2a7,7,0,1,1-.06.06Z" fill='#111'/></svg>
                            
                                      </span>
                                    </span>
                                    <span class="close-x">
                                      <svg aria-labelledby="nav-search-button-close-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11 11">
                              <title id="nav-search-button-close-icon">Close</title>
                              <polygon points="0.44 1.22 9.78 10.56 10.56 9.78 1.22 0.44 0.44 1.22"/>
                              <polygon points="1.22 10.56 10.56 1.22 9.78 0.44 0.44 9.78 1.22 10.56"/>
                            </svg>
                            
                                    </span>
                                  </button>
                                  <form class="nav-search-form" name="search" method="get" action="http://nymag.com/search.html">
                                    <input aria-label="" type="text" name="q" class="search-input" placeholder="Search" />
                                  </form>
                                </div>
                              </div>
                            </div>
                            
                    </div>
                </div>
            </div>
    <!-- END SCROLL STATE-->
 </div>
</header>
    <section class="page-header" data-editable="secondaryHeader"></section>
    <section class="ad-splash" data-editable="adSplash" data-track-zone="ad-splash">  <div data-uri="www.vulture.com/_components/clay-space-ads/instances/articles@published"  class="clay-space-ads">
    <div data-uri="www.vulture.com/_components/space-logic/instances/cjl6yuyzg001g3g60f8wtrqdc@published"
      class="space-logic"
    >
        <div data-uri="www.vulture.com/_components/ad-index-exchange/instances/cjl6yuyzh001h3g600qa5xugd@published" class="ad-index-exchange" data-editable="id">
            <script src="//js-sec.indexww.com/ht/p/187775-221437192154994.js"></script>
      </div>
      
    </div>
    
    <div data-uri="www.vulture.com/_components/space-logic/instances/topLeaderboardDesktopArticle@published"
      class="space-logic"
    >
        <aside data-uri="www.vulture.com/_components/ad/instances/topLeaderboardDesktopArticle@published" data-placeholder="settings"  class="ad vp-1180-plus"
        data-name="/4088/nym.vulture"
        data-sizes="728x90,970x90,1024x90,970x250"
        data-label="TopLeaderboardDesktop"
        data-site="Vulture"
        id="ad-cid-l37SdIHc">
      </aside>
      
    </div>
    
    <div data-uri="www.vulture.com/_components/space-logic/instances/outOfPageArticle@published"
      class="space-logic"
    >
        <aside data-uri="www.vulture.com/_components/ad/instances/outOfPageArticle@published" data-placeholder="settings"  class="ad vp-0-plus"
        data-name="/4088/nym.vulture"
        data-sizes=""
        data-label="outOfPage"
        data-site="Vulture"
        id="ad-cid-YFHrEdCB">
      </aside>
      
    </div>
    
    <div data-uri="www.vulture.com/_components/space-logic/instances/interstitialArticle@published"
      class="space-logic"
    >
        <div data-uri="www.vulture.com/_components/interstitial/instances/article@published" class="interstitial" data-component="interstitial">
        <section class="interstitial-wrapper">
          <span class="readout">Ad will collapse in
            <span class="seconds"></span> seconds&hellip;
          </span>
          <button class="interstitial-button" type="button">CLOSE</button>
            <aside data-uri="www.vulture.com/_components/ad/instances/interstitialBillboard@published" data-placeholder="settings"  class="ad vp-1024-plus"
            data-name="/4088/nym.vulture"
            data-sizes="970x251"
            data-label="interstitialBillboard"
            data-site="Vulture"
            id="ad-cid-XRkJpzMi">
          </aside>
          
        </section>
      </div>
      
      
      
    </div>
    
    <div data-uri="www.vulture.com/_components/space-logic/instances/prebid@published"
      class="space-logic"
    >
        <div data-uri="www.vulture.com/_components/ad-prebid/instances/prebid@published" class="ad-prebid" data-editable="settings">
          <script type="text/javascript" src="https://assets.nymag.com/media/components/ad-prebid/prebid.js" async></script>
          <script>
            // Prebid-timeout is the duration in ms for which normal DFP ad-loading
            // pauses in order to allow time for header prebidding results to return.
            // The timeout can be set in the following ways:
            //   1) In an environment variable, `PREBID_TIMEOUT`;
            //   2) As a value of component property, `prebidTimeout`;
            //   3) As a query param to a URL, `?timeout=`
            // where (2) overrides (1) and (3) overrides (2)
            (function(){
              var timeoutQuery = location.search.match(/timeout=[0-9]*/),
                timeoutComponentProperty = "1500",
                timeoutENV = "",
                timeout;
      
              if (timeoutQuery) {
                timeout = parseInt(timeoutQuery[0].split('=')[1], 10);
              } else if (timeoutComponentProperty) {
                timeout = timeoutComponentProperty;
              } else if (timeoutENV) {
                timeout = timeoutENV;
              } else {
                // default to a timeout of 4 s
                timeout = 4000;
              }
      
              window.prebid = window.prebid || {};
              window.prebid.timeout = parseInt(timeout, 10);
              window.prebid.bucket = {
                precision: 2,
                min: 1.00,
                max: 500,
                increment: 0.05
              };
            })();
          </script>
      
        <div class="ad-prebid-bidders" data-editable="bidders">
            <div data-uri="www.vulture.com/_components/ad-prebid-trustx/instances/trustx-TopLeaderboard@published" class="ad-prebid-trustx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'trustx',
                  params: {
                    uid: '2790'
                  },
                  adLabel: 'TopLeaderboardDesktop'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-trustx/instances/trustx-RightRailTop@published" class="ad-prebid-trustx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'trustx',
                  params: {
                    uid: '2791'
                  },
                  adLabel: 'RightColTopMPUDesktop'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-trustx/instances/trustx-RightRailMid@published" class="ad-prebid-trustx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'trustx',
                  params: {
                    uid: '2792'
                  },
                  adLabel: 'RightColMidMPUDesktop'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-trustx/instances/trustx-BottomLeaderboard@published" class="ad-prebid-trustx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'trustx',
                  params: {
                    uid: '2793'
                  },
                  adLabel: 'BottomLeaderboardDesktop'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-trustx/instances/cjke3blmr002139607guxb2eq@published" class="ad-prebid-trustx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'trustx',
                  params: {
                    uid: '6281'
                  },
                  adLabel: 'inArticleMobile'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-criteo/instances/criteo-TopLeaderboard@published" class="ad-prebid-criteo" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'criteo',
                  params: {
                    zoneId: "1140938"
                  },
                  adLabel: "TopLeaderboardDesktop"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-criteo/instances/criteo-RightRailTop@published" class="ad-prebid-criteo" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'criteo',
                  params: {
                    zoneId: "1140936"
                  },
                  adLabel: "RightColTopMPUDesktop"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-criteo/instances/criteo-BottomLeaderboard@published" class="ad-prebid-criteo" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'criteo',
                  params: {
                    zoneId: "1140937"
                  },
                  adLabel: "BottomLeaderboardDesktop"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-criteo/instances/criteo-RightRailMid@published" class="ad-prebid-criteo" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'criteo',
                  params: {
                    zoneId: "1140935"
                  },
                  adLabel: "RightColMidMPUDesktop"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-criteo/instances/cjke3d5gc00273960qizg3tu9@published" class="ad-prebid-criteo" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'criteo',
                  params: {
                    zoneId: "1289476"
                  },
                  adLabel: "inArticleMobile"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-openx/instances/openx-TopLeaderboard@published" class="ad-prebid-openx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'openx',
                  params: {
                    unit: '539791242',
                    delDomain: 'newyorkmediallc-d.openx.net'
                  },
                  adLabel: 'TopLeaderboardDesktop'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-openx/instances/openx-RightRailTop@published" class="ad-prebid-openx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'openx',
                  params: {
                    unit: '539791244',
                    delDomain: 'newyorkmediallc-d.openx.net'
                  },
                  adLabel: 'RightColTopMPUDesktop'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-openx/instances/openx-RightRailMid@published" class="ad-prebid-openx" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'openx',
                  params: {
                    unit: '539791246',
                    delDomain: 'newyorkmediallc-d.openx.net'
                  },
                  adLabel: 'RightColMidMPUDesktop'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06c6xu002h3d617ojdsyhm@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '13797797'
                  },
                  adLabel: 'RightColTopMPUDesktop'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06exmy002w3d61cmdqlzri@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '13797796'
                  },
                  adLabel: 'TopLeaderboardDesktop'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06jy9800123d61lnr1lhv3@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '13797798'
                  },
                  adLabel: 'RightColMidMPUDesktop'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06gva0003c3d61h1wn99ya@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '13797800'
                  },
                  adLabel: 'BottomLeaderboardDesktop'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-appnexus/instances/cje06r7zb002l3d617x0kcosa@published" class="ad-prebid-appnexus" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'appnexus',
                  params: {
                    placementId: '13797802'
                  },
                  adLabel: 'inArticleMobile'
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-index-exchange/instances/cjka6k39s001g3b60hc9x22j9@published" class="ad-prebid-index-exchange" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'indexExchange',
                  params: {
                    siteID: "289194",
                    id: "12"
                  },
                  adLabel: "TopLeaderboardDesktop"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-index-exchange/instances/cjka6m0qu001i3b60fnc15u3t@published" class="ad-prebid-index-exchange" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'indexExchange',
                  params: {
                    siteID: "289197",
                    id: "15"
                  },
                  adLabel: "RightColTopMPUDesktop"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-index-exchange/instances/cjka6n9x1001j3b600pbm1eit@published" class="ad-prebid-index-exchange" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'indexExchange',
                  params: {
                    siteID: "289198",
                    id: "16"
                  },
                  adLabel: "RightColMidMPUDesktop"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-index-exchange/instances/cjka6uui2001j3b60xf3i1t6b@published" class="ad-prebid-index-exchange" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'indexExchange',
                  params: {
                    siteID: "289199",
                    id: "17"
                  },
                  adLabel: "BottomLeaderboardDesktop"
                });
              </script>
          </div>
          
            <div data-uri="www.vulture.com/_components/ad-prebid-index-exchange/instances/cjka6xipz001m3b605u32vzyl@published" class="ad-prebid-index-exchange" data-editable="settings">
              <script>
                window.bids = window.bids || [];
                window.bids.push({
                  bidder: 'indexExchange',
                  params: {
                    siteID: "289204",
                    id: "22"
                  },
                  adLabel: "inArticleMobile"
                });
              </script>
          </div>
          
        </div>
      </div>
      
    </div>
    
</div>

</section>
    <section class="middle" data-editable="middle" data-track-zone="middle"></section>
    <section class="splash-header" data-editable="splashHeader" data-track-zone="splash-header"></section>
    <section class="wrapper">
      <section class="main" data-editable="main" data-track-zone="main">  <article role="main" data-track-type="article-detail" data-uri="www.vulture.com/_components/article/instances/cjlv5uutt00jf4sy6lnlwp5q7@published" class="article inset" itemscope itemtype="http://schema.org/Article" data-content-channel="TV" data-crosspost="" data-type="Q&amp;A" data-syndication="original"  data-headline="Jay Ellis on Insecure Season 3 and the Petition to Bring Back Lawrence" data-authors="Alyson Krueger" data-publish-date="2018-09-09" data-tags="jay ellis, insecure, chat room, tv, lawrence, lawrence hive" data-issue-date="">
  <meta itemprop="url" content="http://www.vulture.com/2018/09/jay-ellis-insecure-lawrence-season-three.html?utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed%3A+nymag%2Fvulture+%28Vulture+-+nymag.com%27s+Entertainment+and+Culture+Blog%29" />
  <meta itemprop="mainEntityOfPage" content="http://www.vulture.com/2018/09/jay-ellis-insecure-lawrence-season-three.html?utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed%3A+nymag%2Fvulture+%28Vulture+-+nymag.com%27s+Entertainment+and+Culture+Blog%29" />
  <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
    <meta itemprop="name" content="Vulture" />
    <meta itemprop="sameAs" content="http://www.vulture.com" />
    <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.vulture.com/media/sites/vulture/logo.w600.h60.png" />
      <meta itemprop="height" content="60" />
      <meta itemprop="width" content="600" />
    </div>
  </div>
    <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
      <meta itemprop="url" content="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom.w600.h400.jpg" />
      <meta itemprop="height" content="400" />
      <meta itemprop="width" content="600" />
    </div>
  <header class="article-header inset vertical">
    <div class="lede-wrapper">
      <div class="primary-area">
        <div class="article-header-section rubric-nav">
              
                <a class="rubric rubric-chat-room"
                  href="//www.vulture.com/tags/chat-room/"
                   itemprop="articleSection">chat room</a>
          <time class="article-timestamp" datetime="2018-09-09T23:05:17.683-04:00" itemprop="datePublished" data-editable="publishedDate">
              <span class="article-date">11:05 P.M.</span>
          </time>
        </div>
        <div class="article-header-section">
          <h1 class="headline-primary" data-editable="overrideHeadline" itemprop="headline">Jay Ellis on <em>Insecure</em> Season 3 and the Petition to Bring Back Lawrence</h1>
          <div class="bylines">
            <span data-editable="bylines" class="primary-bylines">
              <span>By</span> <span itemprop="author" itemscope itemtype="http://schema.org/Person" class="author-name"><a href="//www.vulture.com/author/alyson-krueger/" rel="author" class="article-author"><span>Alyson Krueger</span><meta itemprop="name" content="Alyson Krueger"/><link itemprop="sameAs" href="//www.vulture.com/author/alyson-krueger"/></a></span>
            </span>
          </div>
        </div>
      </div>
    </div>
  </header>
  <section class="body">
    <div class="article-content inset" data-editable="content" itemprop="articleBody">
      <div class="lede-image-wrapper inset vertical">
          <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom-silo.w330.h412.2x.png 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom-silo.w330.h412.png"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom-silo.w330.h412.2x.png 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom-silo.w330.h412.png"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom-silo.w330.h412.2x.png"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom-silo.w330.h412.png" class="lede-image" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom-silo.w330.h412.png" alt="" data-content-img itemprop="contentUrl"> </picture>
            <div class="lede-image-data">
              <div class="attribution">
                <span class="credit">Photo: Getty Images </span>
              </div>
            </div>
      </div>
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlv5uutt00je4sy68n3sg3p3@published" data-word-count="7"><strong><em>Spoilers ahead for tonight’s episode of </em>Insecure<em>. </em></strong></p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjmedn001m2c63klal0sj4@published" data-word-count="92">When season three of <em>Insecure</em> premiered earlier this summer and <a href="http://www.vulture.com/2018/07/issa-rae-insecure-season-3-is-taking-a-break-from-lawrence.html">Lawrence (Jay Ellis) was nowhere to be seen</a>, the backlash was swift and immediate.<br />Fans on Twitter lamented his absence with the hashtag #bringbacklawrence, calling the show awkward, trash, and boring without him. The #LawrenceHive launched a viral <a href="https://www.thepetitionsite.com/503/983/220/wheres-lawrence/">petition</a> called “Where’s Lawrence?”. “Lawrence was something new for TV. He’s a strong black man who also isn’t afraid to be emotionally vulnerable,” it read. “This mess needs to be cleaned up… it’s time to get loud to bring him back!” It collected over 12,000 signatures.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlv6tg1m00273h60npuv25i9@published" data-word-count="29">Their prayers have been answered. In tonight’s episode, Lawrence made a brief appearance, in a moment that will feel familiar to many: the awkwardness of bumping into your ex.</p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jc4sy6ml1qn3z0@published" data-placeholder="settings"  class="ad vp-0-480"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-NozjimKv">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jd4sy6fl9qs1kl@published" data-placeholder="settings"  class="ad vp-480-768"
          data-name="/4088/vulture_mobile"
          data-sizes="468x60,480x60,320x50,320x100,300x250"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-0bKGMKRd">
        </aside>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlv6tg1k00263h6010kpertg@published" data-word-count="132">Of course, his return isn’t just good news for devotees. Ellis celebrated by attending the men’s final of the U.S. Open Tennis Tournament in Flushing Meadows, New York, in a suite sponsored by Grey Goose. An avid sports fan – Ellis played basketball at Concordia University in Oregon, and his first job was interning in the public relations team for the Portland Trail Blazers – he spent the afternoon cheering on tennis giants Novak Djokovic and Juan Martín del Potro. He also tried his hand at bartending, making the entire suite (including Ansel Elgort and Miles Teller) the Grand Slam’s signature cocktail, the Grey Goose Honey Deuce. We caught up with Ellis at the tournament, chatting with him about his love of tennis, Lawrence’s return, and prepping for his upcoming role in <em>Top Gun</em>.</p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jb4sy65mhln6br@published" data-placeholder="settings"  class="ad vp-768-1180"
          data-name="/4088/nym.vulture"
          data-sizes="300x250,728x90"
          data-label="inArticleTablet"
          data-site="Vulture"
          id="ad-cid-LE0sqJaZ">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00j94sy6epe6542i@published" data-placeholder="settings"  class="ad vp-1180-plus"
          data-name="/4088/nym.vulture"
          data-sizes="528x379"
          data-label="outStreamDesktop"
          data-site="Vulture"
          id="ad-cid-wk4mE1BS">
        </aside>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlv6zy2v002c3h60qve1gp2q@published" data-word-count="98"><strong>Why tennis? Why are you here?</strong><br />A couple of reasons. I’ve always loved tennis. Arthur Ashe is probably one of my biggest heroes, and I would love to play Arthur in a movie at some point. Also, Nolé [Djokovic’s nickname] is a friend, so I’m here for him. I’m super excited to watch him play. And obviously, Grey Goose. I get to work with them and hang out here in this beautiful suite with all these really great people I’m gonna hang out with and meet and drink with and probably eat a bunch of food while I talk.</p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00ja4sy6seie24z4@published" data-placeholder="settings"  class="ad vp-0-768"
          data-name="/4088/vulture_mobile"
          data-sizes="528x379"
          data-label="outStreamMobile"
          data-site="Vulture"
          id="ad-cid-eRiCwnMy">
        </aside>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi1d002m3h60inv65kf3@published" data-word-count="14"><strong>What are you eating? A lobster roll?</strong><strong><br /></strong>I’m gonna eat the lobster, not the roll.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi1d002n3h609qgabc3i@published" data-word-count="25"><strong>Are you gluten-free?</strong><strong><br /></strong>No, I’m doing this crazy workout for work right now, so it’s like, I’m not enjoying eating as much as I used to.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi1d002o3h60ka8xqw32@published" data-word-count="16"><strong>That’s sad.</strong><strong><br /></strong>You find new ways to enjoy eating. Maybe that’s a better way to put it.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi1e002p3h600nnyzvq2@published" data-word-count="24"><strong>Like what?</strong><strong><br /></strong>I just get much more excited about a good meal now than I did before because I’m not eating a lot of carbs.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi1f002q3h60ap2krqar@published" data-word-count="41"><strong>So when you do eat carbs, you’re splurging? How often does that happen?</strong><strong><br /></strong>One day a week. Anything The Rock does, I do. If Dwayne Johnson says he can eat pancakes and pizza one day of the week, that’s what I do.</p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jc4sy6ml1qn3z0@published" data-placeholder="settings"  class="ad vp-0-480"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-e25j9Gl7">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jd4sy6fl9qs1kl@published" data-placeholder="settings"  class="ad vp-480-768"
          data-name="/4088/vulture_mobile"
          data-sizes="468x60,480x60,320x50,320x100,300x250"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-UPUvGrQw">
        </aside>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi1f002r3h60aq3msndm@published" data-word-count="35"><strong>So what are you doing the diet for?</strong><strong><br /></strong>It’s for <em>Top Gun</em>. I’m one of the pilots and I think that’s literally all I can say or else the Navy is going to take me out!</p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jb4sy65mhln6br@published" data-placeholder="settings"  class="ad vp-768-1180"
          data-name="/4088/nym.vulture"
          data-sizes="300x250,728x90"
          data-label="inArticleTablet"
          data-site="Vulture"
          id="ad-cid-6VGVtcw4">
        </aside>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi1f002s3h60pc45ez95@published" data-word-count="52"><strong>Do you like flying?</strong><strong><br /></strong>I love flying, actually. My dad was in the Air Force for 15 years, my grandfather was in the Air Force, another grandfather was in the Air Force, my step-grandfather was in the Air Force. My dad now works for American Airlines and his brother also works for it.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi1l002t3h605a0guw6h@published" data-word-count="29"><strong>You must be so excited about <em>Top Gun</em>.</strong><br />Oh yeah, I’m super-excited. They would prefer it was the Air Force over the Navy, but my dad’s still very, very excited!</p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jc4sy6ml1qn3z0@published" data-placeholder="settings"  class="ad vp-0-480"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-4cmUVxah">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jd4sy6fl9qs1kl@published" data-placeholder="settings"  class="ad vp-480-768"
          data-name="/4088/vulture_mobile"
          data-sizes="468x60,480x60,320x50,320x100,300x250"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-44zsoiiw">
        </aside>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi1l002u3h607cf18urf@published" data-word-count="92"><strong>So let’s talk about <em>Insecure</em>. Tonight, you returned to the show. Why was your character gone for so long?</strong><br />It’s something that happens in real life. You break up with someone and you take a break. That’s just the nature of relationships, the seasons of relationships, and the seasons of life, right? That’s what we were seeing with Issa and Lawrence. The two of them were… not even taking a break, they were just living their lives, and for them to live their lives doesn’t mean they’re necessarily going to cross paths anymore.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi1n002v3h605efs01dy@published" data-word-count="216"><strong>What did you think of the fan reaction when your character disappeared? There was a petition! There were hashtags! Did you see all of that?</strong><br />Yeah, somebody put a petition on Care To. Also, they reached out to me about it. They’re really lovely people. They’re actually really, really cool people. If you go back to the finale of episode one and you see the creation of this #LawrenceHive hashtag, which became a big thing from that finale and then obviously carried on through season two, all of a sudden for that character to just disappear and create this void…I mean, I don’t think I ever expected it to grow to what it grew to be, but I hoped people would miss Lawrence. I hoped he would resonate with people and that people related to him enough where they’d be like, “Man, I miss him, I want to see him on TV,” because you don’t get to see a lot of guys like him, especially a lot of black characters of color who are going through all the ups and downs he’s going through – the relationship stuff, the vulnerability. I didn’t expect that it was going to be like…I mean, I saw a video of a dude protesting at a screening Issa did in Harlem –</p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jc4sy6ml1qn3z0@published" data-placeholder="settings"  class="ad vp-0-480"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-24eiUdBM">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jd4sy6fl9qs1kl@published" data-placeholder="settings"  class="ad vp-480-768"
          data-name="/4088/vulture_mobile"
          data-sizes="468x60,480x60,320x50,320x100,300x250"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-S8yETWZ1">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jb4sy65mhln6br@published" data-placeholder="settings"  class="ad vp-768-1180"
          data-name="/4088/nym.vulture"
          data-sizes="300x250,728x90"
          data-label="inArticleTablet"
          data-site="Vulture"
          id="ad-cid-HMQ21cut">
        </aside>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi1r002w3h60xicktc0t@published" data-word-count="147"><strong>Oh my god!</strong><br />Another friend sent me a video of a dude protesting in L.A. at a bar that does its own Sunday night watch party. There were two dudes standing outside protesting, obviously petitioning like crazy. So those things, the media ran wild with it, and the amount of articles that I saw were absolutely insane. I mean, the articles were <em>insane</em>! Anything from like, where Lawrence could possibly be and what he’s doing now, to who Lawrence is with, to why Lawrence is gone, to if Lawrence is coming back and when and where he comes back. My Twitter feed was, like, blowing up for weeks and weeks and weeks! It still pops in every episode – “where are you? When’s he coming back? Why isn’t he here? We need him back!” It’s really cool. I don’t think I’ll ever be able to fully explain it.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi1s002x3h60cg413lkd@published" data-word-count="153"><strong>It must make you feel so wanted. I mean, that’s the word that comes to mind.</strong><strong><br /></strong>It’s more than being wanted. What I really wanted was dangerous to me mentally. But it fills… a lot of actors will say that one of the things is, you just do the work. You’re in a vacuum, you do the work, and it’s gone. There’s nothing you can do about it. It’s now in the editor’s hands, and once it’s out of their hands, it’s into the world and there’s nothing you can do. And one of the things we all hope for and want is that it resonates with people and they relate to it. It’s not about the feeling of being wanted. It’s about, “Oh shit. It actually landed.” People actually care about that guy. They want to know what’s happening to him. They want him back. That, to me, is what is the feeling.</p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jc4sy6ml1qn3z0@published" data-placeholder="settings"  class="ad vp-0-480"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-m6BDjGhx">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jd4sy6fl9qs1kl@published" data-placeholder="settings"  class="ad vp-480-768"
          data-name="/4088/vulture_mobile"
          data-sizes="468x60,480x60,320x50,320x100,300x250"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-a47vliA5">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jb4sy65mhln6br@published" data-placeholder="settings"  class="ad vp-768-1180"
          data-name="/4088/nym.vulture"
          data-sizes="300x250,728x90"
          data-label="inArticleTablet"
          data-site="Vulture"
          id="ad-cid-wXgKOX3i">
        </aside>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi1u002y3h60b0loskgz@published" data-word-count="22"><strong>So when did you know that you were going to be back on the show? Or did you always know?</strong><br />I always knew.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi1y002z3h60ijz7gasy@published" data-word-count="78"><strong>So there was no anxiety.</strong><br />No, no anxiety. I will say, the phone call from Issa and Prentice [Penny], our showrunner, about not being in the first few episodes, I could tell in their voices they were “Hey, so what’s up? Just wanted to talk to you.” And I was like, “Guys, it’s OK. Don’t worry about it. it’s OK. It’s fine. I’ll see you when production starts, I’ll take an extra-long vacation,” which was exactly what I did!</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi2000303h609qpje4da@published" data-word-count="32"><strong>Where’d you go?</strong><strong><br /></strong>I went to Europe. I was in Italy for two weeks, and then I went to London for a week to go see some friends and then I came home.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi2000313h608zrt9coh@published" data-word-count="102"><strong>What did you do on vacation?</strong><strong><br /></strong>Chill. I wrote a lot, actually. I got a lot of writing done. I was prepping for a couple of pitches and looking for a house. I’m an actor, so I love working. That’s part of why we do it and what drives us, being there day after day in front of a camera or on stage, or whatever it is, portraying these characters. [But] the break was nice just because it allowed me to take care of some personal things. It allowed me to spend some time with my family, and my house, get that situated.</p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jc4sy6ml1qn3z0@published" data-placeholder="settings"  class="ad vp-0-480"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-78mOW879">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jd4sy6fl9qs1kl@published" data-placeholder="settings"  class="ad vp-480-768"
          data-name="/4088/vulture_mobile"
          data-sizes="468x60,480x60,320x50,320x100,300x250"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-0YP5WXYC">
        </aside>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi2000323h600jw41r9x@published" data-word-count="114"><strong>When we leave you on <em>Insecure</em>, Lawrence is navigating the tech industry. Did you do any research on Silicon Valley for that aspect of the character?</strong><br /><strong>﻿</strong>A ton. I called a good friend of mine – I actually call her all the time now about stuff. She works for one of the blockchain companies, so I literally call her nonstop going, “Hey, what does this mean? Hey, what about this? So if this were happening if it were a takeover, how would this all work?” I’m constantly calling her. I watch <em>Shark Tank </em>a ton. I know episodes by heart. Even seeing businesses, I can go, “Oh, they won <em>Shark Tank</em> season two, episode four.”</p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jb4sy65mhln6br@published" data-placeholder="settings"  class="ad vp-768-1180"
          data-name="/4088/nym.vulture"
          data-sizes="300x250,728x90"
          data-label="inArticleTablet"
          data-site="Vulture"
          id="ad-cid-YmIj40Va">
        </aside>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi2300343h601va6bz1i@published" data-word-count="103"><strong>One of the biggest moments for your character last season is the </strong><a href="http://www.vulture.com/2017/08/hella-la-insecure-boldest-episode-yet.html"><strong>episode where Lawrence has a threesome</strong></a><strong>. Can you talk about what it was like to shoot that?</strong><br />I actually bumped into Hayley Kiyoko the other night, who’s actually a really good friend of mine! I haven’t seen her in forever. And now like, her music career has – BOOM! She’s turned into this massive pop star. She played at Coachella! She’s killing it! She’s going on a European tour in a few weeks! We shot that threesome scene together. It was the first time she ever shot a sex scene on television.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi2400353h60qsmo5rn0@published" data-word-count="12"><strong>Wow! Did it bring you closer together?</strong><strong><br /></strong>It definitely brought us closer together.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi2500363h60h5t7qum1@published" data-word-count="208"><strong>How do you even prepare for a scene like that?</strong><strong><br /></strong>No carbs, lots of push-ups! No, I think you gotta have open, honest conversations with people. It’s obviously insanely intimate. What I’ve realized is my job, I’m a series regular on the show, so I’m there every single week and I’m comfortable with the crew, the director, with all these people. Coming in as a guest cast, you’re not. You don’t know these people and it may be your first time shooting. So I often feel like part of my job is to make sure that you’re comfortable, just because you’re a human being. I want to make sure you feel protected and that you know I got your back, and if you need something, please just ask. But then also, to get you in a space where you can act and be comfortable acting so it feels real to the camera and looks real to the audience. And it’s just like, “Hey, is there anywhere you don’t want me to touch? This is where you can touch me. I was thinking I was going to touch here, or grab here, or bite there,” whatever. [It’s] having those conversations and seeing what people are comfortable and not comfortable with.</p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jc4sy6ml1qn3z0@published" data-placeholder="settings"  class="ad vp-0-480"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-BN6GDh5T">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jd4sy6fl9qs1kl@published" data-placeholder="settings"  class="ad vp-480-768"
          data-name="/4088/vulture_mobile"
          data-sizes="468x60,480x60,320x50,320x100,300x250"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-WST808rs">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjlv5uutt00jb4sy65mhln6br@published" data-placeholder="settings"  class="ad vp-768-1180"
          data-name="/4088/nym.vulture"
          data-sizes="300x250,728x90"
          data-label="inArticleTablet"
          data-site="Vulture"
          id="ad-cid-I3mZ3mtk">
        </aside>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi2600373h6022r0cdua@published" data-word-count="71"><strong>Are there any parts of the show you connect with as a person? Any scenes where you go, “Actually, I’ve experienced that in real life, as Jay Ellis?”</strong><br />A lot of stuff. The finale of season two was really powerful because it was about closure, and there are plenty of relationships I’ve had in my life where I did not have closure. Watching that, I thought, “Oh man, that’s what I needed.”</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi2700383h60vuf31cp4@published" data-word-count="92">Then there’s moments, you know, like you see in episode five, where you bump into your ex and you haven’t seen them for five or six months, or a year or two years. You’re dumbfounded. It’s like a billion things rush through your mind at one time. What do you say? Do you want to say they look great? Did they break your heart? Did you break their heart? Do you just turn around and act like you didn’t see them? There’s so many things racing through your mind at one time.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi2700393h60cdp59gga@published" data-word-count="23"><strong>Got it. So where do we find you in the next episode?</strong><strong><br /></strong>I will say that it is definitely a continuation of that moment.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi28003a3h60mrcifm1o@published" data-word-count="30"><strong>And what about the next season?</strong><br />Next season they just got picked up for, for <a href="http://www.vulture.com/2018/09/hbo-renews-insecure-ballers-for-new-seasons.html">season four</a>, so I’m very, very excited. But yes, I’ll be around. I’ll always be here.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi28003c3h60w8g2maa4@published" data-word-count="111"><strong>So what are people going to see next? Any hints?</strong><strong><br /></strong>You know, it’s <em>Insecure</em>, so you can imagine what you’re gonna see! You’re gonna see some insecurities from multiple people! It’s…I’ll say that one of my favorite moments still truly is the moment where Lawrence and Issa bump into each other. It really, really is. It’s a moment that, if you ever have bumped into an ex before, it’s going to hit you. Your gut is going to, “Oh, I know what that is. I’ve been there before.” It’s 100 percent one of those moments of, “Oh, I know what that is,” even if you saw them and they didn’t see you.</p>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjlvjfi2a003d3h603u8fd55s@published" data-word-count="7"><em>This interview has been edited and condensed.</em></p>
        
          <aside class="related" data-uri="www.vulture.com/_components/related/instances/cjlv63hee001z3h604winzxdg@published" data-track-type="article-list">
          <h2 class="related-title" data-editable="title">Related</h2>
            <ul class="related-links" data-editable="relatedItems">
                <li class="related-link">
                  <span class="svg-wrapper">
                    <svg role="presentation">
                      <use xlink:href="#arrow"></use>
                    </svg>
                  </span>
                  <a href="http://www.vulture.com/2018/07/issa-rae-insecure-season-3-is-taking-a-break-from-lawrence.html"
                    data-track-type="article-link"
                    data-track-component-name="related"
                    data-track-page-uri="www.vulture.com/_pages/cjjydwmok00hu67y6r5ywimka@published"
                    data-track-headline=""
                    data-track-component-title="Related">
                    <span class="headline">
                      Issa Rae Confirms <em>Insecure</em> Season 3 Is Taking a Break From Lawrence
                    </span>
                  </a>
                </li>
            </ul>
        
            
          <div class="svg-include"><svg id="arrow" viewbox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" d="M-250-641h1399v987H-250z"/><path d="M0-1h16v16H0z"/><path d="M0 3.439l6.12-.105S5.54.644 5.452.332c-.088-.316.21-.426.405-.244C6.188.396 14 6.86 14 6.86s-7.571 6.726-7.89 7.045c-.188.189-.49.088-.414-.23.075-.315.556-3.023.556-3.023s-4.012.056-6.252.094V3.44z" class="fill-target" fill="#18BBEC"/></g></svg>
        </div>
        </aside>
        
    </div>

    <div class="tags" data-uri="www.vulture.com/_components/tags/instances/cjlv5uutt00j54sy6no87mdc6@published" data-editable="items"><h2 class="title">Tags:</h2>
        <ul class="tags-list">
    
              <li class="tags-list-item">
                <a aria-label="More articles tagged jay ellis" href="//www.vulture.com/tags/jay-ellis/"
                  class="tags-link">jay ellis</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged insecure" href="//www.vulture.com/tags/insecure/"
                  class="tags-link">insecure</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged chat room" href="//www.vulture.com/tags/chat-room/"
                  class="tags-link">chat room</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged tv" href="//www.vulture.com/tags/tv/"
                  class="tags-link">tv</a>
              </li>
              <li class="tags-list-item hidden">
                <a aria-label="More articles tagged lawrence" href="//www.vulture.com/tags/lawrence/"
                  class="tags-link">lawrence</a>
              </li>
              <li class="tags-list-item hidden">
                <a aria-label="More articles tagged lawrence hive" href="//www.vulture.com/tags/lawrence-hive/"
                  class="tags-link">lawrence hive</a>
              </li><li class="tags-list-item">
              <a aria-label="More tags" class="tags-link more" href="#">More</a>
            </li></ul></div>
    

        <div data-uri="www.vulture.com/_components/comments-link/instances/cjlv5uutt00j74sy6d3idrppe@published" data-cutoffCnt="" class="comments-link no-comments">
        <a href="#comments" class="comments-link-link">
          <span class="svg-wrapper">
              <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="17" height="18" viewBox="0 0 17 18" preserveAspectRatio="xMinYMin meet"><path d="M15.1.9h-12.9c-.9 0-1.5.7-1.5 1.6v9.3c0 .8.6 1.5 1.5 1.5h2.3l4.2 4.6v-4.6h6.4c.9 0 1.6-.6 1.6-1.5v-9.3c0-.9-.7-1.6-1.6-1.6z" fill="#FFFFFF"/></svg>
      
          </span>
          <span class="comments-link-message">
            <span class="comments-link-count">+</span><span class="comments-link-text">Comments</span>
          </span>
          <span class="comments-link-empty">Leave a Comment</span>
        </a>
      </div>
      

      <span class="ambrose-short-hed">Jay Ellis on <em>Insecure</em> & the Petition to Bring Back Lawrence</span>
      <span class="ambrose-silo">https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom-silo.png</span>



  </section>
</article>

  <section data-uri="www.vulture.com/_components/prev-next/instances/cjlv5uut500iw4sy65sc0jp32@published" class="prev-next">
</section>

</section>
      <section class="tertiary" data-editable="tertiary" data-track-zone="tertiary">  <div data-uri="www.vulture.com/_components/sticky-list/instances/article@published"
  class="sticky-list hide-all"
  data-first-pin-height="1000"
  data-next-pin-height="1200"
  data-small-max="1999"
  data-medium-max="3200"
  data-content-area-selector=".article &gt; .body">
    <style>
      [data-uri="www.vulture.com/_components/sticky-list/instances/article@published"] .spacer.multi-children .pinboard {
        height: 1200px;
      }

      [data-uri="www.vulture.com/_components/sticky-list/instances/article@published"] .spacer.multi-children .pinboard:last-of-type {
        height: auto;
      }

      [data-uri="www.vulture.com/_components/sticky-list/instances/article@published"] .spacer.multi-children:first-of-type .pinboard:first-of-type {
        height: 1000px;
      }
    </style>
    <div data-uri="www.vulture.com/_components/clay-space/instances/cjjpvhlo100143g60hjk4ge12@published"  class="clay-space">
      <div data-uri="www.vulture.com/_components/space-logic/instances/cjjpvhlo200153g60bp0jgbq5@published"
        class="space-logic"
      >
          <aside data-uri="www.vulture.com/_components/ad/instances/cjjpvhlo200163g60pk1xr5ud@published" data-placeholder="settings"  class="ad vp-1024-plus"
          data-name="/4088/nym.vulture"
          data-sizes="300x600"
          data-label="RightColTopMPU"
          data-site="Vulture"
          id="ad-cid-m2ZGLOX9">
        </aside>
        
      </div>
      
  </div>
  
    <div data-uri="www.vulture.com/_components/clay-space/instances/cjju20kr4001g3g60tzhay3ix@published"  class="clay-space">
      <div data-uri="www.vulture.com/_components/space-logic/instances/cjju20kr4001h3g60xn7rc7pl@published"
        class="space-logic"
      >
          <section data-uri="www.vulture.com/_components/most-popular/instances/vulture@published" class="most-popular" data-track-type="article-list">
          <div class="most-popular-header">
            <h2 class="most-popular-title" data-editable="title">Most Viewed Stories</h2>
          </div>
          <ol class="most-popular-items">
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjlpctcqi003e79y6cj3qyb2q@published" data-track-authors="" data-track-headline="The Perfectionist" data-track-index="0" data-track-component-title="Most Viewed Stories">
                <a href="http://www.vulture.com/2018/09/mac-miller-profile.html" class="most-popular-item-link">
                  <span class="article-headline">
                    The Perfectionist
                  </span>
                </a>
              </li>
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjlh203qu002uuiy6ztn8f3c2@published" data-track-authors="" data-track-headline="New on Netflix: September 2018" data-track-index="1" data-track-component-title="Most Viewed Stories">
                <a href="http://www.vulture.com/2018/08/new-on-netflix-september-2018-movies-tv-and-original-series.html" class="most-popular-item-link">
                  <span class="article-headline">
                    New on Netflix: September 2018
                  </span>
                </a>
              </li>
                  <aside data-uri="www.vulture.com/_components/most-popular-promo/instances/what-to-stream-now@published" class="most-popular-promo">
                  <a class="link header" href="/streaming/">What to Stream <strong>Now</strong></a>
                  <a class="link subhead" href="/streaming/" data-editable="subheadText">See what&#x27;s new and notable on Netflix, Amazon, Hulu, and HBO</a>
                </aside>
                
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjlvmlvwd00p54sy6wfnw9abr@published" data-track-authors="" data-track-headline="Miss Michigan Calls Out State for Flint Water Crisis In Her Miss America Intro" data-track-index="2" data-track-component-title="Most Viewed Stories">
                <a href="http://www.vulture.com/2018/09/miss-michigan-calls-out-flint-water-crisis-during-pageant.html" class="most-popular-item-link">
                  <span class="article-headline">
                    Miss Michigan Calls Out State for Flint Water Crisis In Her Miss America Intro
                  </span>
                </a>
              </li>
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjlv4tgj000b55oyegbiyt4b3@published" data-track-authors="" data-track-headline="Olivia Munn Feels The Predator’s Male Cast Is Isolating Her: ‘It’s a Very Lonely Feeling’" data-track-index="3" data-track-component-title="Most Viewed Stories">
                <a href="http://www.vulture.com/2018/09/olivia-munn-feels-the-predators-male-cast-is-isolating-her.html" class="most-popular-item-link">
                  <span class="article-headline">
                    Olivia Munn Feels <em>The Predator</em>&rsquo;s Male Cast Is Isolating Her: &lsquo;It&rsquo;s a Very Lonely Feeling&rsquo;
                  </span>
                </a>
              </li>
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjlv14t0b00al5oyegkqqjfqo@published" data-track-authors="" data-track-headline="Movie Review: Michael Moore’s Fahrenheit 11/9 Is a Must-See" data-track-index="4" data-track-component-title="Most Viewed Stories">
                <a href="http://www.vulture.com/2018/09/tiff-review-michael-moores-fahrenheit-11-9-is-a-must-see.html" class="most-popular-item-link">
                  <span class="article-headline">
                    Movie Review: Michael Moore&rsquo;s <em>Fahrenheit 11/9</em> Is a Must-See
                  </span>
                </a>
              </li>
          </ol>
        </section>
        
      </div>
      
  </div>
  
    <aside data-uri="www.vulture.com/_components/ad/instances/cjim278ye001qrnye99i4ut6r@published" data-placeholder="settings"  class="ad vp-1180-plus"
    data-name="/4088/nym.vulture"
    data-sizes="300x600,300x250"
    data-label="RightColTopMPU"
    data-site="Vulture"
    id="ad-cid-XugyLGkI">
  </aside>
  
    <section data-uri="www.vulture.com/_components/most-popular/instances/vulture@published" class="most-popular" data-track-type="article-list">
    <div class="most-popular-header">
      <h2 class="most-popular-title" data-editable="title">Most Viewed Stories</h2>
    </div>
    <ol class="most-popular-items">
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjlpctcqi003e79y6cj3qyb2q@published" data-track-authors="" data-track-headline="The Perfectionist" data-track-index="0" data-track-component-title="Most Viewed Stories">
          <a href="http://www.vulture.com/2018/09/mac-miller-profile.html" class="most-popular-item-link">
            <span class="article-headline">
              The Perfectionist
            </span>
          </a>
        </li>
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjlh203qu002uuiy6ztn8f3c2@published" data-track-authors="" data-track-headline="New on Netflix: September 2018" data-track-index="1" data-track-component-title="Most Viewed Stories">
          <a href="http://www.vulture.com/2018/08/new-on-netflix-september-2018-movies-tv-and-original-series.html" class="most-popular-item-link">
            <span class="article-headline">
              New on Netflix: September 2018
            </span>
          </a>
        </li>
            <aside data-uri="www.vulture.com/_components/most-popular-promo/instances/what-to-stream-now@published" class="most-popular-promo">
            <a class="link header" href="/streaming/">What to Stream <strong>Now</strong></a>
            <a class="link subhead" href="/streaming/" data-editable="subheadText">See what&#x27;s new and notable on Netflix, Amazon, Hulu, and HBO</a>
          </aside>
          
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjlvmlvwd00p54sy6wfnw9abr@published" data-track-authors="" data-track-headline="Miss Michigan Calls Out State for Flint Water Crisis In Her Miss America Intro" data-track-index="2" data-track-component-title="Most Viewed Stories">
          <a href="http://www.vulture.com/2018/09/miss-michigan-calls-out-flint-water-crisis-during-pageant.html" class="most-popular-item-link">
            <span class="article-headline">
              Miss Michigan Calls Out State for Flint Water Crisis In Her Miss America Intro
            </span>
          </a>
        </li>
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjlv4tgj000b55oyegbiyt4b3@published" data-track-authors="" data-track-headline="Olivia Munn Feels The Predator’s Male Cast Is Isolating Her: ‘It’s a Very Lonely Feeling’" data-track-index="3" data-track-component-title="Most Viewed Stories">
          <a href="http://www.vulture.com/2018/09/olivia-munn-feels-the-predators-male-cast-is-isolating-her.html" class="most-popular-item-link">
            <span class="article-headline">
              Olivia Munn Feels <em>The Predator</em>&rsquo;s Male Cast Is Isolating Her: &lsquo;It&rsquo;s a Very Lonely Feeling&rsquo;
            </span>
          </a>
        </li>
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjlv14t0b00al5oyegkqqjfqo@published" data-track-authors="" data-track-headline="Movie Review: Michael Moore’s Fahrenheit 11/9 Is a Must-See" data-track-index="4" data-track-component-title="Most Viewed Stories">
          <a href="http://www.vulture.com/2018/09/tiff-review-michael-moores-fahrenheit-11-9-is-a-must-see.html" class="most-popular-item-link">
            <span class="article-headline">
              Movie Review: Michael Moore&rsquo;s <em>Fahrenheit 11/9</em> Is a Must-See
            </span>
          </a>
        </li>
    </ol>
  </section>
  
</div>

</section>
    </section>
    <section class="primary" data-editable="primary" data-track-zone="primary">  <section 
  data-uri="www.vulture.com/_components/taboola/instances/general@published"
  data-taboolaId="nymagazine-vulture"
  data-site-slug="vulture" 
  class="taboola " 
  data-placeholder="settings"
>
  <h2 class="taboola-links">Promoted links by Taboola</h2>
  <div id="taboola-desktop-below-article-thumbnails"></div>
  <div id="taboola-tablet-below-article-thumbnails"></div>
  <div id="taboola-mobile-below-article-thumbnails"></div>
</section>

</section>
    <section class="secondary" data-editable="secondary" data-track-zone="secondary">  <div data-uri="www.vulture.com/_components/clay-space/instances/cjek9cnw200163i62nyxy270v@published"  class="clay-space">
</div>

  <aside data-uri="www.vulture.com/_components/ad/instances/rightColTablet@published" data-placeholder="settings"  class="ad vp-728-1024"
  data-name="/4088/nym.vulture"
  data-sizes="728x90"
  data-label="MidBanner"
  data-site="Vulture"
  id="ad-cid-4MFrVphn">
</aside>

  <aside data-uri="www.vulture.com/_components/ad/instances/rightColMobileLandscapeArticle@published" data-placeholder="settings"  class="ad vp-480-768 bordered"
  data-name="/4088/vulture_mobile"
  data-sizes="468x60,480x60"
  data-label="colMobile"
  data-site="Vulture"
  id="ad-cid-sy5bTQdn">
</aside>

  <aside data-uri="www.vulture.com/_components/ad/instances/rightColMobileArticle@published" data-placeholder="settings"  class="ad vp-0-480 bordered"
  data-name="/4088/vulture_mobile"
  data-sizes="320x50,320x100"
  data-label="colMobile"
  data-site="Vulture"
  id="ad-cid-KNK42R09">
</aside>

  <aside data-uri="www.vulture.com/_components/ad/instances/bottomLeaderboardDesktopArticle@published" data-placeholder="settings"  class="ad vp-1180-plus"
  data-name="/4088/nym.vulture"
  data-sizes="728x90,728x91,970x90,970x91,970x250,970x252,1024x90,1024x91"
  data-label="BottomLeaderboard"
  data-site="Vulture"
  id="ad-cid-vsC3U1wq">
</aside>

  
<aside class="latest-news" data-uri="www.vulture.com/_components/latest-news/instances/vulture@published" data-track-type="article-list" data-editable="settings">
    <header class="title-wrapper">
      <h2 class="title">The Latest</h2>
    </header>


    <a href="http://www.vulture.com/2018/09/john-legend-tim-rice-andrew-lloyd-webber-egot-at-emmys.html" class="result horizontal" aria-label="Tim Rice, Andrew Lloyd Webber and John Legend EGOT at 2018 Creative Arts Emmys" data-link-text="Tim Rice, Andrew Lloyd Webber and John Legend EGOT at 2018 Creative Arts Emmys"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlvq85ai00g95oyelb1j3afo@published" data-track-headline="Tim Rice, Andrew Lloyd Webber and John Legend EGOT at 2018 Creative Arts Emmys" data-track-index="0" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">emmys</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-10T00:17:09.973-04:00">12:17 a.m.</time>
        </div>
        <span class="headline has-teaser">
          Tim Rice, Andrew Lloyd Webber and John Legend EGOT at 2018 Creative Arts Emmys
            <span class="teaser">
              Their giant, golden, diamond-encrusted EGOT necklaces are being forged as we speak, presumably.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-John-Legend.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-John-Legend.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-John-Legend.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-John-Legend.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-John-Legend.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-John-Legend.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-John-Legend.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/les-moonves-issues-statement-denying-untrue-allegations.html" class="result horizontal" aria-label="Les Moonves Issues Statement Denying ‘Untrue Allegations’ After CBS Exit" data-link-text="Les Moonves Issues Statement Denying ‘Untrue Allegations’ After CBS Exit"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlvmpw6800fo5oye9wurxg02@published" data-track-headline="Les Moonves Issues Statement Denying ‘Untrue Allegations’ After CBS Exit" data-track-index="1" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">the industry</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T23:22:32.323-04:00">Yesterday at 11:22 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Les Moonves Issues Statement Denying ‘Untrue Allegations’ After CBS Exit
            <span class="teaser">
              The CBS CEO resigned Sunday after the release of a New Yorker report detailing more sexual harassment and assault claims against him.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-4.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-4.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-4.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-4.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-4.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-4.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-4.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/jay-ellis-insecure-lawrence-season-three.html" class="result horizontal" aria-label="Jay Ellis on Insecure Season 3 and the Petition to Bring Back Lawrence" data-link-text="Jay Ellis on Insecure Season 3 and the Petition to Bring Back Lawrence"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlv5uusz00iv4sy6z46w3pn5@published" data-track-headline="Jay Ellis on Insecure Season 3 and the Petition to Bring Back Lawrence" data-track-index="2" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">chat room</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T23:05:17.683-04:00">Yesterday at 11:05 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Jay Ellis on <em>Insecure</em> Season 3 and the Petition to Bring Back Lawrence
            <span class="teaser">
              “My Twitter feed was, like, blowing up for weeks.”
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/05/05-jay-ellis-chatroom.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/kidding-recap-season-1-episode-1-green-means-go.html" class="result horizontal" aria-label="Kidding Premiere Recap: Don’t Say Friends When You Mean Viewers" data-link-text="Kidding Premiere Recap: Don’t Say Friends When You Mean Viewers"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlsery6r001juryefrda44ql@published" data-track-headline="Kidding Premiere Recap: Don’t Say Friends When You Mean Viewers" data-track-index="3" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">overnights</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T22:35:17.595-04:00">Yesterday at 10:35 p.m.</time>
        </div>
        <span class="headline has-teaser">
          <em>Kidding</em> Premiere Recap: Don’t Say Friends When You Mean Viewers
            <span class="teaser">
              In a new series, Jim Carrey plays a children’s show struggling with a loss that might be driving him insane.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-kidding.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-kidding.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-kidding.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-kidding.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-kidding.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-kidding.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-kidding.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/miss-michigan-calls-out-flint-water-crisis-during-pageant.html" class="result horizontal" aria-label="Miss Michigan Calls Out State for Flint Water Crisis In Her Miss America Intro" data-link-text="Miss Michigan Calls Out State for Flint Water Crisis In Her Miss America Intro"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlvmlvwd00p54sy6wfnw9abr@published" data-track-headline="Miss Michigan Calls Out State for Flint Water Crisis In Her Miss America Intro" data-track-index="4" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">miss america</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T22:20:11.699-04:00">Yesterday at 10:20 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Miss Michigan Calls Out State for Flint Water Crisis In Her Miss America Intro
            <span class="teaser">
              Instead of listing her credentials, Emily Sioma brought up access to fresh water.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Miss-Michigan.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Miss-Michigan.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Miss-Michigan.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Miss-Michigan.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Miss-Michigan.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Miss-Michigan.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Miss-Michigan.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/the-deuce-recap-season-2-episode-1-our-raison-detre.html" class="result horizontal" aria-label="The Deuce Season Premiere Recap: Bound for Glory" data-link-text="The Deuce Season Premiere Recap: Bound for Glory"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlsfmwd9002ev7yeu0u9vdys@published" data-track-headline="The Deuce Season Premiere Recap: Bound for Glory" data-track-index="5" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">overnights</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T22:00:02.151-04:00">Yesterday at 10:00 p.m.</time>
        </div>
        <span class="headline has-teaser">
          <em>The Deuce</em> Season Premiere Recap: Bound for Glory
            <span class="teaser">
              The second-season premiere catches up with our cast of characters in the changing New York of 1977.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-the-deuce-101.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-the-deuce-101.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-the-deuce-101.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-the-deuce-101.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-the-deuce-101.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-the-deuce-101.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-the-deuce-101.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/sure-robert-pattinson-could-be-up-for-another-twilight-film.html" class="result horizontal" aria-label="Robert Pattinson Can Be Ready for New Twilight Film At The Drop of a Vampire Wig" data-link-text="Robert Pattinson Can Be Ready for New Twilight Film At The Drop of a Vampire Wig"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlvjnf6700mw4sy6x4e0ra8p@published" data-track-headline="Robert Pattinson Can Be Ready for New Twilight Film At The Drop of a Vampire Wig" data-track-index="6" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">reunions</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T21:40:00.578-04:00">Yesterday at 9:40 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Robert Pattinson Can Be Ready for New <em>Twilight</em> Film At The Drop of a Vampire Wig
            <span class="teaser">
              “I’ve got the Botox <em>out</em>.”
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Robert-Pattinson.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Robert-Pattinson.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Robert-Pattinson.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Robert-Pattinson.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Robert-Pattinson.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Robert-Pattinson.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Robert-Pattinson.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/meryl-streep-was-in-crowd-at-u-s-open-was-wonderful-in-it.html" class="result horizontal" aria-label="Meryl Streep Was In the Crowd at the U.S. Open and She Was Wonderful In It" data-link-text="Meryl Streep Was In the Crowd at the U.S. Open and She Was Wonderful In It"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlvi3zpl00hr64yegs6yfbdr@published" data-track-headline="Meryl Streep Was In the Crowd at the U.S. Open and She Was Wonderful In It" data-track-index="7" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">memes in the making</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T20:21:37.839-04:00">Yesterday at 8:21 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Meryl Streep Was In the Crowd at the U.S. Open and She Was Wonderful In It
            <span class="teaser">
              Novak Djokovic won the men’s finals, but nobody beats Meryl.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Meryl-Steep.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Meryl-Steep.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Meryl-Steep.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Meryl-Steep.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Meryl-Steep.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Meryl-Steep.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/02/9-Meryl-Steep.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/les-moonves-exit-cbs-analysis.html" class="result horizontal featured" aria-label="How Will Les Moonves’ Exit Affect CBS?" data-link-text="How Will Les Moonves’ Exit Affect CBS?"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjluyjzq200ec4sy6dm3sanos@published" data-track-headline="How Will Les Moonves’ Exit Affect CBS?" data-track-index="8" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">the industry</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T20:09:59.670-04:00">Yesterday at 8:09 p.m.</time>
        </div>
        <span class="headline has-teaser">
          How Will Les Moonves’ Exit Affect CBS?
            <span class="teaser">
              His fall after three decades in the showbiz stratosphere is unquestionably a milestone moment. But will it make much of a difference?
            </span>
        </span>
          <div class="authors">
            By <span>Josef Adalian</span>
          </div>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-1.w536.h536.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-1.w536.h536.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-1.w536.h536.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-1.w536.h536.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-1.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-1.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-1.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/leslie-moonves-steps-down-cbs.html" class="result horizontal" aria-label="Leslie Moonves Is Out at CBS" data-link-text="Leslie Moonves Is Out at CBS"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlsh4jy0000064yef8b3bwz3@published" data-track-headline="Leslie Moonves Is Out at CBS" data-track-index="9" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">cbs</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T19:45:02.087-04:00">Yesterday at 7:45 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Leslie Moonves Is Out at CBS
            <span class="teaser">
              Moonves and CBS will donate $20 million to organizations that support #MeToo.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-5.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-5.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-5.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-5.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-5.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-5.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/les/07-les-moonves-5.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>
      <div class="latest-ad horizontal">
          <aside data-uri="www.vulture.com/_components/ad/instances/latestNewsDesktop@published" data-placeholder="settings"  class="ad vp-1180-plus"
          data-name="/4088/nym.vulture"
          data-sizes="728x90,728x91,970x90,970x91,1024x90,1024x91,970x250"
          data-label="latestNewsDesktop"
          data-site="Vulture"
          id="ad-cid-pPmdUZvF">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/latestNewsTablet@published" data-placeholder="settings"  class="ad vp-768-1180"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="latestNewsTablet"
          data-site="Vulture"
          id="ad-cid-msfIFklq">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/latestNewsMobile@published" data-placeholder="settings"  class="ad vp-0-768"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250"
          data-label="latestNewsMobile"
          data-site="Vulture"
          id="ad-cid-hpQDDm5x">
        </aside>
        
      </div>

    <a href="http://www.vulture.com/2018/09/les-moonves-reportedly-stepping-down-from-cbs.html" class="result horizontal" aria-label="Les Moonves Reportedly Stepping Down From CBS" data-link-text="Les Moonves Reportedly Stepping Down From CBS"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlv6mufo00gm64ye7uw62ueo@published" data-track-headline="Les Moonves Reportedly Stepping Down From CBS" data-track-index="10" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">the industry</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T14:23:44.376-04:00">Yesterday at 2:23 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Les Moonves Reportedly Stepping Down From CBS
            <span class="teaser">
              A dozen women now claim they were harassed or abused by him.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-les-moonves-3.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-les-moonves-3.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-les-moonves-3.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-les-moonves-3.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-les-moonves-3.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-les-moonves-3.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/01/01-les-moonves-3.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/olivia-munn-feels-the-predators-male-cast-is-isolating-her.html" class="result horizontal" aria-label="Olivia Munn Feels The Predator’s Male Cast Is Isolating Her" data-link-text="Olivia Munn Feels The Predator’s Male Cast Is Isolating Her"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlv4tgj000b55oyegbiyt4b3@published" data-track-headline="Olivia Munn Feels The Predator’s Male Cast Is Isolating Her" data-track-index="11" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">the industry</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T14:14:31.310-04:00">Yesterday at 2:14 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Olivia Munn Feels <em>The Predator</em>’s Male Cast Is Isolating Her
            <span class="teaser">
              Munn got one of the film’s scenes cut, which featured a registered sex offender.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2017/12/21/21-olivia-munn.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2017/12/21/21-olivia-munn.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2017/12/21/21-olivia-munn.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2017/12/21/21-olivia-munn.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2017/12/21/21-olivia-munn.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2017/12/21/21-olivia-munn.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2017/12/21/21-olivia-munn.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/did-donald-trump-run-for-president-because-of-gwen-stefani.html" class="result horizontal" aria-label="Trump Ran for President Because of Gwen Stefani Jealousy, Michael Moore Says" data-link-text="Trump Ran for President Because of Gwen Stefani Jealousy, Michael Moore Says"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlv3x13u00g164ye4p99q85e@published" data-track-headline="Trump Ran for President Because of Gwen Stefani Jealousy, Michael Moore Says" data-track-index="12" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">the political corner</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T13:09:26.059-04:00">Yesterday at 1:09 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Trump Ran for President Because of Gwen Stefani Jealousy, Michael Moore Says
            <span class="teaser">
              A surprisingly convincing theory.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/intelligencer/2018/09/07/07-donald-trump.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/intelligencer/2018/09/07/07-donald-trump.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/intelligencer/2018/09/07/07-donald-trump.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/intelligencer/2018/09/07/07-donald-trump.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/intelligencer/2018/09/07/07-donald-trump.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/intelligencer/2018/09/07/07-donald-trump.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/intelligencer/2018/09/07/07-donald-trump.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/les-moonves-accused-of-sexual-assault-by-six-more-women.html" class="result horizontal" aria-label="Six More Women Accuse Les Moonves of Sexual Assault and Harassment" data-link-text="Six More Women Accuse Les Moonves of Sexual Assault and Harassment"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlv0gk8d00a05oyeysupnzp8@published" data-track-headline="Six More Women Accuse Les Moonves of Sexual Assault and Harassment" data-track-index="13" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">the industry</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T12:15:22.397-04:00">Yesterday at 12:15 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Six More Women Accuse Les Moonves of Sexual Assault and Harassment
            <span class="teaser">
              The allegations range from demands of oral sex to physical violence.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/06-leslie-moonves.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/06-leslie-moonves.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/06-leslie-moonves.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/06-leslie-moonves.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/06-leslie-moonves.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/06-leslie-moonves.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/06-leslie-moonves.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/tiff-review-michael-moores-fahrenheit-11-9-is-a-must-see.html" class="result horizontal" aria-label="TIFF Review: Michael Moore’s Fahrenheit 11/9 Is a Must-See" data-link-text="TIFF Review: Michael Moore’s Fahrenheit 11/9 Is a Must-See"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlv14t0b00al5oyegkqqjfqo@published" data-track-headline="TIFF Review: Michael Moore’s Fahrenheit 11/9 Is a Must-See" data-track-index="14" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">tiff 2018</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T12:10:53.879-04:00">Yesterday at 12:10 p.m.</time>
        </div>
        <span class="headline has-teaser">
          TIFF Review: Michael Moore’s <em>Fahrenheit 11/9</em> Is a Must-See
            <span class="teaser">
              Yes, he’s a bit of a blowhard, but the air is blowing hard in the right direction.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/27/tiff/Fahrenheit-11-9.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/27/tiff/Fahrenheit-11-9.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/27/tiff/Fahrenheit-11-9.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/27/tiff/Fahrenheit-11-9.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/08/27/tiff/Fahrenheit-11-9.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/27/tiff/Fahrenheit-11-9.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/08/27/tiff/Fahrenheit-11-9.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/louis-c-k-s-daughter-was-given-guidance-by-sarah-silverman.html" class="result horizontal" aria-label="Sarah Silverman Helped Louis C.K.’s Daughter Understand His ‘Bad’ Decisions" data-link-text="Sarah Silverman Helped Louis C.K.’s Daughter Understand His ‘Bad’ Decisions"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjluxj3dw00dr64yety1wjxlf@published" data-track-headline="Sarah Silverman Helped Louis C.K.’s Daughter Understand His ‘Bad’ Decisions" data-track-index="15" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">on comedy</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T11:25:57.019-04:00">Yesterday at 11:25 a.m.</time>
        </div>
        <span class="headline has-teaser">
          Sarah Silverman Helped Louis C.K.’s Daughter Understand His ‘Bad’ Decisions
            <span class="teaser">
              “It was a small silver lining in a very bleak story.”
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/09/9-louis.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/09/9-louis.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/09/9-louis.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/09/9-louis.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/09/9-louis.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/09/9-louis.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/09/9-louis.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/you-recap-season-1-episode-1-pilot.html" class="result horizontal" aria-label="You Premiere Recap: Lonely Boy Is a Psycho Now" data-link-text="You Premiere Recap: Lonely Boy Is a Psycho Now"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlr4ewvn001f4lye6h00rg5w@published" data-track-headline="You Premiere Recap: Lonely Boy Is a Psycho Now" data-track-index="16" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">overnights</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T10:55:53.287-04:00">Yesterday at 10:55 a.m.</time>
        </div>
        <span class="headline has-teaser">
          <em>You</em> Premiere Recap: Lonely Boy Is a Psycho Now
            <span class="teaser">
              A lot goes down in the premiere of a new series about romantic obsession and rare books.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-you-101.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-you-101.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-you-101.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-you-101.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-you-101.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-you-101.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/07/recaps/07-you-101.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/ariana-grande-honors-ex-boyfriend-mac-miller-after-his-death.html" class="result horizontal" aria-label="Ariana Grande Honors Ex-Boyfriend Mac Miller With Photo Tribute" data-link-text="Ariana Grande Honors Ex-Boyfriend Mac Miller With Photo Tribute"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjluvwl6u008a5oyekzygvktr@published" data-track-headline="Ariana Grande Honors Ex-Boyfriend Mac Miller With Photo Tribute" data-track-index="17" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">rip</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T09:43:05.854-04:00">Yesterday at 9:43 a.m.</time>
        </div>
        <span class="headline has-teaser">
          Ariana Grande Honors Ex-Boyfriend Mac Miller With Photo Tribute
            <span class="teaser">
              No caption required.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/08/9-mac.w710.h473.2x.png 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/08/9-mac.w710.h473.png"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/08/9-mac.w710.h473.2x.png 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/08/9-mac.w710.h473.png"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/08/9-mac.w536.h536.2x.png"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/08/9-mac.w536.h536.png" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/08/9-mac.w536.h536.png" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/drake-and-meek-mill-are-friends-now-isnt-that-nice.html" class="result horizontal" aria-label="Drake and Meek Mill Are Friends Now. Isn’t That Nice?" data-link-text="Drake and Meek Mill Are Friends Now. Isn’t That Nice?"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjluenoij00bj4sy6iz2umzbg@published" data-track-headline="Drake and Meek Mill Are Friends Now. Isn’t That Nice?" data-track-index="18" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">beefs</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T01:48:18.409-04:00">Yesterday at 1:48 a.m.</time>
        </div>
        <span class="headline has-teaser">
          Drake and Meek Mill Are Friends Now. Isn’t That Nice?
            <span class="teaser">
              See? They can get along. Why can’t the rest of us?
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/8-drake.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/8-drake.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/8-drake.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/8-drake.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/8-drake.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/8-drake.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/8-drake.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <a href="http://www.vulture.com/2018/09/heres-the-first-round-of-creative-arts-emmy-award-winners.html" class="result horizontal" aria-label="Here Are the Creative Arts Emmy Award Winners" data-link-text="Here Are the Creative Arts Emmy Award Winners"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjlubz3oy00bf64yedk7fy9ss@published" data-track-headline="Here Are the Creative Arts Emmy Award Winners" data-track-index="19" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">emmys</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-09-09T01:15:46.160-04:00">Yesterday at 1:15 a.m.</time>
        </div>
        <span class="headline has-teaser">
          Here Are the Creative Arts Emmy Award Winners
            <span class="teaser">
              <em>Game of Thrones,</em> Tiffany Haddish, <em>Black Mirror</em>, and <em>Rick and Morty</em> all took home trophies.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/8-emmys1.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/8-emmys1.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/8-emmys1.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/8-emmys1.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/8-emmys1.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/8-emmys1.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/09/06/8-emmys1.w536.h536.jpg" alt="" data-content-img itemprop="contentUrl"> </picture>
      </div>
    </a>

    <div class="more-wrapper">
      <a href="http://www.vulture.com/blog/" class="more-stories">
        <span>
          More Stories
        </span>
        <span class="svg-wrapper">
          <svg viewbox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" d="M-250-641h1399v987H-250z"/><path d="M0-1h16v16H0z"/><path d="M0 3.439l6.12-.105S5.54.644 5.452.332c-.088-.316.21-.426.405-.244C6.188.396 14 6.86 14 6.86s-7.571 6.726-7.89 7.045c-.188.189-.49.088-.414-.23.075-.315.556-3.023.556-3.023s-4.012.056-6.252.094V3.44z" fill="#18BBEC"/></g></svg>

        </span>
      </a>
    </div>
</aside>

  <div
  id="comments"
  class="coral-talk"
  data-uri="www.vulture.com/_components/coral-talk/instances/article@published"
  data-coral-talk-host="www.vulture.com/coral-talk"
  data-maintenance=""
  data-editable="settings"
  >
  <button class="coral-talk-btn-signin">Sign In to Comment</button>
  <div class="coral-talk-container"></div>
  </div>

</section>
    <footer class="bottom" data-editable="bottom" data-track-zone="bottom">  <aside data-uri="www.vulture.com/_components/ad/instances/bottomLeaderboardDesktopArticle@published" data-placeholder="settings"  class="ad vp-1180-plus"
  data-name="/4088/nym.vulture"
  data-sizes="728x90,728x91,970x90,970x91,970x250,970x252,1024x90,1024x91"
  data-label="BottomLeaderboard"
  data-site="Vulture"
  id="ad-cid-WrAW4ehI">
</aside>

  <div data-uri="www.vulture.com/_components/global-footer/instances/vulture@published" class="global-footer">
  <div class="primary-section">
    <div class="logo-wrapper">
      <a class="logo" href="//www.vulture.com">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 115" width="500" height="115" xml:space="preserve" aria-label="Vulture" role="img">
  <path d="M63.8 15.6c-2.5-.5-5.4 1-6.3 3.4L38.7 65.2 23.1 10.2c-.6-2.5-3.2-5.1-5.6-5.9L3.3.1c-2.5-.8-3.8.6-3 3.1l33.2 106.3c.8 2.4 1.6 4.4 3.5 4.4 2 0 2.9-2 3.9-4.3l35.6-86.9c1-2.4-.2-4.7-2.8-5.2L63.8 15.6 63.8 15.6zM499.5 94.4c-.1-2.6-2.3-4.6-4.8-4.5L463.9 91c-2.6.1-3.5-.8-3.6-3.4l-.1-11c0-2.6.7-3.5 3.2-3.7l28.1-2.7c2.6-.2 4.6-2.5 4.5-5.1l-.4-13.4c-.1-2.6-2.2-4.4-4.8-4l-27 4c-2.5.4-3.8-.8-3.9-3.4L459.7 38c-.1-2.6.8-4 3.3-4.6l29.8-6.3c2.5-.6 4.5-3.1 4.5-5.7l-.2-17.3c0-2.6-2.1-4.1-4.6-3.4 0 0-8.3 2.7-22.1 6.4-13.8 3.7-25 6.2-25 6.2-2.5.7-4.5 3.3-4.4 5.9l1.8 89.9c.1 2.6 2.2 4.7 4.8 4.8l48 .8c2.6 0 4.6-2 4.5-4.6L499.5 94.4 499.5 94.4z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
  <path d="M135.8 27c-2.6-.3-4.7 1.6-4.7 4.1l-.4 37.7c-.1 5 1.7 24.6-12.3 24.2-14.5-.4-12.2-22-12.2-30.2l.6-35c0-2.6-2-5-4.5-5.4l-9.4-1.6c-2.5-.4-4.6 1.4-4.7 3.9l-.7 47.5c0 28 10.9 41.3 29.2 41.3 21.3 0 33-12.4 33-39l.4-41.3c0-2.6-2-4.9-4.6-5.2L135.8 27 135.8 27zM389.7 43.2c1.7-1.3 16.9-3.9 16.9 7.7 0 10.8-8.6 13.6-16.7 13.6L389.7 43.2 389.7 43.2zM414.2 76.4c-.5-1.2.2-1.8 1.7-3.4 3.4-3.7 8.9-11.9 8.9-23.9 0-12-4.3-20.6-13.6-24.2-6.4-2.5-11.3-2.5-19.6-1.2-5.4.9-15.7 2.1-15.7 2.1-2.5.3-4.6 2.7-4.6 5.3l.9 77.1c0 2.6 2.2 4.7 4.7 4.7l9.1.1c2.6 0 4.7-2.1 4.6-4.6l-.1-25.1c0 0 2.8.1 5.2-.2 1.9-.3 2.2 1 3.2 3.4l10.1 22.6c1.1 2.3 4 4.3 6.6 4.3l11.1.1c2.6 0 3.8-1.9 2.7-4.2L414.2 76.4 414.2 76.4zM353.3 33.1c0-2.6-2.1-4.5-4.7-4.2l-9.2.9c-2.6.2-4.6 2.5-4.6 5.1 0 0 .1 33.5.1 42 0 6.4-2.3 16.8-12.5 16.8-11.2-.1-13.2-11.2-13.1-18.5.1-7.2 0-38.6 0-38.6 0-2.6-2.1-4.6-4.7-4.5l-10 .5c-2.6.1-4.7 2.3-4.7 4.9l.2 37.7c-.1 28.2 11.1 37.8 29.8 38.4 23.4.8 34.6-13.2 33.7-40.8L353.3 33.1 353.3 33.1zM216.1 98.6c0-2.6-2.1-4.7-4.6-4.7l-25.7-.4.4-57.2c0-2.6-2.1-4.8-4.6-5l-9.7-.7c-2.6-.2-4.7 1.8-4.7 4.3l-.6 73.1c0 2.6 2.1 4.7 4.6 4.7l40.1-.1c2.6 0 4.7-2.1 4.7-4.7L216.1 98.6 216.1 98.6zM277.9 38c0-2.6-2.1-4.7-4.6-4.7 0 0-10.1.3-27 .3-16.9 0-28.1-.6-28.1-.6-2.6 0-4.7 2.1-4.6 4.7l0 10.4c0 2.6 2.1 4.7 4.7 4.8l14.1.1c2.6 0 2.9.5 2.9 3l0 51.8c0 2.6 2.1 4.7 4.7 4.7h10.7c2.6 0 4.7-2.1 4.7-4.7l0-51.8c0-2.6.5-2.8 3-2.8l14.9-.1c2.6 0 4.7-2.1 4.7-4.7L277.9 38 277.9 38z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
</svg>

      </a>
    </div>
    <ul class="primary-links" data-editable="primaryLinks">
        <li class="primary-link">
          <a href="http://www.vulture.com/tv/">TV</a>
        </li>
        <li class="primary-link">
          <a href="http://www.vulture.com/movies/">Movies</a>
        </li>
        <li class="primary-link">
          <a href="http://www.vulture.com/comedy/">Comedy</a>
        </li>
        <li class="primary-link">
          <a href="http://www.vulture.com/music/">Music</a>
        </li>
        <li class="primary-link">
          <a href="http://www.vulture.com/streaming/">What To Stream</a>
        </li>
    </ul>
  </div>
  <div data-editable="services" class="social-section">
        <button type="button" class="follow_circle facebook" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/facebook-circle@published" aria-label="Like Us on Facebook">
          <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M20.788 28.998V19.42h3.538l.532-3.734h-4.07v-2.383c0-1.08.33-1.817 2.036-1.817H25v-3.34A32.453 32.453 0 0 0 21.832 8c-3.138 0-5.285 1.74-5.285 4.934v2.753H13v3.735h3.547V29h4.24v-.002z" fill="#FFF"/></g></svg>
      
        <span class="button-text">Like Us</span>
      </button>
      
        <button type="button" class="follow_circle twitter" data-handle="@vulture" data-uri="www.vulture.com/_components/follow/instances/twitter-circle@published" aria-label="Follow Us on Twitter">
          <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M29.042 12.736a7.442 7.442 0 0 1-2.127.583 3.695 3.695 0 0 0 1.629-2.048 7.417 7.417 0 0 1-2.351.898 3.701 3.701 0 0 0-6.308 3.376 10.504 10.504 0 0 1-7.629-3.868 3.69 3.69 0 0 0-.501 1.861 3.7 3.7 0 0 0 1.646 3.081 3.711 3.711 0 0 1-1.676-.462v.047a3.703 3.703 0 0 0 2.969 3.628 3.643 3.643 0 0 1-1.671.066 3.706 3.706 0 0 0 3.458 2.57A7.439 7.439 0 0 1 11 24a10.46 10.46 0 0 0 5.675 1.662c6.81 0 10.531-5.642 10.531-10.53 0-.161-.004-.321-.011-.48a7.544 7.544 0 0 0 1.847-1.916" fill="#FFF"/></g></svg>
      
        <span class="button-text">Follow Us</span>
      </button>
      
        <button type="button" class="follow_circle instagram" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/instagram-circle@published" aria-label="Follow Us on Instagram">
          <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><circle fill="#000" cx="19" cy="19" r="19"/><g transform="translate(10 10.03)"><path d="M5.288.06C4.33.103 3.676.256 3.104.478A4.41 4.41 0 0 0 1.51 1.516 4.41 4.41 0 0 0 .472 3.109C.25 3.682.098 4.336.054 5.293.01 6.253 0 6.56 0 9.003c0 2.443.01 2.75.054 3.71.044.957.196 1.611.418 2.183A4.41 4.41 0 0 0 1.51 16.49c.5.5 1.002.808 1.594 1.038.572.222 1.226.374 2.184.418.96.044 1.266.054 3.71.054 2.443 0 2.749-.01 3.709-.054.957-.044 1.611-.196 2.184-.418a4.411 4.411 0 0 0 1.593-1.038c.5-.5.808-1.002 1.038-1.594.222-.572.375-1.226.418-2.184.044-.96.054-1.266.054-3.71 0-2.443-.01-2.749-.054-3.709-.043-.957-.196-1.611-.418-2.184a4.41 4.41 0 0 0-1.038-1.593A4.41 4.41 0 0 0 14.891.478C14.318.256 13.664.103 12.707.06c-.96-.044-1.266-.054-3.71-.054-2.443 0-2.75.01-3.71.054zm7.345 1.62c.877.04 1.353.186 1.67.309.42.163.72.358 1.035.673.315.315.51.615.673 1.035.123.317.27.793.31 1.67.043.949.052 1.233.052 3.636 0 2.402-.009 2.687-.052 3.635-.04.878-.187 1.354-.31 1.671-.163.42-.358.72-.673 1.035-.315.314-.615.51-1.035.673-.317.123-.793.27-1.67.31-.949.043-1.233.052-3.636.052-2.402 0-2.687-.01-3.635-.053-.878-.04-1.354-.186-1.671-.31a2.788 2.788 0 0 1-1.035-.672 2.788 2.788 0 0 1-.673-1.035c-.123-.317-.27-.793-.31-1.67-.043-.95-.052-1.234-.052-3.636 0-2.403.01-2.687.053-3.636.04-.877.186-1.353.31-1.67.163-.42.358-.72.672-1.035.315-.315.615-.51 1.035-.673.317-.123.793-.27 1.67-.31.95-.043 1.234-.052 3.636-.052 2.403 0 2.687.009 3.636.052z" fill="#FFF" /></g><path d="M18.997 22.032a3 3 0 1 1 0-5.998 3 3 0 0 1 0 5.998m0-7.62a4.62 4.62 0 1 0 0 9.241 4.62 4.62 0 0 0 0-9.24M24.88 14.23a1.08 1.08 0 1 1-2.16 0 1.08 1.08 0 0 1 2.16 0" fill="#FFF"/></svg>
      
        <span class="button-text">Follow Us</span>
      </button>
      
        <button type="button" class="follow_circle rss" data-handle="rss" data-uri="www.vulture.com/_components/follow/instances/rss-circle@published" aria-label="Follow Us on Rss">
          <svg width="38" height="38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M19 0c10.493 0 19 8.506 19 19 0 10.493-8.507 19-19 19C8.506 38 0 29.493 0 19 0 8.506 8.506 0 19 0" fill="#000"/><g fill="#FFF"><path d="M17.527 23.602A2.014 2.014 0 1 1 13.5 23.6a2.014 2.014 0 0 1 4.028 0M13.5 15.638v2.784s6.759.19 6.969 7.193h2.976s.351-9.518-9.945-9.977"/><path d="M13.5 10.522v2.836s10.996-.175 12.222 12.257h2.766s.316-14.253-14.988-15.093"/></g></g></svg>
        <span class="button-text">Follow Us</span>
      </button>
      
  </div>
  <ul data-editable="secondaryLinks" class="secondary-links">
      <li class="secondary-link">
        <a href="http://nymag.com/newsletters/">Newsletters</a>
      </li>
      <li class="secondary-link">
        <a href="http://mediakit.nymag.com/">About Us</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/contactus/">Contact Us</a>
      </li>
      <li class="secondary-link">
        <a href="http://mediakit.nymag.com/">Media Kit</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/careers/">We’re Hiring</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/newyork/aboutus/trademarks/">Trademark</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/newyork/privacy.html">Privacy</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/newyork/terms/">Terms</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/newyork/privacy.html#ad-choices">Ad Choices</a>
      </li>
  </ul>
  <div class="copyright">
    &copy; 2018, New York Media LLC.
    <a href="http://nymag.com/newyork/aboutus/trademarks/">View all trademarks</a>
  </div>
</div>

</footer>
    <div class="foot" data-editable="foot" data-track-zone="foot">  <span data-uri="www.vulture.com/_components/affiliate-links/instances/vulture@published" class="affiliate-links"
   data-amazon="vulture-20"
   data-skimlinks="1025X1480950"
   data-excluded-hostnames="nymag.com,nymag.biz,nymetro.com,grubstreet.com,thecut.com,www.vulture.com,vulture.com,bedfordandbowery.com,vult.re,nym.ag,thecut.io,grb.st,shop-links.co,bam-x.com"
></span>

  <div data-uri="www.vulture.com/_components/sailthru-personalization-pixel/instances/cizjzr9yd003hbry6elb71twh@published" class="sailthru-personalization-pixel" data-horizon="horizon.vulture.com">
</div>

<noscript data-uri="www.vulture.com/_components/gtm/instances/general@published" class="gtm" data-container-id="GTM-NL7LR9Z" data-site-short-key="vu" data-gtm=""><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL7LR9Z" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<section class="public-login " data-uri="www.vulture.com/_components/public-login/instances/no-name@published" data-view="">
    <div class="overlay-content">
      <header>
        <div class="heading">
          <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 115" width="500" height="115" xml:space="preserve" aria-label="Vulture" role="img">
  <path d="M63.8 15.6c-2.5-.5-5.4 1-6.3 3.4L38.7 65.2 23.1 10.2c-.6-2.5-3.2-5.1-5.6-5.9L3.3.1c-2.5-.8-3.8.6-3 3.1l33.2 106.3c.8 2.4 1.6 4.4 3.5 4.4 2 0 2.9-2 3.9-4.3l35.6-86.9c1-2.4-.2-4.7-2.8-5.2L63.8 15.6 63.8 15.6zM499.5 94.4c-.1-2.6-2.3-4.6-4.8-4.5L463.9 91c-2.6.1-3.5-.8-3.6-3.4l-.1-11c0-2.6.7-3.5 3.2-3.7l28.1-2.7c2.6-.2 4.6-2.5 4.5-5.1l-.4-13.4c-.1-2.6-2.2-4.4-4.8-4l-27 4c-2.5.4-3.8-.8-3.9-3.4L459.7 38c-.1-2.6.8-4 3.3-4.6l29.8-6.3c2.5-.6 4.5-3.1 4.5-5.7l-.2-17.3c0-2.6-2.1-4.1-4.6-3.4 0 0-8.3 2.7-22.1 6.4-13.8 3.7-25 6.2-25 6.2-2.5.7-4.5 3.3-4.4 5.9l1.8 89.9c.1 2.6 2.2 4.7 4.8 4.8l48 .8c2.6 0 4.6-2 4.5-4.6L499.5 94.4 499.5 94.4z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
  <path d="M135.8 27c-2.6-.3-4.7 1.6-4.7 4.1l-.4 37.7c-.1 5 1.7 24.6-12.3 24.2-14.5-.4-12.2-22-12.2-30.2l.6-35c0-2.6-2-5-4.5-5.4l-9.4-1.6c-2.5-.4-4.6 1.4-4.7 3.9l-.7 47.5c0 28 10.9 41.3 29.2 41.3 21.3 0 33-12.4 33-39l.4-41.3c0-2.6-2-4.9-4.6-5.2L135.8 27 135.8 27zM389.7 43.2c1.7-1.3 16.9-3.9 16.9 7.7 0 10.8-8.6 13.6-16.7 13.6L389.7 43.2 389.7 43.2zM414.2 76.4c-.5-1.2.2-1.8 1.7-3.4 3.4-3.7 8.9-11.9 8.9-23.9 0-12-4.3-20.6-13.6-24.2-6.4-2.5-11.3-2.5-19.6-1.2-5.4.9-15.7 2.1-15.7 2.1-2.5.3-4.6 2.7-4.6 5.3l.9 77.1c0 2.6 2.2 4.7 4.7 4.7l9.1.1c2.6 0 4.7-2.1 4.6-4.6l-.1-25.1c0 0 2.8.1 5.2-.2 1.9-.3 2.2 1 3.2 3.4l10.1 22.6c1.1 2.3 4 4.3 6.6 4.3l11.1.1c2.6 0 3.8-1.9 2.7-4.2L414.2 76.4 414.2 76.4zM353.3 33.1c0-2.6-2.1-4.5-4.7-4.2l-9.2.9c-2.6.2-4.6 2.5-4.6 5.1 0 0 .1 33.5.1 42 0 6.4-2.3 16.8-12.5 16.8-11.2-.1-13.2-11.2-13.1-18.5.1-7.2 0-38.6 0-38.6 0-2.6-2.1-4.6-4.7-4.5l-10 .5c-2.6.1-4.7 2.3-4.7 4.9l.2 37.7c-.1 28.2 11.1 37.8 29.8 38.4 23.4.8 34.6-13.2 33.7-40.8L353.3 33.1 353.3 33.1zM216.1 98.6c0-2.6-2.1-4.7-4.6-4.7l-25.7-.4.4-57.2c0-2.6-2.1-4.8-4.6-5l-9.7-.7c-2.6-.2-4.7 1.8-4.7 4.3l-.6 73.1c0 2.6 2.1 4.7 4.6 4.7l40.1-.1c2.6 0 4.7-2.1 4.7-4.7L216.1 98.6 216.1 98.6zM277.9 38c0-2.6-2.1-4.7-4.6-4.7 0 0-10.1.3-27 .3-16.9 0-28.1-.6-28.1-.6-2.6 0-4.7 2.1-4.6 4.7l0 10.4c0 2.6 2.1 4.7 4.7 4.8l14.1.1c2.6 0 2.9.5 2.9 3l0 51.8c0 2.6 2.1 4.7 4.7 4.7h10.7c2.6 0 4.7-2.1 4.7-4.7l0-51.8c0-2.6.5-2.8 3-2.8l14.9-.1c2.6 0 4.7-2.1 4.7-4.7L277.9 38 277.9 38z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
</svg>

        </div>
        <ul>
          <li class="log-in-tab">LOG IN</li>
          <li class="register-tab">REGISTER</li>
        </ul>
        <button type="button" class="close" title="Close"></button>
      </header>
      <section class="log-in">
        <div class="heading">Social Account</div>
        <button type="button" class="facebook-connect">Facebook</button>
        <div class="heading divider">or</div>
        <form novalidate>
          <input name="id" type="text" placeholder="Username or Email Address" autocomplete="off" required="true">
          <input name="password" type="password" placeholder="Password" autocomplete="off" required="true">
          <input type="submit" value="Log In">
          <div class="more">
            <label class="remember-me">
              <input checked="checked" type="checkbox" value="true" name="remember-me">
              Remember Me
            </label>
            <a class="forgot" href="#">Forgot Password?</a>
          </div>
        </form>
      </section>

      <section class="register">
        <div class="heading">Sign up with a social account:</div>
        <button type="button" class="facebook-connect">Facebook</button>
        <p>Don’t worry. We will <em>never</em> post to your social media account without your permission.</p>
        <div class="heading">or create an account</div>
        <form novalidate>
          <input name="username" type="text" placeholder="Username">
          <input name="email" type="email" placeholder="Email Address">
          <input name="password" type="password" placeholder="Password" autocomplete="off">
          <input name="zip" type="text" placeholder="Zip Code">
          <fieldset class="gender">
            <div>
              <label><input type="radio" value="F" name="gender" title="Female">Female</label>
              <label><input type="radio" value="M" name="gender" title="Male">Male</label>
            </div>
          </fieldset>
          <label class="has-description">
            <input checked="checked" type="checkbox" name="mktNewsletter">
            <span>NYMag.com may email me about new site features and special offers.</span>
          </label>
          <label class="has-description">
            <input type="checkbox" name="termsPrivacy">
            <span>By creating an account, you agree with the <a href="http://nymag.com/newyork/terms/" target="_blank" title="Click to read the Terms of Service in a new window">Terms of Service</a> and <a href="http://nymag.com/newyork/privacy/" target="_blank" title="Click to read the Privacy Policy in a new window">Privacy Policy</a>.</span>
          </label>
          <input type="hidden" value="http://www.vulture.com" name="referer">
          <input type="submit" value="REGISTER" title="Register your new account">
        </form>
      </section>

      <section class="register-success">
        <p>We’ve sent a registration confirmation email to <span class="email"></span>.</p>
        <p>Please follow the instructions in the email within 48 hours to complete your registration.</p>
      </section>

      <section class="forgot">
        <div class="heading">Forgot Your Password?</div>
        <p>Enter your email address or username and we&rsquo;ll email instructions on how to reset your password.</p>
        <form novalidate>
          <input name="id" placeholder="Username or Email" type="text">
          <input type="hidden" value="http://www.vulture.com" name="referer">
          <input type="submit" value="Submit" title="Reset Your Password">
        </form>
      </section>

      <section class="forgot-sent-fb-user">
        <p>This username or email is associated with a Facebook account.</p>
        <div class="heading">Log in with your social account:</div>
        <button type="button" class="facebook-connect">Facebook</button>
      </section>

      <section class="forgot-sent-nym-user">
        <div class="heading">Check Your Inbox</div>
        <p>We&rsquo;ve sent you an email with instructions on how to reset your password.</p>
      </section>

      <section class="register-fb-account">
        <div class="heading">Choose a Username</div>
        <p>Your username will appear next to your comments.</p>
        <form novalidate>
          <input name="username" type="text" placeholder="Username">
          <input type="hidden" name="fbToken">
          <input type="hidden" name="fbUserId">
          <p>Email: <span class="email"></span></p>
          <input type="submit" value="Create Account" title="Create Account">
          <p class="subdued">
            By creating a NYMag.com account, you agree with the <a href="//nymag.com/newyork/terms/" target="_blank">Terms of Service</a> and
            <a href="//nymag.com/newyork/privacy/" target="_blank">Privacy Policy</a>.
          </p>
        </form>
      </section>

      <section class="link-fb-account">
        <p>You already have an account registered under <span class="email"></span>. You can link your Facebook account to your existing account.</p>
        <form novalidate>
          <input type="hidden" name="fbToken">
          <input type="hidden" name="fbUserId">
          <input type="submit" value="Yes, Link My Accounts">
        </form>
        <a href="#" class="no">No, Sign In</a>
      </section>

      <section class="activated">
        <div class="heading">Welcome! You are now a registered user of NYMag.com, TheCut.com, Vulture.com, ScienceOfUs.com and GrubStreet.com.</div>
        <p>Want more? Subscribe to our daily newsletters.</p>
        <form novalidate>
          <ul>
            <li class="di">
              <label><input type="checkbox" name="newsletterId" value="130">Daily Intelligencer</label>
              <p>Constant news updates on politics, business, media, and real estate.</p>
            </li>
            <li class="vulture">
              <label><input type="checkbox" name="newsletterId" value="40">Vulture</label>
              <p>Breaking news and analysis on all the latest TV, movies, music, books, theater, and art.</p>
            </li>
            <li class="thecut">
              <label><input type="checkbox" name="newsletterId" value="20">The Cut</label>
              <p>Get the latest fashion, beauty, and shopping news and recommendations.</p>
            </li>
          </ul>
          <input type="hidden" value="Registration" name="source">
          <input type="hidden" value="" name="email">
          <input type="submit" value="Subscribe Now!">
        </form>
        <a href="#" class="no">No Thanks</a>
      </section>

      <section class="activation-expired">
        <p>We're sorry. You must confirm your registration within 48 hours of submitting your registration request. Please <a href="#">register</a> again.</p>
      </section>

      <section class="activation-used">
        <p>You are already registered. Please <a href="#">log in</a>.</p>
      </section>

      <section class="password-reset">
        <div class="heading">Reset Your Password</div>
        <p>Enter a new password</p>
        <form novalidate>
          <input name="newP" type="password" placeholder="New Password" autocomplete="off">
          <input name="confirmNewP" type="password" placeholder="Confirm Password" autocomplete="off">
          <input name="oldP" type="hidden">
          <input name="id" type="hidden">
          <input type="submit" value="Change Password">
        </form>
      </section>

      <section class="password-reset-success">
        <p>Your password has been successfully changed.</p>
        <p>Please <a href="#">log in</a>.</p>
      </section>
    </div>
</section>

</div>
    <div class="kiln-internals" data-editable="kilnInternals">  <style>
    @keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}.clay-kiln-logo{background-color:hsla(0,0%,100%,.8);display:none;height:100vh;left:0;opacity:0;position:fixed;top:0;width:100vw;z-index:99999}.clay-kiln-logo.show{animation:.2s ease forwards fadeInKilnLogo;display:block}.clay-kiln-logo svg{box-sizing:border-box;height:110px;left:calc(50vw - 155px);position:fixed;top:calc(50vh - 55px);width:310px}
  </style>
  <div class="clay-kiln-logo"><svg width="308" height="109" viewBox="0 0 308 109" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M119.973 97.014c-16.469 0-26.796-10.718-26.796-24.837V25.514c0-14.117 10.327-24.835 26.796-24.835s25.751 10.718 25.751 24.835v8.757c0 1.831-1.57 3.398-3.399 3.398h-11.242c-1.831 0-3.398-1.567-3.398-3.398v-8.757c0-4.314-2.353-8.758-7.712-8.758-5.883 0-8.365 4.444-8.365 8.758v46.663c0 4.314 2.482 8.759 8.365 8.759 5.359 0 7.712-4.445 7.712-8.759V63.42c0-1.829 1.567-3.399 3.398-3.399h11.242c1.829 0 3.399 1.57 3.399 3.399v8.757c0 14.119-9.282 24.837-25.751 24.837m70.261-1.569h-35.553c-1.831 0-3.398-1.57-3.398-3.398V5.384c0-1.831 1.567-3.268 3.398-3.268h11.764a3.236 3.236 0 0 1 3.268 3.268v70.715c0 1.831 1.567 3.268 3.398 3.268h17.123c1.829 0 3.398 1.569 3.398 3.398v9.282c0 1.828-1.569 3.398-3.398 3.398m41.038-68.624c-.13-.916-.916-1.437-1.57-1.437-.653 0-1.437.521-1.437 1.437l-4.181 30.456c-.262 1.829.913 3.268 2.874 3.268h5.621c1.829 0 2.877-1.439 2.744-3.268l-4.051-30.456zm26.274 68.624H245.65c-1.961 0-3.66-1.437-3.922-3.269l-2.745-14.77c-.391-1.829-2.09-3.398-3.922-3.398h-10.586c-1.961 0-3.66 1.569-3.922 3.398l-2.744 14.77c-.392 1.832-2.091 3.269-3.922 3.269h-11.894c-1.961 0-3.006-1.437-2.615-3.269l18.561-86.792c.391-1.831 2.09-3.268 4.051-3.268h15.556c1.829 0 3.66 1.437 4.052 3.268l18.56 86.792c.394 1.832-.783 3.269-2.612 3.269zm32.645-44.705c-.261.916-.653 2.223-.915 3.401-.13 1.175-.26 2.22-.26 3.136v34.77c0 1.828-1.439 3.398-3.4 3.398h-11.764c-1.829 0-3.398-1.57-3.398-3.398v-34.9c0-1.048-.13-2.223-.392-3.53-.13-1.046-.392-2.223-.783-3.007L252.677 5.252c-.524-1.699.392-3.136 2.223-3.136h10.719c2.482 0 4.051 1.307 4.443 3.136l8.236 28.627c.26.916.913 1.308 1.437 1.308.654 0 1.175-.392 1.437-1.308l8.366-28.627c.524-1.829 1.831-3.136 4.314-3.136h10.85c1.959 0 2.874 1.437 2.221 3.136L290.191 50.74" fill="#8F9081"/><g transform="translate(0 2)"><path d="M43.428 67.018c-.095.28-.251.78-.445 1.483a55.428 55.428 0 0 0-.928 3.95c-2.01 10.079-2.01 21.274 1.347 32.507a2.265 2.265 0 1 0 4.34-1.296c-3.123-10.444-3.123-20.917-1.242-30.325.268-1.365.56-2.58.85-3.627.102-.363.192-.677.275-.94l.09-.286a2.269 2.269 0 0 0-1.41-2.876 2.269 2.269 0 0 0-2.88 1.41h.003zm29.28 1.468a23.792 23.792 0 0 1 .364 1.222c.292 1.048.582 2.264.854 3.627 1.877 9.41 1.877 19.88-1.242 30.328a2.262 2.262 0 0 0 1.52 2.821 2.27 2.27 0 0 0 2.822-1.524c3.355-11.237 3.355-22.433 1.343-32.511a55.27 55.27 0 0 0-.927-3.95 27.541 27.541 0 0 0-.445-1.482 2.268 2.268 0 0 0-2.878-1.41 2.268 2.268 0 0 0-1.41 2.877v.002zM4.916 70.803c.426-9.235 4.204-15 10.296-18.235 2.226-1.184 4.63-1.948 7.052-2.368a24.755 24.755 0 0 1 2.401-.293c.454-.03.79-.04.984-.04h-.003a2.267 2.267 0 0 0 .08-4.533h-.036c-.31 0-.761.01-1.335.05-.88.061-1.842.174-2.865.35-2.864.497-5.72 1.402-8.407 2.83C5.602 52.538.888 59.73.384 70.593a2.27 2.27 0 0 0 2.161 2.368 2.263 2.263 0 0 0 2.368-2.159h.002zm117.064-.208c-.504-10.864-5.214-18.056-12.698-22.03-2.686-1.427-5.54-2.334-8.403-2.83a28.462 28.462 0 0 0-2.867-.349 19.32 19.32 0 0 0-1.336-.05h-.034a2.266 2.266 0 1 0 .077 4.532c.193-.003.528.007.98.037.731.05 1.539.146 2.404.295 2.418.42 4.826 1.183 7.052 2.368 6.092 3.234 9.87 9 10.296 18.235a2.266 2.266 0 1 0 4.527-.21l.002.002z" fill="#BCBBAD"/><path d="M60.769 87.022c27.784 0 50.31-8.928 50.31-36.712C111.078 22.524 84.144 0 60.768 0c-23.377 0-50.31 22.524-50.31 50.31 0 27.785 22.524 36.712 50.31 36.712z" fill="#CECDC0"/><path d="M55.803 54.52c.33 2.158 2.177 3.772 4.366 3.772 2.191 0 4.04-1.617 4.366-3.778a.677.677 0 0 0-.571-.772.675.675 0 0 0-.772.567c-.229 1.503-1.512 2.625-3.023 2.625-1.511 0-2.792-1.12-3.022-2.62a.678.678 0 0 0-.773-.567.677.677 0 0 0-.57.772v.002z" fill="#9A998C"/><ellipse fill="#9A998C" cx="37.592" cy="39.248" rx="3.625" ry="5.665"/><ellipse fill="#9A998C" cx="82.928" cy="39.248" rx="3.625" ry="5.665"/><path d="M72.024 1.68c16.925 7.673 31.495 25.085 31.495 45.338 0 27.35-22.22 36.138-49.63 36.138-11.273 0-21.665-1.489-29.997-5.141 9.212 6.654 22.587 9.218 37.478 9.218 27.782 0 50.306-8.924 50.306-36.71 0-23.619-19.461-43.432-39.652-48.844" fill="#BCBBAD"/></g></g></svg></div>
  <script>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</script>


</div>
  <script type="text/javascript">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</script></body>
</html>

