  <!DOCTYPE html>
<html lang="en" data-uri="www.vulture.com/_pages/cjohvw8n30027thy61eu89sjr@published" data-layout-uri="www.vulture.com/_layouts/layout/instances/article@published">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no">

    <!-- data-editable="head" -->
      <!-- data-uri="www.vulture.com/_components/clay-meta-title/instances/cjohvw8nl0028thy6brui6ft1@published" -->
      <title>Basically Every Famous Director Petitions To Save FilmStruck</title>
    <meta property="og:title" content="Basically Every Famous Director Is Petitioning To Save FilmStruck">
    <meta name="twitter:title" content="Basically Every Famous Director Petitions To Save FilmStruck">
    
    
    <!-- data-uri="www.vulture.com/_components/clay-meta-url/instances/cjohvw8nn0029thy6keozsqwd@published" -->
    <link rel="canonical" href="https://www.vulture.com/2018/11/basically-every-famous-director-petitions-to-save-filmstruck.html">
    <meta property="og:url" content="https://www.vulture.com/2018/11/basically-every-famous-director-petitions-to-save-filmstruck.html">
      <meta property="article:published_time" content="2018-11-15T01:26:07.955Z">
    
      <!-- data-uri="www.vulture.com/_components/clay-meta-description/instances/cjohvw8nr002athy6d3rhyj6v@published" -->
    <meta name="description" content="Rian Johnson, Guillermo Del Toro, Sofia Coppola, and more very famous directors have signed letters to WarnerMedia asking that the company preserve the streaming site FilmStruck.">
    <meta name="twitter:description" content="Rian Johnson, Guillermo Del Toro, Sofia Coppola, and more have signed letters trying to save the service."> 
    <meta property="og:description" content="Rian Johnson, Guillermo Del Toro, Sofia Coppola, and more have signed letters trying to save the service.">
    
      <!-- data-uri="www.vulture.com/_components/meta-image/instances/cjohvw8nu002bthy63j683f0b@published" -->
    <meta content="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w600.h315.2x.jpg" name="twitter:image">
    <meta property="og:image" content="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w1200.h630.jpg">
    <meta name="twitter:card" content="summary_large_image">
    
      <!-- data-uri="www.vulture.com/_components/clay-meta-keywords/instances/cjohvw8nz002cthy6l3agecip@published" -->
    <meta property="article:tag" content="under pressure, movies, filmstruck, guillermo del toro, rian johnson, christopher nolan, sofia coppola, reed morano, karyn kusama">
    <meta property="sailthru.tags" content="under pressure, movies, filmstruck, guillermo del toro, rian johnson, christopher nolan, sofia coppola, reed morano, karyn kusama">
    
      <!-- data-uri="www.vulture.com/_components/meta-authors/instances/cjohvw8o0002dthy6womm3mzl@published" -->
    <meta name="author" content="Jordan Crucchiola">
      <meta name="twitter:creator" content="@jorcru">
      
    
      <!-- data-uri="www.vulture.com/_components/amp-relay/instances/cjohvw8o1002ethy6fg2o42d0@published" -->
        <link rel="amphtml" href="https://www.vulture.com/amp/2018/11/basically-every-famous-director-petitions-to-save-filmstruck.html">
    
      <!-- data-uri="www.vulture.com/_components/gtm-page/instances/cjohvw8o2002fthy6tqfd4jdo@published" -->
    <script>
    window._nymGtmPage = {
    pageUri:'',
    vertical:'',
    pageType:'',
    authors:'Jordan Crucchiola',
    headline:'Basically Every Famous Director Is Petitioning To Save FilmStruck',
    publishDate:'2018-11-14',
    contentChannel:'Movies',
    tags:'under pressure, movies, filmstruck, guillermo del toro, rian johnson, christopher nolan, sofia coppola, reed morano, karyn kusama',
    magazineIssueDate:'',
    onSitePromotion:'',
    featureTypes:'News-aggregation'
    };
    </script>
      
    <!-- data-editable-end -->
    <!-- data-editable="headLayout" -->
      <!-- data-uri="www.vulture.com/_components/clay-meta-site/instances/video@published" -->
    <meta name="twitter:site" content="@vulture">
    <meta property="article:publisher" content="https://www.facebook.com/Vulture">
    <meta property="fb:app_id" content="158902697551841">
    <meta property="og:site_name" content="Vulture">
    <meta property="og:type" content="article">
    <meta name="type" content="Article">
    <meta name="vertical" content="Vulture">
    
      <!-- data-uri="www.vulture.com/_components/meta-icons/instances/vulture@published" -->
    
    <meta name="apple-mobile-web-app-title" content="Vulture">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cache.nymag.com/media/vulture/icon.76x76.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cache.nymag.com/media/vulture/icon.120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cache.nymag.com/media/vulture/icon.152x152.png">
    <link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://cache.nymag.com/media/vulture/icon.180x180.png">
    
    <link rel="mask-icon" sizes="any" href="https://cache.nymag.com/media/vulture/mask.svg" color="#00bcf1">
    
    <link rel="icon" sizes="196x196" href="https://cache.nymag.com/media/vulture/icon.196x196.png">
    
    <meta name="application-name" content="Vulture">
    <meta name="msapplication-TileColor" content="#00bcf1">
    <meta name="msapplication-TileImage" content="https://cache.nymag.com/media/vulture/icon.144x144.png">
    
    <link rel="icon" type="image/svg+xml" href="https://cache.nymag.com/media/vulture/icon.svg">
    
    <link rel="shortcut icon" type="image/x-icon" href="https://cache.nymag.com/media/vulture/favicon.ico">
    
      <!-- data-uri="www.vulture.com/_components/clay-typekit/instances/vulture@published" -->
    <script type="text/javascript">
      (function() {
        /* Pulls in Typekit font. Runs both in edit and published modes
         * so fonts appear correctly in both. */
        var tk = document.createElement('script'),
          s = document.getElementsByTagName('script')[0];
        tk.setAttribute('src', 'https://fonts.nymag.com/ajl3knu.js');
        tk.setAttribute('async', true);
        tk.setAttribute('type', 'text/javascript');
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
    
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(); } catch (e) {}
        };
        s.parentNode.insertBefore(tk, s);
      })();
    </script>
    
    <!-- data-uri="www.vulture.com/_components/head-gtm/instances/general@published" -->
    <script class="head-gtm" data-gtm="">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</script>
    
      <!-- data-uri="www.vulture.com/_components/youtube-player-head/instances/general@published" -->
      <script>
        var nymYTApiReady = false;
    
        window.onYouTubeIframeAPIReady = function () {
          var nymEventYTApiReady = new Event('nym-youtube-event:youtube-api-ready');
    
          document.dispatchEvent(nymEventYTApiReady);
    
          nymYTApiReady = true;
        }
      </script>
    
      <script type="text/javascript" src="https://www.youtube.com/iframe_api"></script>
    
    <!-- data-editable-end -->
  <style>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</style></head>
  <body class="layout">
    <section class="top" data-editable="top" data-track-zone="top">  <nav data-uri="www.vulture.com/_components/global-nav/instances/social-off@published" class="global-nav" aria-label="New York Magazine sites" data-editable="navDetails">
  <div class="global-nav-inner">
    <ul class="global-nav-site-list">
      <li><a href="http://nymag.com">NYMag.com</a></li>
      <li class="dropdown-wrap">
        <div class="dropdown">
          <a class="nymag-dropdown" href="http://nymag.com/maglinks/global-04">New York Magazine</a>
          <div class="dropdown-content">
            <div class="dropdown-links">
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-01">Subscribe to the Magazine</a>
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-02">Give a Gift Subscription</a>
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-03">Buy Back Issues</a>
              <a class="dropdown-link" href="http://nymag.com/maglinks/global-04">Current Issue Contents</a>
            </div>
              <a href="http://nymag.com/maglinks/global-01" class="img-link"><img class="img-data" src="https://images.nymag.com/current_issue.jpg" alt="Subscribe to New York Magazine" itemprop="contentUrl"></a>
          </div>
        </div>
      </li>
      <li><a href="http://nymag.com/intelligencer">Intelligencer</a></li>
      <li><a href="http://www.vulture.com">Vulture</a></li>
      <li><a href="http://www.thecut.com">The Cut</a></li>
      <li><a href="http://www.grubstreet.com">Grub Street</a></li>
      <li><a href="http://nymag.com/strategist">The Strategist</a></li>
    </ul>
  </div>
</nav>

</section>
    <header class="page-header page-sticky-header" data-editable="pageHeader" data-track-zone="page-header">  <div data-uri="www.vulture.com/_components/article-nav/instances/vulture@published" class="article-nav">
<!-- FIRST SCROLL STATE-->
    <div class="article-nav-dynamic article-nav-top">
        <div class="article-nav-top-left">
                <div class="menu" data-editable="navDropdown">
                          <div data-uri="www.vulture.com/_components/nav-dropdown-button/instances/vulture@published" class="nav-dropdown-button closed" data-editable="settings">
                          <div class="dropdown-body">
                            <button class="nav-dropdown-button-trigger">
                              <span class="hamburger">
                                  <span class="inactive">
                                    <svg aria-labelledby="nav-dropdown-button-menu-icon-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-menu-icon-v">Menu</title><path fill="#111" d="M18.35 1l-2.99 2.91-3.66-2.02-1.55 3.88-4.16-.36.17 4.16-3.96 1.36 1.86 3.74L1 17.52l3.22 2.66-1.64 3.84 4.03 1.13.07 4.17 4.14-.61 1.77 3.78 3.53-2.22L19.28 33l2.32-3.47 4 1.22.7-4.11 4.15-.51-1.03-4.04L33 19.94l-2.59-3.27 2.4-3.42-3.71-1.94.8-4.1-4.17-.26-.94-4.07-3.93 1.45L18.35 1z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.84 13.42H11.13"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.84 21.42H11.13"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.84 17.42H11.13"/></svg>
                        
                                  </span>
                                  <span class="active">
                                    <svg aria-labelledby="nav-dropdown-button-menu-icon-pressed-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-menu-icon-pressed-v">Menu</title><path fill="#111" d="M18.43 0l-3.18 3.09L11.37.95 9.72 5.07 5.3 4.68l.18 4.43-4.2 1.44 1.97 3.97L0 17.55l3.42 2.83-1.74 4.08 4.28 1.2.08 4.43 4.39-.64 1.88 4.01 3.76-2.37L19.42 34l2.47-3.68 4.24 1.29.75-4.37 4.41-.54-1.09-4.3 3.8-2.28-2.75-3.48 2.54-3.63-3.93-2.06.85-4.35-4.44-.28-1-4.32-4.16 1.54L18.43 0z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.21 13.2H10.76"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.21 21.7H10.76"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.21 17.45H10.76"/></svg>
                        
                                  </span>
                              </span>
                              <span class="close-x">
                                  <span class="inactive">
                                    <svg aria-labelledby="nav-dropdown-button-close-icon-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-close-icon-v">Close</title><path fill="#111" d="M18.35 1l-2.99 2.91-3.66-2.02-1.55 3.88-4.16-.36.17 4.16-3.96 1.36 1.86 3.74L1 17.52l3.22 2.66-1.64 3.84 4.03 1.13.07 4.17 4.14-.61 1.77 3.78 3.53-2.22L19.28 33l2.32-3.47 4 1.22.7-4.11 4.15-.51-1.03-4.04L33 19.94l-2.59-3.27 2.4-3.42-3.71-1.94.8-4.1-4.17-.26-.94-4.07-3.93 1.45L18.35 1z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.8 22.72l-10.6-10.6"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.8 12.2L12.2 22.8"/></svg>
                        
                                  </span>
                                  <span class="active">
                                    <svg aria-labelledby="nav-dropdown-button-close-icon-pressed-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-close-icon-pressed-v">Close</title><path fill="#111" d="M18.43 0l-3.18 3.09L11.37.95 9.72 5.07 5.3 4.68l.18 4.43-4.2 1.44 1.97 3.97L0 17.55l3.42 2.83-1.74 4.08 4.28 1.2.08 4.43 4.39-.64 1.88 4.01 3.76-2.37L19.42 34l2.47-3.68 4.24 1.29.75-4.37 4.41-.54-1.09-4.3 3.8-2.28-2.75-3.48 2.54-3.63-3.93-2.06.85-4.35-4.44-.28-1-4.32-4.16 1.54L18.43 0z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.16 23.08L11.89 11.82"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.16 11.9L11.9 23.16"/></svg>
                        
                                  </span>
                              </span>
                            </button>
                            <div class="dropdown-body-scroll">
                                <nav class="primary-columns">
                                    <ul class="primary-column">
                                        <li class="primary-column-link">
                                          <a href="/tv/">TV</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/movies/">Movies</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/comedy/">Comedy</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/music/">Music</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/tv-recaps/">TV Recaps</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/streaming/">What to Stream</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/vulture-lists/">Vulture Lists</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/books/">Books</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/theater/">Theater</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/art/">Art</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/awards/">Awards</a>
                                        </li>
                                        <li class="primary-column-link">
                                          <a href="/video/">Videos</a>
                                        </li>
                                    </ul>
                                </nav>
                                <ul class="secondary-links">
                                    <li class="secondary-link">
                                      <a href="/article/about-us.html">About</a>
                                    </li>
                                    <li class="secondary-link">
                                      <a href="http://nymag.com/newsletters/">Newsletters</a>
                                    </li>
                                    <li class="secondary-link">
                                      <a href="https://nymag.az1.qualtrics.com/jfe/form/SV_6WLk9ozVE86HhR3?S&#x3D;VHPB">Vulture Insiders</a>
                                    </li>
                                    <li class="secondary-link">
                                      <a href="http://vulturefestival.com/">Vulture Festival</a>
                                    </li>
                                </ul>
                                <div class="services" data-editable="services">
                                    <button type="button" class="follow_circle facebook" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/facebook-circle@published" aria-label="Like Us on Facebook">
                                      <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M20.788 28.998V19.42h3.538l.532-3.734h-4.07v-2.383c0-1.08.33-1.817 2.036-1.817H25v-3.34A32.453 32.453 0 0 0 21.832 8c-3.138 0-5.285 1.74-5.285 4.934v2.753H13v3.735h3.547V29h4.24v-.002z" fill="#FFF"/></g></svg>
                                  
                                    <span class="button-text">Like Us</span>
                                  </button>
                                  
                                    <button type="button" class="follow_circle twitter" data-handle="@vulture" data-uri="www.vulture.com/_components/follow/instances/twitter-circle@published" aria-label="Follow Us on Twitter">
                                      <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M29.042 12.736a7.442 7.442 0 0 1-2.127.583 3.695 3.695 0 0 0 1.629-2.048 7.417 7.417 0 0 1-2.351.898 3.701 3.701 0 0 0-6.308 3.376 10.504 10.504 0 0 1-7.629-3.868 3.69 3.69 0 0 0-.501 1.861 3.7 3.7 0 0 0 1.646 3.081 3.711 3.711 0 0 1-1.676-.462v.047a3.703 3.703 0 0 0 2.969 3.628 3.643 3.643 0 0 1-1.671.066 3.706 3.706 0 0 0 3.458 2.57A7.439 7.439 0 0 1 11 24a10.46 10.46 0 0 0 5.675 1.662c6.81 0 10.531-5.642 10.531-10.53 0-.161-.004-.321-.011-.48a7.544 7.544 0 0 0 1.847-1.916" fill="#FFF"/></g></svg>
                                  
                                    <span class="button-text">Follow Us</span>
                                  </button>
                                  
                                    <button type="button" class="follow_circle instagram" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/instagram-circle@published" aria-label="Follow Us on Instagram">
                                      <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><circle fill="#000" cx="19" cy="19" r="19"/><g transform="translate(10 10.03)"><path d="M5.288.06C4.33.103 3.676.256 3.104.478A4.41 4.41 0 0 0 1.51 1.516 4.41 4.41 0 0 0 .472 3.109C.25 3.682.098 4.336.054 5.293.01 6.253 0 6.56 0 9.003c0 2.443.01 2.75.054 3.71.044.957.196 1.611.418 2.183A4.41 4.41 0 0 0 1.51 16.49c.5.5 1.002.808 1.594 1.038.572.222 1.226.374 2.184.418.96.044 1.266.054 3.71.054 2.443 0 2.749-.01 3.709-.054.957-.044 1.611-.196 2.184-.418a4.411 4.411 0 0 0 1.593-1.038c.5-.5.808-1.002 1.038-1.594.222-.572.375-1.226.418-2.184.044-.96.054-1.266.054-3.71 0-2.443-.01-2.749-.054-3.709-.043-.957-.196-1.611-.418-2.184a4.41 4.41 0 0 0-1.038-1.593A4.41 4.41 0 0 0 14.891.478C14.318.256 13.664.103 12.707.06c-.96-.044-1.266-.054-3.71-.054-2.443 0-2.75.01-3.71.054zm7.345 1.62c.877.04 1.353.186 1.67.309.42.163.72.358 1.035.673.315.315.51.615.673 1.035.123.317.27.793.31 1.67.043.949.052 1.233.052 3.636 0 2.402-.009 2.687-.052 3.635-.04.878-.187 1.354-.31 1.671-.163.42-.358.72-.673 1.035-.315.314-.615.51-1.035.673-.317.123-.793.27-1.67.31-.949.043-1.233.052-3.636.052-2.402 0-2.687-.01-3.635-.053-.878-.04-1.354-.186-1.671-.31a2.788 2.788 0 0 1-1.035-.672 2.788 2.788 0 0 1-.673-1.035c-.123-.317-.27-.793-.31-1.67-.043-.95-.052-1.234-.052-3.636 0-2.403.01-2.687.053-3.636.04-.877.186-1.353.31-1.67.163-.42.358-.72.672-1.035.315-.315.615-.51 1.035-.673.317-.123.793-.27 1.67-.31.95-.043 1.234-.052 3.636-.052 2.403 0 2.687.009 3.636.052z" fill="#FFF" /></g><path d="M18.997 22.032a3 3 0 1 1 0-5.998 3 3 0 0 1 0 5.998m0-7.62a4.62 4.62 0 1 0 0 9.241 4.62 4.62 0 0 0 0-9.24M24.88 14.23a1.08 1.08 0 1 1-2.16 0 1.08 1.08 0 0 1 2.16 0" fill="#FFF"/></svg>
                                  
                                    <span class="button-text">Follow Us</span>
                                  </button>
                                  
                                </div>
                                <ul class="sites">
                                  <li class="site"><a href="//nymag.com/">NYMag.com</a></li>
                                  <li class="site"><a href="//nymag.com/maglinks/global-04">New York Magazine</a></li>
                                  <li class="site"><a href="//nymag.com/intelligencer/">Intelligencer</a></li>
                                  <li class="site"><a href="//www.vulture.com">Vulture</a></li>
                                  <li class="site"><a href="//www.thecut.com">The Cut</a></li>
                                  <li class="site"><a href="//nymag.com/strategist/">The Strategist</a></li>
                                  <li class="site"><a href="//www.grubstreet.com/">Grub Street</a></li>        
                                </ul>
                            </div>
                          </div>
                        </div>
                        
                </div>
        </div>

            <div class="article-nav-top-center">
                <a class="logo" href="//www.vulture.com">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 115" width="500" height="115" xml:space="preserve" aria-label="Vulture" role="img">
  <path d="M63.8 15.6c-2.5-.5-5.4 1-6.3 3.4L38.7 65.2 23.1 10.2c-.6-2.5-3.2-5.1-5.6-5.9L3.3.1c-2.5-.8-3.8.6-3 3.1l33.2 106.3c.8 2.4 1.6 4.4 3.5 4.4 2 0 2.9-2 3.9-4.3l35.6-86.9c1-2.4-.2-4.7-2.8-5.2L63.8 15.6 63.8 15.6zM499.5 94.4c-.1-2.6-2.3-4.6-4.8-4.5L463.9 91c-2.6.1-3.5-.8-3.6-3.4l-.1-11c0-2.6.7-3.5 3.2-3.7l28.1-2.7c2.6-.2 4.6-2.5 4.5-5.1l-.4-13.4c-.1-2.6-2.2-4.4-4.8-4l-27 4c-2.5.4-3.8-.8-3.9-3.4L459.7 38c-.1-2.6.8-4 3.3-4.6l29.8-6.3c2.5-.6 4.5-3.1 4.5-5.7l-.2-17.3c0-2.6-2.1-4.1-4.6-3.4 0 0-8.3 2.7-22.1 6.4-13.8 3.7-25 6.2-25 6.2-2.5.7-4.5 3.3-4.4 5.9l1.8 89.9c.1 2.6 2.2 4.7 4.8 4.8l48 .8c2.6 0 4.6-2 4.5-4.6L499.5 94.4 499.5 94.4z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
  <path d="M135.8 27c-2.6-.3-4.7 1.6-4.7 4.1l-.4 37.7c-.1 5 1.7 24.6-12.3 24.2-14.5-.4-12.2-22-12.2-30.2l.6-35c0-2.6-2-5-4.5-5.4l-9.4-1.6c-2.5-.4-4.6 1.4-4.7 3.9l-.7 47.5c0 28 10.9 41.3 29.2 41.3 21.3 0 33-12.4 33-39l.4-41.3c0-2.6-2-4.9-4.6-5.2L135.8 27 135.8 27zM389.7 43.2c1.7-1.3 16.9-3.9 16.9 7.7 0 10.8-8.6 13.6-16.7 13.6L389.7 43.2 389.7 43.2zM414.2 76.4c-.5-1.2.2-1.8 1.7-3.4 3.4-3.7 8.9-11.9 8.9-23.9 0-12-4.3-20.6-13.6-24.2-6.4-2.5-11.3-2.5-19.6-1.2-5.4.9-15.7 2.1-15.7 2.1-2.5.3-4.6 2.7-4.6 5.3l.9 77.1c0 2.6 2.2 4.7 4.7 4.7l9.1.1c2.6 0 4.7-2.1 4.6-4.6l-.1-25.1c0 0 2.8.1 5.2-.2 1.9-.3 2.2 1 3.2 3.4l10.1 22.6c1.1 2.3 4 4.3 6.6 4.3l11.1.1c2.6 0 3.8-1.9 2.7-4.2L414.2 76.4 414.2 76.4zM353.3 33.1c0-2.6-2.1-4.5-4.7-4.2l-9.2.9c-2.6.2-4.6 2.5-4.6 5.1 0 0 .1 33.5.1 42 0 6.4-2.3 16.8-12.5 16.8-11.2-.1-13.2-11.2-13.1-18.5.1-7.2 0-38.6 0-38.6 0-2.6-2.1-4.6-4.7-4.5l-10 .5c-2.6.1-4.7 2.3-4.7 4.9l.2 37.7c-.1 28.2 11.1 37.8 29.8 38.4 23.4.8 34.6-13.2 33.7-40.8L353.3 33.1 353.3 33.1zM216.1 98.6c0-2.6-2.1-4.7-4.6-4.7l-25.7-.4.4-57.2c0-2.6-2.1-4.8-4.6-5l-9.7-.7c-2.6-.2-4.7 1.8-4.7 4.3l-.6 73.1c0 2.6 2.1 4.7 4.6 4.7l40.1-.1c2.6 0 4.7-2.1 4.7-4.7L216.1 98.6 216.1 98.6zM277.9 38c0-2.6-2.1-4.7-4.6-4.7 0 0-10.1.3-27 .3-16.9 0-28.1-.6-28.1-.6-2.6 0-4.7 2.1-4.6 4.7l0 10.4c0 2.6 2.1 4.7 4.7 4.8l14.1.1c2.6 0 2.9.5 2.9 3l0 51.8c0 2.6 2.1 4.7 4.7 4.7h10.7c2.6 0 4.7-2.1 4.7-4.7l0-51.8c0-2.6.5-2.8 3-2.8l14.9-.1c2.6 0 4.7-2.1 4.7-4.7L277.9 38 277.9 38z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
</svg>

                </a>
            </div>


                <div class="article-nav-top-right">
                    <div class="search srch-scroll-a" data-editable="search">
                              <div data-uri="www.vulture.com/_components/nav-search-button/instances/article@published" class="nav-search-button closed" data-editable="settings">
                              <div class="search-body">
                                <div class="search-container">
                                  <button class="nav-search-button-trigger">
                                    <span class="magnifier">
                                      <span class="inactive">
                                        <svg aria-labelledby="nav-search-button-search-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26"><title id="nav-search-button-search-icon">Search</title><path d="M18.06,15.69A9.36,9.36,0,0,0,3.74,3.74h0a9.37,9.37,0,0,0,12,14.32l6.43,6.44A1.68,1.68,0,0,0,23.3,25a1.71,1.71,0,0,0,1.19-.49,1.68,1.68,0,0,0,0-2.38ZM5.79,5.8a6.44,6.44,0,1,1-.06.06Z" fill='#111'/></svg>
                            
                                      </span>
                                      <span class="active">
                                        <svg aria-labelledby="nav-search-button-search-icon-pressed" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26"><title id="nav-search-button-search-icon-pressed">Search</title><path d="M18.48,15.91A10.15,10.15,0,0,0,3,3V3A10.15,10.15,0,0,0,15.9,18.49l7,7a1.82,1.82,0,0,0,2.58-2.58ZM5.19,5.2a7,7,0,1,1-.06.06Z" fill='#111'/></svg>
                            
                                      </span>
                                    </span>
                                    <span class="close-x">
                                      <svg aria-labelledby="nav-search-button-close-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11 11">
                              <title id="nav-search-button-close-icon">Close</title>
                              <polygon points="0.44 1.22 9.78 10.56 10.56 9.78 1.22 0.44 0.44 1.22"/>
                              <polygon points="1.22 10.56 10.56 1.22 9.78 0.44 0.44 9.78 1.22 10.56"/>
                            </svg>
                            
                                    </span>
                                  </button>
                                  <form class="nav-search-form" name="search" method="get" action="https://www.vulture.com/search.html">
                                    <input aria-label="" type="text" name="q" class="search-input" placeholder="Search" />
                                  </form>
                                </div>
                              </div>
                            </div>
                            
                    </div>


                </div>
            </div>
<!-- DEEP SCROLL STATE-->
    <div class="article-nav-dynamic article-nav-deepscroll">
                    <div class="article-nav-top-left">
                            <div class="menu" data-editable="navDropdown">
                                  <div data-uri="www.vulture.com/_components/nav-dropdown-button/instances/vulture@published" class="nav-dropdown-button closed" data-editable="settings">
                                  <div class="dropdown-body">
                                    <button class="nav-dropdown-button-trigger">
                                      <span class="hamburger">
                                          <span class="inactive">
                                            <svg aria-labelledby="nav-dropdown-button-menu-icon-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-menu-icon-v">Menu</title><path fill="#111" d="M18.35 1l-2.99 2.91-3.66-2.02-1.55 3.88-4.16-.36.17 4.16-3.96 1.36 1.86 3.74L1 17.52l3.22 2.66-1.64 3.84 4.03 1.13.07 4.17 4.14-.61 1.77 3.78 3.53-2.22L19.28 33l2.32-3.47 4 1.22.7-4.11 4.15-.51-1.03-4.04L33 19.94l-2.59-3.27 2.4-3.42-3.71-1.94.8-4.1-4.17-.26-.94-4.07-3.93 1.45L18.35 1z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.84 13.42H11.13"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.84 21.42H11.13"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.84 17.42H11.13"/></svg>
                                
                                          </span>
                                          <span class="active">
                                            <svg aria-labelledby="nav-dropdown-button-menu-icon-pressed-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-menu-icon-pressed-v">Menu</title><path fill="#111" d="M18.43 0l-3.18 3.09L11.37.95 9.72 5.07 5.3 4.68l.18 4.43-4.2 1.44 1.97 3.97L0 17.55l3.42 2.83-1.74 4.08 4.28 1.2.08 4.43 4.39-.64 1.88 4.01 3.76-2.37L19.42 34l2.47-3.68 4.24 1.29.75-4.37 4.41-.54-1.09-4.3 3.8-2.28-2.75-3.48 2.54-3.63-3.93-2.06.85-4.35-4.44-.28-1-4.32-4.16 1.54L18.43 0z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.21 13.2H10.76"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.21 21.7H10.76"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.21 17.45H10.76"/></svg>
                                
                                          </span>
                                      </span>
                                      <span class="close-x">
                                          <span class="inactive">
                                            <svg aria-labelledby="nav-dropdown-button-close-icon-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-close-icon-v">Close</title><path fill="#111" d="M18.35 1l-2.99 2.91-3.66-2.02-1.55 3.88-4.16-.36.17 4.16-3.96 1.36 1.86 3.74L1 17.52l3.22 2.66-1.64 3.84 4.03 1.13.07 4.17 4.14-.61 1.77 3.78 3.53-2.22L19.28 33l2.32-3.47 4 1.22.7-4.11 4.15-.51-1.03-4.04L33 19.94l-2.59-3.27 2.4-3.42-3.71-1.94.8-4.1-4.17-.26-.94-4.07-3.93 1.45L18.35 1z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.8 22.72l-10.6-10.6"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M22.8 12.2L12.2 22.8"/></svg>
                                
                                          </span>
                                          <span class="active">
                                            <svg aria-labelledby="nav-dropdown-button-close-icon-pressed-v" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34 34"><title id="nav-dropdown-button-close-icon-pressed-v">Close</title><path fill="#111" d="M18.43 0l-3.18 3.09L11.37.95 9.72 5.07 5.3 4.68l.18 4.43-4.2 1.44 1.97 3.97L0 17.55l3.42 2.83-1.74 4.08 4.28 1.2.08 4.43 4.39-.64 1.88 4.01 3.76-2.37L19.42 34l2.47-3.68 4.24 1.29.75-4.37 4.41-.54-1.09-4.3 3.8-2.28-2.75-3.48 2.54-3.63-3.93-2.06.85-4.35-4.44-.28-1-4.32-4.16 1.54L18.43 0z"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.16 23.08L11.89 11.82"/><path style="fill:none;stroke:#fff;stroke-linecap:square;stroke-width:1.8px" d="M23.16 11.9L11.9 23.16"/></svg>
                                
                                          </span>
                                      </span>
                                    </button>
                                    <div class="dropdown-body-scroll">
                                        <nav class="primary-columns">
                                            <ul class="primary-column">
                                                <li class="primary-column-link">
                                                  <a href="/tv/">TV</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/movies/">Movies</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/comedy/">Comedy</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/music/">Music</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/tv-recaps/">TV Recaps</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/streaming/">What to Stream</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/vulture-lists/">Vulture Lists</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/books/">Books</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/theater/">Theater</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/art/">Art</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/awards/">Awards</a>
                                                </li>
                                                <li class="primary-column-link">
                                                  <a href="/video/">Videos</a>
                                                </li>
                                            </ul>
                                        </nav>
                                        <ul class="secondary-links">
                                            <li class="secondary-link">
                                              <a href="/article/about-us.html">About</a>
                                            </li>
                                            <li class="secondary-link">
                                              <a href="http://nymag.com/newsletters/">Newsletters</a>
                                            </li>
                                            <li class="secondary-link">
                                              <a href="https://nymag.az1.qualtrics.com/jfe/form/SV_6WLk9ozVE86HhR3?S&#x3D;VHPB">Vulture Insiders</a>
                                            </li>
                                            <li class="secondary-link">
                                              <a href="http://vulturefestival.com/">Vulture Festival</a>
                                            </li>
                                        </ul>
                                        <div class="services" data-editable="services">
                                            <button type="button" class="follow_circle facebook" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/facebook-circle@published" aria-label="Like Us on Facebook">
                                              <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M20.788 28.998V19.42h3.538l.532-3.734h-4.07v-2.383c0-1.08.33-1.817 2.036-1.817H25v-3.34A32.453 32.453 0 0 0 21.832 8c-3.138 0-5.285 1.74-5.285 4.934v2.753H13v3.735h3.547V29h4.24v-.002z" fill="#FFF"/></g></svg>
                                          
                                            <span class="button-text">Like Us</span>
                                          </button>
                                          
                                            <button type="button" class="follow_circle twitter" data-handle="@vulture" data-uri="www.vulture.com/_components/follow/instances/twitter-circle@published" aria-label="Follow Us on Twitter">
                                              <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M29.042 12.736a7.442 7.442 0 0 1-2.127.583 3.695 3.695 0 0 0 1.629-2.048 7.417 7.417 0 0 1-2.351.898 3.701 3.701 0 0 0-6.308 3.376 10.504 10.504 0 0 1-7.629-3.868 3.69 3.69 0 0 0-.501 1.861 3.7 3.7 0 0 0 1.646 3.081 3.711 3.711 0 0 1-1.676-.462v.047a3.703 3.703 0 0 0 2.969 3.628 3.643 3.643 0 0 1-1.671.066 3.706 3.706 0 0 0 3.458 2.57A7.439 7.439 0 0 1 11 24a10.46 10.46 0 0 0 5.675 1.662c6.81 0 10.531-5.642 10.531-10.53 0-.161-.004-.321-.011-.48a7.544 7.544 0 0 0 1.847-1.916" fill="#FFF"/></g></svg>
                                          
                                            <span class="button-text">Follow Us</span>
                                          </button>
                                          
                                            <button type="button" class="follow_circle instagram" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/instagram-circle@published" aria-label="Follow Us on Instagram">
                                              <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><circle fill="#000" cx="19" cy="19" r="19"/><g transform="translate(10 10.03)"><path d="M5.288.06C4.33.103 3.676.256 3.104.478A4.41 4.41 0 0 0 1.51 1.516 4.41 4.41 0 0 0 .472 3.109C.25 3.682.098 4.336.054 5.293.01 6.253 0 6.56 0 9.003c0 2.443.01 2.75.054 3.71.044.957.196 1.611.418 2.183A4.41 4.41 0 0 0 1.51 16.49c.5.5 1.002.808 1.594 1.038.572.222 1.226.374 2.184.418.96.044 1.266.054 3.71.054 2.443 0 2.749-.01 3.709-.054.957-.044 1.611-.196 2.184-.418a4.411 4.411 0 0 0 1.593-1.038c.5-.5.808-1.002 1.038-1.594.222-.572.375-1.226.418-2.184.044-.96.054-1.266.054-3.71 0-2.443-.01-2.749-.054-3.709-.043-.957-.196-1.611-.418-2.184a4.41 4.41 0 0 0-1.038-1.593A4.41 4.41 0 0 0 14.891.478C14.318.256 13.664.103 12.707.06c-.96-.044-1.266-.054-3.71-.054-2.443 0-2.75.01-3.71.054zm7.345 1.62c.877.04 1.353.186 1.67.309.42.163.72.358 1.035.673.315.315.51.615.673 1.035.123.317.27.793.31 1.67.043.949.052 1.233.052 3.636 0 2.402-.009 2.687-.052 3.635-.04.878-.187 1.354-.31 1.671-.163.42-.358.72-.673 1.035-.315.314-.615.51-1.035.673-.317.123-.793.27-1.67.31-.949.043-1.233.052-3.636.052-2.402 0-2.687-.01-3.635-.053-.878-.04-1.354-.186-1.671-.31a2.788 2.788 0 0 1-1.035-.672 2.788 2.788 0 0 1-.673-1.035c-.123-.317-.27-.793-.31-1.67-.043-.95-.052-1.234-.052-3.636 0-2.403.01-2.687.053-3.636.04-.877.186-1.353.31-1.67.163-.42.358-.72.672-1.035.315-.315.615-.51 1.035-.673.317-.123.793-.27 1.67-.31.95-.043 1.234-.052 3.636-.052 2.403 0 2.687.009 3.636.052z" fill="#FFF" /></g><path d="M18.997 22.032a3 3 0 1 1 0-5.998 3 3 0 0 1 0 5.998m0-7.62a4.62 4.62 0 1 0 0 9.241 4.62 4.62 0 0 0 0-9.24M24.88 14.23a1.08 1.08 0 1 1-2.16 0 1.08 1.08 0 0 1 2.16 0" fill="#FFF"/></svg>
                                          
                                            <span class="button-text">Follow Us</span>
                                          </button>
                                          
                                        </div>
                                        <ul class="sites">
                                          <li class="site"><a href="//nymag.com/">NYMag.com</a></li>
                                          <li class="site"><a href="//nymag.com/maglinks/global-04">New York Magazine</a></li>
                                          <li class="site"><a href="//nymag.com/intelligencer/">Intelligencer</a></li>
                                          <li class="site"><a href="//www.vulture.com">Vulture</a></li>
                                          <li class="site"><a href="//www.thecut.com">The Cut</a></li>
                                          <li class="site"><a href="//nymag.com/strategist/">The Strategist</a></li>
                                          <li class="site"><a href="//www.grubstreet.com/">Grub Street</a></li>        
                                        </ul>
                                    </div>
                                  </div>
                                </div>
                                
                            </div>
                        <a class="logo " href="//www.vulture.com">
                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 115" width="500" height="115" xml:space="preserve" aria-label="Vulture" role="img">
  <path d="M63.8 15.6c-2.5-.5-5.4 1-6.3 3.4L38.7 65.2 23.1 10.2c-.6-2.5-3.2-5.1-5.6-5.9L3.3.1c-2.5-.8-3.8.6-3 3.1l33.2 106.3c.8 2.4 1.6 4.4 3.5 4.4 2 0 2.9-2 3.9-4.3l35.6-86.9c1-2.4-.2-4.7-2.8-5.2L63.8 15.6 63.8 15.6zM499.5 94.4c-.1-2.6-2.3-4.6-4.8-4.5L463.9 91c-2.6.1-3.5-.8-3.6-3.4l-.1-11c0-2.6.7-3.5 3.2-3.7l28.1-2.7c2.6-.2 4.6-2.5 4.5-5.1l-.4-13.4c-.1-2.6-2.2-4.4-4.8-4l-27 4c-2.5.4-3.8-.8-3.9-3.4L459.7 38c-.1-2.6.8-4 3.3-4.6l29.8-6.3c2.5-.6 4.5-3.1 4.5-5.7l-.2-17.3c0-2.6-2.1-4.1-4.6-3.4 0 0-8.3 2.7-22.1 6.4-13.8 3.7-25 6.2-25 6.2-2.5.7-4.5 3.3-4.4 5.9l1.8 89.9c.1 2.6 2.2 4.7 4.8 4.8l48 .8c2.6 0 4.6-2 4.5-4.6L499.5 94.4 499.5 94.4z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
  <path d="M135.8 27c-2.6-.3-4.7 1.6-4.7 4.1l-.4 37.7c-.1 5 1.7 24.6-12.3 24.2-14.5-.4-12.2-22-12.2-30.2l.6-35c0-2.6-2-5-4.5-5.4l-9.4-1.6c-2.5-.4-4.6 1.4-4.7 3.9l-.7 47.5c0 28 10.9 41.3 29.2 41.3 21.3 0 33-12.4 33-39l.4-41.3c0-2.6-2-4.9-4.6-5.2L135.8 27 135.8 27zM389.7 43.2c1.7-1.3 16.9-3.9 16.9 7.7 0 10.8-8.6 13.6-16.7 13.6L389.7 43.2 389.7 43.2zM414.2 76.4c-.5-1.2.2-1.8 1.7-3.4 3.4-3.7 8.9-11.9 8.9-23.9 0-12-4.3-20.6-13.6-24.2-6.4-2.5-11.3-2.5-19.6-1.2-5.4.9-15.7 2.1-15.7 2.1-2.5.3-4.6 2.7-4.6 5.3l.9 77.1c0 2.6 2.2 4.7 4.7 4.7l9.1.1c2.6 0 4.7-2.1 4.6-4.6l-.1-25.1c0 0 2.8.1 5.2-.2 1.9-.3 2.2 1 3.2 3.4l10.1 22.6c1.1 2.3 4 4.3 6.6 4.3l11.1.1c2.6 0 3.8-1.9 2.7-4.2L414.2 76.4 414.2 76.4zM353.3 33.1c0-2.6-2.1-4.5-4.7-4.2l-9.2.9c-2.6.2-4.6 2.5-4.6 5.1 0 0 .1 33.5.1 42 0 6.4-2.3 16.8-12.5 16.8-11.2-.1-13.2-11.2-13.1-18.5.1-7.2 0-38.6 0-38.6 0-2.6-2.1-4.6-4.7-4.5l-10 .5c-2.6.1-4.7 2.3-4.7 4.9l.2 37.7c-.1 28.2 11.1 37.8 29.8 38.4 23.4.8 34.6-13.2 33.7-40.8L353.3 33.1 353.3 33.1zM216.1 98.6c0-2.6-2.1-4.7-4.6-4.7l-25.7-.4.4-57.2c0-2.6-2.1-4.8-4.6-5l-9.7-.7c-2.6-.2-4.7 1.8-4.7 4.3l-.6 73.1c0 2.6 2.1 4.7 4.6 4.7l40.1-.1c2.6 0 4.7-2.1 4.7-4.7L216.1 98.6 216.1 98.6zM277.9 38c0-2.6-2.1-4.7-4.6-4.7 0 0-10.1.3-27 .3-16.9 0-28.1-.6-28.1-.6-2.6 0-4.7 2.1-4.6 4.7l0 10.4c0 2.6 2.1 4.7 4.7 4.8l14.1.1c2.6 0 2.9.5 2.9 3l0 51.8c0 2.6 2.1 4.7 4.7 4.7h10.7c2.6 0 4.7-2.1 4.7-4.7l0-51.8c0-2.6.5-2.8 3-2.8l14.9-.1c2.6 0 4.7-2.1 4.7-4.7L277.9 38 277.9 38z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
</svg>

                    </a>
                </div>

                <div class="deepscroll-center">
                    <a href="" class="deepscroll-rubric visible"></a>
                    <span class="deepscroll-rubric-sponsored"></span>
                    <div class="vertical-divider" id="deepscroll_center_divider"></div>
                    <div class="deepscroll-headline"></div>
                </div>

                <div class="deepscroll-right">

                    <ul class="art-nav-share-list">
                        <li class="art-nav-share-list-item">
                            <a
                              target="_blank" 
                              href="http://www.facebook.com/sharer/sharer.php?u=%3Futm_source=fb%26utm_medium=s3%26utm_campaign=sharebutton-t"
                              class="share-link facebook"
                              title="Share on Facebook"
                              aria-label="Share on Facebook"
                              data-handle="Vulture"
                            >
                              <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40"><g fill="none" fill-rule="evenodd" transform="translate(1 1)"><circle cx="19" cy="19" r="19" fill="#FFF" stroke="#BDBDBD"/><g transform="translate(13 8)"><mask id="artnav-facebook-white-f" fill="#fff"><path d="M7.79 21v-9.58h3.54l.53-3.73H7.79V5.3c0-1.08.33-1.81 2.03-1.81H12V.15C11.62.1 10.33 0 8.83 0 5.7 0 3.55 1.74 3.55 4.93V7.7H0v3.73h3.55V21h4.24z"/></mask><g mask="url(#artnav-facebook-white-f)"><g transform="translate(-1091 -768)"><path fill="#000" fill-rule="nonzero" d="M1086.31 763.83h20.62v30.33h-20.62z"/></g></g></g></g></svg>
<span>Share</span>
                            </a>
                        </li>

                            <li class="art-nav-share-list-item">
                                <a 
                                  target="_blank"
                                  href="https://twitter.com/share?text=&amp;url=%3Futm_source=tw%26utm_medium=s3%26utm_campaign=sharebutton-t&amp;via="
                                  class="share-link twitter"
                                  title="Share on Twitter"
                                  aria-label="Share on Twitter"
                                  data-handle="vulture"
                                  >
                                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40"><g fill="none" fill-rule="evenodd" transform="translate(1 1)"><circle cx="19" cy="19" r="19" fill="#FFF" stroke="#BDBDBD"/><path fill="#000" fill-rule="nonzero" d="M29.04 12.74c-.66.29-1.38.49-2.13.58a3.7 3.7 0 0 0 1.63-2.05c-.71.43-1.5.73-2.35.9a3.7 3.7 0 0 0-6.3 3.38 10.5 10.5 0 0 1-7.63-3.87 3.69 3.69 0 0 0 1.14 4.94 3.71 3.71 0 0 1-1.68-.46v.04a3.7 3.7 0 0 0 2.97 3.63 3.64 3.64 0 0 1-1.67.07 3.7 3.7 0 0 0 3.46 2.57A7.44 7.44 0 0 1 11 24a10.46 10.46 0 0 0 5.68 1.66c6.8 0 10.53-5.64 10.53-10.53 0-.16 0-.32-.02-.48a7.54 7.54 0 0 0 1.85-1.91"/></g></svg>
<span>Tweet</span>
                                  </a>
                            </li>

                            <li class="art-nav-share-list-item">
                                <a target="_blank"
                                  href="http://pinterest.com/pin/create/button/?url=%3Futm_source=pin%26utm_medium=s3%26utm_campaign=sharebutton-t&amp;description=&amp;media="
                                  class="share-link pinterest"
                                  data-pin-custom="true"
                                  title="Pin it on Pinterest"
                                  aria-label="Pin it on Pinterest"
                                  data-handle="vulture"
                                >
                                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40"><g fill="none" fill-rule="evenodd" transform="translate(1 1)"><circle cx="19" cy="19" r="19" fill="#FFF" stroke="#BDBDBD"/><path fill="#000" fill-rule="nonzero" d="M23.59 11.46c1.23.9 2.1 2.2 2.32 3.84.1.66.11 1.33.06 1.99a8.26 8.26 0 0 1-1.5 4.24 5.33 5.33 0 0 1-4.76 2.25c-.91-.07-1.42-.42-2-.82l-.36-.24c-.24 1.18-.5 2.33-.91 3.35a5.95 5.95 0 0 1-2 2.73l-.26.2-.05-.33c-.41-2.87.22-5.2.84-7.45.21-.78.42-1.56.58-2.32a3.63 3.63 0 0 1-.33-2.3c.08-.56.28-1.1.58-1.55.3-.45.7-.8 1.19-.93.37-.11.8-.1 1.25.08 1.51.59.98 2.22.46 3.84-.17.51-.34 1.02-.43 1.5-.2.96-.08 1.73 1.01 1.95.61.12 1.16 0 1.63-.27a3.99 3.99 0 0 0 1.52-1.92c.36-.86.55-1.85.56-2.8 0-1.27-.32-2.46-1.02-3.15a4.31 4.31 0 0 0-2.76-1.26 5.42 5.42 0 0 0-2.83.59 5.48 5.48 0 0 0-2.17 1.94c-.56.9-.83 1.97-.64 3.15.06.36.23.64.4.9.37.6.7 1.16.06 2.3l-.08.12-.15-.03a3.25 3.25 0 0 1-2.16-1.4 4.77 4.77 0 0 1-.64-2.53 7.06 7.06 0 0 1 6.54-7.07 10.5 10.5 0 0 1 1.12-.06c1.86 0 3.6.5 4.93 1.46z"/></g></svg>
<span>Pin It</span>
                                </a>
                            </li>
                    </ul>

                    <div class="vertical-divider"></div>
                    <div data-editable="commenting" class="commenting">
                              <div data-uri="www.vulture.com/_components/comments-link/instances/article@published" data-cutoffCnt="7" class="comments-link_article-nav no-comments">
                              <a href="#comments" class="comments-link-link">
                                <span class="svg-wrapper">
                                    <svg width="32" height="32" xmlns="http://www.w3.org/2000/svg"><path d="M16.536 30.307l-2.71-8.682h16.812c.47 0 .862-.413.862-.936V2.436c0-.523-.392-.936-.862-.936H1.361c-.47 0-.861.413-.861.936V20.69c0 .523.392.936.861.936h6.064l9.111 8.682z" stroke="#949494" fill="none" fill-rule="evenodd"/></svg>
                                </span>
                                <span class="comments-link-message">
                                  <span class="comments-link-count">+</span><span class="comments-link-text">Comments</span>
                                </span>
                                <span class="comments-link-empty">Leave a Comment</span>
                              </a>
                            </div>
                            
                    </div>


                    <div class="search srch-scroll-b" data-editable="search">
                              <div data-uri="www.vulture.com/_components/nav-search-button/instances/article@published" class="nav-search-button closed" data-editable="settings">
                              <div class="search-body">
                                <div class="search-container">
                                  <button class="nav-search-button-trigger">
                                    <span class="magnifier">
                                      <span class="inactive">
                                        <svg aria-labelledby="nav-search-button-search-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26"><title id="nav-search-button-search-icon">Search</title><path d="M18.06,15.69A9.36,9.36,0,0,0,3.74,3.74h0a9.37,9.37,0,0,0,12,14.32l6.43,6.44A1.68,1.68,0,0,0,23.3,25a1.71,1.71,0,0,0,1.19-.49,1.68,1.68,0,0,0,0-2.38ZM5.79,5.8a6.44,6.44,0,1,1-.06.06Z" fill='#111'/></svg>
                            
                                      </span>
                                      <span class="active">
                                        <svg aria-labelledby="nav-search-button-search-icon-pressed" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26"><title id="nav-search-button-search-icon-pressed">Search</title><path d="M18.48,15.91A10.15,10.15,0,0,0,3,3V3A10.15,10.15,0,0,0,15.9,18.49l7,7a1.82,1.82,0,0,0,2.58-2.58ZM5.19,5.2a7,7,0,1,1-.06.06Z" fill='#111'/></svg>
                            
                                      </span>
                                    </span>
                                    <span class="close-x">
                                      <svg aria-labelledby="nav-search-button-close-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11 11">
                              <title id="nav-search-button-close-icon">Close</title>
                              <polygon points="0.44 1.22 9.78 10.56 10.56 9.78 1.22 0.44 0.44 1.22"/>
                              <polygon points="1.22 10.56 10.56 1.22 9.78 0.44 0.44 9.78 1.22 10.56"/>
                            </svg>
                            
                                    </span>
                                  </button>
                                  <form class="nav-search-form" name="search" method="get" action="https://www.vulture.com/search.html">
                                    <input aria-label="" type="text" name="q" class="search-input" placeholder="Search" />
                                  </form>
                                </div>
                              </div>
                            </div>
                            
                    </div>
                </div>
            </div>
    <!-- END SCROLL STATE-->
 </div>
</header>
    <section class="page-header" data-editable="secondaryHeader"></section>
    <section class="ad-splash" data-editable="adSplash" data-track-zone="ad-splash">  <div data-uri="www.vulture.com/_components/clay-space-ads/instances/articles@published"  class="clay-space-ads">
    <div data-uri="www.vulture.com/_components/space-logic/instances/cjl6yuyzg001g3g60f8wtrqdc@published"
      class="space-logic"
    >
        <div data-uri="www.vulture.com/_components/ad-index-exchange/instances/cjl6yuyzh001h3g600qa5xugd@published" class="ad-index-exchange" data-editable="id">
            <script src="//js-sec.indexww.com/ht/p/187775-221437192154994.js"></script>
      </div>
      
    </div>
    
    <div data-uri="www.vulture.com/_components/space-logic/instances/topLeaderboardDesktopArticle@published"
      class="space-logic"
    >
        <aside data-uri="www.vulture.com/_components/ad/instances/topLeaderboardDesktopArticle@published" data-placeholder="settings"  class="ad vp-1180-plus"
        data-name="/4088/nym.vulture"
        data-sizes="728x90,970x90,970x250,1100x350"
        data-label="TopLeaderboardDesktop"
        data-site="Vulture"
        id="ad-cid-2krkHOV1">
      </aside>
      
    </div>
    
    <div data-uri="www.vulture.com/_components/space-logic/instances/outOfPageArticle@published"
      class="space-logic"
    >
        <aside data-uri="www.vulture.com/_components/ad/instances/outOfPageArticle@published" data-placeholder="settings"  class="ad vp-0-plus"
        data-name="/4088/nym.vulture"
        data-sizes=""
        data-label="outOfPage"
        data-site="Vulture"
        id="ad-cid-KVpsFJoq">
      </aside>
      
    </div>
    
</div>

</section>
    <section class="middle" data-editable="middle" data-track-zone="middle"></section>
    <section class="splash-header" data-editable="splashHeader" data-track-zone="splash-header"></section>
    <section class="wrapper">
      <section class="main" data-editable="main" data-track-zone="main">  <article role="main" data-track-type="article-detail" data-uri="www.vulture.com/_components/article/instances/cjohvw8p3002qthy6nt1qa0fp@published" class="article inset" itemscope itemtype="http://schema.org/Article" data-content-channel="Movies" data-crosspost="" data-type="News-Aggregation" data-syndication="original"  data-headline="Basically Every Famous Director Is Petitioning To Save FilmStruck" data-authors="Jordan Crucchiola" data-publish-date="2018-11-14" data-tags="under pressure, movies, filmstruck, guillermo del toro, rian johnson, christopher nolan, sofia coppola, reed morano, karyn kusama" data-issue-date="">
  <meta itemprop="url" content="https://www.vulture.com/2018/11/basically-every-famous-director-petitions-to-save-filmstruck.html?utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed%3A+nymag%2Fvulture+%28Vulture+-+nymag.com%27s+Entertainment+and+Culture+Blog%29" />
  <meta itemprop="mainEntityOfPage" content="https://www.vulture.com/2018/11/basically-every-famous-director-petitions-to-save-filmstruck.html?utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed%3A+nymag%2Fvulture+%28Vulture+-+nymag.com%27s+Entertainment+and+Culture+Blog%29" />
  <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
    <meta itemprop="name" content="Vulture" />
    <meta itemprop="sameAs" content="http://www.vulture.com" />
    <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.vulture.com/media/sites/vulture/logo.w600.h60.png" />
      <meta itemprop="height" content="60" />
      <meta itemprop="width" content="600" />
    </div>
  </div>
    <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
      <meta itemprop="url" content="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w1200.h630.jpg" />
      <meta itemprop="height" content="630" />
      <meta itemprop="width" content="1200" />
    </div>
  <header class="article-header inset square">
    <div class="lede-wrapper">
      <div class="primary-area">
        <div class="article-header-section rubric-nav">
              
                <a class="rubric rubric-under-pressure"
                  href="//www.vulture.com/tags/under-pressure/"
                   itemprop="articleSection">under pressure</a>
          <time class="article-timestamp" datetime="2018-11-14T20:26:07.955-05:00" itemprop="datePublished" data-editable="publishedDate">
              <span class="article-date">8:26 P.M.</span>
          </time>
        </div>
        <div class="article-header-section">
          <h1 class="headline-primary" data-editable="overrideHeadline" itemprop="headline">Basically Every Famous Director Is Petitioning To Save FilmStruck</h1>
          <div class="bylines">
            <span data-editable="bylines" class="primary-bylines">
              <span>By</span> <span itemprop="author" itemscope itemtype="http://schema.org/Person" class="author-name"><a href="//www.vulture.com/author/jordan-crucchiola/" rel="author" class="article-author"><span>Jordan Crucchiola</span><meta itemprop="name" content="Jordan Crucchiola"/><link itemprop="sameAs" href="//www.vulture.com/author/jordan-crucchiola"/></a><a href="http://twitter.com/jorcru" target='_blank' class="author-socials"><span class="author-socials-icon twitter"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 37 30"><path fill="#999" d="M36.914 3.54c-1.354.6-2.81 1.006-4.338 1.19 1.56-.936 2.757-2.415 3.32-4.178-1.46.865-3.076 1.493-4.795 1.832C29.726.917 27.763 0 25.59 0c-4.17 0-7.55 3.38-7.55 7.55 0 .59.066 1.167.194 1.72C11.96 8.957 6.396 5.95 2.672 1.38 2.022 2.498 1.65 3.795 1.65 5.18c0 2.62 1.333 4.93 3.358 6.285-1.237-.04-2.4-.378-3.42-.945v.096c0 3.66 2.603 6.71 6.057 7.403-.633.172-1.3.265-1.99.265-.486 0-.96-.048-1.42-.136.96 3 3.75 5.184 7.054 5.244-2.585 2.024-5.84 3.23-9.38 3.23-.608 0-1.208-.036-1.8-.104 3.34 2.14 7.31 3.39 11.575 3.39 13.89 0 21.483-11.505 21.483-21.48 0-.33-.008-.654-.02-.98 1.473-1.06 2.752-2.39 3.766-3.906"/></svg></span><span>@jorcru</span></a></span>
            </span>
          </div>
        </div>
      </div>
    </div>
  </header>
  <section class="body">
    <div class="article-content inset" data-editable="content" itemprop="articleBody">
      <div class="lede-image-wrapper inset square">
          <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w330.h330.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w330.h330.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w330.h330.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w330.h330.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w330.h330.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w330.h330.jpg" class="lede-image" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w330.h330.jpg" data-content-img alt=""> </picture>
            <div class="lede-image-data">
              <div class="attribution">
                <span class="credit">Photo: Charley Gallay/Getty Images for SAG-AFTRA Found</span>
              </div>
            </div>
      </div>
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjohvw8p3002pthy6m7vwcx0q@published" data-word-count="109">At the end of October, Turner Classic Movies and Warner Bros. Digital Networks announced that they would be <a href="https://www.vulture.com/2018/10/filmstruck-closing-will-shut-down-next-month.html">shutting down</a> the classic film streaming service FilmStruck. The news came with this <a href="https://variety.com/2018/digital/news/filmstruck-shutdown-warnermedia-turner-1202998364/">warm and fuzzy message</a>, no doubt written by a passionate cinephile: “While FilmStruck has a very loyal fanbase, it remains largely a niche service. We plan to take key learnings from FilmStruck to help shape future business decisions in the direct-to-consumer space and redirect this investment back into our collective portfolios.” A lot of people were immediately sad about this news, and now a ton of Hollywood power players are trying to save the service by petitioning WB Digital.</p>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjohvw8p3002kthy6cs3j70kt@published" data-placeholder="settings"  class="ad vp-0-480"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250,300x252,320x100"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-9Y6e8GYz">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjohvw8p3002mthy6sf15kj74@published" data-placeholder="settings"  class="ad vp-480-768"
          data-name="/4088/vulture_mobile"
          data-sizes="468x60,480x60,300x250"
          data-label="inArticleMobile"
          data-site="Vulture"
          id="ad-cid-czDnz7gl">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/cjohvw8p3002lthy6qcahiyua@published" data-placeholder="settings"  class="ad vp-768-1180"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="inArticleTablet"
          data-site="Vulture"
          id="ad-cid-oT93DibD">
        </aside>
        
          <p class="clay-paragraph" data-editable="text" data-uri="www.vulture.com/_components/clay-paragraph/instances/cjohwr0h7001z3h62anzs1uyd@published" data-word-count="120">Two separate letters, obtained by <a href="https://deadline.com/2018/11/filmstruck-letter-filmmakers-rally-around-endangered-service-1202502329/"><em>Deadline</em></a>, have been signed by figures like Rian Johnson, Sofia Coppola, Leonardo DiCaprio, Guillermo Del Toro, Reed Morano, Karyn Kusama, Paul Thomas Anderson, Christopher Nolan, Alfonso Cuarón, and more, and the one <a href="https://deadline.com/2018/11/filmstruck-alfonso-cuaron-barbra-streisand-guillermo-del-toro-edgar-wright-alejandro-gonzalez-inarritu-leonardo-dicaprio-damien-chazelle-christopher-nolan-toby-emmerich-1202502251/">addressed directly</a> to WB Picture Group Chairman Toby Emmerich reads in part, “In an era of huge corporate acquisitions of cinema by communication companies — in a business that may render billions of dollars off a medium like cinema, we believe this is a gesture that is needed — a minuscule show of goodwill towards the preservation and accessibility of a tradition and a rich history that would benefit the public.” Anyone know where to file public shaming in a corporate investment portfolio?</p>
        
          <aside class="related related-count-1" data-uri="www.vulture.com/_components/related/instances/cjohwxymo00263h62dfv71nuw@published" data-track-type="article-list">
          <h2 class="related-title" data-editable="title">Related</h2>
            <ul class="related-links" data-editable="relatedItems">
                <li class="related-link ">
                  <span class="svg-wrapper">
                    <svg role="presentation">
                      <use xlink:href="#arrow"></use>
                    </svg>
                  </span>
                  <a href="//www.vulture.com/2018/11/filmstruck-streaming-movies.html"
                    data-track-type="article-link"
                    data-track-component-name="related"
                    data-track-page-uri="www.vulture.com/_pages/cjo4jbf6500fiqny6qbtlzbwp@published"
                    data-track-headline=""
                    data-track-component-title="Related">
                      <div class="mobile-related-header">
                          <span class="headline">
                              24 Movies to Watch on FilmStruck While You Still Can
                          </span>
                      </div>
                  </a>
                </li>
            </ul>
        
            
          <div class="svg-include"><svg id="arrow" viewbox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" d="M-250-641h1399v987H-250z"/><path d="M0-1h16v16H0z"/><path d="M0 3.439l6.12-.105S5.54.644 5.452.332c-.088-.316.21-.426.405-.244C6.188.396 14 6.86 14 6.86s-7.571 6.726-7.89 7.045c-.188.189-.49.088-.414-.23.075-.315.556-3.023.556-3.023s-4.012.056-6.252.094V3.44z" class="fill-target" fill="#18BBEC"/></g></svg>
        </div>
        </aside>
        
    </div>

    <div class="tags" data-uri="www.vulture.com/_components/tags/instances/cjohvw8p3002hthy6u4tbcil9@published" data-editable="items"><h2 class="title">Tags:</h2>
        <ul class="tags-list">
    
              <li class="tags-list-item">
                <a aria-label="More articles tagged under pressure" href="//www.vulture.com/tags/under-pressure/"
                  class="tags-link">under pressure</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged movies" href="//www.vulture.com/tags/movies/"
                  class="tags-link">movies</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged filmstruck" href="//www.vulture.com/tags/filmstruck/"
                  class="tags-link">filmstruck</a>
              </li>
              <li class="tags-list-item">
                <a aria-label="More articles tagged guillermo del toro" href="//www.vulture.com/tags/guillermo-del-toro/"
                  class="tags-link">guillermo del toro</a>
              </li>
              <li class="tags-list-item hidden">
                <a aria-label="More articles tagged rian johnson" href="//www.vulture.com/tags/rian-johnson/"
                  class="tags-link">rian johnson</a>
              </li>
              <li class="tags-list-item hidden">
                <a aria-label="More articles tagged christopher nolan" href="//www.vulture.com/tags/christopher-nolan/"
                  class="tags-link">christopher nolan</a>
              </li>
              <li class="tags-list-item hidden">
                <a aria-label="More articles tagged sofia coppola" href="//www.vulture.com/tags/sofia-coppola/"
                  class="tags-link">sofia coppola</a>
              </li>
              <li class="tags-list-item hidden">
                <a aria-label="More articles tagged reed morano" href="//www.vulture.com/tags/reed-morano/"
                  class="tags-link">reed morano</a>
              </li>
              <li class="tags-list-item hidden">
                <a aria-label="More articles tagged karyn kusama" href="//www.vulture.com/tags/karyn-kusama/"
                  class="tags-link">karyn kusama</a>
              </li><li class="tags-list-item">
              <a aria-label="More tags" class="tags-link more" href="#">More</a>
            </li></ul></div>
    

        <div data-uri="www.vulture.com/_components/comments-link/instances/cjohvw8p3002jthy6bepw5rkv@published" data-cutoffCnt="" class="comments-link no-comments">
        <a href="#comments" class="comments-link-link">
          <span class="svg-wrapper">
              <svg xmlns="http://www.w3.org/2000/svg" role="presentation" width="17" height="18" viewBox="0 0 17 18" preserveAspectRatio="xMinYMin meet"><path d="M15.1.9h-12.9c-.9 0-1.5.7-1.5 1.6v9.3c0 .8.6 1.5 1.5 1.5h2.3l4.2 4.6v-4.6h6.4c.9 0 1.6-.6 1.6-1.5v-9.3c0-.9-.7-1.6-1.6-1.6z" fill="#FFFFFF"/></svg>
      
          </span>
          <span class="comments-link-message">
            <span class="comments-link-count">+</span><span class="comments-link-text">Comments</span>
          </span>
          <span class="comments-link-empty">Leave a Comment</span>
        </a>
      </div>
      

      <span class="ambrose-short-hed">Basically Every Famous Director Petitions To Save FilmStruck</span>



  </section>
  <script type="application/ld+json">
  {
  "@context": "http://schema.org",
  "@type": "Article",
  "headline": "Basically Every Famous Director Is Petitioning To Save FilmStruck",
  "url": "https://www.vulture.com/2018/11/basically-every-famous-director-petitions-to-save-filmstruck.html?utm_source&#x3D;feedburner&amp;utm_medium&#x3D;feed&amp;utm_campaign&#x3D;Feed%3A+nymag%2Fvulture+%28Vulture+-+nymag.com%27s+Entertainment+and+Culture+Blog%29",
  "thumbnailUrl": "https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w1200.h630.jpg",
  "datePublished": "2018-11-14T20:26:07.955-05:00",
  "image":{"@type":"ImageObject","url":"https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w1200.h630.jpg","width":"1200","height":"630"},
  "publisher":{"@type":"Organization","name":"Vulture","sameAs":"http://www.vulture.com","logo":{"@type":"ImageObject","url":"http://www.vulture.com/media/sites/vulture/logo.w600.h60.png","height":"60","width":"600"}},
  "articleSection": "under pressure",
  "author": [{"@type":"Person","name":"Jordan Crucchiola"}],
  "keywords": ["under pressure","movies","filmstruck","guillermo del toro","rian johnson","christopher nolan","sofia coppola","reed morano","karyn kusama"]
  }
  </script>
</article>

  <section data-uri="www.vulture.com/_components/prev-next/instances/cjohvw8o3002gthy6pg2jlyap@published" class="prev-next">
</section>

</section>
      <section class="tertiary" data-editable="tertiary" data-track-zone="tertiary">  <div data-uri="www.vulture.com/_components/sticky-list/instances/article@published"
  class="sticky-list hide-all"
  data-first-pin-height="1000"
  data-next-pin-height="1200"
  data-small-max="1999"
  data-medium-max="3200"
  data-content-area-selector=".article &gt; .body">
    <style>
      [data-uri="www.vulture.com/_components/sticky-list/instances/article@published"] .spacer.multi-children .pinboard {
        height: 1200px;
      }

      [data-uri="www.vulture.com/_components/sticky-list/instances/article@published"] .spacer.multi-children .pinboard:last-of-type {
        height: auto;
      }

      [data-uri="www.vulture.com/_components/sticky-list/instances/article@published"] .spacer.multi-children:first-of-type .pinboard:first-of-type {
        height: 1000px;
      }
    </style>
    <div data-uri="www.vulture.com/_components/clay-space/instances/cjjpvhlo100143g60hjk4ge12@published"  class="clay-space">
      <div data-uri="www.vulture.com/_components/space-logic/instances/cjjpvhlo200153g60bp0jgbq5@published"
        class="space-logic"
      >
          <aside data-uri="www.vulture.com/_components/ad/instances/cjjpvhlo200163g60pk1xr5ud@published" data-placeholder="settings"  class="ad vp-1024-plus"
          data-name="/4088/nym.vulture"
          data-sizes="300x600"
          data-label="RightColTopMPU"
          data-site="Vulture"
          id="ad-cid-H6JGy8r8">
        </aside>
        
      </div>
      
  </div>
  
    <div data-uri="www.vulture.com/_components/clay-space/instances/cjju20kr4001g3g60tzhay3ix@published"  class="clay-space">
      <div data-uri="www.vulture.com/_components/space-logic/instances/cjju20kr4001h3g60xn7rc7pl@published"
        class="space-logic"
      >
          <section data-uri="www.vulture.com/_components/most-popular/instances/vulture@published" class="most-popular" data-track-type="article-list">
          <div class="most-popular-header">
            <h2 class="most-popular-title" data-editable="title">Most Viewed Stories</h2>
          </div>
          <ol class="most-popular-items">
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjog8o920001ofky6kn8oqt8q@published" data-track-authors="Josef Adalian" data-track-headline="Colbert Just Scored a Key Ratings Win Over Fallon" data-track-index="0" data-track-component-title="Most Viewed Stories">
                <a href="//www.vulture.com/2018/11/stephen-colbert-jimmy-fallon-late-night-ratings.html" class="most-popular-item-link">
                  <span class="article-headline">
                    Colbert Just Scored a Key Ratings Win Over Fallon
                  </span>
                </a>
              </li>
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjmlzux340015tfye6l5ocpun@published" data-track-authors="Joshua Rivera" data-track-headline="New on Netflix: November 2018" data-track-index="1" data-track-component-title="Most Viewed Stories">
                <a href="//www.vulture.com/article/new-on-netflix-movies-shows-originals.html" class="most-popular-item-link">
                  <span class="article-headline">
                    New on Netflix: November 2018
                  </span>
                </a>
              </li>
                  <aside data-uri="www.vulture.com/_components/most-popular-promo/instances/what-to-stream-now@published" class="most-popular-promo">
                  <a class="link header" href="/streaming/">What to Stream <strong>Now</strong></a>
                  <a class="link subhead" href="/streaming/" data-editable="subheadText">See what&#x27;s new and notable on Netflix, Amazon, Hulu, and HBO</a>
                </aside>
                
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjogc4o9q0064fuy6deyp3z05@published" data-track-authors="Devon Ivie" data-track-headline="No SNL Host Has Survived Kate McKinnon’s ‘Paranormal Encounter’ Sketch Without Breaking" data-track-index="2" data-track-component-title="Most Viewed Stories">
                <a href="//www.vulture.com/2018/11/snl-kate-mckinnon-paranormal-sketches-hosts-breaking.html" class="most-popular-item-link">
                  <span class="article-headline">
                    No <em>SNL</em> Host Has Survived Kate McKinnon&rsquo;s &lsquo;Paranormal Encounter&rsquo; Sketch Without Breaking
                  </span>
                </a>
              </li>
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjogep57a0078fuy67jrkvnnk@published" data-track-authors="Halle Kiefer" data-track-headline="Ezra Miller Is the Most Fantastic Beast of Them All at London’s Crimes of Grindelwald Premiere" data-track-index="3" data-track-component-title="Most Viewed Stories">
                <a href="//www.vulture.com/2018/11/ezra-miller-wears-a-murder-curse-to-the-grindelwald-premiere.html" class="most-popular-item-link">
                  <span class="article-headline">
                    Ezra Miller Is the Most Fantastic Beast of Them All at London&rsquo;s <em>Crimes of Grindelwald</em> Premiere
                  </span>
                </a>
              </li>
              <li class="most-popular-item"
              data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjoeqnfx2004xmryejazbrr4u@published" data-track-authors="Charles Bramesco" data-track-headline="Jordan Peele’s Us, Miss Bala, and 8 More Movies We Can’t Wait to See This Winter" data-track-index="4" data-track-component-title="Most Viewed Stories">
                <a href="//www.vulture.com/2018/11/best-upcoming-new-movies-in-winter-2018-2019.html" class="most-popular-item-link">
                  <span class="article-headline">
                    Jordan Peele&rsquo;s<em> Us, Miss Bala,</em> and 8 More Movies We Can&rsquo;t Wait to See This Winter
                  </span>
                </a>
              </li>
          </ol>
        </section>
        
      </div>
      
  </div>
  
    <aside data-uri="www.vulture.com/_components/ad/instances/cjim278ye001qrnye99i4ut6r@published" data-placeholder="settings"  class="ad vp-1180-plus"
    data-name="/4088/nym.vulture"
    data-sizes="300x600,300x250"
    data-label="RightColTopMPU"
    data-site="Vulture"
    id="ad-cid-JjxuWCNs">
  </aside>
  
    <section data-uri="www.vulture.com/_components/most-popular/instances/vulture@published" class="most-popular" data-track-type="article-list">
    <div class="most-popular-header">
      <h2 class="most-popular-title" data-editable="title">Most Viewed Stories</h2>
    </div>
    <ol class="most-popular-items">
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjog8o920001ofky6kn8oqt8q@published" data-track-authors="Josef Adalian" data-track-headline="Colbert Just Scored a Key Ratings Win Over Fallon" data-track-index="0" data-track-component-title="Most Viewed Stories">
          <a href="//www.vulture.com/2018/11/stephen-colbert-jimmy-fallon-late-night-ratings.html" class="most-popular-item-link">
            <span class="article-headline">
              Colbert Just Scored a Key Ratings Win Over Fallon
            </span>
          </a>
        </li>
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjmlzux340015tfye6l5ocpun@published" data-track-authors="Joshua Rivera" data-track-headline="New on Netflix: November 2018" data-track-index="1" data-track-component-title="Most Viewed Stories">
          <a href="//www.vulture.com/article/new-on-netflix-movies-shows-originals.html" class="most-popular-item-link">
            <span class="article-headline">
              New on Netflix: November 2018
            </span>
          </a>
        </li>
            <aside data-uri="www.vulture.com/_components/most-popular-promo/instances/what-to-stream-now@published" class="most-popular-promo">
            <a class="link header" href="/streaming/">What to Stream <strong>Now</strong></a>
            <a class="link subhead" href="/streaming/" data-editable="subheadText">See what&#x27;s new and notable on Netflix, Amazon, Hulu, and HBO</a>
          </aside>
          
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjogc4o9q0064fuy6deyp3z05@published" data-track-authors="Devon Ivie" data-track-headline="No SNL Host Has Survived Kate McKinnon’s ‘Paranormal Encounter’ Sketch Without Breaking" data-track-index="2" data-track-component-title="Most Viewed Stories">
          <a href="//www.vulture.com/2018/11/snl-kate-mckinnon-paranormal-sketches-hosts-breaking.html" class="most-popular-item-link">
            <span class="article-headline">
              No <em>SNL</em> Host Has Survived Kate McKinnon&rsquo;s &lsquo;Paranormal Encounter&rsquo; Sketch Without Breaking
            </span>
          </a>
        </li>
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjogep57a0078fuy67jrkvnnk@published" data-track-authors="Halle Kiefer" data-track-headline="Ezra Miller Is the Most Fantastic Beast of Them All at London’s Crimes of Grindelwald Premiere" data-track-index="3" data-track-component-title="Most Viewed Stories">
          <a href="//www.vulture.com/2018/11/ezra-miller-wears-a-murder-curse-to-the-grindelwald-premiere.html" class="most-popular-item-link">
            <span class="article-headline">
              Ezra Miller Is the Most Fantastic Beast of Them All at London&rsquo;s <em>Crimes of Grindelwald</em> Premiere
            </span>
          </a>
        </li>
        <li class="most-popular-item"
        data-track-type="article-link" data-track-component-name="most-popular" data-track-page-uri="www.vulture.com/_pages/cjoeqnfx2004xmryejazbrr4u@published" data-track-authors="Charles Bramesco" data-track-headline="Jordan Peele’s Us, Miss Bala, and 8 More Movies We Can’t Wait to See This Winter" data-track-index="4" data-track-component-title="Most Viewed Stories">
          <a href="//www.vulture.com/2018/11/best-upcoming-new-movies-in-winter-2018-2019.html" class="most-popular-item-link">
            <span class="article-headline">
              Jordan Peele&rsquo;s<em> Us, Miss Bala,</em> and 8 More Movies We Can&rsquo;t Wait to See This Winter
            </span>
          </a>
        </li>
    </ol>
  </section>
  
</div>

</section>
    </section>
    <section class="primary" data-editable="primary" data-track-zone="primary">  <div data-uri="www.vulture.com/_components/clay-space/instances/cjmrv46q3001a3g62nmatl066@published"  class="clay-space">
    <div data-uri="www.vulture.com/_components/space-logic/instances/cjmrv46q3001a3g62nmatl066@published"
      class="space-logic"
    >
        <section 
        data-uri="www.vulture.com/_components/taboola/instances/general@published"
        data-taboolaId="nymagazine-vulture"
        data-site-slug="vulture" 
        class="taboola " 
        data-placeholder="settings"
      >
        <h2 class="taboola-links">Promoted links by Taboola</h2>
        <div id="taboola-desktop-below-article-thumbnails"></div>
        <div id="taboola-tablet-below-article-thumbnails"></div>
        <div id="taboola-mobile-below-article-thumbnails"></div>
      </section>
      
    </div>
    
</div>

  <div data-uri="www.vulture.com/_components/clay-space/instances/article-newsletters@published"  class="clay-space">
</div>

</section>
    <section class="secondary" data-editable="secondary" data-track-zone="secondary">  <aside data-uri="www.vulture.com/_components/ad/instances/rightColTablet@published" data-placeholder="settings"  class="ad vp-728-1024"
  data-name="/4088/nym.vulture"
  data-sizes="728x90"
  data-label="MidBanner"
  data-site="Vulture"
  id="ad-cid-h3NyWVWr">
</aside>

  <aside data-uri="www.vulture.com/_components/ad/instances/rightColMobileLandscapeArticle@published" data-placeholder="settings"  class="ad vp-480-768 bordered"
  data-name="/4088/vulture_mobile"
  data-sizes="468x60,480x60"
  data-label="colMobile"
  data-site="Vulture"
  id="ad-cid-5R6tACa7">
</aside>

  <aside data-uri="www.vulture.com/_components/ad/instances/rightColMobileArticle@published" data-placeholder="settings"  class="ad vp-0-480"
  data-name="/4088/vulture_mobile"
  data-sizes="300x250"
  data-label="colMobile"
  data-site="Vulture"
  id="ad-cid-IO4NYY6j">
</aside>

  <aside data-uri="www.vulture.com/_components/ad/instances/bottomLeaderboardDesktopArticle@published" data-placeholder="settings"  class="ad vp-1180-plus"
  data-name="/4088/nym.vulture"
  data-sizes="728x90,728x91,970x90,970x91,970x250,970x252,1100x350, 1100x350"
  data-label="BottomLeaderboard"
  data-site="Vulture"
  id="ad-cid-O7h0vb9x">
</aside>

  
<aside class="latest-news" data-uri="www.vulture.com/_components/latest-news/instances/vulture@published" data-track-type="article-list" data-editable="settings">
    <header class="title-wrapper">
      <h2 class="title">The Latest</h2>
    </header>


    <a href="//www.vulture.com/2018/11/the-real-housewives-of-new-jersey-recap-season-9-episode-2.html" class="result horizontal" aria-label="The Real Housewives of New Jersey Recap: Old Battle-Axes" data-link-text="The Real Housewives of New Jersey Recap: Old Battle-Axes"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohq3yhr001om9yeeb5ziftt@published" data-track-headline="The Real Housewives of New Jersey Recap: Old Battle-Axes" data-track-index="0" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">overnights</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T22:02:22.427-05:00">8 mins ago</time>
        </div>
        <span class="headline has-teaser">
          <em>The Real Housewives of New Jersey</em> Recap: Old Battle-Axes
            <span class="teaser">
              A hatchet-throwing party and an Easter Sunday celebration prove to be equally ideal venues for working out aggressions.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/recaps/14-rhonj.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/recaps/14-rhonj.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/recaps/14-rhonj.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/recaps/14-rhonj.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/recaps/14-rhonj.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/recaps/14-rhonj.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/recaps/14-rhonj.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/riverdale-recap-season-3-episode-5-the-great-escape.html" class="result horizontal" aria-label="Riverdale Recap: O Archie, Where Art Thou?" data-link-text="Riverdale Recap: O Archie, Where Art Thou?"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohmi19q006g99yeymmek274@published" data-track-headline="Riverdale Recap: O Archie, Where Art Thou?" data-track-index="1" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">overnights</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T22:01:02.023-05:00">10 mins ago</time>
        </div>
        <span class="headline has-teaser">
          <em>Riverdale</em> Recap: O Archie, Where Art Thou?
            <span class="teaser">
              The gang rallies together for a not-<em>un</em>ridiculous human heist to free the Red Paladin — er, Archie.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/recaps/14-riverdale.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/recaps/14-riverdale.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/recaps/14-riverdale.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/recaps/14-riverdale.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/recaps/14-riverdale.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/recaps/14-riverdale.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/recaps/14-riverdale.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/theater-review-the-minor-key-k-pop-of-wild-goose-dreams.html" class="result horizontal" aria-label="Theater Review: The Minor-Key K-Pop of Wild Goose Dreams" data-link-text="Theater Review: The Minor-Key K-Pop of Wild Goose Dreams"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohj017n00598tyevuhk4bga@published" data-track-headline="Theater Review: The Minor-Key K-Pop of Wild Goose Dreams" data-track-index="2" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">theater review</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T22:00:10.039-05:00">11 mins ago</time>
        </div>
        <span class="headline has-teaser">
          Theater Review: The Minor-Key K-Pop of <em>Wild Goose Dreams</em>
            <span class="teaser">
              Hansol Jung’s play gets a fantastic, enveloping production.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-wild-goose.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-wild-goose.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-wild-goose.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-wild-goose.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-wild-goose.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-wild-goose.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-wild-goose.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/amazon-makes-a-deal-with-blumhouse-for-eight-horror-films.html" class="result horizontal" aria-label="Amazon Makes A Deal With Blumhouse For Eight Horror Films" data-link-text="Amazon Makes A Deal With Blumhouse For Eight Horror Films"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohwzaee005qt0y6g5daywtv@published" data-track-headline="Amazon Makes A Deal With Blumhouse For Eight Horror Films" data-track-index="3" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">horror</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T21:21:03.735-05:00">9:21 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Amazon Makes A Deal With Blumhouse For Eight Horror Films
            <span class="teaser">
              The studio wants it share of the “social thriller” pie.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-blum.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-blum.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-blum.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-blum.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-blum.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-blum.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-blum.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/theater-raul-esparza-makes-a-hard-to-resist-arturo-ui.html" class="result horizontal" aria-label="Theater Review: Raúl Esparza Makes a Hard-to-Resist Arturo Ui" data-link-text="Theater Review: Raúl Esparza Makes a Hard-to-Resist Arturo Ui"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjog50v4w0081dzy6amq1xoig@published" data-track-headline="Theater Review: Raúl Esparza Makes a Hard-to-Resist Arturo Ui" data-track-index="4" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">theater review</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T21:00:08.748-05:00">9:00 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Theater Review: Raúl Esparza Makes a Hard-to-Resist Arturo Ui
            <span class="teaser">
              John Doyle’s customarily spare production makes Brecht great (again).
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/13/13-arturo.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/13/13-arturo.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/13/13-arturo.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/13/13-arturo.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/13/13-arturo.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/13/13-arturo.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/13/13-arturo.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/basically-every-famous-director-petitions-to-save-filmstruck.html" class="result horizontal" aria-label="Basically Every Famous Director Is Petitioning To Save FilmStruck" data-link-text="Basically Every Famous Director Is Petitioning To Save FilmStruck"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohvw8n30027thy61eu89sjr@published" data-track-headline="Basically Every Famous Director Is Petitioning To Save FilmStruck" data-track-index="5" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">under pressure</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T20:26:07.955-05:00">8:26 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Basically Every Famous Director Is Petitioning To Save FilmStruck
            <span class="teaser">
              Rian Johnson, Guillermo Del Toro, Sofia Coppola, and more have signed letters trying to save the service.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-gdt.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/comedian-joe-kwaczala-31-comedy-videos-one-day.html" class="result horizontal" aria-label="Overachiever Alert: Comedian Joe Kwaczala Released 31 Videos in One Day" data-link-text="Overachiever Alert: Comedian Joe Kwaczala Released 31 Videos in One Day"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohp2w3l00fs8tye4dpl7rse@published" data-track-headline="Overachiever Alert: Comedian Joe Kwaczala Released 31 Videos in One Day" data-track-index="6" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">impressive things</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T20:15:55.024-05:00">8:15 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Overachiever Alert: Comedian Joe Kwaczala Released 31 Videos in One Day
            <span class="teaser">
              A new standard has been set!
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-joe-kwaczala.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-joe-kwaczala.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-joe-kwaczala.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-joe-kwaczala.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-joe-kwaczala.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-joe-kwaczala.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-joe-kwaczala.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/armie-hammer-and-lily-james-lead-rebecca-netflix.html" class="result horizontal" aria-label="Armie Hammer And Lily James Will Go To Manderley For Netflix’s Rebecca" data-link-text="Armie Hammer And Lily James Will Go To Manderley For Netflix’s Rebecca"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohuzt8j000mlwye72h358ci@published" data-track-headline="Armie Hammer And Lily James Will Go To Manderley For Netflix’s Rebecca" data-track-index="7" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">casting</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T19:54:41.868-05:00">7:54 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Armie Hammer And Lily James Will Go To Manderley For Netflix’s <em>Rebecca</em>
            <span class="teaser">
              But who will be Mrs. Danvers?
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-armie-hammer.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-armie-hammer.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-armie-hammer.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-armie-hammer.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-armie-hammer.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-armie-hammer.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-armie-hammer.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/ennio-morricone-is-still-hateful-towards-quentin-tarantino.html" class="result horizontal" aria-label="Playboy Germany Disowns Ennio Morricone Interview With Tarantino Insults" data-link-text="Playboy Germany Disowns Ennio Morricone Interview With Tarantino Insults"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjoc72y2s004mcsy6zxy3ffz1@published" data-track-headline="Playboy Germany Disowns Ennio Morricone Interview With Tarantino Insults" data-track-index="8" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">feuds</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T18:16:00.000-05:00">6:16 p.m.</time>
        </div>
        <span class="headline has-teaser">
          <em>Playboy Germany</em> Disowns Ennio Morricone Interview With Tarantino Insults
            <span class="teaser">
              The magazine plans to file suit against the freelancer hired to interview Morricone.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/10/10-tarantino-morricone.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/10/10-tarantino-morricone.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/10/10-tarantino-morricone.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/10/10-tarantino-morricone.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/10/10-tarantino-morricone.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/10/10-tarantino-morricone.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/10/10-tarantino-morricone.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/best-rap-of-the-week.html" class="result horizontal" aria-label="This Week in Rap: Smino Gets Silky, Cupcakke Pushes Boundaries, and More" data-link-text="This Week in Rap: Smino Gets Silky, Cupcakke Pushes Boundaries, and More"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohn5kem00c28tyesdnpoqix@published" data-track-headline="This Week in Rap: Smino Gets Silky, Cupcakke Pushes Boundaries, and More" data-track-index="9" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">the week in rap</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T17:39:05.559-05:00">5:39 p.m.</time>
        </div>
        <span class="headline has-teaser">
          This Week in Rap: Smino Gets Silky, Cupcakke Pushes Boundaries, and More
            <span class="teaser">
              Featuring Smino, Cupcakke, Zilla Rocca, and Lil Peep.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-cupcakke.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-cupcakke.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-cupcakke.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-cupcakke.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-cupcakke.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-cupcakke.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-cupcakke.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>
      <div class="latest-ad horizontal">
          <aside data-uri="www.vulture.com/_components/ad/instances/latestNewsDesktop@published" data-placeholder="settings"  class="ad vp-1180-plus"
          data-name="/4088/nym.vulture"
          data-sizes="728x90,728x91,970x90,970x91,970x250,1100x350, 1100x350"
          data-label="latestNewsDesktop"
          data-site="Vulture"
          id="ad-cid-WcV6Gm20">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/latestNewsTablet@published" data-placeholder="settings"  class="ad vp-768-1180"
          data-name="/4088/nym.vulture"
          data-sizes="300x250"
          data-label="latestNewsTablet"
          data-site="Vulture"
          id="ad-cid-rFSpp7HG">
        </aside>
        
          <aside data-uri="www.vulture.com/_components/ad/instances/latestNewsMobile@published" data-placeholder="settings"  class="ad vp-0-768"
          data-name="/4088/vulture_mobile"
          data-sizes="300x250"
          data-label="latestNewsMobile"
          data-site="Vulture"
          id="ad-cid-fGbU9K7a">
        </aside>
        
      </div>

    <a href="//www.vulture.com/2018/11/young-sheldon-big-bang-theory-crossover.html" class="result horizontal" aria-label="Young Sheldon to Defy Space and Time to Appear in Big Bang Theory" data-link-text="Young Sheldon to Defy Space and Time to Appear in Big Bang Theory"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjoho5ggs0072h4y6nv1603v6@published" data-track-headline="Young Sheldon to Defy Space and Time to Appear in Big Bang Theory" data-track-index="10" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">crossovers</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T17:05:08.512-05:00">5:05 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Young Sheldon to Defy Space and Time to Appear in <em>Big Bang Theory</em>
            <span class="teaser">
              Who wants to place their bets on a wormhole?
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-iain-armitage.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-iain-armitage.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-iain-armitage.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-iain-armitage.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-iain-armitage.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-iain-armitage.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-iain-armitage.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/article/the-good-place-parks-and-rec-easter-eggs.html" class="result horizontal" aria-label="Every Parks and Recreation Crossover in The Good Place" data-link-text="Every Parks and Recreation Crossover in The Good Place"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohj192x004e99yew2fjcqvv@published" data-track-headline="Every Parks and Recreation Crossover in The Good Place" data-track-index="11" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">vulture lists</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T17:01:10.774-05:00">5:01 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Every <em>Parks and Recreation</em> Crossover in <em>The Good Place</em>
            <span class="teaser">
              Li’l Sebastian and Paunch Burger, they live!
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-the-good-place-parks-and-rec.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-the-good-place-parks-and-rec.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-the-good-place-parks-and-rec.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-the-good-place-parks-and-rec.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-the-good-place-parks-and-rec.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-the-good-place-parks-and-rec.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-the-good-place-parks-and-rec.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/instagram-grids-are-an-impossible-art.html" class="result horizontal" aria-label="Grid Anxiety: The Impossible Art of the Perfect Instagram Page" data-link-text="Grid Anxiety: The Impossible Art of the Perfect Instagram Page"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohn5k2g00bi8tyep2qjbq2c@published" data-track-headline="Grid Anxiety: The Impossible Art of the Perfect Instagram Page" data-track-index="12" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">artphone</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T16:23:57.201-05:00">4:23 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Grid Anxiety: The Impossible Art of the Perfect Instagram Page
            <span class="teaser">
              Nice photos are table stakes on Instagram. The real art — and terror — comes in arranging your grid.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-insta-grid-2.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-insta-grid-2.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-insta-grid-2.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-insta-grid-2.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-insta-grid-2.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-insta-grid-2.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-insta-grid-2.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/young-thug-jail-drug-test.html" class="result horizontal" aria-label="Young Thug Released From Jail After Failing Drug Test" data-link-text="Young Thug Released From Jail After Failing Drug Test"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjo8wpv4z000kquy6ndluy0rj@published" data-track-headline="Young Thug Released From Jail After Failing Drug Test" data-track-index="13" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">jail</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T16:05:00.000-05:00">4:05 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Young Thug Released From Jail After Failing Drug Test
            <span class="teaser">
              He must undergo drug counseling and submit to random drug-testing twice a week.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/08/08-young-thug.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/08/08-young-thug.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/08/08-young-thug.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/08/08-young-thug.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/08/08-young-thug.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/08/08-young-thug.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/08/08-young-thug.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/weezer-and-lady-gaga-have-something-in-common.html" class="result horizontal" aria-label="Weezer’s Pinkerton and Lady Gaga’s ARTPOP Actually Have a Lot in Common" data-link-text="Weezer’s Pinkerton and Lady Gaga’s ARTPOP Actually Have a Lot in Common"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohfe6b7001799yedhujec4r@published" data-track-headline="Weezer’s Pinkerton and Lady Gaga’s ARTPOP Actually Have a Lot in Common" data-track-index="14" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">music</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T15:15:58.355-05:00">3:15 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Weezer’s <em>Pinkerton</em> and Lady Gaga’s <em>ARTPOP</em> Actually Have a Lot in Common
            <span class="teaser">
              The tangled relationship between <em>Pinkerton</em> and <em>ARTPOP</em>.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-rivers-lady-gaga-2.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-rivers-lady-gaga-2.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-rivers-lady-gaga-2.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-rivers-lady-gaga-2.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-rivers-lady-gaga-2.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-rivers-lady-gaga-2.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-rivers-lady-gaga-2.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/snl-steve-carell-aidy-bryant-chris-redd-promo.html" class="result horizontal" aria-label="Renowned Thespian Steve Carell Prepares in This Week’s SNL Promo" data-link-text="Renowned Thespian Steve Carell Prepares in This Week’s SNL Promo"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohije4q003c8tye4b4pfxpz@published" data-track-headline="Renowned Thespian Steve Carell Prepares in This Week’s SNL Promo" data-track-index="15" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">snl</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T14:40:34.618-05:00">2:40 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Renowned Thespian Steve Carell Prepares in This Week’s <em>SNL</em> Promo
            <span class="teaser">
              He’s a super-serious actor now, guys.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-steve-carell.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-steve-carell.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-steve-carell.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-steve-carell.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-steve-carell.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-steve-carell.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-steve-carell.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/ansel-elgorts-jonathan-review.html" class="result horizontal" aria-label="Ansel Elgort Shows Real Range in the Otherwise Mediocre Jonathan" data-link-text="Ansel Elgort Shows Real Range in the Otherwise Mediocre Jonathan"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohih806002t8tye00i0ald9@published" data-track-headline="Ansel Elgort Shows Real Range in the Otherwise Mediocre Jonathan" data-track-index="16" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">movies</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T14:11:54.842-05:00">2:11 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Ansel Elgort Shows Real Range in the Otherwise Mediocre <em>Jonathan</em>
            <span class="teaser">
              <em>Jonathan</em> is good enough for us to want it to be better.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/12/reviews/12-jonathan.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/12/reviews/12-jonathan.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/12/reviews/12-jonathan.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/12/reviews/12-jonathan.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/12/reviews/12-jonathan.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/12/reviews/12-jonathan.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/12/reviews/12-jonathan.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/suspiria-makeup-how-tilda-swinton-was-transformed-twice.html" class="result horizontal featured" aria-label="How Suspiria Transformed Tilda Swinton Into an Old Man and a Deformed Monster" data-link-text="How Suspiria Transformed Tilda Swinton Into an Old Man and a Deformed Monster"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohhah0i001vh4y63tlkgzre@published" data-track-headline="How Suspiria Transformed Tilda Swinton Into an Old Man and a Deformed Monster" data-track-index="17" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">suspiria</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T14:03:26.291-05:00">2:03 p.m.</time>
        </div>
        <span class="headline has-teaser">
          How <em>Suspiria</em> Transformed Tilda Swinton Into an Old Man and a Deformed Monster
            <span class="teaser">
              Makeup artist Mark Coulier walks Vulture through the creation of Josef Klemperer and Mother Markos.
            </span>
        </span>
          <div class="authors">
            By <span>Nate Jones</span>
          </div>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/13/13-tilda-make-up.w536.h536.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/13/13-tilda-make-up.w536.h536.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/13/13-tilda-make-up.w536.h536.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/13/13-tilda-make-up.w536.h536.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/13/13-tilda-make-up.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/13/13-tilda-make-up.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/13/13-tilda-make-up.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/2018/11/phoebe-waller-bridge-to-bring-the-play-fleabag-to-new-york.html" class="result horizontal" aria-label="Phoebe Waller-Bridge Is Bringing the Stage Version of Fleabag to New York" data-link-text="Phoebe Waller-Bridge Is Bringing the Stage Version of Fleabag to New York"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjohicetg0012hmy6k1d0x94f@published" data-track-headline="Phoebe Waller-Bridge Is Bringing the Stage Version of Fleabag to New York" data-track-index="18" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">theater</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T14:00:11.412-05:00">2:00 p.m.</time>
        </div>
        <span class="headline has-teaser">
          Phoebe Waller-Bridge Is Bringing the Stage Version of <em>Fleabag</em> to New York
            <span class="teaser">
              At the SoHo Playhouse from February 28 to April 7.
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-phoebe-waller-bridge-fleabag.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-phoebe-waller-bridge-fleabag.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-phoebe-waller-bridge-fleabag.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-phoebe-waller-bridge-fleabag.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-phoebe-waller-bridge-fleabag.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-phoebe-waller-bridge-fleabag.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/14/14-phoebe-waller-bridge-fleabag.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <a href="//www.vulture.com/article/homecoming-amazon-hidden-details-you-missed.html" class="result horizontal" aria-label="Homecoming: The 9 Hidden Details You Probably Missed" data-link-text="Homecoming: The 9 Hidden Details You Probably Missed"
      data-track-type="article-link" data-track-component-name="latest-news" data-track-page-uri="www.vulture.com/_pages/cjo4u24wx0021whyepbo26ilr@published" data-track-headline="Homecoming: The 9 Hidden Details You Probably Missed" data-track-index="19" data-track-component-title="The Latest">
      <div class="latest-article">
        <div class="rubric-wrapper">
            <span class="rubric">behind the scenes</span>
            <span class="buffer"></span>
            <time class="timestamp" datetime="2018-11-14T13:59:23.882-05:00">1:59 p.m.</time>
        </div>
        <span class="headline has-teaser">
          <em>Homecoming</em>: The 9 Hidden Details You Probably Missed
            <span class="teaser">
              What’s the deal with all those octagons?
            </span>
        </span>
      </div>
      <div class="latest-photo horizontal">
        <picture> <source media="(min-resolution: 192dpi) and (min-width: 1180px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 1180px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/05/05-homecoming.w710.h473.2x.jpg 2x"/> <source media="(min-width: 1180px) " srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/05/05-homecoming.w710.h473.jpg"/> <source media="(min-resolution: 192dpi) and (min-width: 768px), (-webkit-min-device-pixel-ratio: 2) and (min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/05/05-homecoming.w710.h473.2x.jpg 2x"/> <source media="(min-width: 768px)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/05/05-homecoming.w710.h473.jpg"/> <source media="(min-resolution: 192dpi), (-webkit-min-device-pixel-ratio: 2)" srcset="https://pixel.nymag.com/imgs/daily/vulture/2018/11/05/05-homecoming.w536.h536.2x.jpg"/> <img src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/05/05-homecoming.w536.h536.jpg" class="undefined" data-src="https://pixel.nymag.com/imgs/daily/vulture/2018/11/05/05-homecoming.w536.h536.jpg" data-content-img alt=""> </picture>
      </div>
    </a>

    <div class="more-wrapper">
      <a href="http://www.vulture.com/blog/" class="more-stories">
        <span>
          More Stories
        </span>
        <span class="svg-wrapper">
          <svg viewbox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" d="M-250-641h1399v987H-250z"/><path d="M0-1h16v16H0z"/><path d="M0 3.439l6.12-.105S5.54.644 5.452.332c-.088-.316.21-.426.405-.244C6.188.396 14 6.86 14 6.86s-7.571 6.726-7.89 7.045c-.188.189-.49.088-.414-.23.075-.315.556-3.023.556-3.023s-4.012.056-6.252.094V3.44z" fill="#18BBEC"/></g></svg>

        </span>
      </a>
    </div>
</aside>

  <div
  id="comments"
  class="coral-talk"
  data-uri="www.vulture.com/_components/coral-talk/instances/article@published"
  data-coral-talk-host="www.vulture.com/coral-talk"
  data-maintenance=""
  data-editable="settings"
  >
  <script>window.process = window.process || { env: {}};</script>
  <button class="coral-talk-btn-signin">Sign In to Comment</button>
  <div class="coral-talk-container"></div>
  </div>

</section>
    <footer class="bottom" data-editable="bottom" data-track-zone="bottom">  <aside data-uri="www.vulture.com/_components/ad/instances/bottomLeaderboardDesktopArticle@published" data-placeholder="settings"  class="ad vp-1180-plus"
  data-name="/4088/nym.vulture"
  data-sizes="728x90,728x91,970x90,970x91,970x250,970x252,1100x350, 1100x350"
  data-label="BottomLeaderboard"
  data-site="Vulture"
  id="ad-cid-PRFbL43j">
</aside>

  <div data-uri="www.vulture.com/_components/global-footer/instances/vulture@published" class="global-footer">
  <div class="primary-section">
    <div class="logo-wrapper">
      <a class="logo" href="//www.vulture.com">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 115" width="500" height="115" xml:space="preserve" aria-label="Vulture" role="img">
  <path d="M63.8 15.6c-2.5-.5-5.4 1-6.3 3.4L38.7 65.2 23.1 10.2c-.6-2.5-3.2-5.1-5.6-5.9L3.3.1c-2.5-.8-3.8.6-3 3.1l33.2 106.3c.8 2.4 1.6 4.4 3.5 4.4 2 0 2.9-2 3.9-4.3l35.6-86.9c1-2.4-.2-4.7-2.8-5.2L63.8 15.6 63.8 15.6zM499.5 94.4c-.1-2.6-2.3-4.6-4.8-4.5L463.9 91c-2.6.1-3.5-.8-3.6-3.4l-.1-11c0-2.6.7-3.5 3.2-3.7l28.1-2.7c2.6-.2 4.6-2.5 4.5-5.1l-.4-13.4c-.1-2.6-2.2-4.4-4.8-4l-27 4c-2.5.4-3.8-.8-3.9-3.4L459.7 38c-.1-2.6.8-4 3.3-4.6l29.8-6.3c2.5-.6 4.5-3.1 4.5-5.7l-.2-17.3c0-2.6-2.1-4.1-4.6-3.4 0 0-8.3 2.7-22.1 6.4-13.8 3.7-25 6.2-25 6.2-2.5.7-4.5 3.3-4.4 5.9l1.8 89.9c.1 2.6 2.2 4.7 4.8 4.8l48 .8c2.6 0 4.6-2 4.5-4.6L499.5 94.4 499.5 94.4z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
  <path d="M135.8 27c-2.6-.3-4.7 1.6-4.7 4.1l-.4 37.7c-.1 5 1.7 24.6-12.3 24.2-14.5-.4-12.2-22-12.2-30.2l.6-35c0-2.6-2-5-4.5-5.4l-9.4-1.6c-2.5-.4-4.6 1.4-4.7 3.9l-.7 47.5c0 28 10.9 41.3 29.2 41.3 21.3 0 33-12.4 33-39l.4-41.3c0-2.6-2-4.9-4.6-5.2L135.8 27 135.8 27zM389.7 43.2c1.7-1.3 16.9-3.9 16.9 7.7 0 10.8-8.6 13.6-16.7 13.6L389.7 43.2 389.7 43.2zM414.2 76.4c-.5-1.2.2-1.8 1.7-3.4 3.4-3.7 8.9-11.9 8.9-23.9 0-12-4.3-20.6-13.6-24.2-6.4-2.5-11.3-2.5-19.6-1.2-5.4.9-15.7 2.1-15.7 2.1-2.5.3-4.6 2.7-4.6 5.3l.9 77.1c0 2.6 2.2 4.7 4.7 4.7l9.1.1c2.6 0 4.7-2.1 4.6-4.6l-.1-25.1c0 0 2.8.1 5.2-.2 1.9-.3 2.2 1 3.2 3.4l10.1 22.6c1.1 2.3 4 4.3 6.6 4.3l11.1.1c2.6 0 3.8-1.9 2.7-4.2L414.2 76.4 414.2 76.4zM353.3 33.1c0-2.6-2.1-4.5-4.7-4.2l-9.2.9c-2.6.2-4.6 2.5-4.6 5.1 0 0 .1 33.5.1 42 0 6.4-2.3 16.8-12.5 16.8-11.2-.1-13.2-11.2-13.1-18.5.1-7.2 0-38.6 0-38.6 0-2.6-2.1-4.6-4.7-4.5l-10 .5c-2.6.1-4.7 2.3-4.7 4.9l.2 37.7c-.1 28.2 11.1 37.8 29.8 38.4 23.4.8 34.6-13.2 33.7-40.8L353.3 33.1 353.3 33.1zM216.1 98.6c0-2.6-2.1-4.7-4.6-4.7l-25.7-.4.4-57.2c0-2.6-2.1-4.8-4.6-5l-9.7-.7c-2.6-.2-4.7 1.8-4.7 4.3l-.6 73.1c0 2.6 2.1 4.7 4.6 4.7l40.1-.1c2.6 0 4.7-2.1 4.7-4.7L216.1 98.6 216.1 98.6zM277.9 38c0-2.6-2.1-4.7-4.6-4.7 0 0-10.1.3-27 .3-16.9 0-28.1-.6-28.1-.6-2.6 0-4.7 2.1-4.6 4.7l0 10.4c0 2.6 2.1 4.7 4.7 4.8l14.1.1c2.6 0 2.9.5 2.9 3l0 51.8c0 2.6 2.1 4.7 4.7 4.7h10.7c2.6 0 4.7-2.1 4.7-4.7l0-51.8c0-2.6.5-2.8 3-2.8l14.9-.1c2.6 0 4.7-2.1 4.7-4.7L277.9 38 277.9 38z" style="fill-rule:evenodd;clip-rule:evenodd;fill:#010101" />
</svg>

      </a>
    </div>
    <ul class="primary-links" data-editable="primaryLinks">
      
        <li class="primary-link">
          <a href="http://www.vulture.com/tv/" class="tv">
            <span class="link-text" aria-label="TV">TV</span>
          </a>
        </li>
      
        <li class="primary-link">
          <a href="http://www.vulture.com/movies/" class="movies">
            <span class="link-text" aria-label="Movies">Movies</span>
          </a>
        </li>
      
        <li class="primary-link">
          <a href="http://www.vulture.com/comedy/" class="comedy">
            <span class="link-text" aria-label="Comedy">Comedy</span>
          </a>
        </li>
      
        <li class="primary-link">
          <a href="http://www.vulture.com/music/" class="music">
            <span class="link-text" aria-label="Music">Music</span>
          </a>
        </li>
      
        <li class="primary-link">
          <a href="http://www.vulture.com/streaming/" class="whattostream">
            <span class="link-text" aria-label="What To Stream">What To Stream</span>
          </a>
        </li>
    </ul>
  </div>
  <div data-editable="services" class="social-section">
        <button type="button" class="follow_circle facebook" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/facebook-circle@published" aria-label="Like Us on Facebook">
          <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M20.788 28.998V19.42h3.538l.532-3.734h-4.07v-2.383c0-1.08.33-1.817 2.036-1.817H25v-3.34A32.453 32.453 0 0 0 21.832 8c-3.138 0-5.285 1.74-5.285 4.934v2.753H13v3.735h3.547V29h4.24v-.002z" fill="#FFF"/></g></svg>
      
        <span class="button-text">Like Us</span>
      </button>
      
        <button type="button" class="follow_circle twitter" data-handle="@vulture" data-uri="www.vulture.com/_components/follow/instances/twitter-circle@published" aria-label="Follow Us on Twitter">
          <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="nonzero"><circle fill="#000" cx="19" cy="19" r="19"/><path d="M29.042 12.736a7.442 7.442 0 0 1-2.127.583 3.695 3.695 0 0 0 1.629-2.048 7.417 7.417 0 0 1-2.351.898 3.701 3.701 0 0 0-6.308 3.376 10.504 10.504 0 0 1-7.629-3.868 3.69 3.69 0 0 0-.501 1.861 3.7 3.7 0 0 0 1.646 3.081 3.711 3.711 0 0 1-1.676-.462v.047a3.703 3.703 0 0 0 2.969 3.628 3.643 3.643 0 0 1-1.671.066 3.706 3.706 0 0 0 3.458 2.57A7.439 7.439 0 0 1 11 24a10.46 10.46 0 0 0 5.675 1.662c6.81 0 10.531-5.642 10.531-10.53 0-.161-.004-.321-.011-.48a7.544 7.544 0 0 0 1.847-1.916" fill="#FFF"/></g></svg>
      
        <span class="button-text">Follow Us</span>
      </button>
      
        <button type="button" class="follow_circle instagram" data-handle="vulture" data-uri="www.vulture.com/_components/follow/instances/instagram-circle@published" aria-label="Follow Us on Instagram">
          <svg width="38" height="38" viewBox="0 0 38 38" xmlns="http://www.w3.org/2000/svg"><circle fill="#000" cx="19" cy="19" r="19"/><g transform="translate(10 10.03)"><path d="M5.288.06C4.33.103 3.676.256 3.104.478A4.41 4.41 0 0 0 1.51 1.516 4.41 4.41 0 0 0 .472 3.109C.25 3.682.098 4.336.054 5.293.01 6.253 0 6.56 0 9.003c0 2.443.01 2.75.054 3.71.044.957.196 1.611.418 2.183A4.41 4.41 0 0 0 1.51 16.49c.5.5 1.002.808 1.594 1.038.572.222 1.226.374 2.184.418.96.044 1.266.054 3.71.054 2.443 0 2.749-.01 3.709-.054.957-.044 1.611-.196 2.184-.418a4.411 4.411 0 0 0 1.593-1.038c.5-.5.808-1.002 1.038-1.594.222-.572.375-1.226.418-2.184.044-.96.054-1.266.054-3.71 0-2.443-.01-2.749-.054-3.709-.043-.957-.196-1.611-.418-2.184a4.41 4.41 0 0 0-1.038-1.593A4.41 4.41 0 0 0 14.891.478C14.318.256 13.664.103 12.707.06c-.96-.044-1.266-.054-3.71-.054-2.443 0-2.75.01-3.71.054zm7.345 1.62c.877.04 1.353.186 1.67.309.42.163.72.358 1.035.673.315.315.51.615.673 1.035.123.317.27.793.31 1.67.043.949.052 1.233.052 3.636 0 2.402-.009 2.687-.052 3.635-.04.878-.187 1.354-.31 1.671-.163.42-.358.72-.673 1.035-.315.314-.615.51-1.035.673-.317.123-.793.27-1.67.31-.949.043-1.233.052-3.636.052-2.402 0-2.687-.01-3.635-.053-.878-.04-1.354-.186-1.671-.31a2.788 2.788 0 0 1-1.035-.672 2.788 2.788 0 0 1-.673-1.035c-.123-.317-.27-.793-.31-1.67-.043-.95-.052-1.234-.052-3.636 0-2.403.01-2.687.053-3.636.04-.877.186-1.353.31-1.67.163-.42.358-.72.672-1.035.315-.315.615-.51 1.035-.673.317-.123.793-.27 1.67-.31.95-.043 1.234-.052 3.636-.052 2.403 0 2.687.009 3.636.052z" fill="#FFF" /></g><path d="M18.997 22.032a3 3 0 1 1 0-5.998 3 3 0 0 1 0 5.998m0-7.62a4.62 4.62 0 1 0 0 9.241 4.62 4.62 0 0 0 0-9.24M24.88 14.23a1.08 1.08 0 1 1-2.16 0 1.08 1.08 0 0 1 2.16 0" fill="#FFF"/></svg>
      
        <span class="button-text">Follow Us</span>
      </button>
      
        <button type="button" class="follow_circle rss" data-handle="rss" data-uri="www.vulture.com/_components/follow/instances/rss-circle@published" aria-label="Follow Us on Rss">
          <svg width="38" height="38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M19 0c10.493 0 19 8.506 19 19 0 10.493-8.507 19-19 19C8.506 38 0 29.493 0 19 0 8.506 8.506 0 19 0" fill="#000"/><g fill="#FFF"><path d="M17.527 23.602A2.014 2.014 0 1 1 13.5 23.6a2.014 2.014 0 0 1 4.028 0M13.5 15.638v2.784s6.759.19 6.969 7.193h2.976s.351-9.518-9.945-9.977"/><path d="M13.5 10.522v2.836s10.996-.175 12.222 12.257h2.766s.316-14.253-14.988-15.093"/></g></g></svg>
        <span class="button-text">Follow Us</span>
      </button>
      
  </div>
  <ul data-editable="secondaryLinks" class="secondary-links">
      <li class="secondary-link">
        <a href="http://nymag.com/newsletters/">Newsletters</a>
      </li>
      <li class="secondary-link">
        <a href="http://mediakit.nymag.com/">About Us</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/contactus/">Contact</a>
      </li>
      <li class="secondary-link">
        <a href="http://mediakit.nymag.com/">Media Kit</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/careers/">Careers</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/press/">Press</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/newyork/aboutus/trademarks/">Trademark</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/newyork/privacy.html">Privacy</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/newyork/terms/">Terms</a>
      </li>
      <li class="secondary-link">
        <a href="http://nymag.com/newyork/privacy.html#ad-choices">Ad Choices</a>
      </li>
  </ul>
  <div class="copyright">
    &copy; 2018, New York Media LLC.
    <a href="http://nymag.com/newyork/aboutus/trademarks/">View all trademarks</a>
  </div>
</div>

</footer>
    <div class="foot" data-editable="foot" data-track-zone="foot">  <span data-uri="www.vulture.com/_components/affiliate-links/instances/vulture@published" class="affiliate-links"
   data-amazon="vulture-20"
   data-skimlinks="1025X1480950"
   data-excluded-hostnames="nymag.com,nymag.biz,nymetro.com,grubstreet.com,thecut.com,www.vulture.com,vulture.com,bedfordandbowery.com,vult.re,nym.ag,thecut.io,grb.st,shop-links.co,bam-x.com"
></span>

  <div data-uri="www.vulture.com/_components/sailthru-personalization-pixel/instances/cizjzr9yd003hbry6elb71twh@published" class="sailthru-personalization-pixel" data-horizon="horizon.vulture.com">
</div>

<noscript data-uri="www.vulture.com/_components/gtm/instances/general@published" class="gtm" data-container-id="GTM-NL7LR9Z" data-site-short-key="vu" data-gtm=""><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL7LR9Z" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


</div>
    <div class="kiln-internals" data-editable="kilnInternals">  <style>
    @keyframes fadeInKilnLogo{0%{opacity:0}to{opacity:1}}.clay-kiln-logo{background-color:hsla(0,0%,100%,.8);display:none;height:100vh;left:0;opacity:0;position:fixed;top:0;width:100vw;z-index:99999}.clay-kiln-logo.show{animation:.2s ease forwards fadeInKilnLogo;display:block}.clay-kiln-logo svg{box-sizing:border-box;height:110px;left:calc(50vw - 155px);position:fixed;top:calc(50vh - 55px);width:310px}
  </style>
  <div class="clay-kiln-logo"><svg width="308" height="109" viewBox="0 0 308 109" xmlns="http://www.w3.org/2000/svg"><g fill="none"><path d="M119.973 97.014c-16.469 0-26.796-10.718-26.796-24.837V25.514c0-14.117 10.327-24.835 26.796-24.835s25.751 10.718 25.751 24.835v8.757c0 1.831-1.57 3.398-3.399 3.398h-11.242c-1.831 0-3.398-1.567-3.398-3.398v-8.757c0-4.314-2.353-8.758-7.712-8.758-5.883 0-8.365 4.444-8.365 8.758v46.663c0 4.314 2.482 8.759 8.365 8.759 5.359 0 7.712-4.445 7.712-8.759V63.42c0-1.829 1.567-3.399 3.398-3.399h11.242c1.829 0 3.399 1.57 3.399 3.399v8.757c0 14.119-9.282 24.837-25.751 24.837m70.261-1.569h-35.553c-1.831 0-3.398-1.57-3.398-3.398V5.384c0-1.831 1.567-3.268 3.398-3.268h11.764a3.236 3.236 0 0 1 3.268 3.268v70.715c0 1.831 1.567 3.268 3.398 3.268h17.123c1.829 0 3.398 1.569 3.398 3.398v9.282c0 1.828-1.569 3.398-3.398 3.398m41.038-68.624c-.13-.916-.916-1.437-1.57-1.437-.653 0-1.437.521-1.437 1.437l-4.181 30.456c-.262 1.829.913 3.268 2.874 3.268h5.621c1.829 0 2.877-1.439 2.744-3.268l-4.051-30.456zm26.274 68.624H245.65c-1.961 0-3.66-1.437-3.922-3.269l-2.745-14.77c-.391-1.829-2.09-3.398-3.922-3.398h-10.586c-1.961 0-3.66 1.569-3.922 3.398l-2.744 14.77c-.392 1.832-2.091 3.269-3.922 3.269h-11.894c-1.961 0-3.006-1.437-2.615-3.269l18.561-86.792c.391-1.831 2.09-3.268 4.051-3.268h15.556c1.829 0 3.66 1.437 4.052 3.268l18.56 86.792c.394 1.832-.783 3.269-2.612 3.269zm32.645-44.705c-.261.916-.653 2.223-.915 3.401-.13 1.175-.26 2.22-.26 3.136v34.77c0 1.828-1.439 3.398-3.4 3.398h-11.764c-1.829 0-3.398-1.57-3.398-3.398v-34.9c0-1.048-.13-2.223-.392-3.53-.13-1.046-.392-2.223-.783-3.007L252.677 5.252c-.524-1.699.392-3.136 2.223-3.136h10.719c2.482 0 4.051 1.307 4.443 3.136l8.236 28.627c.26.916.913 1.308 1.437 1.308.654 0 1.175-.392 1.437-1.308l8.366-28.627c.524-1.829 1.831-3.136 4.314-3.136h10.85c1.959 0 2.874 1.437 2.221 3.136L290.191 50.74" fill="#8F9081"/><g transform="translate(0 2)"><path d="M43.428 67.018c-.095.28-.251.78-.445 1.483a55.428 55.428 0 0 0-.928 3.95c-2.01 10.079-2.01 21.274 1.347 32.507a2.265 2.265 0 1 0 4.34-1.296c-3.123-10.444-3.123-20.917-1.242-30.325.268-1.365.56-2.58.85-3.627.102-.363.192-.677.275-.94l.09-.286a2.269 2.269 0 0 0-1.41-2.876 2.269 2.269 0 0 0-2.88 1.41h.003zm29.28 1.468a23.792 23.792 0 0 1 .364 1.222c.292 1.048.582 2.264.854 3.627 1.877 9.41 1.877 19.88-1.242 30.328a2.262 2.262 0 0 0 1.52 2.821 2.27 2.27 0 0 0 2.822-1.524c3.355-11.237 3.355-22.433 1.343-32.511a55.27 55.27 0 0 0-.927-3.95 27.541 27.541 0 0 0-.445-1.482 2.268 2.268 0 0 0-2.878-1.41 2.268 2.268 0 0 0-1.41 2.877v.002zM4.916 70.803c.426-9.235 4.204-15 10.296-18.235 2.226-1.184 4.63-1.948 7.052-2.368a24.755 24.755 0 0 1 2.401-.293c.454-.03.79-.04.984-.04h-.003a2.267 2.267 0 0 0 .08-4.533h-.036c-.31 0-.761.01-1.335.05-.88.061-1.842.174-2.865.35-2.864.497-5.72 1.402-8.407 2.83C5.602 52.538.888 59.73.384 70.593a2.27 2.27 0 0 0 2.161 2.368 2.263 2.263 0 0 0 2.368-2.159h.002zm117.064-.208c-.504-10.864-5.214-18.056-12.698-22.03-2.686-1.427-5.54-2.334-8.403-2.83a28.462 28.462 0 0 0-2.867-.349 19.32 19.32 0 0 0-1.336-.05h-.034a2.266 2.266 0 1 0 .077 4.532c.193-.003.528.007.98.037.731.05 1.539.146 2.404.295 2.418.42 4.826 1.183 7.052 2.368 6.092 3.234 9.87 9 10.296 18.235a2.266 2.266 0 1 0 4.527-.21l.002.002z" fill="#BCBBAD"/><path d="M60.769 87.022c27.784 0 50.31-8.928 50.31-36.712C111.078 22.524 84.144 0 60.768 0c-23.377 0-50.31 22.524-50.31 50.31 0 27.785 22.524 36.712 50.31 36.712z" fill="#CECDC0"/><path d="M55.803 54.52c.33 2.158 2.177 3.772 4.366 3.772 2.191 0 4.04-1.617 4.366-3.778a.677.677 0 0 0-.571-.772.675.675 0 0 0-.772.567c-.229 1.503-1.512 2.625-3.023 2.625-1.511 0-2.792-1.12-3.022-2.62a.678.678 0 0 0-.773-.567.677.677 0 0 0-.57.772v.002z" fill="#9A998C"/><ellipse fill="#9A998C" cx="37.592" cy="39.248" rx="3.625" ry="5.665"/><ellipse fill="#9A998C" cx="82.928" cy="39.248" rx="3.625" ry="5.665"/><path d="M72.024 1.68c16.925 7.673 31.495 25.085 31.495 45.338 0 27.35-22.22 36.138-49.63 36.138-11.273 0-21.665-1.489-29.997-5.141 9.212 6.654 22.587 9.218 37.478 9.218 27.782 0 50.306-8.924 50.306-36.71 0-23.619-19.461-43.432-39.652-48.844" fill="#BCBBAD"/></g></g></svg></div>
  <script>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</script>


</div>
  <script type="text/javascript">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</script></body>
</html>

